Mozilla Warning Users with Vulnerable Adobe Flash Plug-ins

 
 
By Brian Prince  |  Posted 2009-09-09 Email Print this article Print
 
 
 
 
 
 
 

Mozilla wants to make sure you are keeping your Adobe Flash plug-ins up-to-date.

In Firefox 3.5.3 and Firefox 3.0.14 users will now be warned if they are using an older version of Adobe's Flash Player plug-in. Older editions of the plug-ins can pose a security risk, as well as cause crashes or stability problems, warned Jonathan Nightingale, Mozilla's Human Shield.

"For now our focus is on the Adobe Flash Player both because of its popularity and because some studies have shown that as many as 80 percent of users currently have an out-of-date version," Nightingale blogged.

"Our intent is to get the user's attention, and direct them to the Adobe Website where they can download the most up-to-date version," he continued. "Mozilla will work with other plug-in vendors to provide similar checks for their products in the future. Keeping your software up-to-date remains one of the best things you can do to keep yourself safe online, and Mozilla will continue to look for ways to make that process as easy as possible for its users."

 
 
 
 
del.icio.us | digg.com
 
 
 
 
 
 

Submit a Comment

Loading Comments...
 
 
Manage your Newsletters: Login   Register My Newsletters























 
 
 
 
 
 
 
 
 
 
 
Thanks for your registration, follow us on our social networks to keep up-to-date
Rocket Fuel