<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <link media="all" href="https://www.eweek.com/wp-content/cache/autoptimize/css/autoptimize_ba0f6593e8cdab6785bcec4ab16a1846.css" rel="stylesheet" /><link media=" print" href="https://www.eweek.com/wp-content/cache/autoptimize/css/autoptimize_af3f06c364b63b8f7839aa5d50777c54.css" rel="stylesheet" /><title>Why Cloud Native Will Take Over the SaaS World | eWEEK</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eweek.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Cloud Native Will Take Over the SaaS World | eWEEK" />
	<meta property="og:description" content="When your dev team tells you they are planning to move one of your key applications to the cloud to become a SaaS service, usually one of two things will happen: First, they will attempt to recreate the exact functionality with the same architecture running on rented computers in the cloud. Advice: Run away, the [&hellip;]" />
	<meta property="og:url" content="https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/" />
	<meta property="og:site_name" content="eWEEK" />
	<meta property="article:published_time" content="2021-03-30T00:26:25+00:00" />
	<meta property="article:modified_time" content="2021-03-30T03:28:29+00:00" />
	<meta property="og:image" content="https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1778" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eWEEK EDITORS">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eweek.com/#website","url":"https://www.eweek.com/","name":"eWEEK","description":"Technology News, Tech Product Reviews, Research and Enterprise Analysis","potentialAction":[{"@type":"SearchAction","target":"https://www.eweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/#primaryimage","inLanguage":"en-US","url":"https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-scaled.jpg","width":2560,"height":1778},{"@type":"WebPage","@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/#webpage","url":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/","name":"Why Cloud Native Will Take Over the SaaS World | eWEEK","isPartOf":{"@id":"https://www.eweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/#primaryimage"},"datePublished":"2021-03-30T00:26:25+00:00","dateModified":"2021-03-30T03:28:29+00:00","author":{"@id":"https://www.eweek.com/#/schema/person/20109de6a427495c8a536874dfdcdcb5"},"breadcrumb":{"@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eweek.com/","url":"https://www.eweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/","url":"https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/","name":"Why Cloud Native Will Take Over the SaaS World"}}]},{"@type":"Person","@id":"https://www.eweek.com/#/schema/person/20109de6a427495c8a536874dfdcdcb5","name":"eWEEK EDITORS","image":{"@type":"ImageObject","@id":"https://www.eweek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9d9bc3fade1c66907829ca380874f55b?s=96&d=mm&r=g","caption":"eWEEK EDITORS"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Feed" href="https://www.eweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Comments Feed" href="https://www.eweek.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- eweek.com is managing ads with Advanced Ads 1.23.2 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7CRoboto+Condensed%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%2C500%7CRoboto%3A400%2C500%2C700%2C300%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />


<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.eweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>




<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.eweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eweek.com/wp-json/wp/v2/posts/218629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eweek.com/?p=218629' />
<link rel="alternate" type="application/json+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fwhy-cloud-native-will-take-over-the-saas-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fwhy-cloud-native-will-take-over-the-saas-world%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="eweek-layer-custom-css"></style>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '6b29911b6f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.eweek.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fa10a23911","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eweek.com\/wp-admin\/","wpRestNonce":"fa10a23911","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TNH8X6D' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start: GAM Head Tag -->

<!-- Start: Data Layer -->
<script>
    // Setup our base data layer

    window.dataLayer = window.dataLayer || [];
    dataLayer.push(
        {"event":"CMS_Data","taxonomy":["audience purchase stage awareness","product data center cloud computing","product it management practices","industry technology"],"category":"enterprise-apps', 'cloud', 'news', 'storage","keywords":["Cloud Native","SaaS World"," cloud computing vendors","hybrid cloud services","cloud-native software"]}    );
</script>
<!-- End: Data Layer-->
<!-- End: GAM Head Tag -->

<!-- Start: Advertising Core -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

<script>window.googletag=window.googletag||{cmd:[]},window.ta=window.ta||{gam:{ready:!1,tags:{}}};var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;getDataLayerValue=function(e,t,a){for(var o=0,n=window.dataLayer.length;o<n;o++){var g;if(void 0!==dataLayer[o][e]&&(g=t?cleanKeyValue_GAM(dataLayer[o][e]):dataLayer[o][e],a))return g}return g},getURLSegments=function(e){return e.split("/").filter(function(e){return null!=e&&""!=e&&null!=e})},getCMSEnvironment=function(){var e=new RegExp(/(local|dev)\.wordpress\.relay\.cool/).test(window.location.hostname),t=new RegExp(/.*(local|dev).*\.wpengine\.com/).test(window.location.hostname),a=new RegExp(/stage\.wordpress\.relay\.cool/).test(window.location.hostname),o=new RegExp(/.*(stage|stg|esplanetst).*\.wpengine\.com/).test(window.location.hostname);return e||t?"dev":a||o?"stage":"prod"},getGAMCookie=function(e){for(var t=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){var n=a[o].replace(/^\s+|\s+$/g,"");if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""},setGAMCookie=function(e,t,a,o){if(!(e&&t&&a&&o))return!1;var n=new Date;switch(o){case"mo":n.setMonth(n.getMonth()+a);break;case"hr":n.setTime(n.getTime()+60*a*60*1e3);break;case"min":n.setTime(n.getTime()+60*a*1e3);break;case"sec":n.setTime(n.getTime()+1e3*a);break;default:n.setTime(n.getTime()+24*a*60*60*1e3)}var g="expires="+n.toUTCString();document.cookie=e+"="+t+";"+g+";path=/"},checkGAMCookie=function(e){return e&&""!=getGAMCookie(e)?1:0},cleanKeyValue_GAM=function(e){if(e)if(Array.isArray(e))for(i=0;i<e.length;i++)e[i]=e[i].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");else"object"==typeof e&&null!==e?Object.keys(e).forEach(function(t){e[t]=e[t].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"")}):e=e.replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");return e},dumpGAMTargeting=function(){if(window.googletag&&googletag.pubadsReady){var e=window.googletag.pubads().getTargetingKeys();for(k=0;k<e.length;k++)console.log(e[k],googletag.pubads().getTargeting(e[k]))}},refreshDFPTags=function(){if(window.googletag&&googletag.pubadsReady)for(var e in window.ta.gam.tags)window.ta.gam.tags.hasOwnProperty(e)&&null!=window.ta.gam.tags[e]&&void 0!==window.ta.gam.tags[e].slot&&window.ta.gam.tags[e].refreshable&&(window.ta.gam.tags[e].refreshed=!0,window.ta.gam.tags[e].refresh_counter++,googletag.pubads().refresh([window.ta.gam.tags[e].slot],{changeCorrelator:!1}))},hide__div=function(e){if(e){if(window.googletag&&googletag.pubadsReady){var t=e.replace(/-outer/,"").replace(/-/g,"");void 0!==window.ta.gam.tags[t].slot&&(googletag.destroySlots([window.ta.gam.tags[t].slot]),window.ta.gam.tags[t]=null)}document.getElementById&&(document.getElementById(e).style.visibility="hidden",document.getElementById(e).innerHTML="")}};</script>
<script>googletag.cmd.push(function(){var _env=getCMSEnvironment(),_clean_path=cleanKeyValue_GAM(getURLSegments(window.location.pathname)),_clean_kw=cleanKeyValue_GAM(["Cloud Native","SaaS World"," cloud computing vendors","hybrid cloud services","cloud-native software"]),_clean_tax=cleanKeyValue_GAM(["audience purchase stage awareness","product data center cloud computing","product it management practices","industry technology"]),_clean_category=cleanKeyValue_GAM("enterprise-apps', 'cloud', 'news', 'storage"),_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_clean_mlt&&googletag.pubads().setTargeting("mlt",_clean_mlt),_clean_mlcr&&googletag.pubads().setTargeting("mlcr",_clean_mlcr),_clean_mlcs&&googletag.pubads().setTargeting("mlcs",_clean_mlcs),_clean_mldm&&googletag.pubads().setTargeting("mldm",_clean_mldm),_clean_mlsr&&googletag.pubads().setTargeting("mlsr",_clean_mlsr),_clean_mlpc&&googletag.pubads().setTargeting("mlpc",_clean_mlpc),_clean_mldm&&googletag.pubads().setTargeting("mldcm",_clean_mldcm),_clean_mlfa&&googletag.pubads().setTargeting("mlfa",_clean_mlfa),_clean_mlins&&googletag.pubads().setTargeting("mlins",_clean_mlins),_clean_mlpg&&googletag.pubads().setTargeting("mlpg",_clean_mlpg),_clean_mledu&&googletag.pubads().setTargeting("mledu",_clean_mledu),_clean_mlind&&googletag.pubads().setTargeting("mlind",_clean_mlind),googletag.pubads().setTargeting("env",_env),googletag.pubads().setTargeting("url",window.location.hostname.concat(window.location.pathname)),googletag.pubads().setTargeting("hostname",window.location.hostname),googletag.pubads().setTargeting("kw",_clean_kw),googletag.pubads().setTargeting("tax",_clean_tax),googletag.pubads().setTargeting("category",_clean_category),googletag.pubads().setTargeting("path",_clean_path),googletag.pubads().enableSingleRequest(),googletag.enableServices();});</script>
<!-- End: Advertising Core -->

<script>var ntv_kvpMap={},_ntv_env=getCMSEnvironment(),_ntv_clean_path=[cleanKeyValue_GAM(getURLSegments(window.location.pathname))].join(),_ntv_clean_kw=[cleanKeyValue_GAM(["Cloud Native","SaaS World"," cloud computing vendors","hybrid cloud services","cloud-native software"])].join(),_ntv_clean_tax=[cleanKeyValue_GAM(["audience purchase stage awareness","product data center cloud computing","product it management practices","industry technology"])].join(),_ntv_clean_category=[cleanKeyValue_GAM("enterprise-apps', 'cloud', 'news', 'storage")].join(),_ntv_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_ntv_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_ntv_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_ntv_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_ntv_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_ntv_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_ntv_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_ntv_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_ntv_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_ntv_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_ntv_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_ntv_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_ntv_clean_mlt&&(ntv_kvpMap.mlt=_ntv_clean_mlt),_ntv_clean_mlcr&&(ntv_kvpMap.mlcr=_ntv_clean_mlcr),_ntv_clean_mlcs&&(ntv_kvpMap.mlcs=_ntv_clean_mlcs),_ntv_clean_mldm&&(ntv_kvpMap.mldm=_ntv_clean_mldm),_ntv_clean_mlsr&&(ntv_kvpMap.mlsr=_ntv_clean_mlsr),_ntv_clean_mlpc&&(ntv_kvpMap.mlpc=_ntv_clean_mlpc),_ntv_clean_mldcm&&(ntv_kvpMap.mldcm=_ntv_clean_mldcm),_ntv_clean_mlfa&&(ntv_kvpMap.mlfa=_ntv_clean_mlfa),_ntv_clean_mlins&&(ntv_kvpMap.mlins=_ntv_clean_mlins),_ntv_clean_mlpg&&(ntv_kvpMap.mlpg=_ntv_clean_mlpg),_ntv_clean_mledu&&(ntv_kvpMap.mledu=_ntv_clean_mledu),_ntv_clean_mlind&&(ntv_kvpMap.mlind=_ntv_clean_mlind),ntv_kvpMap.env=_ntv_env,ntv_kvpMap.url=window.location.hostname.concat(window.location.pathname),ntv_kvpMap.hostname=window.location.hostname,ntv_kvpMap.keyword=_ntv_clean_kw,ntv_kvpMap.tax=_ntv_clean_tax,ntv_kvpMap.category=_ntv_clean_category,ntv_kvpMap.path=_ntv_clean_path,console.log(ntv_kvpMap),window.ntvConfig=window.ntvConfig||{},window.ntvConfig.keyValues=ntv_kvpMap;</script>

<!-- Start: Nativo Javascript Injection -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End: Nativo Javascript Injection --><!-- Start: GAM Ad Slot Definitions | Eweek cloud Category -->
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.ta = window.ta ||
{
gam:
{
ready: false,
tags:
{}
}
};

googletag.cmd.push(function()
{

// Define Ad Slot Configurations

// Inline Top
window.ta.gam.tags.inlinetop = {
id: 'inline-top',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.inlinetop.slot =
			googletag.defineSlot(
'/5055/B2B/IT/eweek/cloud/inline-top',
[
[300,50],[320,50],[728,90],[970,90],[970,250],[1000,90]],'inline-top').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[728,90],[970,90],[970,250],[1000,90]])

// Tablet
.addSize([768,321],
[[728,90]])

// Mobile
.addSize([0,0],
[[300,50],[320,50]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','top')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

// Sticky Rail
window.ta.gam.tags.stickyrail = {
id: 'sticky-rail',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.stickyrail.slot = googletag.defineSlot(
'/5055/B2B/IT/eweek/cloud/sticky-rail',
[
[300,50],[320,50],[300,250],[300,600],[160,600]],'sticky-rail').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[300,250],[300,600],[160,600]])

// Tablet
.addSize([768,650],
[[300,250],[300,600],[160,600]])

// Mobile
.addSize([0,0],
[[300,50],[320,50],[300,250]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','top')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

// Sticky Bottom
window.ta.gam.tags.stickybottom = {
id: 'sticky-bottom',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.stickybottom.slot =
			googletag.defineSlot(
'/5055/B2B/IT/eweek/cloud/sticky-bottom',
[
[300,50],[320,50],[728,90],[970,90],[1000,90]],'sticky-bottom').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[728,90],[970,90],[1000,90]])

// Tablet
.addSize([768,321],
[[728,90]])

// Mobile
.addSize([0,0],
[[300,50],[320,50]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','sticky')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

});
</script>
<!-- End: GAM Ad Slot Definitions | Eweek cloud Category -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eweek.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eweek.com/enterprise-apps/",
                    "name": "Applications"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0084c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0084c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0084c4;
                }
                .tdm-btn-style1 {
					background-color: #0084c4;
				}
				.tdm-btn-style2:before {
				    border-color: #0084c4;
				}
				.tdm-btn-style2 {
				    color: #0084c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0084c4;
                    -moz-box-shadow: 0 2px 16px #0084c4;
                    box-shadow: 0 2px 16px #0084c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0084c4;
                    -moz-box-shadow: 0 4px 26px #0084c4;
                    box-shadow: 0 4px 26px #0084c4;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-218629 single-format-standard td-standard-pack tdm-menu-active-style3 why-cloud-native-will-take-over-the-saas-world global-block-template-1 td-fast-news aa-prefix-eweek-  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" role=document>
        <div class="td-scroll-up" role=complementary aria-label="scroll top"><i class="td-icon-menu-up"></i></div>

            <div class="td-menu-background"></div>
<div id="td-mobile-nav" role="navigation" aria-label="mobile">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4091"><a href="https://www.eweek.com/news/">Latest News</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://www.eweek.com/security/">Cybersecurity</a></li>
<li id="menu-item-2622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/">Big Data and Analytics</a></li>
<li id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2623"><a href="https://www.eweek.com/cloud/">Cloud</a></li>
<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624"><a href="https://www.eweek.com/mobile/">Mobile</a></li>
<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="https://www.eweek.com/networking/">Networking</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2627"><a href="https://www.eweek.com/storage/">Storage</a></li>
<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/">Applications</a></li>
<li id="menu-item-2633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2633"><a href="https://www.eweek.com/it-management/">IT Management</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2635"><a href="https://www.eweek.com/small-business/">Small Business</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631"><a href="https://www.eweek.com/development/">Development</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630"><a href="https://www.eweek.com/database/">Database</a></li>
<li id="menu-item-2634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2634"><a href="https://www.eweek.com/servers/">Servers</a></li>
<li id="menu-item-218022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218022"><a href="https://www.eweek.com/android/">Android</a></li>
<li id="menu-item-218023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218023"><a href="https://www.eweek.com/apple/">Apple</a></li>
<li id="menu-item-218275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218275"><a href="https://www.eweek.com/innovation/">Innovation</a></li>
<li id="menu-item-218024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218024"><a href="https://www.eweek.com/blogs/">Blogs</a></li>
<li id="menu-item-218026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218026"><a href="https://www.eweek.com/pc-hardware/">PC Hardware</a></li>
<li id="menu-item-218027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218027"><a href="https://www.eweek.com/reviews/">Reviews</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218028"><a href="https://www.eweek.com/search-engines/">Search Engines</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218029"><a href="https://www.eweek.com/virtualization/">Virtualization</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                        
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Login">
            	<!-- close button -->
	            <div class="td-login-close" >
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Forgot Password">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
            
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eweek.com/" role="form" aria-label="Search Form">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile" aria-label="close mobile"></i><span class="sr-only">Close</span></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" aria-label="button"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div> 
    <div id="td-outer-wrap" class="td-theme-wrap">
      <nav role="navigation" aria-label="Main menu">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_506" class="tdc-zone"><div class="tdc_zone tdi_2_660  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_660{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_660{
position:relative;
}
}

</style>
<div class="tdi_1_506_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_506_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3_036" class="tdc-row"><div class="vc_row tdi_4_096  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_096,
                .tdi_4_096 .tdc-columns{
                    min-height: 0;
                }.tdi_4_096 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_4_096,
				.tdi_4_096 .tdc-columns{
				    display: block;
				}.tdi_4_096 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_096 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_096 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_036_rand_style td-element-style" ></div><div class="vc_column tdi_6_32d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_32d{
                    vertical-align: baseline;
                }.tdi_6_32d > .wpb_wrapper,
				.tdi_6_32d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_32d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_32d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_32d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_32d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_9aa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_9aa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_9aa{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_9aa{
                    display: inline-block;
                }.tdi_7_9aa .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_9aa .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_9aa .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i><span class="sr-only">Menu</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_303  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_303{
                    vertical-align: baseline;
                }.tdi_9_303 > .wpb_wrapper,
				.tdi_9_303 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_303 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_303 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_303{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_303{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_c6a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_c6a" >
<style>
/* custom css */
.tdi_10_c6a .tdb-logo-a,
                .tdi_10_c6a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_c6a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_c6a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_c6a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_c6a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_c6a .tdb-logo-text-title{
                    display: block;
                }.tdi_10_c6a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_c6a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_c6a .tdb-logo-img{
                    max-width: 140px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_2e4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_2e4{
                    vertical-align: baseline;
                }.tdi_12_2e4 > .wpb_wrapper,
				.tdi_12_2e4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_2e4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_2e4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_2e4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_2e4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_30e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_30e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_30e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_30e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_30e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_30e .tdb-header-search-button-mob{
                    color: #0084c4;
                }.tdi_13_30e .tdb-header-search-button-mob:hover{
                    color: #7dacc4;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i><span class="sr-only">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_c6f" class="tdc-zone"><div class="tdc_zone tdi_15_e66  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_e66{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_2c2" class="tdc-row"><div class="vc_row tdi_17_776  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_776,
                .tdi_17_776 .tdc-columns{
                    min-height: 0;
                }.tdi_17_776,
				.tdi_17_776 .tdc-columns{
				    display: block;
				}.tdi_17_776 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_e06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_e06{
                    vertical-align: baseline;
                }.tdi_19_e06 > .wpb_wrapper,
				.tdi_19_e06 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_e06 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_e06 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_0b2" class="tdc-zone"><div class="tdc_zone tdi_21_3ac  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_3ac{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_3ac{
box-shadow:0 2px 14px #888888 !important;
position:relative;
}

</style>
<div class="tdi_20_0b2_rand_style td-element-style" ><style>
.tdi_20_0b2_rand_style{
background-color:#ffffff !important;
}
 
.tdi_20_0b2_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div id="tdi_22_0ff" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23_060  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23_060,
                .tdi_23_060 .tdc-columns{
                    min-height: 0;
                }.tdi_23_060,
				.tdi_23_060 .tdc-columns{
				    display: block;
				}.tdi_23_060 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_060 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_060 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23_060.tdc-row-content-vert-center,
                    .tdi_23_060.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_060.tdc-row-content-vert-bottom,
                    .tdi_23_060.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_060.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_060.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23_060{
position:relative;
}

.tdi_23_060 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_060{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_22_0ff_rand_style td-element-style" ><style>
.tdi_22_0ff_rand_style{
background-color:#ffffff !important;
}
 
.tdi_22_0ff_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div class="vc_column tdi_25_b00  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_b00{
                    vertical-align: baseline;
                }.tdi_25_b00 > .wpb_wrapper,
				.tdi_25_b00 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_b00 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_b00 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_b00{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_b00{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_6fc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_6fc" >
<style>
/* custom css */
.tdi_26_6fc .tdb-logo-a,
                .tdi_26_6fc h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_6fc .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_6fc .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_6fc .tdb-logo-img{
                    max-width: 80%;
                }.tdi_26_6fc .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26_6fc .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_26_6fc .tdb-logo-text-title{
                    display: block;
                }.tdi_26_6fc .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_6fc .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_6fc .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_660  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28_660{
                    vertical-align: baseline;
                }.tdi_28_660 > .wpb_wrapper,
				.tdi_28_660 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_660 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_660 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_660{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_660{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_4aa tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_4aa"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_29_4aa .tdb-menu > li .tdb-menu-sep,
                .tdi_29_4aa .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_29_4aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_29_4aa .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_29_4aa .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_29_4aa .tdb-menu > li > a,
                .tdi_29_4aa .td-subcat-more{
                    color: #000000;
                }.tdi_29_4aa .tdb-menu > li > a,
                .tdi_29_4aa .td-subcat-more,
                .tdi_29_4aa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:80px !important;font-weight:600 !important;
                }.tdi_29_4aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_29_4aa .tdb-menu .tdb-normal-menu ul,
                .tdi_29_4aa .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_29_4aa .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_29_4aa .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:600 !important;
                }.tdi_29_4aa:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_29_4aa .tdb-mega-menu .sub-menu > li{
                    max-width: 300px !important;
                }.tdi_29_4aa .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 300px;
                    margin: 0 auto;
                }.tdi_29_4aa .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_29_4aa .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_4aa .tdb-menu > li > a,
                .tdi_29_4aa .td-subcat-more{
                    padding: 0 9px;
                }.tdi_29_4aa .tdb-menu > li > a,
                .tdi_29_4aa .td-subcat-more,
                .tdi_29_4aa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:11px !important;line-height:60px !important;font-weight:600 !important;
                }
}
</style>
<style>
.tdi_29_4aa .tdb-menu > li.current-menu-item > a,
				.tdi_29_4aa .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_4aa .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_4aa .tdb-menu > li:hover > a,
				.tdi_29_4aa .tdb-menu > li.tdb-hover > a,
				.tdi_29_4aa .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0785c4;
				}.tdi_29_4aa .tdb-menu > li > a:after,
				.tdi_29_4aa .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0785c4;
				
					bottom: 0px;
				}.tdi_29_4aa .tdb-menu > li.current-menu-item > a:after,
				.tdi_29_4aa .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29_4aa .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29_4aa .tdb-menu > li:hover > a:after,
				.tdi_29_4aa .tdb-menu > li.tdb-hover > a:after,
				.tdi_29_4aa .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_29_4aa .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_4aa .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_4aa .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_4aa .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_4aa .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_4aa .td-pulldown-filter-list li:hover a{
					color: #0785c4;
				}
</style><div id=tdi_29_4aa class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4091"><a href="https://www.eweek.com/news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2626"><a href="https://www.eweek.com/security/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/"><div class="tdb-menu-item-text">Big Data and Analytics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2623"><a href="https://www.eweek.com/cloud/"><div class="tdb-menu-item-text">Cloud</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2624"><a href="https://www.eweek.com/mobile/"><div class="tdb-menu-item-text">Mobile</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2625"><a href="https://www.eweek.com/networking/"><div class="tdb-menu-item-text">Networking</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2627"><a href="https://www.eweek.com/storage/"><div class="tdb-menu-item-text">Storage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/"><div class="tdb-menu-item-text">Applications</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2633"><a href="https://www.eweek.com/it-management/"><div class="tdb-menu-item-text">IT Management</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2635"><a href="https://www.eweek.com/small-business/"><div class="tdb-menu-item-text">Small Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2631"><a href="https://www.eweek.com/development/"><div class="tdb-menu-item-text">Development</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2630"><a href="https://www.eweek.com/database/"><div class="tdb-menu-item-text">Database</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2634"><a href="https://www.eweek.com/servers/"><div class="tdb-menu-item-text">Servers</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218022"><a href="https://www.eweek.com/android/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218023"><a href="https://www.eweek.com/apple/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218275"><a href="https://www.eweek.com/innovation/"><div class="tdb-menu-item-text">Innovation</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218024"><a href="https://www.eweek.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218026"><a href="https://www.eweek.com/pc-hardware/"><div class="tdb-menu-item-text">PC Hardware</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218027"><a href="https://www.eweek.com/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218028"><a href="https://www.eweek.com/search-engines/"><div class="tdb-menu-item-text">Search Engines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218029"><a href="https://www.eweek.com/virtualization/"><div class="tdb-menu-item-text">Virtualization</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_33_caa  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33_caa{
                    vertical-align: baseline;
                }.tdi_33_caa > .wpb_wrapper,
				.tdi_33_caa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_caa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_caa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33_caa{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_34_b4f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_b4f" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.eweek.com/"><div class="tdb-search-form-inner"><label for="tdb-head-search-form-input" class="sr-only">Search</label><input id="tdb-head-search-form-input" class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><span style="cursor:pointer;" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown" aria-label="Search"><i class="tdb-search-icon td-icon-search"></i></span></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_35_044 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_044"   >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_35_044 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_044{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_044{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_044 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_35_044 i,
				.tdi_35_044 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_36_c65{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_36_c65:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_36_c65 td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_37_a20" class="tdc-zone"><div class="tdc_zone tdi_38_85e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_38_85e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_39_205" class="tdc-row"><div class="vc_row tdi_40_a29  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_a29,
                .tdi_40_a29 .tdc-columns{
                    min-height: 0;
                }.tdi_40_a29,
				.tdi_40_a29 .tdc-columns{
				    display: block;
				}.tdi_40_a29 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_f60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_f60{
                    vertical-align: baseline;
                }.tdi_42_f60 > .wpb_wrapper,
				.tdi_42_f60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_f60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_f60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                    </nav>

<!-- Top Ad -->
<div role="banner" aria-label="top ad" style="margin-bottom: 12px !important;margin-top: 32px !important;">
    <div class="eweek-inline-top" id="eweek-1845878735"><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Inline Top -->
<div id="inline-top" style="min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 250px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("inline-top");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Inline Top --><!--/noptimize--></div></div>
<!-- Top Ad End -->

    <div class="td-main-content-wrap td-container-wrap">
        <style>
          /* custom css */        
              @media (min-width: 1019px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
              @media (min-width: 768px) and (max-width: 1018px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
          /* custom css */
        </style>
        <div class="" role="main" aria-label="Main Content">
            <div class="tdc_zone tdi_43_2ca  wpb_row td-pb-row" role="presentation" aria-label="Breadcrumb"> 
              <div id="tdi_44_0ad" class="tdc-row stretch_row_1400 td-stretch-content">
                  <div class="vc_row tdi_45_faf  wpb_row td-pb-row">
                    <div class="td-pb-span12 td-main-content" >
                      <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eweek.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Applications</span></div></div>
                    </div>
                  </div>
              </div>
            </div>
            <div class="tdc_zone tdi_46_686  wpb_row td-pb-row">
                                        <div id="tdi_47_56a" class="tdc-row stretch_row_1400 td-stretch-content">
                          <div class="vc_row tdi_48_266  wpb_row td-pb-row">
                            <div class="vc_column tdi_49_ec9 wpb_column vc_column_container tdc-column td-pb-span9" role="presentation" aria-label="Article Content">
                                <div class="wpb_wrapper">
                                    

    <article id="post-218629" class="post-218629 post type-post status-publish format-standard has-post-thumbnail category-enterprise-apps category-cloud category-news category-storage tag-cloud-computing-vendors tag-cloud-native-2 tag-cloud-native-software tag-hybrid-cloud-services tag-saas-world b2b_audience-awareness-and-consideration b2b_industry-technology b2b_product-cloud-computing b2b_product-it-management-practices" itemscope itemtype="https://schema.org/Article" role="article">
        <div class="td-post-header">
            <ul class="td-category"><li class="entry-category"><a  href="https://www.eweek.com/enterprise-apps/">Applications</a></li><li class="entry-category"><a  href="https://www.eweek.com/cloud/">Cloud</a></li><li class="entry-category"><a  href="https://www.eweek.com/storage/">Storage</a></li></ul>            <header class="td-post-title">
                <h1 class="entry-title">Why Cloud Native Will Take Over the SaaS World</h1>                                    <p class="td-post-sub-title">eWEEK DATA POINTS: While it is possible to port traditional applications and data operations directly to the cloud, many SaaS vendors have gained first-mover benefits from embracing a cloud-first, cloud-native architecture.</p>
                                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eweek.com/author/eweek-editors/">eWEEK EDITORS</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T20:26:25-04:00" >March 29, 2021</time></span>                                                        </div>
            </header>
        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fwhy-cloud-native-will-take-over-the-saas-world%2F" aria-label="Facebook Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Cloud+Native+Will+Take+Over+the+SaaS+World&url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fwhy-cloud-native-will-take-over-the-saas-world%2F&via=eWEEK" aria-label="Twitter Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.eweek.com/cloud/why-cloud-native-will-take-over-the-saas-world/&title=Why+Cloud+Native+Will+Take+Over+the+SaaS+World" aria-label="Linkedin Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
                      
            <div class="td-featured-image-rec">
            <div class="td-post-featured-image"><a href="https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-scaled.jpg" data-caption=""><img width="696" height="483" class="entry-thumb td-modal-image" src="https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-696x483.jpg" srcset="https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-696x483.jpg 696w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-300x208.jpg 300w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-1024x711.jpg 1024w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-768x533.jpg 768w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-1536x1067.jpg 1536w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-2048x1422.jpg 2048w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-218x150.jpg 218w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-1068x742.jpg 1068w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-1920x1333.jpg 1920w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-605x420.jpg 605w, https://www.eweek.com/wp-content/uploads/2021/03/Cloud.computing2-100x70.jpg 100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Cloud.computing2"/></a></div>            </div>
                      <p>When your dev team tells you they are planning to move one of your key applications to the cloud to become a SaaS service, usually one of two things will happen:</p>
<ul>
<li><strong>First,</strong> they will attempt to recreate the exact functionality with the same architecture running on rented computers in the cloud. <em>Advice:</em> Run away, the project is doomed.</li>
<li><strong>Second,</strong> they will reimagine and re-engineer that application to take advantage of some of the fundamental benefits of cloud computing; in other words, the cloud-native approach.</li>
</ul>
<p>While it is possible to port traditional applications and data operations directly to the cloud, many SaaS vendors have gained first-mover benefits from embracing a cloud-first, cloud-native architecture. In this edition of <i>eWEEK </i>Data Points, George Demarest, Senior Director of Marketing at <a href="https://kyligence.io/">Kyligence</a>, explains why he believes the cloud-native approach will win out over a direct software port to the cloud.</p>
<h3>Data Point No. 1: Elasticity provides a cost advantage</h3>
<p>It is almost never a good idea to attempt to match your physical infrastructure specs to cloud virtual infrastructure. Even though Amazon, Azure, and Google clouds provide virtual machines of all sizes that more or less match the specs of their physical counterparts, you’ll almost never be getting the best deal for your cloud spend. These platforms provide flexible pricing options like “reserved instances,” enterprise agreements, and savings plans. Your cloud admin in IT can guide you.</p>
<h3>Data Point No. 2: Separation of computing and storage enhances both</h3>
<p>In your data center, the servers you purchase typically have some direct-attached storage (DAS) that you can use to store temporary files, images, documents or whatever. But, when you enter the SaaS arena in the cloud, it is dangerous to rely on this model because your computer/CPU needs may rise and fall very differently than your data storage needs. The cloud enables you to use object storage services such as AWS S3 or ADLS, which can be purchased, optimized and managed separately from your computing requirements. This separation of computing and storage will aid you in avoiding a &#8220;success crisis&#8221;&#8211;like adding 10,000 new users.</p>
<h3>Data Point No. 3: Scaling reads and writes separately scales both</h3>
<p>Similarly, when you are deploying data-rich SaaS services to a potentially huge concurrent user base, you may want to choose the best data discovery, data manipulation and data retrieval technologies. In the past, relational databases might have been the logical choice for these functions, but at cloud-scale data volumes and users, it may make sense to pick more specialized cloud services, like columnar storage, in-memory databases, or data streaming. This way, if a majority of your workloads are read-intensive and your database writes are bursty or intermittent, then your normal SaaS operations continue, even when writes may spike (say, at the end of a quarter or year). This can provide a better user experience and a more resilient operating model.</p>
<h3>Data Point No. 4: Design for cloud object storage</h3>
<p>Going further with the issue of storage, a cloud-first design decision is to focus on the advantages provided with cloud storage services, such as S3 or ADLS. Cloud providers will be under competitive pressure to improve and innovate within their storage services. Application architects who closely track and quickly adapt to these innovations will have every advantage over competitors who are more circumspect. Take, for example, Amazon’s recent addition of read-after-write consistency. Having this feature built into the storage may mean that paying for some sort of SQL query engine may not be necessary for some use cases. Other areas that could benefit from this competitive innovation are security, encryption, compression, or other cost-saving measures.</p>
<h3>Data Point No. 5: Make it foolproof</h3>
<p>A clear advantage to those companies that embrace a cloud-native approach is the mindset of immediacy, automation, and simplification (nothing’s ever simple). SaaS providers often can live or die by whether they can provide instant provisioning, set-it-and-forget-it configuration, and a “push-button” user experience for even complex IT or business functions. The other side being foolproof is to enable users to be more productive through increased automation, built-in predictive intelligence, or machine learning that can ensure that your environment is running optimally. SaaS companies must be adept at creating foolproof workflows and increasing the productivity and effectiveness of users.</p>
<h3>Data Point No. 6: Provides a plausible exit strategy</h3>
<p>While each cloud provider features proprietary cloud services (data warehouses, ETL, messaging, storage), they also provide a rich set of ready-to-go open source technologies like Spark, Kafka, Flink, MySQL, Postgres and many others. While it goes too far to say that using these open source offerings makes it easy to move from one cloud to another, it does mean that a migration might not be a total rewrite if a switch in cloud providers is in the cards. More to the point, many IT architects are looking down the road towards a multi-cloud model as many companies are already dealing with two or more cloud providers. If your organization can expertly exploit cloud services from different vendors, then being able to emphasize one cloud over another is the first step in future-proofing your solution.</p>
<p>For SaaS vendors to succeed in a crowded marketplace, they need to start ahead of the game by imagining their services as the perfect microcosm of the cloud: elastic, innovative, resilient, and hopefully cost-effective.</p>
<p><i>If you have a suggestion for an eWEEK Data Points article, email </i><a href="/cdn-cgi/l/email-protection#bbd8cbc9ded2d6dec8d9dec9dcdec9fbdeccdeded095d8d4d6"><i><span class="__cf_email__" data-cfemail="690a191b0c00040c1a0b0c1b0e0c1b290c1e0c0c02470a0604">[email&#160;protected]</span></i></a><i>.</i></p>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.eweek.com/author/eweek-editors/"><img alt='' src='https://secure.gravatar.com/avatar/9d9bc3fade1c66907829ca380874f55b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d9bc3fade1c66907829ca380874f55b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eweek.com/author/eweek-editors/">eWEEK EDITORS</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="vc_column tdi_52_2a6  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky" role="presentation" aria-label="Side Bar">
                                <div class="wpb_wrapper">
                                         

    <!-- Most Popular Articles -->
    <div class="td_block_wrap td_flex_block_1 tdi_53_364 td-pb-border-top td-subheader-flex td_block_template_14 td_flex_block"  data-td-block-uid="tdi_53_364" >
<style>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</style>
<style>
/* custom css */
.tdi_53_364 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_53_364 .entry-thumb{
					background-position: center 50%;
				}.tdi_53_364 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_53_364 .td-image-container,
				.ie11 .tdi_53_364 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_53_364 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_53_364 .td-module-meta-info,
				.ie11 .tdi_53_364 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_53_364 .td-module-meta-info{
					margin: 0 0 0 15px;
				
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_53_364 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_53_364 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_53_364 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_53_364 .td-post-vid-time{
					display: block;
				}.tdi_53_364 .td-post-category{
					display: none;
				}.tdi_53_364 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_53_364 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}.tdi_53_364 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_53_364 .td-read-more{
					display: none;
				}.tdi_53_364 .td-post-author-name{
					display: none;
				}.tdi_53_364 .td-post-date,
				.tdi_53_364 .td-post-author-name span{
					display: none;
				}.tdi_53_364 .entry-review-stars{
					display: inline-block;
				}.tdi_53_364 .td-icon-star,
                .tdi_53_364 .td-icon-star-empty,
                .tdi_53_364 .td-icon-star-half{
					font-size: 15px;
				}.tdi_53_364 .td-module-comments{
					display: none;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_53_364 .td_module_wrap:hover .td-module-title a{
					color: #7dacc4 !important;
				}.tdi_53_364 .td-block-title a,
				.tdi_53_364 .td-block-title span{
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_53_364 .entry-title{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}.tdi_53_364 .td-read-more a{
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}html:not([class*='ie']) .tdi_53_364 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_364 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_364 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_364 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_364 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_364 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_364 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_364 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_364 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_364 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_364 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MOST POPULAR ARTICLES</span></h4></div><div id=tdi_53_364 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/android/" class="td-post-category">Android</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy XCover Pro: Durability for Tough Work Stations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/Samsung.XCoverPro-696x486.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/" rel="bookmark" title="Samsung Galaxy XCover Pro: Durability for Tough Work Stations">Samsung Galaxy XCover Pro: Durability for Tough...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/cpreimesberger/">Chris Preimesberger</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T00:30:00-04:00" >December 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Have you ever dropped your phone, winced and felt the pain as it hit the sidewalk? Either the screen splintered like a windshield being...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/cloud/" class="td-post-category">Cloud</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/" rel="bookmark" class="td-image-wrap " title="Why Data Security Will Face Even Harsher Hackers in 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/Randori.David_.Moose_.Wolpoff.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/" rel="bookmark" title="Why Data Security Will Face Even Harsher Hackers in 2021">Why Data Security Will Face Even Harsher...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/cpreimesberger/">Chris Preimesberger</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T20:53:18-04:00" >December 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Who would know more about details of the hacking process than an actual former career hacker? And who wants to understand all they can...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/security/" class="td-post-category">Cybersecurity</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/" rel="bookmark" class="td-image-wrap " title="How Veritas Is Shining a Light Into Dark Data" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2020/09/Screen-Shot-2021-02-03-at-8.30.22-AM-696x391.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/" rel="bookmark" title="How Veritas Is Shining a Light Into Dark Data">How Veritas Is Shining a Light Into...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/eweek-editors/">eWEEK EDITORS</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T12:00:00-04:00" >September 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Protecting data has always been one of the most important tasks in all of IT, yet as more companies become data companies at the...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/big-data-and-analytics/" class="td-post-category">Big Data and Analytics</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/" rel="bookmark" class="td-image-wrap " title="How NVIDIA A100 Station Brings Data Center Heft to Workgroups" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/NVDIA.A100.workstation.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/" rel="bookmark" title="How NVIDIA A100 Station Brings Data Center Heft to Workgroups">How NVIDIA A100 Station Brings Data Center...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/zeus-kerravala/">Zeus Kerravala</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T23:55:00-04:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There’s little debate that graphics processor unit manufacturer NVIDIA is the de facto standard when it comes to providing silicon to power machine learning...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/apple/" class="td-post-category">Apple</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/" rel="bookmark" class="td-image-wrap " title="Why iPhone 12 Pro Makes Sense for Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/iPhone12.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/" rel="bookmark" title="Why iPhone 12 Pro Makes Sense for Business">Why iPhone 12 Pro Makes Sense for...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/wayne-rash/">Wayne Rash</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T01:25:00-04:00" >November 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">If you’ve been watching the Apple commercials for the past three weeks, you already know what the company thinks will happen if you buy...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        </div></div>    <div class="clearfix"></div>
    <!-- Side bar Ad -->
    <div class="eweek-sticky-rail" id="eweek-77026637"><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Sticky Rail -->
<div id="sticky-rail" style="min-width: 160px; width: auto; text-align:center; min-height: 250px; max-height: 600px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-rail");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Rail --><!--/noptimize--></div>    <!-- Side bar End -->
    <div class="clearfix" style="margin-bottom:25px !important;"></div>
                                </div>
                            </div>
                          </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->
<div role="banner" aria-label="bottom ad">
        <!--
    <div class="wpb_wrapper">
        <div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_75_a2c td_block_template_1">
            <style>
                /* inline tdc_css att */
                .tdi_75_a2c {margin-bottom:10px !important;}

            </style>
            <style>
                /* custom css */
                .tdi_75_a2c.td-a-rec {text-align: center;}
                .tdi_75_a2c .td-element-style {z-index: -1;}
                .tdi_75_a2c .td-spot-id-spot_img_hidden {display: none;}
                .tdi_75_a2c .td-adspot-title {display: block;}
                @media (max-width: 767px) {
                    .tdi_75_a2c .td_spot_img_all {display: none;}
                    .tdi_75_a2c .td-adspot-title {display: block;}
                }
            </style>
            <div style="display: inline-block">
                <span class="td-adspot-title">- Advertisment -</span><a href="" class="td_spot_img_all"><img title="footer ad" alt="footer ad" role="img" src="/wp-content/uploads/2020/07/b2b_default_728x90-2.png"></a><a href="" class="td_spot_img_mob"><img title="footer ad" alt="footer ad" role="img" src="/wp-content/uploads/2020/07/b2b_default_300x50-2.png"></a>
            </div>
        </div>
    </div>
    -->

</div>
<footer>
  <nav>
  <section>
  <!-- Instagram -->
        <div class="td-footer-template-wrap" style="position: relative">
                    <div class="td-footer-wrap ">
              <div id="tdi_54_1a0" class="tdc-zone"><div class="tdc_zone tdi_55_66a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_55_66a{
                    min-height: 0;
                }
</style><div id="tdi_56_60d" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_ac0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_57_ac0,
                .tdi_57_ac0 .tdc-columns{
                    min-height: 0;
                }.tdi_57_ac0,
				.tdi_57_ac0 .tdc-columns{
				    display: block;
				}.tdi_57_ac0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_ac0{
padding-top:40px !important;
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_57_ac0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_ac0{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_ac0{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_ac0{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_56_60d_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_56_60d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}
</style></div><style>
.tdi_56_60d_rand_style{
background-color:#000000 !important;
}
 
.tdi_56_60d_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.8) !important;
}
</style></div><div class="vc_column tdi_59_84e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_84e{
                    vertical-align: middle;
                }.tdi_59_84e > .wpb_wrapper,
				.tdi_59_84e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_84e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_84e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_59_84e{
margin-top:-20px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_84e{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_84e{
margin-top:-10px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_60_a66 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_a66" >
<style>

/* inline tdc_css att */

.tdi_60_a66{
margin-top:20px !important;
margin-bottom:40px !important;
width:260px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_a66{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_a66{
width:200px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_a66{
width:240px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_a66 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="https://www.eweek.com/wp-content/uploads/2020/07/eweek-logo-footer.png" title="eWeek" alt="eWeek"></div></div><div class="vc_row_inner tdi_62_9c9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_9c9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_9c9,
				.tdi_62_9c9 .tdc-inner-columns{
				    display: block;
				}.tdi_62_9c9 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62_9c9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_62_9c9 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_62_9c9{
margin-bottom:20px !important;
}

.tdi_62_9c9 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_64_99c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64_99c{
                    vertical-align: baseline;
                }.tdi_64_99c .vc_column-inner > .wpb_wrapper,
				.tdi_64_99c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_99c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_99c{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_65_fa9  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_65_fa9"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/TAwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://technologyadvice.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_65_fa9{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_65_fa9 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_65_fa9{
					width: 100%;
				
					display: inline-block;
				}.tdi_65_fa9:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_66_bb6  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_66_bb6"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/serverwatchwhitefooter-10.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.serverwatch.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_66_bb6{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_66_bb6 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_66_bb6{
					width: 100%;
				
					display: inline-block;
				}.tdi_66_bb6:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_68_666  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68_666{
                    vertical-align: baseline;
                }.tdi_68_666 .vc_column-inner > .wpb_wrapper,
				.tdi_68_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_69_804  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_69_804"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/datamationwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.datamation.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_69_804{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_69_804 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_69_804{
					width: 100%;
				
					display: inline-block;
				}.tdi_69_804:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_cc6  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_70_cc6"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/PMcomwhitefooter-09.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://project-management.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_cc6{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_70_cc6 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_70_cc6{
					width: 100%;
				
					display: inline-block;
				}.tdi_70_cc6:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_72_6e3  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72_6e3{
                    vertical-align: baseline;
                }.tdi_72_6e3 .vc_column-inner > .wpb_wrapper,
				.tdi_72_6e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_6e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_73_00c  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_73_00c"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/webowhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.webopedia.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_73_00c{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_73_00c .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_73_00c{
					width: 100%;
				
					display: inline-block;
				}.tdi_73_00c:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_74_c6f  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_74_c6f"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/esecuritywhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.esecurityplanet.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_74_c6f{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_74_c6f .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_74_c6f{
					width: 100%;
				
					display: inline-block;
				}.tdi_74_c6f:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_76_c02  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76_c02{
                    vertical-align: baseline;
                }.tdi_76_c02 .vc_column-inner > .wpb_wrapper,
				.tdi_76_c02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_c02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_77_660  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_77_660"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/ENP_whitefooter_stack.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.enterprisenetworkingplanet.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_77_660{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_77_660 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_77_660{
					width: 100%;
				
					display: inline-block;
				}.tdi_77_660:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_78_3b6  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_78_3b6"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/ITBEwhitefooter-copy.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.itbusinessedge.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_78_3b6{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_78_3b6 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_78_3b6{
					width: 100%;
				
					display: inline-block;
				}.tdi_78_3b6:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79_fb6 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_fb6" >
<style>

/* inline tdc_css att */

.tdi_79_fb6{
margin-top:10px !important;
margin-bottom:10px !important;
padding-bottom:5px !important;
width:100% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_fb6{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_fb6{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_fb6 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.42857143 !important;font-style:normal !important;
				}.tdi_79_fb6 .tdm-descr a{
                    color: #ffffff;
                }.tdi_79_fb6 .tdm-descr a:hover{
                    color: #7dacc4;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_fb6 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.42857143 !important;font-style:normal !important;
				}
}
</style><p class="tdm-descr"><br>
<a href="https://technologyadvice.com/contact-us/">Contact Us</a> | <a href="https://technologyadvice.com/about-us/">About</a> | <a href="/sitemap/">Sitemap</a></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_80_710 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_710" >
<style>
.tdi_81_f2b .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_81_f2b .tdm-social-item i.td-icon-twitter,
				.tdi_81_f2b .tdm-social-item i.td-icon-linkedin,
				.tdi_81_f2b .tdm-social-item i.td-icon-pinterest,
				.tdi_81_f2b .tdm-social-item i.td-icon-blogger,
				.tdi_81_f2b .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_81_f2b .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_81_f2b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_81_f2b .tdm-social-item i,
				.tds-team-member2 .tdi_81_f2b.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_81_f2b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_81_f2b.tds-social1 .tdm-social-item:hover i{
					color: #7dacc4;
				}.tdi_81_f2b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_81_f2b"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/pages/eWEEK/49650732622" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/pages/eWEEK/49650732622" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://eweekdev.wpengine.com/rss.xml" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://eweekdev.wpengine.com/rss.xml" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eWEEKNews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eWEEKNews" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/eweeknews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/eweeknews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82_0f0 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_0f0" >
<style>

/* inline tdc_css att */

.tdi_82_0f0{
margin-bottom:100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82_0f0{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_0f0{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_0f0 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.42857143 !important;font-style:normal !important;
				}.tdi_82_0f0 .tdm-descr a{
                    color: #ffffff;
                }.tdi_82_0f0 .tdm-descr a:hover{
                    color: #7dacc4;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_0f0 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.42857143 !important;font-style:normal !important;
				}
}
</style><p class="tdm-descr">Property of TechnologyAdvice.<br>

<a href="https://technologyadvice.com/terms-conditions/">Terms of Service<a/> | <a href="https://technologyadvice.com/privacy-policy/">Privacy Notice</a> | <a href="https://technologyadvice.com/partners/">Advertise</a> | <a href="https://technologyadvice.com/privacy-policy/ccpa-opt-out-form">California - Do Not Sell My Information</a>
<br><br>

&copy; 2020 TechnologyAdvice. All Rights Reserved<br><br>
Advertiser Disclosure: Some of the products that appear on this site are from companies from which TechnologyAdvice receives compensation. This compensation may impact how and where products appear on this site including, for example, the order in which they appear. TechnologyAdvice does not include all companies or all types of products available in the marketplace.</p></div></div></div></div></div></div></div>          </div>

      </div>
        </div><!--close td-outer-wrap-->
  <script>
		var advanced_ads_ga_UID = 'UA-48216600-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="eweek-sticky-footer eweek-sticky" id="eweek-536760191" style="position: fixed; bottom: 0; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Sticky Bottom -->
<div id="sticky-bottom" style="max-width: 1020px; min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 90px; height: auto; background-color: #ffffff; border:1px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-bottom");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Bottom --><!--/noptimize--></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#eweek-536760191"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "eweek-536760191" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#eweek-536760191" ).on( "click", "span", function() { advads.close( "#eweek-536760191" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "eweek-536760191" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "eweek-536760191" ]["modifying_func"]();
};
});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6062f0cb83c40
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNH8X6D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"eweek-layer","placements":[]};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"eweek-sticky","placements":["sticky-footer"]};
/* ]]> */
</script>







<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>

<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>



<!--noptimize--><script>window.advads_has_ads = [["218063","ad",null],["218069","ad",null],["218081","ad",null],["218079","ad",null],["218080","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>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</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>  </section>
  </nav>
</footer>
<script defer src="https://www.eweek.com/wp-content/cache/autoptimize/js/autoptimize_83e31259586a9793bb4022c428f29c54.js"></script></body>
</html>