<!DOCTYPE html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/">
  <head>

	<meta name="WT.qs_dlk" content="WrIaWArIhEMAAEEY5BgAAALG"/>

	<meta name="WT.qs_shmv" content="hv20180308-amidler.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WrIaWArIhEMAAEEY5BgAAALG&"/>
<script>
                document.cookie = 'inject_params=WT.qs_dlk=WrIaWArIhEMAAEEY5BgAAALG&; path=/;  domain=eweek.com;';
                document.cookie = 'WMUUID=WrIaWArIhEMAAEEY5BgAAALG; path=/;  domain=eweek.com;';
            </script>
        
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel='shortcut icon' type='image/x-icon' href='/bundles/eweekbase/images/favicon.ico' />
    
                            
                            
            
    <title>Eight Things to Know About Docker as It Turns 5</title>

    <meta http-equiv="cleartype" content="on"><meta property="og:locale" content="en_US" /><link rel="canonical" href="http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers"><meta property="og:url" content="http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers" ><meta itemscope itemprop="mainEntityOfPage" itemType="http://schema.org/Article" itemid="http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers"/><meta name="title" content="Docker Turns 5: A Look at How the Technology Popularized Containers"><meta property="og:title" content="Docker Turns 5: A Look at How the Technology Popularized Containers"><meta name="twitter:title" content="Docker Turns 5: A Look at How the Technology Popularized Containers"><meta name="description" content="In five short years, Docker has transformed both itself and the way that applications are built and delivered."><meta property="og:description" content="In five short years, Docker has transformed both itself and the way that applications are built and delivered."><meta property="twitter:description" content="In five short years, Docker has transformed both itself and the way that applications are built and delivered."><meta name="robots" content="index,follow"><meta name="Googlebot-News" content="index,follow"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="/imagesvr_ez/b2bezp/2018/03/1088_DockerTurnsFive.jpg?alias=social_image"><meta property="og:image" content="/imagesvr_ez/b2bezp/2018/03/1088_DockerTurnsFive.jpg?alias=social_image"><meta property="og:image:width" content="300px"><meta property="og:image:height" content="560px"><meta name="twitter:site:id" content="15856164"><meta name="twitter:site" content="eWEEKNews"><meta property="og:type" content="article"><meta property="og:site_name" content="eWEEK"><meta property="article:publisher" content="https://www.facebook.com/eWeekNews/"><meta name="twitter:creator" content="Sean Michael Kerner"><meta property="article:section" content="/enterprise-apps" ><meta name="keywords" content="Docker, Solomon Hykes, Dockerized, container applications, dotCloud, cloudControl, Kubernetes, Docker Hub, PaaS, Moby Project, Cloud Native Computing Foundation, containerd"><meta name="news_keywords" content="Docker, Solomon Hykes, Dockerized, container applications, dotCloud, cloudControl, Kubernetes, Docker Hub, PaaS, Moby Project, Cloud Native Computing Foundation, containerd"><meta property="article:tag" content="Docker"><meta property="article:tag" content="Solomon Hykes"><meta property="article:tag" content="Dockerized"><meta property="article:tag" content="container applications"><meta property="article:tag" content="dotCloud"><meta property="article:tag" content="cloudControl"><meta property="article:tag" content="Kubernetes"><meta property="article:tag" content="Docker Hub"><meta property="article:tag" content="PaaS"><meta property="article:tag" content="Moby Project"><meta property="article:tag" content="Cloud Native Computing Foundation"><meta property="article:tag" content="containerd"><meta property="og:updated_time" content="2018-03-20 09:17:44"><meta property="article:modified_time" content="2018-03-20 09:17:44"><meta itemprop="dateModified" content="2018-03-20 09:17:44"/><meta name="robots" content="noodp"/>
            
                <link href="/cms/css/d0d0c8a.css" rel="stylesheet" type="text/css">
    
    <!-- include Gigya CSS styles-->
        <link href="/cms/css/834138a.css" rel="stylesheet" type="text/css">
        <!-- include Gigya CSS styles-->


    
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script src="/cms/js/b862975.js"></script>
<script type="text/javascript">
    var cmsSpace;
    cmsSpace = cmsSpace || {};

        
        cmsSpace.currentContentId = 1046295;
    
        
        cmsSpace.locationId = 1519431;
    
        
        cmsSpace.currentTopicId = 47103;
    </script>

<!-- Registration Tracking  -->
    <script src="/cms/js/b707007.js"></script>
<!-- End Registration Tracking  -->

<!-- include Gigya's JS library -->
<script type="text/javascript" lang="javascript" src="http://cdn.gigya.com/JS/gigya.js?apikey=2_nKMBZgQrmkb8Ztr4YKeWza4fVrbQ6fbya1o1fnuus-vUlNZPCB9fk5rItWha856u">
{ // Global configuration object for Gigya JS API methods
        sessionExpiration:0 // expire the user login session when the browser closes
        ,connectWithoutLoginBehavior: 'alwaysLogin' // This will cause Gigya's 'Adding Connection' operation (i.e. when the user clicks one of the social network buttons within the Social Plugins)
        // to behave like a call to login in case the current user is not logged in.
        ,autoShareExpiration: expire5min // User's auto-share selection will expire after 5 min
        ,deviceType: 'auto' // Automatically identify the device mobile/desktop (using user-agent) and optimize the view of the plugins accordingly
        ,siteName: 'eweek.com'
        ,enabledProviders: "facebook,twitter,linkedin,googleplus"
}
</script>
<!-- end include Gigya's JS library -->
    <script>    
    cmsSpace.newstickerDelay = 3000;
    cmsSpace.currentParentId = 47103;
</script>

            <!-- BEGIN DFP core --><script type='text/javascript'>
function gDFPC(e){var n=e+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].replace(/^\s+|\s+$/g,'');if(c.indexOf(n)==0)return c.substring(n.length,c.length);}return "";}var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;var myWTDLK=gDFPC('WMUUID');var mlWTFP="";var myWTtemp=gDFPC('WT_FPC').split(":");for(var i=0;i<myWTtemp.length;i++){if(myWTtemp[i].search("id=")==0){mlWTFP=myWTtemp[i].slice(3);}}var qsDFPSec=(location.protocol==="https:"?"true":"false");
</script><script type='text/javascript'>
var tag_def="";var qs_tags=[];var gpt_tmp=[];function refreshDFPTags(){if(typeof googletag.pubads != 'undefined'){googletag.pubads().refresh();}}function hideQSDiv(e){if(document.getElementById){document.getElementById(e).style.visibility="hidden";document.getElementById(e).innerHTML="";}}var myQSPfm="des";var myDFPPfm="des";var mql=window.matchMedia("(max-width: 767px)");if(mql.matches){myQSPfm="mob";myDFPPfm="mob";}else{mql=window.matchMedia("(min-width: 768px) and (max-width: 991px)");if(mql.matches){myQSPfm="tab-p";myDFPPfm="tab";}else{mql=window.matchMedia("(min-width: 992px) and (max-width: 1239px)");if(mql.matches){myQSPfm="tab-l";myDFPPfm="tab";}else{mql=window.matchMedia("(min-width: 1240px)");if(mql.matches){myQSPfm="des";myDFPPfm="des";}}}}
</script><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";gads.src=(location.protocol==="https:"?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();function displayDFPTag(tag){var tag_code="";var this_tag_div_style="";var this_tag_inner_div_style=0;switch (tag){case "p1-oop":case "p3-oop":this_tag_div_style=" style='height:0px;'";this_tag_inner_div_style=1;break;case "p1-imu":case "p2-imu":case "p3-imu":case "ic":case "p1-lb":case "p2-lb":case "p1-ciu":case "p2-ciu":case "sky":case "hp-sponsor-logo":case "rr-sponsor-logo":case "vi-sponsor-logo":case "va-sponsor-logo":case "de-sponsor-logo":case "dt-sponsor-logo":case "pf":case "p2-oop":case "wap":break;default:return "<!-- QS-DFP: Unknown tag '"+tag+"' requested -->";}tag_code="<div id='"+tag+"'"+this_tag_div_style+">\n    <scr"+"ipt type=\"text/javascript\">\n        googletag.cmd.push(function() {\n            googletag.display('"+tag+"');\n        });\n    </scr"+"ipt>\n</div>\n";if(this_tag_inner_div_style){tag_code += "<style type=\"text/css\">#"+tag+"_ad_container{height:0px;}</style>\n";}return tag_code;}</script><!-- END DFP core --><meta NAME="DCSext.tax" content="product applications,product data center cloud computing,audience purchase stage awareness" />
<meta NAME="DCSext.qse_b2b_tax" content="product applications,product data center cloud computing,audience purchase stage awareness" />
<!-- BEGIN ML Tag -->
<script type='text/javascript'>
var mlCLID="50428";if(typeof mlCLID!='undefined'){var mlEml=gDFPC('eml');(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");(function(){_ml=window._ml||{};_ml.eid='50027';_ml.clid=mlCLID;if(typeof mlEml!='undefined'){_ml.em=mlEml;}else{_ml.em='';}_ml.ht='shex';_ml.fp=mlWTFP;_ml.redirect=(location.protocol==='https:'?'https:':'http:')+'//beacon.krxd.net/usermatch.gif?partner=madisonlogic&partner_uid=[PersonID]';_ml.informer={enable:true};var s=document.getElementsByTagName('script')[0],cd=new Date(),mltag=document.createElement('script');mltag.type='text/javascript';mltag.async=true;mltag.src=(location.protocol==='https:'?'https:':'http:')+'//ml314.com/tag.aspx?'+cd.getDate()+cd.getMonth()+cd.getFullYear();s.parentNode.insertBefore(mltag,s);})();}
</script>
<!-- END ML Tag --><!-- BEGIN Krux Tag -->
<script type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k='kx'+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+'=([^;]*)');return (m&&unescape(m[1]))||"";}else{return '';}}Krux.user=retrieve('user');Krux.segments=retrieve('segs')&&retrieve('segs').split(',')||[];})();
</script>
<script class="kxct" data-id="Jd-PsEKi" data-timing="async" data-version="1.9" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){var k=document.createElement('script');k.type='text/javascript';k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jd-PsEKi";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);}());
</script>
<!-- END Krux Tag --><!-- BEGIN Krux Data Layer -->
<script type="text/javascript">
var kruxDataLayer={"page":{"domain":"www.eweek.com","section":"enterprise-apps","category":"enterprise-apps","keywords":"Docker,Solomon Hykes,Dockerized,container applications,dotCloud,cloudControl,Kubernetes,Docker Hub,PaaS,Moby Project,Cloud Native Computing Foundation,containerd","url_path_1":"http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers"}};
</script>
<!-- END Krux Data Layer --><!-- BEGIN DFP visibility -->
<script type="text/javascript">
    var dn=gDFPC('dn');var jf=gDFPC('jf');var ir=gDFPC('ir');var noer=gDFPC('noer');var dr=gDFPC('dr');
    googletag.cmd.push(function() {

    googletag.pubads().setTargeting('kw',['Docker','Solomon Hykes','Dockerized','container applications','dotCloud','cloudControl','Kubernetes','Docker Hub','PaaS','Moby Project','Cloud Native Computing Foundation','containerd']);
    googletag.pubads().setTargeting('tax',['product applications','product data center cloud computing','audience purchase stage awareness']);
    googletag.pubads().setTargeting('path',['enterprise-apps','docker-turns-5-a-look-at-how-the-technology-popularized-containers']);
    googletag.pubads().setTargeting('articlekey','1046295');
    googletag.pubads().setTargeting('pagetype','slideshow');
    googletag.pubads().setTargeting('securesite',''+qsDFPSec+'');
    googletag.pubads().setTargeting('url',['http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers']);
    googletag.pubads().setTargeting('pfm',''+myDFPPfm+'');
     googletag.pubads().setTargeting('env','prod');
    googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
    if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
    googletag.pubads().setTargeting('ksg',Krux.segments);
    googletag.pubads().setTargeting('kuid',Krux.user);

    if(typeof dn!='undefined'){googletag.pubads().setTargeting('dn',''+dn+'')}if(typeof jf!='undefined'){googletag.pubads().setTargeting('jf',''+jf+'')}if(typeof ir!='undefined'){googletag.pubads().setTargeting('ir',''+ir+'')}if(typeof noer!='undefined'){googletag.pubads().setTargeting('noer',''+noer+'')}if(typeof dr!='undefined'){googletag.pubads().setTargeting('dr',''+dr+'')}

    googletag.defineSlot('/5055/b2b/it/eweek/p1-imu',[[300,50],[300,250],[300,600],[300,1050],[320,50]],'p1-imu').defineSizeMapping(googletag.sizeMapping().addSize([1240,650],[[300,250],[300,600],[300,1050]]).addSize([768,321],[[300,250],[300,600]]).addSize([0,0],[[300,50],[300,250],[320,50]]).build()).addService(googletag.pubads()).setTargeting('pos','top');
    googletag.defineSlot('/5055/b2b/it/eweek/p2-imu',[[300,50],[300,250],[300,600],[320,50]],'p2-imu').defineSizeMapping(googletag.sizeMapping().addSize([768,321],[[300,250],[300,600]]).addSize([0,0],[2,2]).build()).addService(googletag.pubads()).setTargeting('pos','mid');
    googletag.defineSlot('/5055/b2b/it/eweek/p1-lb',[[300,50],[320,50],[728,90],[970,90],[970,250]],'p1-lb').defineSizeMapping(googletag.sizeMapping().addSize([1240,650],[[728,90],[970,90],[970,250]]).addSize([768,321],[728,90]).addSize([0,0],[[300,50],[320,50]]).build()).addService(googletag.pubads()).setTargeting('pos','top');
    googletag.defineSlot('/5055/b2b/it/eweek/p2-lb',[[300,50],[320,50],[728,90]],'p2-lb').defineSizeMapping(googletag.sizeMapping().addSize([768,321],[728,90]).addSize([0,0],[2,2]).build()).addService(googletag.pubads()).setTargeting('pos','low');
    if (myQSPfm == "tab-p"){googletag.defineSlot('/5055/b2b/it/eweek/pf',[[728,90],[600,50]],'pf').addService(googletag.pubads());}

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.disablePublisherConsole();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
    var myDFPCustParams="&cust_params="+encodeURIComponent('pfm=' + myDFPPfm);
    myDFPCustParams+=encodeURIComponent('&env=prod');
    myDFPCustParams+=encodeURIComponent('&pagetype=slideshow');
    myDFPCustParams+=encodeURIComponent('&articlekey=1046295');
    myDFPCustParams+=encodeURIComponent('&kw=Docker,Solomon Hykes,Dockerized,container applications,dotCloud,cloudControl,Kubernetes,Docker Hub,PaaS,Moby Project,Cloud Native Computing Foundation,containerd');
    myDFPCustParams+=encodeURIComponent('&tax=product applications,product data center cloud computing,audience purchase stage awareness');
    myDFPCustParams+=encodeURIComponent('&path=enterprise-apps,docker-turns-5-a-look-at-how-the-technology-popularized-containers');
    myDFPCustParams+=encodeURIComponent('&url=http://www.eweek.com/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers');
</script>
<!-- END DFP visibility -->


        <!-- Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End Nativo -->

        <!-- Universal Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-48216600-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- End Universal Google Analytics -->

          

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcs0hqs4610000ou3mn7tu0uc_5l6j",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"eweek.com",
            fpcdom:".eweek.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcs0hqs4610000ou3mn7tu0uc_5l6j/njs.gif?dcsuri=/enterprise-apps/docker-turns-5-a-look-at-how-the-technology-popularized-containers&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.eweek.com&amp;WT.qs_dlk=WrIaWArIhEMAAEEY5BgAAALG&"/></noscript>
</head>
  <body class="">
    <header class="header visible-lg-block">
        <div class="container">
            <div class="eweek-logo" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <a href="/" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <img src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWEEK - Enterprise IT Technology News, Opinion and Reviews">
                        <meta itemprop="url" content="/bundles/eweekbase/images/logo_eweek.jpg">
                        <meta itemprop="width" content="157"/>
                        <meta itemprop="height" content="42"/>
                    </a>
                    <meta itemprop="name" content="eWEEK">
            </div>
            <nav class="topbar">
                <ul class="user-actions nav navbar-nav pull-right">
                        <li class="hidden no-qs-cookie"><a href="/myeweek/register">Register</a></li>
                        <li class="hidden no-qs-cookie"><a href="#" onclick="showGFrame('login', 'full');return false;">Login</a></li>
                        <li class="hidden email-only-cookie ty-for-subscribing dropdown">
                            <img id="email-only-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="email-only-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                                <li><a href="#" onclick="onLogoutHandler();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden biz-card-cookie dropdown">
                            <img id="biz-card-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="biz-card-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                            </ul>
                        </li>
                        <li class="hidden social-user-cookie dropdown">
                            <img id="social-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="social-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                                <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden light-user-cookie dropdown">
                            <img id="userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/information">My Account</a></li>
                                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                                <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden full-user-cookie dropdown">
                            <img id="full-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="full-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/information">My Account</a></li>
                                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                                <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
                            </ul>
                        </li>
                    <li><a href="/rss.xml" target="_blank"><img src="/bundles/eweekbase/images/social_rss_header.jpg" alt="eWEEK RSS feed"></a></li>
                    <li><a href="https://twitter.com/#!/eWEEKNews" target="_blank"><img src="/bundles/eweekbase/images/social_twitter_header.jpg" alt="eWEEK Twitter"></a></li>
                    <li><a href="http://www.facebook.com/pages/eWEEK/49650732622" target="_blank"><img src="/bundles/eweekbase/images/social_facebook_header.jpg" alt="eWEEK Facebook"></a></li>
                    <li><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" target="_blank"><img src="/bundles/eweekbase/images/social_in_header.jpg" alt="eWEEK LinkedIn"></a></li>
                    <li><a href="https://plus.google.com/109054026984915480795" target="_blank"><img src="/bundles/eweekbase/images/social_google_header.jpg" alt="eWEEK Google Plus"></a></li>
                    <li><a href="https://www.youtube.com/user/eweeknews" target="_blank"><img src="/bundles/eweekbase/images/social_youtube_header.png" alt="eWEEK YouTube Channel"></a></li>
                </ul>
                                
<!-- Main Menu -->
<ul class="nav navbar-nav header-menu pull-right">
                                        <li
            id="menu_82"
             data-related-id="51109"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/big-data-and-analytics"
                            >
                Big Data and Analytics
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/big-data-and-analytics/how-ibm-plans-to-help-users-out-learn-the-competition">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.McKay.Rometty32018.PNG?alias=fatmenu_thumbnail" alt="IBM.Think.2018.Rometty.McKay" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/big-data-and-analytics/how-ibm-plans-to-help-users-out-learn-the-competition">
                                How IBM Plans to Help Users Out-Learn the Competition                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/ibm-building-power9-ecosystem-to-compete-with-intel">
                                        IBM Building Power9 Ecosystem to Compete with Intel                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/why-xilinx-will-disrupt-itself-when-new-acap-chip-launches">
                                        Why Xilinx Will Disrupt Itself When New ACAP Chip Launches                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/insightly-brings-enterprise-grade-analytics-dashboards-to-mid-range-crm">
                                        Insightly Brings Enterprise-Grade Analytics, Dashboards...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/crypto-currency-exchanges-coin-offerings-facing-likely-sec-regulation">
                                        Crypto-Currency Exchanges, Coin Offerings Facing Likely...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/robin-systems-adds-support-for-azure-hana-ms-sql-db2">
                                        Robin Systems Adds Support for Azure, HANA, MS-SQL,...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/big-data-and-analytics/startup-xage-launches-blockchain-protected-iiot-security">
                                        Startup Xage Launches Blockchain-Protected IIoT Security                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_95"
             data-related-id="47113"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/cloud"
                            >
                Cloud
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/cloud/how-ibm-plans-to-help-users-out-learn-the-competition">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.McKay.Rometty32018.PNG?alias=fatmenu_thumbnail" alt="IBM.Think.2018.Rometty.McKay" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/cloud/how-ibm-plans-to-help-users-out-learn-the-competition">
                                How IBM Plans to Help Users Out-Learn the Competition                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/cloud/cambridge-analytica-breach-reveals-facebook-s-weak-user-data-defenses">
                                        Cambridge Analytica Breach Reveals Facebook’s Weak...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/cloud/google-launches-shopping-program-that-aids-brick-and-mortar-retailers">
                                        Google Launches Shopping Program That Aids Brick and...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/cloud/nats-messaging-project-joins-cloud-native-computing-foundation">
                                        NATS Messaging Project Joins Cloud Native Computing...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/cloud/new-google-stackdriver-pricing-includes-pay-as-you-go-option">
                                        New Google Stackdriver Pricing Includes Pay as You...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/cloud/google-youtube-face-obstacles-in-effort-to-rein-in-fraudulent-content">
                                        Google, YouTube Face Obstacles in Effort to Rein in...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/cloud/skedulo-launches-own-mobile-workforce-management-app">
                                        Skedulo Launches Own Mobile Workforce Management App                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_96"
             data-related-id="47091"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/mobile"
                            >
                Mobile
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/apple">
                                    Apple
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/upfront">
                                    Upfront Blog
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/android">
                                    Android
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/mobile/microsoft-and-blackberry-team-on-secure-mobile-office-productivity">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/190x128mobileentapps9_72.jpg?alias=fatmenu_thumbnail" alt="secure mobile apps" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/mobile/microsoft-and-blackberry-team-on-secure-mobile-office-productivity">
                                Microsoft and BlackBerry Team on Secure Mobile Office...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/mobile/comparing-apple-s-iphone-x-with-samsung-s-galaxy-s9-which-one-to-buy">
                                        Comparing Apple’s iPhone X With Samsung’s Galaxy S9:...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/mobile/former-qualcomm-chairman-reportedly-seeks-financing-to-buy-company">
                                        Former Qualcomm Chairman Reportedly Seeks Financing...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/mobile/google-enhances-security-management-features-in-chrome-enterprise">
                                        Google Enhances Security Management Features in Chrome...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/mobile/apple-schedules-wwdc-2018-developer-event-for-june-4-8">
                                        Apple Schedules WWDC 2018 Developer Event for June...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/mobile/galaxy-s9-vs.-galaxy-s9-which-samsung-smartphone-is-right-for-you">
                                        Galaxy S9 vs. Galaxy S9+: Which Samsung Smartphone...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_97"
             data-related-id="47087"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/networking"
                            >
                Networking
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/networking/vmware-shareholder-criticizes-rumored-merger-with-dell">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/eweek_3.20.18.jpg?alias=fatmenu_thumbnail" alt="Daily Tech Briefing March 20, 2018" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/networking/vmware-shareholder-criticizes-rumored-merger-with-dell">
                                VMware Shareholder Criticizes Rumored Merger With Dell                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/networking/why-xilinx-will-disrupt-itself-when-new-acap-chip-launches">
                                        Why Xilinx Will Disrupt Itself When New ACAP Chip Launches                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/networking/major-shareholder-opposes-rumored-dell-vmware-reverse-merger">
                                        Major Shareholder Opposes Rumored Dell-VMware Reverse...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/networking/onf-launches-stratum-open-source-sdn-project">
                                        ONF Launches Stratum Open-Source SDN Project                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/networking/trump-presidential-order-keeps-qualcomm-on-independent-5g-path-for-now">
                                        Trump Presidential Order Keeps Qualcomm on Independent...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/networking/8x8-to-launch-its-own-unified-communication-platform">
                                        8x8 to Launch Its Own Unified Communication Platform                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/networking/u.s.-5g-leadership-at-core-of-broadcom-qualcomm-bid-regulatory-review">
                                        U.S. 5G Leadership at Core of Broadcom-Qualcomm Bid...                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_98"
             data-related-id="47101"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/security"
                            >
                Security
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/security-watch">
                                    Security Watch Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/security/microsoft-and-blackberry-team-on-secure-mobile-office-productivity">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/190x128mobileentapps9_72.jpg?alias=fatmenu_thumbnail" alt="secure mobile apps" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/security/microsoft-and-blackberry-team-on-secure-mobile-office-productivity">
                                Microsoft and BlackBerry Team on Secure Mobile Office...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/security/xm-cyber-launches-automated-apt-simulation-platform-to-detect-threats">
                                        XM Cyber Launches Automated APT Simulation Platform...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/security/github-paid-166-000-in-bug-bounties-to-security-researchers-in-2017">
                                        GitHub Paid $166,000 in Bug Bounties to Security Researchers...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/security/dhs-fbi-analysis-uncovers-evidence-russia-is-hacking-power-grid">
                                        DHS, FBI Analysis Uncovers Evidence Russia Is Hacking...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/security/us-cert-finds-russian-hackers-spent-months-inside-targeted-systems">
                                        US-CERT Finds Russian Hackers Spent Months Inside Targeted...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/security/how-ddos-attacks-techniques-have-evolved-over-past-20-years">
                                        How DDoS Attacks Techniques Have Evolved Over Past...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_99"
             data-related-id="47121"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/servers"
                            >
                Servers
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/servers/how-ibm-plans-to-help-users-out-learn-the-competition">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.McKay.Rometty32018.PNG?alias=fatmenu_thumbnail" alt="IBM.Think.2018.Rometty.McKay" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/servers/how-ibm-plans-to-help-users-out-learn-the-competition">
                                How IBM Plans to Help Users Out-Learn the Competition                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/servers/ibm-building-power9-ecosystem-to-compete-with-intel">
                                        IBM Building Power9 Ecosystem to Compete with Intel                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/servers/why-xilinx-will-disrupt-itself-when-new-acap-chip-launches">
                                        Why Xilinx Will Disrupt Itself When New ACAP Chip Launches                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/servers/seven-ways-enterprises-are-using-supercomputers-to-solve-global-issues">
                                        Seven Ways Enterprises Are Using Supercomputers to...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/servers/google-s-72-qubit-bristlecone-puts-quantum-supremacy-within-reach">
                                        Google&#039;s 72-Qubit Bristlecone Puts &#039;Quantum Supremacy&#039;...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/servers/google-previews-largest-quantum-computing-processor-to-date">
                                        Google Previews Largest Quantum Computing Processor...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/servers/rising-data-center-demand-pushes-up-server-dram-revenue">
                                        Rising Data Center Demand Pushes Up Server DRAM Revenue                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_100"
             data-related-id="47117"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/storage"
                            >
                Storage
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/storage-station">
                                    Storage Station Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/storage/cloudian-acquires-italy-s-infinity-to-combine-file-object-storage">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2016/08/cloudian-logo.290x195_2.jpg?alias=fatmenu_thumbnail" alt="" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/storage/cloudian-acquires-italy-s-infinity-to-combine-file-object-storage">
                                Cloudian Acquires Italy&#039;s Infinity to Combine File,...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/storage/intel-micron-develop-faster-storage-for-data-centers">
                                        Intel, Micron Develop Faster Storage for Data Centers                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/storage/ssd-price-drop-should-spur-adoption-in-notebooks">
                                        SSD Price Drop Should Spur Adoption in Notebooks                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/storage/former-docker-ceo-joins-blockchain-storage-platform-storj-labs">
                                        Former Docker CEO Joins Blockchain Storage Platform...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/storage/faster-more-durable-solid-state-storage-coming-to-data-centers">
                                        Faster, More Durable Solid State Storage Coming to...                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.eweek.com/storage/druva-wipro-join-for-data-management-as-a-service-in-mobile-devices">
                                        Druva, Wipro Join for Data Management-as-a-Service...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_101"
             data-related-id="47115"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/virtualization"
                            >
                Virtualization
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/virtualization/researchers-show-docker-containers-at-risk-for-crypto-currency-attacks">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/02/1088Cryptocurrency1.jpg?alias=fatmenu_thumbnail" alt="Docker Container Crypto-Currency attacks" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/virtualization/researchers-show-docker-containers-at-risk-for-crypto-currency-attacks">
                                Researchers Show Docker Containers at Risk for Crypto-Currency...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/google-introduces-new-high-performance-vm-option-for-cloud-customers">
                                        Google Introduces New High Performance VM Option for...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/cisco-adds-support-for-microsoft-hyper-v-containers-to-hyperflex">
                                        Cisco Adds Support for Microsoft Hyper-V, Containers...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/ibm-outlines-prospects-for-java-in-2018">
                                        IBM Outlines Prospects for Java in 2018                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/microsoft-s-ai-powered-drawing-bot-turns-text-into-images">
                                        Microsoft&#039;s AI-Powered Drawing Bot Turns Text into...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/veeam-acquires-n2ws-to-protect-aws-workloads">
                                        Veeam Acquires N2WS to Protect AWS Workloads                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/virtualization/it-science-case-study-helping-the-sheriff-get-the-job-done">
                                        IT Science Case Study: Helping the Sheriff Get the...                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_102"
             data-related-id="47105"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/innovation"
                            >
                Innovation
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.Watson.jpg?alias=fatmenu_thumbnail" alt="IBM.Watson" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry">
                                IBM Launches Watson-Powered Data Kits for Hospitality...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="http://www.eweek.com/innovation/how-ibm-plans-to-help-users-out-learn-the-competition">
                                        How IBM Plans to Help Users Out-Learn the Competition                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/innovation/ibm-building-power9-ecosystem-to-compete-with-intel">
                                        IBM Building Power9 Ecosystem to Compete with Intel                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/innovation/dhl-to-deploy-robots-drones-virtual-reality-to-speed-up-deliveries">
                                        DHL to Deploy Robots, Drones, Virtual Reality to Speed...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="http://www.eweek.com/innovation/eweekchat-march-14-the-rise-of-automation-in-all-technology">
                                        #eWEEKchat March 14: The Rise of Automation in All...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/innovation/it-science-case-study-world-bank-opens-kimono-for-collaboration">
                                        IT Science Case Study: World Bank Opens Kimono for...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="http://www.eweek.com/innovation/blackberry-out-of-phone-business-but-its-security-acumen-valued">
                                        BlackBerry Out of Phone Business, but Its Security...                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_103"
                        class="dropdown no-link"
        >
            <a
                href="#"
                 class="dropdown-arrow"            >
                More
            </a>
                            <div class="dropdown-menu">
    <ul>
                                                            <li
                id="menu_104"
                 data-related-id="47103"            >
                <a href="http://www.eweek.com/enterprise-apps">
                    Enterprise Apps                </a>
            </li>
                                                            <li
                id="menu_105"
                 data-related-id="47089"            >
                <a href="http://www.eweek.com/android">
                    Android                </a>
            </li>
                                                            <li
                id="menu_106"
                 data-related-id="47099"            >
                <a href="http://www.eweek.com/apple">
                    Apple                </a>
            </li>
                                                            <li
                id="menu_107"
                 data-related-id="47119"            >
                <a href="http://www.eweek.com/it-management">
                    IT Management                </a>
            </li>
                                                            <li
                id="menu_108"
                 data-related-id="47125"            >
                <a href="http://www.eweek.com/small-business">
                    Small Business                </a>
            </li>
                                                            <li
                id="menu_109"
                 data-related-id="47107"            >
                <a href="http://www.eweek.com/development">
                    Development                </a>
            </li>
                                                            <li
                id="menu_110"
                 data-related-id="47111"            >
                <a href="http://www.eweek.com/pc-hardware">
                    PC Hardware                </a>
            </li>
                                                            <li
                id="menu_112"
                 data-related-id="47129"            >
                <a href="http://www.eweek.com/database">
                    Database                </a>
            </li>
                                                            <li
                id="menu_47043"
                 data-related-id="47127"            >
                <a href="http://www.eweek.com/search-engines">
                    Search Engines                </a>
            </li>
            </ul>
</div>
                    </li>
    </ul>
<!-- /Main Menu -->

                            </nav>
        </div>
    </header>
    <div id="main-menu" class="main-menu">
        <div class="container">
                        
<!-- Main Menu -->

<nav class="navbar navbar-default" role="navigation" id="site-top-menu-mobile">
        <div class="navbar-header hidden-lg">
        <button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".main-menu-collapse" alt="Menu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
        <button type="button" class="search-toggle pull-right" data-toggle="collapse" data-target=".search-form-collapse">
            <span class="sr-only">Toggle search</span>
        </button><!-- /.search-toggle -->
        <button type="button" class="login-toggle pull-right" data-toggle="collapse" data-target=".login-form-collapse">
            <span class="sr-only">Toggle login</span>
        </button><!-- /.login-toggle -->
        <div class="eweek-logo">
            <a href="/" itemprop="url"><img src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"></a>
        </div><!-- /.eweek-logo -->
    </div><!-- /.navbar-header -->
    <div class="search-form collapse navbar-collapse search-form-collapse">
        <form action="/googlecse" id="cse-search-box" name="cse-search-box" onsubmit="return checkSearchValue();">
            <input type="hidden" name="cx" value="partner-pub-8768004398756183:8606422690" />
            <input type="hidden" name="cof" value="FORID:11" />
            <input type="hidden" name="ie" value="ISO-8859-1" />
            <input  id="searchField" name="q" class="form-control search-query" type="text" value="" />
			<input class="search-submit" type="submit" value="" alt="Search eWeek site">
            <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=">
</script>
        </form>
    </div>
    <div class="login-form collapse login-form-collapse hidden-lg">
        <ul class="hidden no-qs-cookie nav navbar-nav">
            <li><a href="/myeweek/register">Register</a></li>
            <li><a href="#" onclick="showGFrame('login', 'full');return false;">Login</a></li>
        </ul>
        <ul class="hidden email-only-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
            <li><a href="#" onclick="onLogoutHandler();return false;">Log out</a></li>
        </ul>
        <ul class="hidden biz-card-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
        </ul>
        <ul class="hidden social-user-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
            <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
        </ul>
        <div class="hidden light-user-cookie">
            <h3 class="user-cookie-menu-header">
                Username
            </h3>
            <ul class="nav navbar-nav">
                <li><a href="/myeweek/information">My Account</a></li>
                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
            </ul>
        </div>
        <div class="hidden full-user-cookie">
            <h3 class="user-cookie-menu-header">
                Username
            </h3>
            <ul class="nav navbar-nav">
                <li><a href="/myeweek/information">My Account</a></li>
                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                <li><a href="#" onclick="GigyaLogout();return false;">Log out</a></li>
            </ul>
        </div>
    </div>
    <div class="collapse navbar-collapse main-menu-collapse">
        <button type="button" class="topics-toggle hidden-lg" data-toggle="collapse" data-target=".topics-collapse">
            Topics <i class="glyphicon glyphicon-chevron-down"></i>
        </button>

                
<!-- Main Menu -->
<ul class="nav navbar-nav topics-collapse collapse hidden-lg">
                                        <li
            id="menu_82"
             data-related-id="51109"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/big-data-and-analytics"
                            >
                Big Data and Analytics
            </a>
                    </li>
                                        <li
            id="menu_95"
             data-related-id="47113"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/cloud"
                            >
                Cloud
            </a>
                    </li>
                                        <li
            id="menu_96"
             data-related-id="47091"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/mobile"
                            >
                Mobile
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/apple">
                                    Apple
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/upfront">
                                    Upfront Blog
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/android">
                                    Android
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_97"
             data-related-id="47087"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/networking"
                            >
                Networking
            </a>
                    </li>
                                        <li
            id="menu_98"
             data-related-id="47101"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/security"
                            >
                Security
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/security-watch">
                                    Security Watch Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_99"
             data-related-id="47121"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/servers"
                            >
                Servers
            </a>
                    </li>
                                        <li
            id="menu_100"
             data-related-id="47117"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/storage"
                            >
                Storage
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="http://www.eweek.com/blogs/storage-station">
                                    Storage Station Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                        <li
            id="menu_101"
             data-related-id="47115"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/virtualization"
                            >
                Virtualization
            </a>
                    </li>
                                        <li
            id="menu_102"
             data-related-id="47105"            class="dropdown"
        >
            <a
                href="http://www.eweek.com/innovation"
                            >
                Innovation
            </a>
                    </li>
                                        <li
            id="menu_103"
                        class="dropdown no-link"
        >
            <a
                href="#"
                 class="dropdown-arrow"            >
                More
            </a>
                            <div class="dropdown-menu">
    <ul>
                                                            <li
                id="menu_104"
                 data-related-id="47103"            >
                <a href="http://www.eweek.com/enterprise-apps">
                    Enterprise Apps                </a>
            </li>
                                                            <li
                id="menu_105"
                 data-related-id="47089"            >
                <a href="http://www.eweek.com/android">
                    Android                </a>
            </li>
                                                            <li
                id="menu_106"
                 data-related-id="47099"            >
                <a href="http://www.eweek.com/apple">
                    Apple                </a>
            </li>
                                                            <li
                id="menu_107"
                 data-related-id="47119"            >
                <a href="http://www.eweek.com/it-management">
                    IT Management                </a>
            </li>
                                                            <li
                id="menu_108"
                 data-related-id="47125"            >
                <a href="http://www.eweek.com/small-business">
                    Small Business                </a>
            </li>
                                                            <li
                id="menu_109"
                 data-related-id="47107"            >
                <a href="http://www.eweek.com/development">
                    Development                </a>
            </li>
                                                            <li
                id="menu_110"
                 data-related-id="47111"            >
                <a href="http://www.eweek.com/pc-hardware">
                    PC Hardware                </a>
            </li>
                                                            <li
                id="menu_112"
                 data-related-id="47129"            >
                <a href="http://www.eweek.com/database">
                    Database                </a>
            </li>
                                                            <li
                id="menu_47043"
                 data-related-id="47127"            >
                <a href="http://www.eweek.com/search-engines">
                    Search Engines                </a>
            </li>
            </ul>
</div>
                    </li>
    </ul>
<!-- /Main Menu -->

        
        <ul class="nav navbar-nav  resources-menu">
                                                                                <li
                    id="menu_83"
                     data-related-id="47095"                    
                                    >
                    <a
                        href="http://www.eweek.com/news"
                                                                    >
                        News &amp; Analysis
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_84"
                     data-related-id="47139"                    
                                    >
                    <a
                        href="http://www.eweek.com/video"
                                                                    >
                        Videos
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_113"
                     data-related-id="47199"                    
                                    >
                    <a
                        href="http://www.eweek.com/slideshows"
                                                                    >
                        Slideshows
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_114"
                     data-related-id="47133"                    
                                    >
                    <a
                        href="http://www.eweek.com/blogs"
                                                                    >
                        Blogs
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_115"
                     data-related-id="47387"                    
                     class="hidden-sm hidden-xs hidden-md"                >
                    <a
                        href="http://www.eweek.com/research"
                                                                    >
                        White Papers &amp; Webcasts
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_116"
                                        
                                    >
                    <a
                        href="/SponsoredHub.php?prx_adpz=1141"
                                                                            rel="nofollow"
                                            >
                        Sponsored Content
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_117"
                                        
                                    >
                    <a
                        href="/myeweek"
                                                                    >
                        My eWEEK
                    </a>
                                                        </li>
                    </ul>
    </div><!-- /.navbar-collapse -->
</nav><!-- END Navbar -->
<!-- /Main Menu -->

                    </div>
    </div>

        <div>
                            <script>
            if (myQSPfm == "des" || myQSPfm == "mob") {
                document.write("<div class=\"dfp_lb visible-lg-block visible-xs-block\" >");
                document.write("<!-- QS-AD: p1-lb start -->");
                var t = displayDFPTag("p1-lb");
                document.write(t);
                document.write("<!-- QS-AD: p1-lb end -->");
                document.write("</div>");
            }
        
</script>
        </div>

    <div class="container">
        <!-- dialogue boxes for login registration -->
        <div class="modal fade" id="gigya_frame" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-body">
                        		<div id="loginDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#loginDialog','formLogin','#loginMessage', true)" ></div>
				<div class="formContentLogin">
					<div class="row">
						<div id="loginTitle" class="formHeader col-lg-5 col-sm-5 col-xs-5">Log in</div>
						<div id="loginlinkback_full" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href="/myeweek/register">Sign up now</a></div>
						<div id="loginlinkback_fullmodal" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href=# onclick="closeDialog('#loginDialog','formLogin','#loginMessage'); showDialog('#registerDialog');return false;">Sign up now</a></div>
						<div id="loginlinkback_light" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href=# onclick="closeDialog('#loginDialog','formLogin','#loginMessage'); showDialog('#registerLightDialog');return false;">Sign up now</a></div>
					</div>
					<div class="hline"></div>

					<form class="formContainer form-horizontal" id="formLogin" name="formLogin" method="post" data-disable="false">
						<input id="ACL_Form_submit" name="submit" type="hidden" value="submit">
<input id="ACL_Form_loginForm" name="loginForm" type="hidden" value="">
<div id="p_loginEmail" class="form-group "><label id="l_loginEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_loginEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_loginEmail"  name="loginEmail" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_loginPassword" class="form-group"><label id="l_loginPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_loginPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="loginPassword" id="ACL_Form_loginPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>

                       <div class="row">
                           <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
                               <button type="submit" id="login" name="login" class="btn btn-primary has-spinner" data-spinner="right">Log In ></button>
                           </div>
                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 text-right">
                                <a href="/myeweek/forgotpassword">Forgot Your Password?</a>
                            </div>
                       </div>
						<span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="loginMessage" class="error"></div>
					</form>

                    <!-- BEGIN Gigya Form -->
                    <!--<div id="gigyaLoginDiv" class="gigya-login-wrapper no-qs-cookie">
                        <div class="socialLoginMessage error"></div>
                        <span class="formHeader">Or register using your social account ...</span>
						<div id="loginPluginDiv" class="gigya-login row">Loading Social Login...</div>
                        </br></br>
                        <div id="sealUIRegisterDiv" style="padding-left:15px;"></div>
                    </div>-->
                    <!-- END Gigya Form -->
				</div>
			</div>
		</div>

                                <div id="registerLightDialog" class="contentRegister">
            <div id="container">
                <div class="dialogClose" onclick="closeDialog('#registerLightDialog','formRegisterLight','#registrationLightMessage', true)" ></div>
                <div class="formContent">
                    <div class="row">
                        <div id="lightLoginTitle" class="formHeader no-qs-cookie col-lg-5 col-sm-5 col-xs-5">Create a new Account</div>
                        <div id="lightLoginTitle2" class="formHeader loginTitle col-lg-12 col-sm-12 col-xs-12 email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden"><strong>Complete your registration.</strong></div>

                        <div class="col-lg-7 col-sm-7 col-xs-7 text-right no-qs-cookie">Already have an Account? <a href=# onclick="closeDialog('#registerLightDialog','formRegisterLight','#registrationLightMessage');showDialog('#loginDialog');return false;">Click here</a></div>
                    </div>
                    <div class="hline"></div>

                    <div class="myeweek_bold email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden">
                        You're currently subscribed to some eWEEK features and just need to create a username and password.
                    </div>

                    <!-- BEGIN Form -->
                    <form class="formContainer form-horizontal" id="formRegisterLight" name="formRegisterLight" method="post" data-disable="false">
                        <input id="ACL_Form_submit" name="submit" type="hidden" value="submit">
<input id="ACL_Form_shownform" name="shownform" type="hidden" value="reglight">
<div id="p_light_EM" class="form-group "><label id="l_light_EM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_light_EM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_light_EM"  name="light_EM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_light_Password" class="form-group"><label id="l_light_Password" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_light_Password" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="light_Password" id="ACL_Form_light_Password" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_light_ConfirmPassword" class="form-group"><label id="l_light_ConfirmPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Re-Type Password:</label>
<div id="f_light_ConfirmPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="light_ConfirmPassword" id="ACL_Form_light_ConfirmPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_light_UserDisplayName" class="form-group "><label id="l_light_UserDisplayName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Username:</label>
<div id="f_light_UserDisplayName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_light_UserDisplayName"  name="light_UserDisplayName" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<input id="ACL_Form_light_UserAvatar" name="light_UserAvatar" type="hidden" value="/bundles/qsgigya/images/avatar_48x48.gif">
<p id="p_light_NewsletterKeys" class="Form_radiolabel"><label id="l_light_NewsletterKeys">Your registration with Eweek will include the following free email newsletter(s):</label>
<label class="Form_radiolabel radio-inline"><input id="ACL_Form_light_NewsletterKeys" name="light_NewsletterKeys" type="checkbox" value="10110" checked>News & Views</label>

</p>
                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="registerlight" name="registerlight" class="btn btn-primary has-spinner" data-spinner="right">Register</button>
                        </div>
                        <span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="registrationLightMessage" class="error">&nbsp;</div>
                    </form>
                    <!-- END Form -->
                    <!-- Form Temp  -->
                    <div class="p_temp"></div>
                    <!-- END Form Temp  -->
                    <!-- BEGIN Gigya Form -->
                    <!--<div id="gigyaRegisterLightLoginDiv" class="gigya-login-wrapper no-qs-cookie">
                        <div class="socialLoginMessage error"></div>
                        <span class="formHeader">Or register using your social account ...</span>
                        <div id="loginPluginRegisterDiv" class="gigya-login">Loading Social Login...</div>
                        </br></br>
                        <div id="sealUIRegisterDiv" style="padding-left:15px;"></div>
                    </div>-->
                    <!-- END Gigya Form -->
                </div>
            </div>
        </div>                        		<div id="linkAccountDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#linkAccountDialog','linkForm','#linkAccountMessage', true);"></div>
				<div class="formContent">
					<div>
						<div class="userImage" >
							<img id="linkUserImage" src="/bundles/qsgigya/images/user_dialogs/avatar_100px.jpg" style="width:40px;" />
						</div>
						<span id="userMainDetails" class="formHeader loginTitle">
							Would you like to link your Social account to eWEEK?
						</span>
					</div>
					<div class="hline"></div>
					
					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderlinkAccount">				
						<div class="linkNewText">You already have <span class="normalaccntlink">an account</span><span class="socialaccntlink">a social account</span> with us.<br>Link your accounts to manage all your info in one place.</div>
					</div>

					<form id="linkForm" name="linkForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
                        <div id="p_linkEmail" class="form-group ">
                            <label id="l_linkEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
                            <div id="text_linkEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8 myeweek_hidden"></div>
                            <div id="d_linkEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8 myeweek_hidden">
                                <input id="linkEmail" class="form-control" type="email" name="linkEmail">
	                            <div class="help-block with-errors"></div>
    	                    </div>
                        </div>

                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12 myeweek_center">
                            <button type="submit" id="linkAccount" name="linkAccount" class="btn btn-primary">Yes, Link My Accounts</button>
                            <div class="myeweek_vspace"></div>
							<a href="#" class="" onclick="closeDialog('#linkAccountDialog','linkForm','#linkAccountMessage');showDialog('#loginDialog','formLogin','#loginMessage');return false;">No Thanks, I will login with my current <span class="socialaccntlink">social </span>account</a>
                        </div>

						<span class="error_sp">&nbsp; &nbsp; &nbsp;</span><div id="linkAccountMessage" class="error">&nbsp;</div>
					</form>
				</div>
			</div>
		</div> 
                        		<div id="linkSocialAccountDialog" class="contentRegister">	
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#linkSocialAccountDialog','linkSocialForm','#linkSocialAccountMessage', true)" ></div>
				<div class="formContent">
					<div>
						<div class="userImage" >
							<img id="linkSocialUserImage" src="/bundles/qsgigya/images/user_dialogs/avatar_100px.jpg" style="width:40px;" />
						</div>
						<span id="userMainDetails" class="formHeader loginTitle">
							Would you like to link your Social account to eWEEK?
						</span>
					</div>
					<div class="hline"></div>

 					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderlinkSocialAccount">				
						<div class="linkNewText">Linking your Social and eWEEK accounts makes it easier to manage your profile and subscriptions, all in one place.</div>
					</div>

					<form id="linkSocialForm" name="linkSocialForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
                        <div id="p_linkSocialEmail" class="form-group ">
                            <label id="l_linkSocialEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
                                <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                     <input id="linkSocialEmail" class="form-control" type="email" required="" name="linkSocialEmail">
                                <div class="help-block with-errors"></div>
                            </div>
                        </div>

                        <div id="p_linkSocialPassword" class="form-group ">
                            <label id="l_linkSocialPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
                                <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                     <input id="linkSocialPassword" class="form-control" type="email" required="" name="linkSocialPassword">
                                <div class="help-block with-errors"></div>
                            </div>
                        </div>


                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="linkSocialAccount" name="linkSocialAccount" class="btn btn-primary">Link Account</button>
							<a href="#" class="btn btn-primary" onclick="closeDialog('#linkSocialAccountDialog','linkForm','#linkSocialAccountMessage', true);return false;">No Thanks</a>
                        </div>

						<span class="error_sp">&nbsp; &nbsp; &nbsp;</span><div id="linkSocialAccountMessage" class="error">&nbsp;</div>
					</form>
				</div>
			</div>	
		</div> 
	
                        		<div id="provideEmailDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#provideEmailDialog','emailForm','#provideEmailMessage', true)" ></div>
				<div class="formContent">
					<div class="row">
						<span id="ProvideEmailTitle" class="formHeader myeweek_header col-lg-12 col-sm-12 col-xs-12">We need just a little more information ...</span>
					</div>
					<div class="hline"></div>

 					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderprovideEmail">				
						<div class="linkNewText">Please provide the following information to complete your registration.</div>
					</div>

					<form id="emailForm" name="emailForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
						<input id="ACL_Form_missingsubmit" name="missingsubmit" type="hidden" value="submit">
<div id="p_missingEM" class="form-group "><label id="l_missingEM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_missingEM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_missingEM"  name="missingEM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<input id="ACL_Form_missingUserDisplayName" name="missingUserDisplayName" type="hidden" value="">
<input id="ACL_Form_missingUserAvatar" name="missingUserAvatar" type="hidden" value="">

                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="provideEmail" name="provideEmail" class="btn btn-primary">Register</button>
                        </div>
						<span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="provideEmailMessage" class="error">&nbsp;</div>
					</form>
				</div>	
			</div>
		</div> 
            			                <!-- Full Registration content -->
            <div id="registerDialog" class="contentRegister">
                <div id="container" class="row">
                    <!-- Form  -->
                    <div id="formRegisterDiv" class="formContent">
                        <div class="dialogClose" onclick="closeDialog('#registerDialog','formRegister','#registrationMessage', true)" ></div>
                        <div class="row register-header">
                            <div id="RegistrationTitle1" class="col-lg-6 col-sm-6 col-xs-6 myeweek_header no-qs-cookie">Sign Me Up</div>
                            <div id="RegistrationTitle2" class="col-lg-12 col-sm-12 col-xs-12 email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden"><strong>Complete your registration to get access to all of eWEEK's great content and community features.</strong></div>

                            <div class="col-lg-6 col-sm-6 col-xs-6 linkback text-right no-qs-cookie">Already Registered? <a href=# onclick="showGFrame('login', 'fullmodal');return false;">Click here</a></div>
                        </div>
                        <div>
                            <form class="formContainer form-horizontal" id="formRegister" name="formRegister" method="post" data-disable="false">
                                <div id="p_FN" class="form-group "><label id="l_FN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">First Name:</label>
<div id="f_FN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_FN"  name="FN" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_LN" class="form-group "><label id="l_LN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Last Name:</label>
<div id="f_LN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_LN"  name="LN" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_EM" class="form-group "><label id="l_EM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_EM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_EM"  name="EM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_Password" class="form-group"><label id="l_Password" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_Password" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password" pattern="^(?=.*[A-Za-z])(?=.*\d)[A-Za-z\d$@$!%*#?&]{6,}$" data-pattern-error="Password must be at least 6 characters and must include a letter and a digit" data-toggle="validator" name="Password" id="ACL_Form_Password" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_ConfirmPassword" class="form-group"><label id="l_ConfirmPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Confirm Password:</label>
<div id="f_ConfirmPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password" data-match="#ACL_Form_Password" data-match-error="Confirm password is not matching" name="ConfirmPassword" id="ACL_Form_ConfirmPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_UserDisplayName" class="form-group "><label id="l_UserDisplayName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Username:</label>
<div id="f_UserDisplayName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_UserDisplayName"  name="UserDisplayName" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_Designation" class="form-group radio-form-group custom-radio-form-group "><label id="l_Designation" class="control-label" required>Title:</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_Designation" name="Designation" type="radio" required value="C-Level/President" >C-Level/President</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_Designation" name="Designation" type="radio" required value="Manager" >Manager</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_Designation" name="Designation" type="radio" required value="VP" >VP</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_Designation" name="Designation" type="radio" required value="Staff (Associate/Analyst/etc.)" >Staff (Associate/Analyst/etc.)</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_Designation" name="Designation" type="radio" required value="Director" >Director</label>

</div><div id="p_JobFunction" class="form-group "><label id="l_JobFunction" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Function:</label><div id="f_JobFunction" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="JobFunction" id="ACL_Form_JobFunction" data-error="Please select Function."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="IT - General" order="0">IT - General</option>
<option value="IT - Project Management" order="1">IT - Project Management</option>
<option value="IT - Systems/Network Administration" order="2">IT - Systems/Network Administration</option>
<option value="IT - Developer" order="3">IT - Developer</option>
<option value="IT - Tester/QA" order="4">IT - Tester/QA</option>
<option value="Accounting/Finance/Legal" order="5">Accounting/Finance/Legal</option>
<option value="Academic/Research" order="6">Academic/Research</option>
<option value="Administrative" order="7">Administrative</option>
<option value="General Management" order="8">General Management</option>
<option value="Human Resources" order="9">Human Resources</option>
<option value="Marketing" order="10">Marketing</option>
<option value="Operations" order="11">Operations</option>
<option value="Sales" order="12">Sales</option>
<option value="Consultant" order="13">Consultant</option>
<option value="Other" order="14">Other</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_DecisionRole" class="form-group radio-form-group custom-radio-form-group "><label id="l_DecisionRole" class="control-label" required>Role in IT decision-making process:</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Align Business & IT Goals" >Align Business & IT Goals</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Create IT Strategy" >Create IT Strategy</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Determine IT Needs" >Determine IT Needs</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Manage Vendor Relationships" >Manage Vendor Relationships</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Evaluate/Specify Brands or Vendors" >Evaluate/Specify Brands or Vendors</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Other Role in IT Decision Making Process" >Other Role</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Authorize Purchases" >Authorize Purchases</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_DecisionRole" name="DecisionRole" type="radio" required value="Not Involved in IT Decision Making Process" >Not Involved</label>

</div><div id="p_WP" class="form-group "><label id="l_WP" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Work Phone:</label>
<div id="f_WP" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_WP"  name="WP" type="text" class="form-control"  autocomplete="off" pattern="^[\d]{8,30}$" data-pattern-error="Invalid Work Phone. Must be 8 numbers or longer" required/><div class="help-block with-errors"></div></div></div>
<div id="p_CompanyName" class="form-group "><label id="l_CompanyName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Company:</label>
<div id="f_CompanyName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_CompanyName"  name="CompanyName" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_NumberofEmployeesRange" class="form-group hidden"><label id="l_NumberofEmployeesRange" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Company Size:</label><div id="f_NumberofEmployeesRange" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="NumberofEmployeesRange" id="ACL_Form_NumberofEmployeesRange" data-error="Please select Company Size."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="9" order="0">1-9</option>
<option value="24" order="1">10-24</option>
<option value="49" order="2">25-49</option>
<option value="99" order="3">50-99</option>
<option value="249" order="4">100-249</option>
<option value="499" order="5">250-499</option>
<option value="999" order="6">500-999</option>
<option value="1999" order="7">1000-1999</option>
<option value="4999" order="8">2000-4999</option>
<option value="9999" order="9">5000-9999</option>
<option value="10000" order="10">10,000 or More</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_Industry" class="form-group hidden"><label id="l_Industry" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Industry:</label><div id="f_Industry" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="Industry" id="ACL_Form_Industry" data-error="Please select Industry."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="Aerospace & Defense" order="0">Aerospace & Defense</option>
<option value="Agriculture" order="1">Agriculture</option>
<option value="Apparel & Textiles" order="2">Apparel & Textiles</option>
<option value="Associations" order="3">Associations</option>
<option value="Automotive" order="4">Automotive</option>
<option value="Biotech" order="5">Biotech</option>
<option value="Business Services" order="6">Business Services</option>
<option value="Computer Hardware/Software/Technology Manufacturer" order="7">Computer Hardware/Software/Technology Manufacturer</option>
<option value="Computer Services/Consulting" order="8">Computer Services/Consulting</option>
<option value="Computer/Technology Reseller" order="9">Computer/Technology Reseller</option>
<option value="Construction/Architecture/Engineering" order="10">Construction/Architecture/Engineering</option>
<option value="Consumer Goods & Services" order="11">Consumer Goods & Services</option>
<option value="Education" order="12">Education</option>
<option value="Electronics" order="13">Electronics</option>
<option value="Energy & Utilities" order="14">Energy & Utilities</option>
<option value="Financial Services" order="15">Financial Services</option>
<option value="Food & Beverage" order="16">Food & Beverage</option>
<option value="Furniture" order="17">Furniture</option>
<option value="Government - Federal" order="18">Government - Federal</option>
<option value="Government - State & Local" order="19">Government - State & Local</option>
<option value="Hardware" order="20">Hardware</option>
<option value="Healthcare & Medical" order="21">Healthcare & Medical</option>
<option value="Home & Garden" order="22">Home & Garden</option>
<option value="Hospitality & Travel" order="23">Hospitality & Travel</option>
<option value="Legal" order="24">Legal</option>
<option value="Manufacturing" order="25">Manufacturing</option>
<option value="Media & Entertainment" order="26">Media & Entertainment</option>
<option value="Mining" order="27">Mining</option>
<option value="Non-Profit" order="28">Non-Profit</option>
<option value="Other" order="29">Other</option>
<option value="Pharmaceutical" order="30">Pharmaceuticals</option>
<option value="Printing & Publishing" order="31">Printing & Publishing</option>
<option value="Real Estate" order="32">Real Estate</option>
<option value="Recreation" order="33">Recreation</option>
<option value="Retail & Distribution" order="34">Retail & Distribution</option>
<option value="Telecommunications" order="35">Telecommunications</option>
<option value="Transportation & Logistics" order="36">Transportation & Logistics</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_S1" class="form-group hidden"><label id="l_S1" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Street Address</label>
<div id="f_S1" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_S1"  name="S1" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_CT" class="form-group hidden"><label id="l_CT" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">City:</label>
<div id="f_CT" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_CT"  name="CT" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_PC" class="form-group hidden"><label id="l_PC" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Zip/postal code</label>
<div id="f_PC" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_PC"  name="PC" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_SP" class="form-group hidden"><label id="l_SP" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>State/Province:</label><div id="f_SP" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="SP" id="ACL_Form_SP" data-error="Please select State."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="AL" order="0">Alabama</option>
<option value="AK" order="1">Alaska</option>
<option value="AZ" order="2">Arizona</option>
<option value="AR" order="3">Arkansas</option>
<option value="AA" order="4">Armed Forces Americas</option>
<option value="AE" order="5">Armed Forces Europe</option>
<option value="AP" order="6">Armed Forces Pacific</option>
<option value="CA" order="7">California</option>
<option value="CO" order="8">Colorado</option>
<option value="CT" order="9">Connecticut</option>
<option value="DE" order="10">Delaware</option>
<option value="DC" order="11">District of Columbia</option>
<option value="FL" order="12">Florida</option>
<option value="GA" order="13">Georgia</option>
<option value="HI" order="14">Hawaii</option>
<option value="ID" order="15">Idaho</option>
<option value="IL" order="16">Illinois</option>
<option value="IN" order="17">Indiana</option>
<option value="IA" order="18">Iowa</option>
<option value="KS" order="19">Kansas</option>
<option value="KY" order="20">Kentucky</option>
<option value="LA" order="21">Louisiana</option>
<option value="ME" order="22">Maine</option>
<option value="MD" order="23">Maryland</option>
<option value="MA" order="24">Massachusetts</option>
<option value="MI" order="25">Michigan</option>
<option value="MN" order="26">Minnesota</option>
<option value="MS" order="27">Mississippi</option>
<option value="MO" order="28">Missouri</option>
<option value="MT" order="29">Montana</option>
<option value="NE" order="30">Nebraska</option>
<option value="NV" order="31">Nevada</option>
<option value="NH" order="32">New Hampshire</option>
<option value="NJ" order="33">New Jersey</option>
<option value="NM" order="34">New Mexico</option>
<option value="NY" order="35">New York</option>
<option value="NC" order="36">North Carolina</option>
<option value="ND" order="37">North Dakota</option>
<option value="OH" order="38">Ohio</option>
<option value="OK" order="39">Oklahoma</option>
<option value="OR" order="40">Oregon</option>
<option value="PA" order="41">Pennsylvania</option>
<option value="PR" order="42">Puerto Rico</option>
<option value="RI" order="43">Rhode Island</option>
<option value="SC" order="44">South Carolina</option>
<option value="SD" order="45">South Dakota</option>
<option value="TN" order="46">Tennessee</option>
<option value="TX" order="47">Texas</option>
<option value="UT" order="48">Utah</option>
<option value="VT" order="49">Vermont</option>
<option value="VA" order="50">Virginia</option>
<option value="WA" order="51">Washington</option>
<option value="WV" order="52">West Virginia</option>
<option value="WI" order="53">Wisconsin</option>
<option value="WY" order="54">Wyoming</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_CN" class="form-group hidden"><label id="l_CN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Country:</label><div id="f_CN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="CN" id="ACL_Form_CN" data-error="Please select Country."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="ZZ" order="0">(Unspecified)</option>
<option value="AF" order="1">Afghanistan</option>
<option value="AL" order="2">Albania</option>
<option value="DZ" order="3">Algeria</option>
<option value="AD" order="4">Andorra</option>
<option value="AO" order="5">Angola</option>
<option value="AI" order="6">Anguilla</option>
<option value="AQ" order="7">Antarctica</option>
<option value="AG" order="8">Antigua & Barbuda</option>
<option value="AR" order="9">Argentina</option>
<option value="AM" order="10">Armenia</option>
<option value="AW" order="11">Aruba</option>
<option value="AU" order="12">Australia</option>
<option value="AT" order="13">Austria</option>
<option value="AZ" order="14">Azerbaijan</option>
<option value="BS" order="15">Bahamas</option>
<option value="BH" order="16">Bahrain</option>
<option value="BD" order="17">Bangladesh</option>
<option value="BB" order="18">Barbados</option>
<option value="BY" order="19">Belarus</option>
<option value="BE" order="20">Belgium</option>
<option value="BZ" order="21">Belize</option>
<option value="BJ" order="22">Benin</option>
<option value="BM" order="23">Bermuda</option>
<option value="BT" order="24">Bhutan</option>
<option value="BO" order="25">Bolivia</option>
<option value="BA" order="26">Bosnia-Herzegovina</option>
<option value="BW" order="27">Botswana</option>
<option value="BV" order="28">Bouvet Island</option>
<option value="BR" order="29">Brazil</option>
<option value="VG" order="30">British Virgin Islands</option>
<option value="BN" order="31">Brunei</option>
<option value="BG" order="32">Bulgaria</option>
<option value="BF" order="33">Burkina Faso</option>
<option value="BI" order="34">Burundi</option>
<option value="KH" order="35">Cambodia</option>
<option value="CM" order="36">Cameroon</option>
<option value="CA" order="37">Canada</option>
<option value="CV" order="38">Cape Verde</option>
<option value="KY" order="39">Cayman Islands</option>
<option value="CF" order="40">Central African Republic</option>
<option value="TD" order="41">Chad</option>
<option value="CL" order="42">Chile</option>
<option value="CN" order="43">China</option>
<option value="CO" order="44">Colombia</option>
<option value="KM" order="45">Comoros</option>
<option value="CG" order="46">Congo</option>
<option value="CK" order="47">Cook Islands</option>
<option value="CR" order="48">Costa Rica</option>
<option value="CI" order="49">Cote D'ivoire</option>
<option value="HR" order="50">Croatia</option>
<option value="CU" order="51">Cuba</option>
<option value="CY" order="52">Cyprus</option>
<option value="CZ" order="53">Czech Republic</option>
<option value="DK" order="54">Denmark</option>
<option value="DJ" order="55">Djibouti</option>
<option value="DM" order="56">Dominica</option>
<option value="DO" order="57">Dominican Republic</option>
<option value="TP" order="58">East Timor</option>
<option value="EC" order="59">Ecuador</option>
<option value="EG" order="60">Egypt</option>
<option value="SV" order="61">El Salvador</option>
<option value="GQ" order="62">Equatorial Guinea</option>
<option value="ER" order="63">Eritrea</option>
<option value="EE" order="64">Estonia</option>
<option value="ET" order="65">Ethiopia</option>
<option value="FK" order="66">Falkland Islands</option>
<option value="FO" order="67">Faroe Islands</option>
<option value="FJ" order="68">Fiji</option>
<option value="FI" order="69">Finland</option>
<option value="FR" order="70">France</option>
<option value="GF" order="71">French Guiana</option>
<option value="PF" order="72">French Polynesia</option>
<option value="GA" order="73">Gabon</option>
<option value="GM" order="74">Gambia</option>
<option value="GE" order="75">Georgia</option>
<option value="DE" order="76">Germany</option>
<option value="GH" order="77">Ghana</option>
<option value="GI" order="78">Gibraltar</option>
<option value="GR" order="79">Greece</option>
<option value="GL" order="80">Greenland</option>
<option value="GD" order="81">Grenada</option>
<option value="GP" order="82">Guadeloupe</option>
<option value="GT" order="83">Guatemala</option>
<option value="GN" order="84">Guinea</option>
<option value="GW" order="85">Guinea-Bissau</option>
<option value="GY" order="86">Guyana</option>
<option value="HT" order="87">Haiti</option>
<option value="HN" order="88">Honduras</option>
<option value="HK" order="89">Hong Kong</option>
<option value="HU" order="90">Hungary</option>
<option value="IS" order="91">Iceland</option>
<option value="IN" order="92">India</option>
<option value="ID" order="93">Indonesia</option>
<option value="IQ" order="94">Iraq</option>
<option value="IE" order="95">Ireland</option>
<option value="IR" order="96">Islamic Republic of Iran</option>
<option value="IL" order="97">Israel</option>
<option value="IT" order="98">Italy</option>
<option value="JM" order="99">Jamaica</option>
<option value="JP" order="100">Japan</option>
<option value="JO" order="101">Jordan</option>
<option value="KZ" order="102">Kazakhstan</option>
<option value="KE" order="103">Kenya</option>
<option value="KI" order="104">Kiribati</option>
<option value="KP" order="105">Korea, DPRK</option>
<option value="KR" order="106">Korea, ROK</option>
<option value="KW" order="107">Kuwait</option>
<option value="KG" order="108">Kyrgyzstan</option>
<option value="LA" order="109">Laos</option>
<option value="LV" order="110">Latvia</option>
<option value="LB" order="111">Lebanon</option>
<option value="LS" order="112">Lesotho</option>
<option value="LR" order="113">Liberia</option>
<option value="LY" order="114">Libya</option>
<option value="LI" order="115">Liechtenstein</option>
<option value="LT" order="116">Lithuania</option>
<option value="LU" order="117">Luxembourg</option>
<option value="MO" order="118">Macau</option>
<option value="MG" order="119">Madagascar</option>
<option value="MW" order="120">Malawi</option>
<option value="MY" order="121">Malaysia</option>
<option value="MV" order="122">Maldives</option>
<option value="ML" order="123">Mali</option>
<option value="MT" order="124">Malta</option>
<option value="MQ" order="125">Martinique</option>
<option value="MR" order="126">Mauritania</option>
<option value="MU" order="127">Mauritius</option>
<option value="YT" order="128">Mayotte</option>
<option value="MX" order="129">Mexico</option>
<option value="MD" order="130">Moldova</option>
<option value="MC" order="131">Monaco</option>
<option value="MN" order="132">Mongolia</option>
<option value="MS" order="133">Monserrat</option>
<option value="MA" order="134">Morocco</option>
<option value="MZ" order="135">Mozambique</option>
<option value="MM" order="136">Myanmar (Burma)</option>
<option value="NA" order="137">Nambia</option>
<option value="NR" order="138">Nauru</option>
<option value="NP" order="139">Nepal</option>
<option value="NL" order="140">Netherlands</option>
<option value="AN" order="141">Netherlands Antilles</option>
<option value="NC" order="142">New Caledonia</option>
<option value="NZ" order="143">New Zealand</option>
<option value="NI" order="144">Nicaragua</option>
<option value="NE" order="145">Niger</option>
<option value="NG" order="146">Nigeria</option>
<option value="NU" order="147">Niue</option>
<option value="NF" order="148">Norfolk Island</option>
<option value="NO" order="149">Norway</option>
<option value="OM" order="150">Oman</option>
<option value="PK" order="151">Pakistan</option>
<option value="PA" order="152">Panama</option>
<option value="PG" order="153">Papua New Guinea</option>
<option value="PY" order="154">Paraguay</option>
<option value="PE" order="155">Peru</option>
<option value="PH" order="156">Philippines</option>
<option value="PN" order="157">Pitcairn</option>
<option value="PL" order="158">Poland</option>
<option value="PT" order="159">Portugal</option>
<option value="QA" order="160">Qatar</option>
<option value="RE" order="161">Reunion</option>
<option value="RO" order="162">Romania</option>
<option value="RU" order="163">Russian Federation</option>
<option value="RW" order="164">Rwanda</option>
<option value="LC" order="165">Saint Lucia</option>
<option value="WS" order="166">Samoa</option>
<option value="SM" order="167">San Marino</option>
<option value="ST" order="168">Sao Tome & Principe</option>
<option value="SA" order="169">Saudi Arabia</option>
<option value="SN" order="170">Senegal</option>
<option value="SC" order="171">Seychelles</option>
<option value="SL" order="172">Sierra Leone</option>
<option value="SG" order="173">Singapore</option>
<option value="SK" order="174">Slovakia</option>
<option value="SI" order="175">Slovenia</option>
<option value="SB" order="176">Solomon Islands</option>
<option value="SO" order="177">Somalia</option>
<option value="ZA" order="178">South Africa</option>
<option value="ES" order="179">Spain</option>
<option value="LK" order="180">Sri Lanka</option>
<option value="SH" order="181">St. Helena</option>
<option value="PM" order="182">St. Pierre & Miquelon</option>
<option value="SD" order="183">Sudan</option>
<option value="SR" order="184">Suriname</option>
<option value="SZ" order="185">Swaziland</option>
<option value="SE" order="186">Sweden</option>
<option value="CH" order="187">Switzerland</option>
<option value="SY" order="188">Syria</option>
<option value="TW" order="189">Taiwan</option>
<option value="TJ" order="190">Tajikistan</option>
<option value="TZ" order="191">Tanzania</option>
<option value="TH" order="192">Thailand</option>
<option value="TG" order="193">Togo</option>
<option value="TK" order="194">Tokelau</option>
<option value="TO" order="195">Tonga</option>
<option value="TT" order="196">Trinidad & Tobago</option>
<option value="TN" order="197">Tunisia</option>
<option value="TR" order="198">Turkey</option>
<option value="TM" order="199">Turkmenistan</option>
<option value="TV" order="200">Tuvalu</option>
<option value="UM" order="201">U.S. Pacific Islands</option>
<option value="UG" order="202">Uganda</option>
<option value="UA" order="203">Ukraine</option>
<option value="AE" order="204">United Arab Emirates</option>
<option value="GB" order="205">United Kingdom</option>
<option value="US" order="206">United States</option>
<option value="UY" order="207">Uruguay</option>
<option value="UZ" order="208">Uzbekistan</option>
<option value="VU" order="209">Vanuatu</option>
<option value="VA" order="210">Vatican City (Holy See)</option>
<option value="VE" order="211">Venezuela</option>
<option value="VN" order="212">Vietnam</option>
<option value="EH" order="213">Western Sahara</option>
<option value="YE" order="214">Yemen</option>
<option value="YU" order="215">Yugoslavia</option>
<option value="ZR" order="216">Zaire</option>
<option value="ZM" order="217">Zambia</option>
<option value="ZW" order="218">Zimbabwe</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_AnnouncementList" class="form-group radio-form-group custom-radio-form-group "><label id="l_AnnouncementList" class="control-label" required>Occasionally, we send subscribers special offers from select partners. Would you like to receive these special partner offers via e-mail?</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_AnnouncementList" name="AnnouncementList" type="radio" required value="Y" checked="checked">Yes</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input id="ACL_Form_AnnouncementList" name="AnnouncementList" type="radio" required value="N" >No</label>

</div><input id="ACL_Form_Primary_Sic" name="Primary_Sic" type="hidden" value="">
<input id="ACL_Form_Revenue_Range" name="Revenue_Range" type="hidden" value="">
<input id="ACL_Form_Sub_Industry" name="Sub_Industry" type="hidden" value="">
<input id="ACL_Form_CompanyWebSiteURL" name="CompanyWebSiteURL" type="hidden" value="">
<input id="ACL_Form_Marketing_Alias" name="Marketing_Alias" type="hidden" value="">
<input id="ACL_Form_JobTitle" name="JobTitle" type="hidden" value="">
<input id="ACL_Form_Employee_Range" name="Employee_Range" type="hidden" value="">
<input id="ACL_Form_SICDescription" name="SICDescription" type="hidden" value="">
<input id="ACL_Form_LinkedInProfile" name="LinkedInProfile" type="hidden" value="">
<input id="ACL_Form_EmailType" name="EmailType" type="hidden" value="">
<input id="ACL_Form_DUNS" name="DUNS" type="hidden" value="">
<input id="ACL_Form_EmailThreatRisk" name="EmailThreatRisk" type="hidden" value="">
<input id="ACL_Form_EmailDeliverabilityRating" name="EmailDeliverabilityRating" type="hidden" value="">
<input id="ACL_Form_EmailDisposition" name="EmailDisposition" type="hidden" value="">
<input id="ACL_Form_NetProspexContactID" name="NetProspexContactID" type="hidden" value="">
<p id="p_NewsletterKeys" class="Form_radiolabel"><label id="l_NewsletterKeys">Your registration with Eweek will include the following free email newsletter(s):</label>
<label class="Form_radiolabel radio-inline"><input id="ACL_Form_NewsletterKeys" name="NewsletterKeys" type="checkbox" value="10110" checked>News & Views</label>

</p><input id="ACL_Form_WorkPhoneConsent" name="WorkPhoneConsent" type="hidden" value="No">
<p id="prompt_WorkPhoneConsent" style="display:none" class="Form_FieldContainer">By submitting your wireless number, you agree that eWEEK, its related properties, and vendor partners providing content you view may contact you using contact center technology.  Your consent is not required to view content or use site features.</p>
<input id="ACL_Form_WorkPhoneConsentLanguage" name="WorkPhoneConsentLanguage" type="hidden" value="NA">
<input id="ACL_Form_WorkPhoneType" name="WorkPhoneType" type="hidden" value="NotWireless">
<input id="ACL_Form_WorkPhoneConsentDate" name="WorkPhoneConsentDate" type="hidden" value="NA">
<input id="ACL_Form_CBQ" name="CBQ" type="hidden" value="">

                                <div class="myeweek_vspace"></div>
                                <div class="form-group">
                                    <p class="text-muted"">By clicking on the "Register" button below, I agree that I have carefully read the <a target="_blank" href="http://www.eweek.com/terms">Terms of Service</a> and the <a target="_blank" href="http://www.eweek.com/privacy">Privacy Policy</a> and I agree to be legally bound by all such terms.</p>
                                </div>
                                <div class="form-group">
                                    <button type="submit" id="register" name="register" class="btn btn-primary has-spinner text-center col-lg-2 col-lg-offset-5 col-md-2 col-md-offset-5 col-sm-2 col-sm-offset-5 col-xs-3 col-xs-offset-5" data-spinner="right">Register</button>
                                </div>
                                <div id="submitLink" class="submitLinkPopup">
                                    <a id="consentSubmit" href="#"> Continue without consent </a>
                                </div>
                            <span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="registrationMessage" class="error">&nbsp;</div>
                            </form>
                        </div>
                    </div>
                    <!-- End Form -->
                    <!-- Form Temp  -->
                    <div class="p_temp"></div>
                </div>
            </div>
        <!-- END Registration content -->
    <!-- //Below JS is for loading the company information fields from the demand base API -->
    <script type="text/javaScript">
        var productElement = document.getElementById("ACL_Form_CompanyName");
        if (productElement != null && productElement != '' ){
            if(document.getElementById("registerDialog").style.display!='none') {
                var str = "";
                var str1 = "";

                str = " <script>\n"
                        + " (function(d,b,a,s,e){ var t = b.createElement(a), \n"
                        + " fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; \n"
                        + " t.src=('https:'==document.location.protocol ? 'https://' : 'http://') + s; \n"
                        + " fs.parentNode.insertBefore(t, fs); }) \n"
                        + " (window,document,'script','scripts.demandbase.com/nv9gbbyO.min.js','demandbase_js_lib'); \n"
                        + "</scr" + "ipt>";

                document.write(str);
                document.write(str1);
            }
        }
    
</script>
    <!-- //demand base API code ENDs Here -->

    <!-- //Below JS is for generating the date time in the format - DD-MMM-YYYY h:mm:ss -->
	<script type="text/javascript" src="http://i.eindx.com/b2btechleadform/js/moment.min.js">
</script>
                    </div>
                </div><!-- /.modal-content -->
            </div><!-- /.modal-dialog -->
        </div><!-- /.modal -->
        <!-- / dialogue boxes for login registration -->

        <div class="main-content">
                                    <div class="breadcrumb clearfix visible-lg-block">
                <ul class="pull-left">
                                                                        <li><a href="/">Home</a></li>
                                                                                                                             <li><a href="/enterprise-apps">Enterprise Apps</a></li>
                                                                                        </ul>
                                                                            <div class="full-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-follow"
                            class="follow pull-left follow-topic myeweek_hidden"
                            data-id=47103
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                        <a
                            href="#"
                            id="follow-topic-unfollow"
                            class="unfollow pull-left follow-topic myeweek_hidden"
                            data-id=47103
                        ><span class="icon">+</span>UnFollow on my eWEEK</a>
                    </div>
                    <div class="no-qs-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-login"
                            onClick="showGFrame('login', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47103
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div>
                    <div class="email-only-cookie biz-card-cookie social-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-register"
                            onClick="showGFrame('registrationmodal', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47103
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div>
                    <div class="light-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-upgrade"
                            onClick="showGFrame('upgrademodal', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47103
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div>
                            </div>
            
    
    <div class="slideshow">
        <div class="row">
            <!-- Article page content -->
            <article class="col-md-12 col-lg-9 video-details">

                <h1>Docker Turns 5: A Look at How the Technology Popularized Containers</h1>
                <div class="social-actions">
                     
        <div class="author-byline">
        By:
                    <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                <span itemprop="name">
                                    <a rel="author" href="/Authors/sean-michael-kerner" title="Posts by Sean Michael Kerner">Sean Michael Kerner</a>
                </span>
            </span>
                |
         <time datetime="2018-03-20" itemprop="datePublished">
            March 20, 2018
        </time>
    </div>

                </div>
                <div class="slideshow-item hide">
                    <div class="row">
                        <div class="col-sm-12 col-md-8 col-lg-8">
                                                        <div class="slider slider-for slider-for-slideshow">
                                                                                                    <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_0.jpg?alias=slideshow_image" alt="Docker Turns 5: A Look at How the Technology Popularized Containers" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_1.jpg?alias=slideshow_image" alt="Solomon Hykes Creates Docker in March 2013" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_2.jpg?alias=slideshow_image" alt="Docker 1.0 Adds First Commercial Support" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_3.jpg?alias=slideshow_image" alt="Docker Continues to Gain Momentum" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_4.jpg?alias=slideshow_image" alt="Steve Singh Leads Docker" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_5.jpg?alias=slideshow_image" alt="Moby Project Enables Container Systems" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_6.jpg?alias=slideshow_image" alt="Containerd Is Docker&#039;s Container Runtime" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_7.jpg?alias=slideshow_image" alt="Docker Supports Rival Kubernetes" />
                                    </div>
                                                                                                        <div>
                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_8.jpg?alias=slideshow_image" alt="5th Birthday at Docker HQ in San Francisco" />
                                    </div>
                                                                                                                                                                        <div>
                                                                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_8.jpg?alias=slideshow_image" alt="5th Birthday at Docker HQ in San Francisco" />
                                                                                <div class="next-slide">
                                            <h4>Next Slideshow</h4>
                                            <div class="image">
                                                                                                    <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">
                                                        <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088_MicrosoftTeamsCortana_1.jpg?alias=slideshow_preview" alt="1088_MicrosoftTeamsCortana" />
                                                    </a>
                                                                                            </div>
                                            <h3>
                                                <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">
                                                    Microsoft Teams to Get Cortana Assistant as One-Year...                                                </a>
                                            </h3>
                                        </div>
                                        <div class="next-slide-link">
                                            <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">&#10093;</a>
                                        </div>
                                        <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift" class="grid-overlay"><div class="gradient-overlay"></div></a>
                                    </div>
                                                                                            </div>
                                                                                    <div class="slider slider-nav slider-nav-slideshow hidden-xs">
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_0.jpg?alias=navigation_thumbnail" alt="Docker Turns 5: A Look at How the Technology Popularized Containers" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_1.jpg?alias=navigation_thumbnail" alt="Solomon Hykes Creates Docker in March 2013" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_2.jpg?alias=navigation_thumbnail" alt="Docker 1.0 Adds First Commercial Support" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_3.jpg?alias=navigation_thumbnail" alt="Docker Continues to Gain Momentum" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_4.jpg?alias=navigation_thumbnail" alt="Steve Singh Leads Docker" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_5.jpg?alias=navigation_thumbnail" alt="Moby Project Enables Container Systems" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_6.jpg?alias=navigation_thumbnail" alt="Containerd Is Docker&#039;s Container Runtime" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_7.jpg?alias=navigation_thumbnail" alt="Docker Supports Rival Kubernetes" />
                                            </div>
                                                                            </div>
                                                                    <div class="item">
                                                                                    <div class="preview">
                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/DockerTurnsFive_8.jpg?alias=navigation_thumbnail" alt="5th Birthday at Docker HQ in San Francisco" />
                                            </div>
                                                                            </div>
                                                                                                                                    <div class="item">
                                        <div class="preview">
                                                                                            <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088_MicrosoftTeamsCortana_1.jpg?alias=list_image" alt="1088_MicrosoftTeamsCortana" />
                                                                                    </div>
                                    </div>
                                                                                            </div>
                                                    </div>
                                                <div class="col-sm-12 col-md-4 col-lg-4">
                            <div class="slider slider-for slider-content-slideshow">
                                                                    <div>
                                        <span class="slide-number">1 of 10</span>
                                        <h2>Docker Turns 5: A Look at How the Technology Popularized Containers</h2>
                                                                                    <p>
                                                In March 2013, Solomon Hykes introduced the world to a new generation of Linux containers that he dubbed Docker. Over the last five years, Docker as a technology and as a company has remade both itself and the software industry. According to Docker, there are more than 3.5 million applications that have been &quot;Dockerized,&quot; or converted into container applications. Container applications are being broadly used as well, with over 37 billion downloads of containers over the last five years. As a technology platform, Docker has transformed from a single effort in 2013 to a broad set of projects and open-source efforts in 2018. In this slide show, eWEEK provides eight quick facts about Docker in celebration of its fifth birthday.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">2 of 10</span>
                                        <h2>Solomon Hykes Creates Docker in March 2013</h2>
                                                                                    <p>
                                                In March 2013, Solomon Hykes launched the Docker project while running his platform-as-a-service (PaaS) company dotCloud. Docker became popular quickly, and dotCloud rebranded itself as Docker Inc. that October. In August 2014, Docker Inc. sold off the last remnants of its dotCloud business to German PaaS vendor cloudControl.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">3 of 10</span>
                                        <h2>Docker 1.0 Adds First Commercial Support</h2>
                                                                                    <p>
                                                Docker 1.0, the first stable version of the container technology, debuted in June 2014. Alongside Docker 1.0 was the debut of commercial enterprise support and the Docker Hub repository for Dockerized container applications.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">4 of 10</span>
                                        <h2>Docker Continues to Gain Momentum</h2>
                                                                                    <p>
                                                Docker use has grown since the project&#039;s creation and the 1.0 release, with Docker now a widely deployed technology. According to Docker Inc., there are approximately 3.5 million Dockerized container applications and, in total, there have been 37 billion container downloads by individuals and companies.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">5 of 10</span>
                                        <h2>Steve Singh Leads Docker</h2>
                                                                                    <p>
                                                Helping to lead the business direction of Docker Inc. is Steve Singh, who became CEO of the company in May 2017. Singh replaced Ben Golub, who had been CEO from April 2013 until May 2017.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">6 of 10</span>
                                        <h2>Moby Project Enables Container Systems</h2>
                                                                                    <p>
                                                As an open-source effort, Docker is not a single project but rather a group of related efforts that are put together as part of the Moby Project, which was announced in April 2017.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">7 of 10</span>
                                        <h2>Containerd Is Docker&#039;s Container Runtime</h2>
                                                                                    <p>
                                                At the core of Docker-based container platforms is the open-source containerd runtime. Containerd is a project created by Docker Inc. and currently hosted at the Cloud Native Computing Foundation.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">8 of 10</span>
                                        <h2>Docker Supports Rival Kubernetes</h2>
                                                                                    <p>
                                                Running multiple containers requires an orchestration and clustering system, which is what Docker Inc. has been providing with its Swarm technology. In October 2017, Docker Inc. announced that it would also begin supporting rival Kubernetes container orchestration, which has become increasingly popular in recent years.

                                            </p>
                                                                            </div>
                                                                    <div>
                                        <span class="slide-number">9 of 10</span>
                                        <h2>5th Birthday at Docker HQ in San Francisco</h2>
                                                                                    <p>
                                                Docker Inc. is planning on celebrating Docker&#039;s fifth birthday at its San Francisco headquarters on March 22. In addition, more than 65 other events worldwide will further celebrate Docker&#039;s birthday.

                                            </p>
                                                                            </div>
                                
                                                                                                    <div>
                                        <span class="slide-number">10 of 10</span>
                                        <h2>
                                            <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">Microsoft Teams to Get Cortana Assistant as One-Year Anniversary Gift</a>
                                        </h2>
                                                                                    Microsoft announced new features for its Teams platform and discussed the progress it’s made it getting customers to adopt the collaboration environment across 180 international markets since it released it a year ago.
                                                                            </div>
                                                                                            </div>
                        </div>
                    </div>
                </div>

                                                    <div class="widget-recent-slides clearfix">
                        <h3>Related Slideshows</h3>
                        <ul>
                                                            <li>

                                    
                                    <div class="item">
                                        <div class="image">
                                                                                            <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">
                                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088_MicrosoftTeamsCortana_1.jpg?alias=list_image" alt="1088_MicrosoftTeamsCortana" />
                                                </a>
                                                                                        <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift" class="back-overlay"><div class="gradient-overlay"></div></a>
                                            <div class="details">
                                                <a href="/enterprise-apps/microsoft-teams-to-get-cortana-assistant-as-one-year-anniversary-gift">
                                                    Microsoft Teams to Get Cortana Assistant as One-Year...                                                </a>
                                                <span class="inline-section-type visible-xs-inline">
                                                    <img src="/bundles/eweekbase/images/icon_slideshow_blue.png">
                                                </span>
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                            <li>

                                    
                                    <div class="item">
                                        <div class="image">
                                                                                            <a href="/enterprise-apps/dell-survey-suggests-how-automation-ai-will-change-workplaces-by-2030">
                                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088_DellAutomationAI.jpg?alias=list_image" alt="1088_DellAutomationAI" />
                                                </a>
                                                                                        <a href="/enterprise-apps/dell-survey-suggests-how-automation-ai-will-change-workplaces-by-2030" class="back-overlay"><div class="gradient-overlay"></div></a>
                                            <div class="details">
                                                <a href="/enterprise-apps/dell-survey-suggests-how-automation-ai-will-change-workplaces-by-2030">
                                                    Dell Survey Suggests How Automation, AI Will Change...                                                </a>
                                                <span class="inline-section-type visible-xs-inline">
                                                    <img src="/bundles/eweekbase/images/icon_slideshow_blue.png">
                                                </span>
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                            <li>

                                    
                                    <div class="item">
                                        <div class="image">
                                                                                            <a href="/enterprise-apps/how-platforms-and-collaboration-help-model-driven-data-teams-excel">
                                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088x725datascience.jpg?alias=list_image" alt="Data science" />
                                                </a>
                                                                                        <a href="/enterprise-apps/how-platforms-and-collaboration-help-model-driven-data-teams-excel" class="back-overlay"><div class="gradient-overlay"></div></a>
                                            <div class="details">
                                                <a href="/enterprise-apps/how-platforms-and-collaboration-help-model-driven-data-teams-excel">
                                                    How Platforms and Collaboration Help &#039;Model-Driven&#039;...                                                </a>
                                                <span class="inline-section-type visible-xs-inline">
                                                    <img src="/bundles/eweekbase/images/icon_slideshow_blue.png">
                                                </span>
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                            <li class="hidden-xs">

                                    
                                    <div class="item">
                                        <div class="image">
                                                                                            <a href="/enterprise-apps/brave-browser-shields-users-from-trackers-rewards-publishers">
                                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/1088x725bravebrowser.jpg?alias=list_image" alt="Brave browser" />
                                                </a>
                                                                                        <a href="/enterprise-apps/brave-browser-shields-users-from-trackers-rewards-publishers" class="back-overlay"><div class="gradient-overlay"></div></a>
                                            <div class="details">
                                                <a href="/enterprise-apps/brave-browser-shields-users-from-trackers-rewards-publishers">
                                                    Brave Browser Shields Users From Trackers, Rewards...                                                </a>
                                                <span class="inline-section-type visible-xs-inline">
                                                    <img src="/bundles/eweekbase/images/icon_slideshow_blue.png">
                                                </span>
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                                                        <li></li>
                                                            <li></li>
                                                    </ul>
                    </div>
                                
                                                    <div class="listing">
                        <h3>Related Content</h3>
                                                    <div class="article-listing ">
                                <div class="article-title">
                                    <div>
                                        <a href="/enterprise-apps/microsoft-releases-power-bi-mixed-reality-app-for-hololens">
                                            Microsoft Releases Power BI Mixed Reality App for HoloLens                                        </a>
                                                                                                                    </div>
                                </div>
                            </div>
                                                    <div class="article-listing ">
                                <div class="article-title">
                                    <div>
                                        <a href="/enterprise-apps/google-enhances-security-management-features-in-chrome-enterprise">
                                            Google Enhances Security Management Features in Chrome Enterprise                                         </a>
                                                                                                                    </div>
                                </div>
                            </div>
                                                    <div class="article-listing ">
                                <div class="article-title">
                                    <div>
                                        <a href="/enterprise-apps/firefox-quantum-for-enterprise-brings-control-to-browser-deployments">
                                            Firefox Quantum for Enterprise Brings Control to Browser Deployments                                        </a>
                                                                                                                    </div>
                                </div>
                            </div>
                                                    <div class="article-listing hidden-xs">
                                <div class="article-title">
                                    <div>
                                        <a href="/enterprise-apps/himss-conference-shows-ai-making-headway-in-health-care-industry">
                                            HIMSS Conference Shows AI Making Headway in Health Care Industry                                        </a>
                                                                                                                    </div>
                                </div>
                            </div>
                                                    <div class="article-listing hidden-xs">
                                <div class="article-title">
                                    <div>
                                        <a href="/enterprise-apps/microsoft-revamps-privacy-setup-experience-in-windows-10">
                                            Microsoft Revamps Privacy Setup Experience in Windows 10                                         </a>
                                                                                                                    </div>
                                </div>
                            </div>
                                            </div>
                                                <div id="gigya-article-comments"></div>
                <div id="gigya-slideshow-comments" class="gigya-comments" data-stream="1046295" data-providers="facebook,twitter,yahoo,linkedin"></div>
            </article><!-- content -->
                        <div class="col-lg-3 decrease-padding-left visible-lg-block">
                                                                                                                <script>
                    if (myQSPfm == "des" || myQSPfm == "tab-l") {
                        document.write("<div class=\"dfp_imu visible-lg-block visible-md-block\" >");
                        document.write("<!-- QS-AD: p1-imu start -->");
                        var t = displayDFPTag("p1-imu");
                        document.write(t);
                        document.write("<!-- QS-AD: p1-imu end -->");
                        document.write("</div>");
                    }
                
</script>
                                                        
<div class="widget-editors-choice visible-lg-block">
    <h3>Editor's Choice</h3>
        <div class="lead-item">
        <div class="image">
            <div class="background">
                                <a href="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry">
                    <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.Watson.jpg?alias=slideshow_preview" alt="IBM.Watson" />
                </a>
            </div>
            <a href="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry" class="back-overlay"><div class="gradient-overlay"></div></a>
            <a href="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry" class="front-overlay">
                IBM Launches Watson-Powered Data Kits for Hospitality...            </a>
        </div>
        <div class="author-byline">
                            By:
                <a href="/Authors/chris-preimesberger">
                    Chris Preimesberger
                </a>
                                                    |
                    <time datetime="2018-03-20">
                        March 20, 2018
                    </time>
                                    </div>
        <!--<ul class="social-buttons">
                        <li>
                <div
                    id="gigya-social-editor-choice-01"
                    class="gigya-social-bar"
                    data-icons-only="true"
                    data-show-counts="none"
                    data-url="http://www.eweek.com/innovation/ibm-launches-watson-powered-data-kits-for-hospitality-industry"
                    data-title="IBM Launches Watson-Powered Data Kits for Hospitality Industry"
                    data-buttons="Twitter,facebook,LinkedIn,googleplus"
                ></div>
            </li>
        </ul>-->
    </div>
        <ul class="clearfix">
                                            <li class="clearfix">
                <div class="image">
                    <a href="http://www.eweek.com/innovation/how-ibm-plans-to-help-users-out-learn-the-competition">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/IBM.McKay.Rometty32018.PNG?alias=carousel_regular" alt="IBM.Think.2018.Rometty.McKay" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="http://www.eweek.com/innovation/how-ibm-plans-to-help-users-out-learn-the-competition">How IBM Plans to Help Users Out-Learn the Competition</a>
                   <!-- <ul class="social-buttons">
                        <li>
                            <div
                                id="gigya-social-editor-choice-02"
                                class="gigya-social-bar"
                                data-show-counts="none"
                                data-url="http://www.eweek.com/innovation/how-ibm-plans-to-help-users-out-learn-the-competition"
                                data-title="How IBM Plans to Help Users Out-Learn the Competition"
                                data-buttons="Twitter,facebook,LinkedIn,googleplus"
                            ></div>
                        </li>
                    </ul>-->
                </div>
            </li>
                                                        <li class="clearfix">
                <div class="image">
                    <a href="http://www.eweek.com/enterprise-apps/salesforce-will-start-integration-cloud-with-mulesoft-acquisition">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/SF.Mulesoft2.PNG?alias=carousel_regular" alt="Salesforce.Mulesoft" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="http://www.eweek.com/enterprise-apps/salesforce-will-start-integration-cloud-with-mulesoft-acquisition">Salesforce Will Start Integration Cloud with MuleSoft...</a>
                   <!-- <ul class="social-buttons">
                        <li>
                            <div
                                id="gigya-social-editor-choice-03"
                                class="gigya-social-bar"
                                data-show-counts="none"
                                data-url="http://www.eweek.com/enterprise-apps/salesforce-will-start-integration-cloud-with-mulesoft-acquisition"
                                data-title="Salesforce Will Start Integration Cloud with MuleSoft Acquisition"
                                data-buttons="Twitter,facebook,LinkedIn,googleplus"
                            ></div>
                        </li>
                    </ul>-->
                </div>
            </li>
                                                        <li class="clearfix">
                <div class="image">
                    <a href="http://www.eweek.com/networking/vmware-shareholder-criticizes-rumored-merger-with-dell">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2018/03/eweek_3.20.18.jpg?alias=carousel_regular" alt="Daily Tech Briefing March 20, 2018" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="http://www.eweek.com/networking/vmware-shareholder-criticizes-rumored-merger-with-dell">VMware Shareholder Criticizes Rumored Merger With Dell</a>
                   <!-- <ul class="social-buttons">
                        <li>
                            <div
                                id="gigya-social-editor-choice-04"
                                class="gigya-social-bar"
                                data-show-counts="none"
                                data-url="http://www.eweek.com/networking/vmware-shareholder-criticizes-rumored-merger-with-dell"
                                data-title="VMware Shareholder Criticizes Rumored Merger With Dell"
                                data-buttons="Twitter,facebook,LinkedIn,googleplus"
                            ></div>
                        </li>
                    </ul>-->
                </div>
            </li>
                        </ul>
</div>

                                            <script>
                    if (myQSPfm == "des") {
                        document.write("<div class=\"dfp_imu visible-lg-block\" >");
                        document.write("<!-- QS-AD: p2-imu start -->");
                        var t = displayDFPTag("p2-imu");
                        document.write(t);
                        document.write("<!-- QS-AD: p2-imu end -->");
                        document.write("</div>");
                    }
                
</script>
                                                        <!-- WhitePaper Listing -->
<div class="qmpContainer visible-lg-block">
    <div id="widget-title">
        <strong>Top White Papers and Webcasts </strong>
    </div>
    <div class="caret whitepaper-caret"></div>
    <div class="cachedWidget">
        <ul id="sl-listings-b2b" class="listing"
                data-fallback-tag="%3Clink%20href%3D%22%2F%2Fhqx-impl.com%2Fhqx%2Fmin%2F%3Fr%3Db2b%26f%3D%2Fcss%2Fqmp%2Fezpub_qmp_default.css%22%20type%3D%22text%2Fcss%22%20rel%3D%22stylesheet%22%3E%3Cli%20class%3D%22asset%22%3E%20%20%20%20%20%3Cdiv%20class%3D%22asset-first%22%3E%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22asset-col-left%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22asset-image%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%3Cimg%20src%3D%22%2Fimagesvr_ce%2F7635%2Fquinstreet-0162-its_time_to_rethink_crm-100.gif%22%20class%3D%22assetthumb%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%3C%2Fa%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3C%2Fdiv%3E%20%20%20%20%20%20%20%20%20%3C%2Fdiv%3E%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22asset-col-right%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22asset-title%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EIt%27s%20Time%20to%20Rethink%20CRM%3C%2Fa%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3C%2Fdiv%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22asset-download-btn%22%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%3Ca%20class%3D%22btn%20btn-warning%20btn-block%20btn-orange%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3ERegister%20Now%3C%2Fa%3E%20%20%20%20%20%20%20%20%20%20%20%20%20%3C%2Fdiv%3E%20%20%20%20%20%20%20%20%20%3C%2Fdiv%3E%20%20%20%20%20%20%20%20%20%3Cdiv%20class%3D%22clearfix%22%3E%3C%2Fdiv%3E%20%20%20%20%20%3C%2Fdiv%3E%20%3C%2Fli%3E%20%3Cli%20class%3D%22sub-header-text%22%3EAdditional%20Downloads%3C%2Fli%3E%20%20%20%20%20%20%20%20%3Cli%20class%3D%22asset-listing%22%20style%3D%22padding-bottom%3A0%3B%22%3E%20%20%20%20%20%3Cdiv%20class%3D%22asset-title-link%22%3E%20%20%20%20%20%20%20%20%20%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D220012510%26amp%3Bsrvid%3D95880%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EReady%20Your%20Enterprise%20for%20the%20API%20Revolution%3C%2Fa%3E%20%20%20%20%20%3C%2Fdiv%3E%20%3C%2Fli%3E%20%20%20%20%20%20%20%3Cli%20class%3D%22asset-listing%22%3E%20%20%20%20%20%3Cdiv%20class%3D%22asset-title-link%22%3E%20%20%20%20%20%20%20%20%20%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D220032010%26amp%3Bsrvid%3D96100%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EPlanning%20a%20Successful%20ERP%20Implementation%3C%2Fa%3E%20%20%20%20%20%3C%2Fdiv%3E%20%3C%2Fli%3E">
                            <script type="text/javascript"  src="http://sl.qmp.quinstreet.com/listings?jswrap=y&id=sl-listings-b2b&vertical=b2b&webSiteName=www.ezpublish.com&webPageUri=/featuredqmplisting.html&portalServiceCode=B2B_PRODUCT_APPLICATIONS,B2B_PRODUCT_DATA_CENTER_CLOUD_COMPUTING,B2B_AUDIENCE_PURCHASE_STAGE_AWARENESS&templateName=ezpub_featured_listing&widgetInstanceKey=24657510&affiliateKey=72179444&tag=204377811&customParams=%7B%22landingURL%22%3A%22http%3A%5C%2F%5C%2Fo1.qnsr.com%5C%2Fcgi%5C%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttp%3A%5C%2F%5C%2Fassetform.eweek.com%5C%2Fcontroller%22%2C%22qset%22%3A%22CONTACTFORM_HQB%22%2C%22formHQB%22%3A%22y%22%2C%22domain%22%3A%22www.eweek.com%22%7D">
</script>
                    </ul>
    </div>
</div>

            
                                </div>
            </div>
                    </div>
    </div>
    <!-- PF banner -->
    <div class="visible-md-block visible-sm-block">
                <script>
            if (myQSPfm == "tab-p" || myQSPfm == "tab-l") {
                document.write("<!-- QS-AD: pf start -->");
                var t = displayDFPTag("pf");
                t = "<div id=\"dfp_pf\"><div class=\"dfp_pf\">" + t + "</div></div>";
                document.write(t);
                document.write("<style type=\"text/css\">body{padding-bottom:110px;}</style>");
                document.write("<!-- QS-AD: pf end -->");
            }
        
</script>
    </div>
    <!-- END PF banner -->
        </div><!-- /.main-content -->
    </div><!-- /.container -->

        <div>
                            <script>
            if (myQSPfm == "des") {
                document.write("<div class=\"dfp_lb visible-lg-block\" >");
                document.write("<!-- QS-AD: p2-lb start -->");
                var t = displayDFPTag("p2-lb");
                document.write(t);
                document.write("<!-- QS-AD: p2-lb end -->");
                document.write("</div>");
            }
        
</script>
        </div>

    <div class="footer-wrapper">
        



<footer class="footer-main container">
    <div class="footer-one clearfix">
        <div class="footer-links">
            <div>
                <br>
                <a href="/"><img src="/bundles/eweekbase/images/footer_logo.png" alt="eWEEK - Enterprise IT Technology News, Opinion and Reviews"></a><br>
                <br>
                                        <a href="/contact-us.html">Contact Us</a>
                     | <a href="/about-us.html">About eWeek</a>
                     | <a href="/sitemap.html">Sitemap</a>
    
                <br>
            </div>
        </div>
    </div>
    <div class="footer-two">
        <div id="footer-social-icon">
            <ul>
                <li class="visible-lg-inline visible-md-inline visible-sm-inline" target="_blank"><a href="/rss.xml" target="_blank"><img src="/bundles/eweekbase/images/social_rss_footer.jpg" alt="eWEEK RSS feed"></a></li>
                <li><a href="https://twitter.com/#!/eWEEKNews" target="_blank"><img src="/bundles/eweekbase/images/social_twitter_footer.png" alt="eWEEK Twitter"></a></li>
                <li><a href="http://www.facebook.com/pages/eWEEK/49650732622" target="_blank"><img src="/bundles/eweekbase/images/social_facebook_footer.png" alt="eWEEK Facebook"></a></li>
                <li><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" target="_blank"><img src="/bundles/eweekbase/images/social_linkedin_footer.png" alt="eWEEK LinkedIn"></a></li>
                <li><a href="https://plus.google.com/109054026984915480795" target="_blank"><img src="/bundles/eweekbase/images/social_google_footer.png" alt="eWEEK Google Plus"></a></li>
                <li><a href="https://www.youtube.com/user/eweeknews" target="_blank"><img src="/bundles/eweekbase/images/social_youtube_footer.png" alt="eWEEK YouTube Channel"></a></li>
            </ul>
        </div>
        <div class="footer-links">
            <div>
                Property of QuinStreet Enterprise.<br>
                <a href="//www.eweek.com/terms">Terms of Service</a> | <a href="//www.eweek.com/licensing">Licensing &amp; Reprints</a> | <a href="//www.eweek.com/privacy">Privacy Policy</a> | <a href="//www.quinstreetenterprise.com/advertise">Advertise</a><br>
                <br>
                Copyright 2018 QuinStreet Inc. All Rights Reserved
            </div>
        </div>
    </div>
</footer>
    </div>
    

                <script src="/cms/js/6694951.js">
</script>
    
                <script src="/cms/js/7197bf6.js">
</script>
    
    <!-- include Gigya JS libraries -->
    <script type="text/javascript" lang="javascript">
        document.domain = 'eweek.com';
        var expire5min = (new Date()).getTime() + 120000; // expiration time - 5 min from now
    
</script>

                <script src="/cms/js/ff6e58f.js">
</script>
        <!-- include Gigya JS libraries -->

        <script>
        window.twttr  = (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0],
            t         = window.twttr || {};

          if (d.getElementById(id)) return t;

          js     = d.createElement(s);
          js.id  = id;
          js.src = "https://platform.twitter.com/widgets.js";
          fjs.parentNode.insertBefore(js, fjs);

          t._e    = [];
          t.ready = function(f) {
            t._e.push(f);
          };

          return t;
        }(document, "script", "twitter-wjs"));
    
</script>
    
    
        <script type="text/javascript" src="https://addevent.com/libs/atc/1.6.1/atc.min.js" async defer>
</script>
    <!-- AddThisEvent Settings -->
    <script type="text/javascript">
    window.addeventasync = function(){
        addeventatc.settings({
        license    : "abqxeSzoOzpNFZuLmmqh22964",
        mouse      : false,
        css        : true,
        outlook    : {show:true, text:"Outlook"},
        google     : {show:true, text:"Google <em>(online)</em>"},
        yahoo      : {show:true, text:"Yahoo <em>(online)</em>"},
        outlookcom : {show:true, text:"Outlook.com <em>(online)</em>"},
        appleical  : {show:true, text:"Apple Calendar"},
        facebook   : {show:true, text:"Facebook Event"},
        dropdown   : {order:"google,outlook,yahoo,appleical,outlookcom,facebook"},
        });
    };
    
</script>
    <!-- This is hacky stuff but dont have option until addEvent allow to customise the text color. -->
    <style type="text/css">
        #addeventatc1{color:#fff !important;}
    </style>


<!-- Code for Action: QuinStreet - IT -->
<!-- Begin Rocket Fuel Conversion Action Tracking Code Version 7 -->
<img src='http://20502653p.rfihub.com/ca.gif?rb=3335&ca=20502653&ra=03202018_09:17:44_1539416112' height=0 width=0 style='display:none' alt='Rocket Fuel'/>
<!-- End Rocket Fuel Conversion Action Tracking Code Version7 -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213850269033111');
    fbq('trackCustom', 'HQ_B2B',
        {
            customSite: 'eweek.com',

        }
    );

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=213850269033111&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--BEGIN FIRSTIMPRESSION TAG -->
    <script data-cfasync='false' type='text/javascript'>
    window.apd_options = { 'websiteId': 5554, 'runFromFrame': false };
    (function() {
        var w = window.apd_options.runFromFrame ? window.top : window;
        if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
        if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
        var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
        w.apd_options=window.apd_options;
        var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
        apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
        var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
    })();
</script>
<!-- END FIRSTIMPRESSION TAG -->

<!-- DNB Web Visitor Tracking into Webtrends -->
<script type='text/javascript'>
if(typeof dcsMultiTrack != 'undefined'){dcsMultiTrack("DCSext.qse_dnb_cmpname", visitor_companyName, "DCSext.qse_dnb_empinalllocationsnum", visitor_employeesInAllLocationsNum, "DCSext.qse_dnb_jobseniority", visitor_jobSeniority, "DCSext.qse_dnb_jobfunction", visitor_jobFunction, "DCSext.qse_dnb_fortune1000", visitor_fortune1000,"DCSext.qse_dnb_networth", visitor_networth, "DCSext.qse_dnb_networthnum", visitor_networthNum, "DCSext.qse_dnb_techofficedemand", visitor_techOfficeDemand, "DCSext.qse_dnb_duns", visitor_duns, "DCSext.qse_dnb_cmpcountry", visitor_companyCountry,  "DCSext.qse_dnb_itexpense", visitor_itExpense, "DCSext.qse_dnb_industrynaics", visitor_industryNaics, "DCSext.qse_dnb_status", visitor_dnbstatus, "WT.dl", 28);
}

</script>
<!-- END - DNB Web Visitor Tracking into Webtrends -->
    
                            <script>
            if (myQSPfm == "des" || myQSPfm == "tab-l" || myQSPfm == "tab-p") {
                document.write("<!-- QS-AD: p1-oop start -->");
                var t = displayDFPTag("p1-oop");
                document.write(t);
                document.write("<!-- QS-AD: p1-oop end -->");
            }
        
</script>
            <script>
        if (myQSPfm == "des") {
            document.write("<!-- QS-AD: p2-oop start -->");
            var t = displayDFPTag("p2-oop");
            document.write(t);
            document.write("<!-- QS-AD: p2-oop end -->");
        }
    
</script>
        <script>
        if (myQSPfm == "des" || myQSPfm == "mob") {
            document.write("<!-- QS-AD: p3-oop start -->");
            var t = displayDFPTag("p3-oop");
            document.write(t);
            document.write("<!-- QS-AD: p3-oop end -->");
        }
    
</script>
  </body>
</html>
