<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Customers See Gaps in Cloud Security and Take Action | eWEEK</title><style id="rocket-critical-css">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</style>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eweek.com/xmlrpc.php" />
	
		
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/01/eweek_logo_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.eweek.com/cloud/gaps-in-cloud-security/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Customers See Gaps in Cloud Security and Take Action | eWEEK" />
	<meta property="og:description" content="As cloud customers enter 2023 with an increased presence in multicloud, they are prioritizing strategies to combat emerging gaps in cloud security. Most large companies are accessing cloud services in several public clouds, while retaining enterprise systems and private clouds in their company’s data centers. Many are using at least two cloud service providers (CSPs), [&hellip;]" />
	<meta property="og:url" content="https://www.eweek.com/cloud/gaps-in-cloud-security/" />
	<meta property="og:site_name" content="eWEEK" />
	<meta property="article:published_time" content="2022-12-15T18:27:35+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.eweek.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp" />
	<meta name="twitter:creator" content="@eWEEKNews" />
	<meta name="twitter:site" content="@eWEEKNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jean S. Bozman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eweek.com/#website","url":"https://www.eweek.com/","name":"eWEEK","description":"Technology News, Tech Product Reviews, Research and Enterprise Analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eweek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eweek.com/cloud/gaps-in-cloud-security/#primaryimage","url":"https://www.eweek.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp","contentUrl":"https://www.eweek.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp","width":696,"height":696,"caption":"enterprise infrastructure"},{"@type":"WebPage","@id":"https://www.eweek.com/cloud/gaps-in-cloud-security/#webpage","url":"https://www.eweek.com/cloud/gaps-in-cloud-security/","name":"Customers See Gaps in Cloud Security and Take Action | eWEEK","isPartOf":{"@id":"https://www.eweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.eweek.com/cloud/gaps-in-cloud-security/#primaryimage"},"datePublished":"2022-12-15T18:27:35+00:00","dateModified":"2022-12-15T18:27:35+00:00","author":{"@id":"https://www.eweek.com/#/schema/person/38e1965fad8cceb48afaceb8269cc685"},"breadcrumb":{"@id":"https://www.eweek.com/cloud/gaps-in-cloud-security/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eweek.com/cloud/gaps-in-cloud-security/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eweek.com/cloud/gaps-in-cloud-security/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eweek.com/"},{"@type":"ListItem","position":2,"name":"Customers See Gaps in Cloud Security and Take Action"}]},{"@type":"Person","@id":"https://www.eweek.com/#/schema/person/38e1965fad8cceb48afaceb8269cc685","name":"Jean S. Bozman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eweek.com/#/schema/person/image/","url":"https://www.eweek.com/wp-content/uploads/2021/10/Bozman-Headshot-150x150-1-150x150.jpeg","contentUrl":"https://www.eweek.com/wp-content/uploads/2021/10/Bozman-Headshot-150x150-1-150x150.jpeg","caption":"Jean S. Bozman"},"description":"Jean S. Bozman is an IT industry analyst focusing on cloud infrastructure and proud founder of Cloud Architects Advisors llc.","url":"https://www.eweek.com/author/jean-s-bozman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//cs.emxdgt.com' />
<link rel='dns-prefetch' href='//dpm.demdex.net' />
<link rel='dns-prefetch' href='//e.servebid.com' />
<link rel='dns-prefetch' href='//eb2.3lift.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googletagservices.com' />
<link rel='dns-prefetch' href='//p.typekit.net' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//match.adsrvr.org' />
<link rel='dns-prefetch' href='//e.serverbid.com' />
<link rel='dns-prefetch' href='//jadserve.postrelease.com' />
<link rel='dns-prefetch' href='//match.sharethrough.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sync.1rx.io' />
<link rel='dns-prefetch' href='//usermatch.targeting.unrulymedia.com' />
<link rel='dns-prefetch' href='//prebid-match.dotomi.com' />

<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Feed" href="https://www.eweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Comments Feed" href="https://www.eweek.com/comments/feed/" />
<!-- eweek.com is managing ads with Advanced Ads 1.33.2 --><!--noptimize--><script id="eweek-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child-eweek/native-styles.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child-eweek/style.css?ver=1671055761' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1671055762' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1671055762' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=1671055762' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.1.1' id='ppress-flatpickr-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.1.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.eweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eweek.com/wp-json/wp/v2/posts/221691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.eweek.com/?p=221691' />
<link rel="alternate" type="application/json+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fgaps-in-cloud-security%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fgaps-in-cloud-security%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><script type="rocketlazyloadscript">advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="eweek-layer-custom-css"></style>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-300.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-300.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-300italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-300italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-500.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-500italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-500italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-600.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-600.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-600italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-600italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-700.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-700italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/montserrat-v24-latin/montserrat-v24-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-300.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-300.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-300italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-300italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-500.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-500italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-500italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-600.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-600.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-600italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-600italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-700.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-700italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/open-sans-v29-latin/open-sans-v29-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-300.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-300.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-300italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-300italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-500.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-500italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-500italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-700.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-700italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-v30-latin/roboto-v30-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-300.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-300.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-300italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-300italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-700.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-700italic.woff" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/fonts/roboto-condensed-v25-latin/roboto-condensed-v25-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ad84fab3b5","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eweek.com\/wp-admin\/","wpRestNonce":"ad84fab3b5","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.eweek.com\/wp-admin\/","wpRestNonce":"ad84fab3b5","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":221691};
    </script>
    
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-TNH8X6D' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start: GAM Head Tag -->

<!-- Start: Data Layer -->
<script type="rocketlazyloadscript">
    // Setup our base data layer

    window.dataLayer = window.dataLayer || [];
    dataLayer.push(
        {"event":"CMS_Data","taxonomy":["audience purchase stage awareness","industry","industry technology"],"category":"cloud', 'news","keywords":["cloud security"," cloud computing"]}    );
</script>
<!-- End: Data Layer-->
<!-- End: GAM Head Tag -->

<!-- Start: Advertising Core -->
<script type="rocketlazyloadscript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

<script type="rocketlazyloadscript">window.googletag=window.googletag||{cmd:[]},window.ta=window.ta||{gam:{ready:!1,tags:{}}};var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;getDataLayerValue=function(e,t,a){for(var o=0,n=window.dataLayer.length;o<n;o++){var g;if(void 0!==dataLayer[o][e]&&(g=t?cleanKeyValue_GAM(dataLayer[o][e]):dataLayer[o][e],a))return g}return g},getURLSegments=function(e){return e.split("/").filter(function(e){return null!=e&&""!=e&&null!=e})},getCMSEnvironment=function(){var e=new RegExp(/(local|dev)\.wordpress\.relay\.cool/).test(window.location.hostname),t=new RegExp(/.*(local|dev).*\.wpengine\.com/).test(window.location.hostname),a=new RegExp(/stage\.wordpress\.relay\.cool/).test(window.location.hostname),o=new RegExp(/.*(stage|stg|esplanetst).*\.wpengine\.com/).test(window.location.hostname);return e||t?"dev":a||o?"stage":"prod"},getGAMCookie=function(e){for(var t=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){var n=a[o].replace(/^\s+|\s+$/g,"");if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""},setGAMCookie=function(e,t,a,o){if(!(e&&t&&a&&o))return!1;var n=new Date;switch(o){case"mo":n.setMonth(n.getMonth()+a);break;case"hr":n.setTime(n.getTime()+60*a*60*1e3);break;case"min":n.setTime(n.getTime()+60*a*1e3);break;case"sec":n.setTime(n.getTime()+1e3*a);break;default:n.setTime(n.getTime()+24*a*60*60*1e3)}var g="expires="+n.toUTCString();document.cookie=e+"="+t+";"+g+";path=/"},checkGAMCookie=function(e){return e&&""!=getGAMCookie(e)?1:0},cleanKeyValue_GAM=function(e){if(e)if(Array.isArray(e))for(i=0;i<e.length;i++)e[i]=e[i].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");else"object"==typeof e&&null!==e?Object.keys(e).forEach(function(t){e[t]=e[t].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"")}):e=e.replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");return e},dumpGAMTargeting=function(){if(window.googletag&&googletag.pubadsReady){var e=window.googletag.pubads().getTargetingKeys();for(k=0;k<e.length;k++)console.log(e[k],googletag.pubads().getTargeting(e[k]))}},refreshDFPTags=function(){if(window.googletag&&googletag.pubadsReady)for(var e in window.ta.gam.tags)window.ta.gam.tags.hasOwnProperty(e)&&null!=window.ta.gam.tags[e]&&void 0!==window.ta.gam.tags[e].slot&&window.ta.gam.tags[e].refreshable&&(window.ta.gam.tags[e].refreshed=!0,window.ta.gam.tags[e].refresh_counter++,googletag.pubads().refresh([window.ta.gam.tags[e].slot],{changeCorrelator:!1}))},hide__div=function(e){if(e){if(window.googletag&&googletag.pubadsReady){var t=e.replace(/-outer/,"").replace(/-/g,"");void 0!==window.ta.gam.tags[t].slot&&(googletag.destroySlots([window.ta.gam.tags[t].slot]),window.ta.gam.tags[t]=null)}document.getElementById&&(document.getElementById(e).style.visibility="hidden",document.getElementById(e).innerHTML="")}};</script>
<script type="rocketlazyloadscript">googletag.cmd.push(function(){var _env=getCMSEnvironment(),_clean_path=cleanKeyValue_GAM(getURLSegments(window.location.pathname)),_clean_kw=cleanKeyValue_GAM(["cloud security"," cloud computing"]),_clean_tax=cleanKeyValue_GAM(["audience purchase stage awareness","industry","industry technology"]),_clean_category=cleanKeyValue_GAM("cloud', 'news"),_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_clean_mlt&&googletag.pubads().setTargeting("mlt",_clean_mlt),_clean_mlcr&&googletag.pubads().setTargeting("mlcr",_clean_mlcr),_clean_mlcs&&googletag.pubads().setTargeting("mlcs",_clean_mlcs),_clean_mldm&&googletag.pubads().setTargeting("mldm",_clean_mldm),_clean_mlsr&&googletag.pubads().setTargeting("mlsr",_clean_mlsr),_clean_mlpc&&googletag.pubads().setTargeting("mlpc",_clean_mlpc),_clean_mldm&&googletag.pubads().setTargeting("mldcm",_clean_mldcm),_clean_mlfa&&googletag.pubads().setTargeting("mlfa",_clean_mlfa),_clean_mlins&&googletag.pubads().setTargeting("mlins",_clean_mlins),_clean_mlpg&&googletag.pubads().setTargeting("mlpg",_clean_mlpg),_clean_mledu&&googletag.pubads().setTargeting("mledu",_clean_mledu),_clean_mlind&&googletag.pubads().setTargeting("mlind",_clean_mlind),googletag.pubads().setTargeting("env",_env),googletag.pubads().setTargeting("url",window.location.hostname.concat(window.location.pathname)),googletag.pubads().setTargeting("hostname",window.location.hostname),googletag.pubads().setTargeting("kw",_clean_kw),googletag.pubads().setTargeting("tax",_clean_tax),googletag.pubads().setTargeting("category",_clean_category),googletag.pubads().setTargeting("path",_clean_path),googletag.pubads().enableSingleRequest(),googletag.enableServices();});</script>
<!-- End: Advertising Core -->
<!-- Start: GAM Ad Slot Definitions | Eweek cloud Category -->
<script type="rocketlazyloadscript">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</script>
<!-- End: GAM Ad Slot Definitions | Eweek cloud Category --><meta name='webgains-site-verification' content='ofy1yvom' />


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eweek.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eweek.com/cloud/",
                    "name": "Cloud"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0084c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0084c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0084c4;
                }
                .tdm-btn-style1 {
					background-color: #0084c4;
				}
				.tdm-btn-style2:before {
				    border-color: #0084c4;
				}
				.tdm-btn-style2 {
				    color: #0084c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0084c4;
                    -moz-box-shadow: 0 2px 16px #0084c4;
                    box-shadow: 0 2px 16px #0084c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0084c4;
                    -moz-box-shadow: 0 4px 26px #0084c4;
                    box-shadow: 0 4px 26px #0084c4;
				}
</style>

	<style id="tdw-css-placeholder">.td_flex_block_4 .td_module_flex_1 .td-post-date {
  color: white !important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-221691 single-format-standard td-standard-pack tdm-menu-active-style3 gaps-in-cloud-security global-block-template-1 td-fast-news aa-prefix-eweek-  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" role=document>
        <div class="td-scroll-up" role=complementary aria-label="scroll top"><i class="td-icon-menu-up"></i></div>

            <div class="td-menu-background"></div>
<div id="td-mobile-nav" role="navigation" aria-label="mobile">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eWEEKNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4091"><a href="https://www.eweek.com/news/">Latest News</a></li>
<li id="menu-item-2622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/">Big Data and Analytics</a></li>
<li id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2623"><a href="https://www.eweek.com/cloud/">Cloud</a></li>
<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="https://www.eweek.com/networking/">Networking</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://www.eweek.com/security/">Cybersecurity</a></li>
<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/">Applications</a></li>
<li id="menu-item-2633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2633"><a href="https://www.eweek.com/it-management/">IT Management</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="https://www.eweek.com/storage/">Storage</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218922"><a href="https://www.eweek.com/sponsored/">Sponsored</a></li>
<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624"><a href="https://www.eweek.com/mobile/">Mobile</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2635"><a href="https://www.eweek.com/small-business/">Small Business</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631"><a href="https://www.eweek.com/development/">Development</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630"><a href="https://www.eweek.com/database/">Database</a></li>
<li id="menu-item-2634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2634"><a href="https://www.eweek.com/servers/">Servers</a></li>
<li id="menu-item-218022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218022"><a href="https://www.eweek.com/android/">Android</a></li>
<li id="menu-item-218023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218023"><a href="https://www.eweek.com/apple/">Apple</a></li>
<li id="menu-item-218275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218275"><a href="https://www.eweek.com/innovation/">Innovation</a></li>
<li id="menu-item-218024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218024"><a href="https://www.eweek.com/blogs/">Blogs</a></li>
<li id="menu-item-218026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218026"><a href="https://www.eweek.com/pc-hardware/">PC Hardware</a></li>
<li id="menu-item-218027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218027"><a href="https://www.eweek.com/reviews/">Reviews</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218028"><a href="https://www.eweek.com/search-engines/">Search Engines</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218029"><a href="https://www.eweek.com/virtualization/">Virtualization</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                        
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Login">
            	<!-- close button -->
	            <div class="td-login-close" >
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Forgot Password">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
            
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eweek.com/" role="form" aria-label="Search Form">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile" aria-label="close mobile"></i><span class="sr-only">Close</span></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" aria-label="button"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div> 
    <div id="td-outer-wrap" class="td-theme-wrap">
      <nav role="navigation" aria-label="Main menu">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_rand_style td-element-style" ></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 140px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #0084c4;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #0084c4;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #7dacc4;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
box-shadow:0 2px 14px #888888 !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 
.tdi_20_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#ffffff !important;
}
 
.tdi_22_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img{
                    max-width: 80%;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_26 .tdb-logo-text-title{
                    display: block;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0785c4;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #0785c4;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0785c4;
				
					bottom: 0px;
				}.tdi_29 .tdb-menu > li.current-menu-item > a:after,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29 .tdb-menu > li:hover > a:after,
				.tdi_29 .tdb-menu > li.tdb-hover > a:after,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #0785c4;
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #0785c4;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4091"><a href="https://www.eweek.com/news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/"><div class="tdb-menu-item-text">Big Data and Analytics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2623"><a href="https://www.eweek.com/cloud/"><div class="tdb-menu-item-text">Cloud</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2625"><a href="https://www.eweek.com/networking/"><div class="tdb-menu-item-text">Networking</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2626"><a href="https://www.eweek.com/security/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/"><div class="tdb-menu-item-text">Applications</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2633"><a href="https://www.eweek.com/it-management/"><div class="tdb-menu-item-text">IT Management</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2627"><a href="https://www.eweek.com/storage/"><div class="tdb-menu-item-text">Storage</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218922"><a href="https://www.eweek.com/sponsored/"><div class="tdb-menu-item-text">Sponsored</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2624"><a href="https://www.eweek.com/mobile/"><div class="tdb-menu-item-text">Mobile</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2635"><a href="https://www.eweek.com/small-business/"><div class="tdb-menu-item-text">Small Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2631"><a href="https://www.eweek.com/development/"><div class="tdb-menu-item-text">Development</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2630"><a href="https://www.eweek.com/database/"><div class="tdb-menu-item-text">Database</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2634"><a href="https://www.eweek.com/servers/"><div class="tdb-menu-item-text">Servers</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218022"><a href="https://www.eweek.com/android/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218023"><a href="https://www.eweek.com/apple/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218275"><a href="https://www.eweek.com/innovation/"><div class="tdb-menu-item-text">Innovation</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218024"><a href="https://www.eweek.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218026"><a href="https://www.eweek.com/pc-hardware/"><div class="tdb-menu-item-text">PC Hardware</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218027"><a href="https://www.eweek.com/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218028"><a href="https://www.eweek.com/search-engines/"><div class="tdb-menu-item-text">Search Engines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218029"><a href="https://www.eweek.com/virtualization/"><div class="tdb-menu-item-text">Virtualization</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_34 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.eweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_35 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35"   >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_35 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_35 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_35 i,
				.tdi_35 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_36{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_36:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_36 td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_37" class="tdc-zone"><div class="tdc_zone tdi_38  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_38{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                    </nav>

<!-- Top Ad -->
<div role="banner" aria-label="top ad" style="margin-bottom: 12px !important;margin-top: 32px !important;">
    <div class="eweek-inline-top eweek-target" id="eweek-233446871" data-advadstrackid="218081" data-advadstrackbid="1"><!-- Start: GAM Ad Slot Render | Eweek Inline Top -->
<div id="inline-top" style="min-width: 300px; width: auto; text-align:center; max-height: 250px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script type="rocketlazyloadscript">
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("inline-top");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Inline Top --></div></div>
<!-- Top Ad End -->

    <div class="td-main-content-wrap td-container-wrap">
        <style>
          /* custom css */        
              @media (min-width: 1019px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
              @media (min-width: 768px) and (max-width: 1018px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
          /* custom css */
        </style>
        <div class="" role="main" aria-label="Main Content">
            <div class="tdc_zone tdi_43  wpb_row td-pb-row" role="presentation" aria-label="Breadcrumb"> 
              <div id="tdi_44" class="tdc-row stretch_row_1400 td-stretch-content">
                  <div class="vc_row tdi_45  wpb_row td-pb-row">
                    <div class="td-pb-span12 td-main-content" >
                      <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eweek.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cloud</span></div></div>
                    </div>
                  </div>
              </div>
            </div>
            <div class="tdc_zone tdi_46  wpb_row td-pb-row">
                                        <div id="tdi_47" class="tdc-row stretch_row_1400 td-stretch-content">
                          <div class="vc_row tdi_48  wpb_row td-pb-row">
                            <div class="vc_column tdi_49 wpb_column vc_column_container tdc-column td-pb-span9" role="presentation" aria-label="Article Content">
                                <div class="wpb_wrapper">
                                    

    <article id="post-221691" class="post-221691 post type-post status-publish format-standard has-post-thumbnail category-cloud category-news tag-cloud-computing tag-cloud-security b2b_audience-awareness-and-consideration b2b_industry-industry b2b_industry-technology" itemscope itemtype="https://schema.org/Article" role="article">
        <div class="td-post-header">
            <ul class="td-category"><li class="entry-category"><a  href="https://www.eweek.com/cloud/">Cloud</a></li></ul>            <header class="td-post-title">
                <h1 class="entry-title">Customers See Gaps in Cloud Security and Take Action</h1>                                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eweek.com/author/jean-s-bozman/">Jean S. Bozman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-15T13:27:35-05:00" >December 15, 2022</time></span>                                                        </div>
            </header>
        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fgaps-in-cloud-security%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Customers+See+Gaps+in+Cloud+Security+and+Take+Action&url=https%3A%2F%2Fwww.eweek.com%2Fcloud%2Fgaps-in-cloud-security%2F&via=eWEEKNews" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.eweek.com/cloud/gaps-in-cloud-security/&title=Customers+See+Gaps+in+Cloud+Security+and+Take+Action" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
                      
            <div class="td-featured-image-rec">
            <div class="td-post-featured-image"><a href="https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20696'%3E%3C/svg%3E" data-lazy-srcset="https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp 696w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-300x300.webp 300w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-150x150.webp 150w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-420x420.webp 420w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="enterprise infrastructure" title="enterprise infrastructure" data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp"/><noscript><img width="696" height="696" class="entry-thumb td-modal-image" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp" srcset="https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777.webp 696w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-300x300.webp 300w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-150x150.webp 150w, https://eweekprd.wpenginepowered.com/wp-content/uploads/2022/01/Fortinet-8903A0DC9DCF46469EDF97C625AC3777-420x420.webp 420w" sizes="(max-width: 696px) 100vw, 696px" alt="enterprise infrastructure" title="enterprise infrastructure"/></noscript></a></div>            </div>
                      <p><span style="font-weight: 400;">As <a href="https://www.eweek.com/cloud/cloud-service-providers/">cloud customers</a> enter 2023 with an increased presence in <a href="https://www.eweek.com/cloud/why-multi-cloud-is-now-fully-mainstream/">multicloud</a>, they are prioritizing strategies to combat emerging gaps in cloud security.</span></p>
<p><span style="font-weight: 400;">Most large companies are accessing cloud services in several public clouds, while retaining enterprise systems and private clouds in their company’s data centers. Many are using at least two cloud service providers (CSPs), and some are using five or more CSPs as they build out their hybrid cloud or multicloud environment.</span></p>
<p><span style="font-weight: 400;">Few enterprises can say they’ve been untouched by cyberattacks and ransomware over the last two years. These attacks become apparent — sometimes months after they began — when access to data becomes blocked, or when data loss becomes apparent.</span></p>
<p><span style="font-weight: 400;">Recent attacks affected a major U.S. city, a large city’s school district, and a New York municipality. That’s why cyber-resilience is top-of-mind for chief executive officers (CXOs) and IT professionals — not only in the largest enterprises but also government agencies and small and midsize businesses (SMBs).</span></p>
<p><span style="font-weight: 400;">The problem is widespread: An IBM study of more than 3,000 IT and business professionals found that 83% of customers reported there had been data breaches in their organization and that 45% of those breaches were related to cloud deployments.</span></p>
<p><span style="font-weight: 400;">The average cost of a data breach is $4.5 million, and the financial cost is often higher in the United States, reaching as much as $9 million per breach for attacks in the financial and health-care sectors, the IBM study respondents reported.</span></p>
<p><strong>Also see: <a href="https://www.eweek.com/cloud/cloud-service-providers/">Top Cloud Companies</a></strong></p>
<h2><span style="font-weight: 400;">Cloud Security Gaps Have Paced Customers’ Cloud Adoption</span></h2>
<p><span style="font-weight: 400;">As cloud migrations accelerated from 2020 to 2022, driven by the onset of the COVID-19 pandemic, enterprises were seeing gaps in cloud security emerging. Now, because many organizations have multiple cloud deployments, it’s the gaps that are getting more and more attention.</span></p>
<p><span style="font-weight: 400;">These gaps in cloud security create inconsistent security code, monitoring, and security practices and must be addressed to operationalize end-to-end cloud computing.</span></p>
<p><span style="font-weight: 400;">“Companies need to do defense in-depth,” said Cal Braunstein, CEO and executive director of research at the Robert Frances Group. “You can’t count on everyone using the same security practices, and so it creates gaps.”</span></p>
<h2><span style="font-weight: 400;">Ways to Lessen the Cloud Security Gap</span></h2>
<p><span style="font-weight: 400;">In a multicloud world, security provisions across a large enterprise can be improved by using integrated consoles, adopting standards, using AI-based software tools for development, and security monitoring software that provides an end-to-end view.</span></p>
<p><span style="font-weight: 400;">Compartmentalization, as a practice across the enterprise, can provide a good security defense in cases where there are inconsistent cloud-security policies in an enterprise network, Braunstein said.</span></p>
<p><span style="font-weight: 400;">“If you have a fire in a house, the whole house can go into flames,” Braunstein said, using an analogy for the practice. “If you have a fire in a submarine, you can compartmentalize, closing off the area that has the fire and containing the fire to limit the damage.”</span></p>
<div><strong>Also see: <a href="https://www.eweek.com/cloud/cloud-native-winners-and-losers/">Cloud Native Winners and Losers</a> </strong></div>
<h2><span style="font-weight: 400;">Closing the Cloud Security Skills Gap With Education and Training</span></h2>
<p><span style="font-weight: 400;">Factors causing security gaps include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Technical debt due to aging IT systems.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A poor fit between enterprise applications and a new generation of cloud-native applications.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Different implementations of security and compliance policies.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Shortages of the AppDev skill sets needed to rewrite old code that would bridge some of the security gaps.</span></li>
</ul>
<p><span style="font-weight: 400;">To close the gaps, security strategies must be aligned across the company’s business and IT organizations, providing end-to-end security solutions across the entire organization.</span></p>
<p><span style="font-weight: 400;">In a recent</span><a href="https://soundcloud.com/user-152322828/ibms-varun-bijlani-on-cloud-transformation-and-the-skills-gap/"> <span style="font-weight: 400;">eWeek podcast</span></a><span style="font-weight: 400;">, IBM executive Varun Bijlani, global managing partner and leader of IBM Consulting’s Hybrid Cloud Transformation team, said an IT skills gap is affecting cloud migration in a hybrid cloud world.</span></p>
<p><span style="font-weight: 400;">After the first wave of cloud migrations, many customers started scaling up, Bijlani said, but found that “architectural complexity, a lack of talent and security, and compliance issues were starting to hold them back.” According to Bijlani, key job titles needed include cloud architects, microservices developers, and data engineers.</span></p>
<p><span style="font-weight: 400;">“Most companies simply do not have enough of the talent they need,” said Bijlani.</span></p>
<p><span style="font-weight: 400;">This shortfall in IT skills directly affects cloud security, and it is showing itself in industry research. A 2022 IDC study found that customers in North America and worldwide are planning to improve their team’s technical and operational skills to increase cloud security protection and cyber-resilience.</span></p>
<p><span style="font-weight: 400;">Phil Bues, research manager for IDC Cloud Security, said many customers want to move quickly to reduce cloud-security gaps. The challenge is growing because cloud-native applications are increasingly running alongside traditional enterprise applications built for the data center, which must be modernized.</span></p>
<p><span style="font-weight: 400;">“The current global cybersecurity paradox of complexity and security is [being] met by the accelerated rise to a digital-first world, led by &#8216;shift left/shift right&#8217; approaches and tools, context-rich visibility, zero-trust access, and the talent gap,” said Bues.</span></p>
<p><span style="font-weight: 400;">IDC’s cloud security research found that, of 250 customer sites in North America:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">35% of respondents plan to improve in-house cloud-security skills.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">30% plan to improve in-house data privacy skills.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">28% want to have better cloud-based data resiliency skills.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">20% want to leverage better DevOps methodologies.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">22% want to improve contract management with the cloud service providers (CSPs) supporting their cloud deployments.</span></li>
</ul>
<p><span style="font-weight: 400;">IDC found that training, re-skilling, and education will address the skill set shortages associated with today’s cloud security gaps. IDC’s worldwide sample of 800 sites, published in July 2022, showed customers are taking many paths to improve cloud security, by using:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Data-privacy skills (26.7%)</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Cloud-based data resiliency skills (25.7%)</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Cloud security skills (24.1%)</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Wider familiarity with multiple CSPs (22.1%)</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">More cloud-native application development (20.5%)</span></li>
</ul>
<p><span style="font-weight: 400;">“The rules of the software code protections game are simultaneously changing as applications move from monolithic to microservices-based, linking hundreds or even thousands of loosely coupled services that are dynamic, ephemeral, and highly distributed,” Bues said. “More complexity is also accompanied by a richer metadata context, providing different opportunities for anomalous behavior detection” in the enterprise.</span></p>
<p><strong>Also see: <a href="https://www.eweek.com/database/how-database-virtualization-helps-migrate-a-data-warehouse-to-the-cloud/">How Database Virtualization Helps Migrate a Data Warehouse to the Cloud</a></strong></p>
<h2><span style="font-weight: 400;">Business and IT Must Agree on the Security Plan</span></h2>
<p><span style="font-weight: 400;">Alignment across business units and agreement on shared goals by business and IT executives must happen first when multicloud projects are in their first phases. Bonnie Titone, CIO of Duke Energy Corp., speaking at the AWS re:Invent conference, said it’s vital for business and IT executives to identify priorities for cloud security before embarking on big multicloud projects.</span></p>
<p><span style="font-weight: 400;">“Go slow to go fast,” Titone cautioned. “When you take these decisions to make a cloud move, it’s always about moving fast, and that’s great. But, you have to take the time at the beginning to make sure that you’ve built the right foundation.</span></p>
<p><span style="font-weight: 400;">“There’s this minimal security baseline you have to work towards. But when it’s critical [energy] infrastructure, you have to go way above compliance.”</span></p>
<p><span style="font-weight: 400;">Duke Energy and AWS recently announced a co-development project for next-generation cloud deployments.</span></p>
<p><span style="font-weight: 400;">“Study best practices,” Titone told the re:Invent panel. “We’re using DevSecOps to go on the [cloud] journey, so we can build cloud-native [code] and secure it from the get-go.”</span></p>
<p><span style="font-weight: 400;">Customers must do more to take cloud development and cloud security to the next level, said Rudy Pawul, vice president of information and cybersecurity services at the ISO New England utilities group.</span></p>
<p><span style="font-weight: 400;">“Amazon is going to secure the cloud, but you’re in charge of your whole environment,” Pawul told the re:Invent panel. “So, I wouldn’t do anything in the cloud that I wouldn’t do in my own on-premises environment, as far as lack of tools, instrumentation, visibility and common network security principles.”</span></p>
<p><span style="font-weight: 400;">Planning and testing for cloud security are vital, Pawul said: “Certainly, taking your time in building out your environment before you’re depending on it for any of your production workloads is key. Otherwise, you’ll get yourself in trouble.”</span></p>
<h2><span style="font-weight: 400;">Consistency is Key for Cloud Security</span></h2>
<p><span style="font-weight: 400;">To close the cloud-security gaps, security strategies and implementations must be aligned across the company’s business and IT organizations, providing security consistency across the entire organization. Many enterprises plan to strengthen data protection, improve application development with low-code/no-code software, and add security “guardrails” — practices to provide greater cloud security in 2023.</span></p>
<p><span style="font-weight: 400;">“We’ve seen a lot of cloud migrations, but now we’re going to see a focus on shifting from easy [cloud] migrations to the core applications, the core workloads of the enterprise,” Bijlani said. “The applications will straddle multiple environments, but the architecture will be far more efficient, going forward.”</span></p>
<p><span style="font-weight: 400;">Many companies are turning to software vendors and consulting partners to speed up the work needed to improve cloud deployments for enterprise applications.</span> <span style="font-weight: 400;">It will take a combination of IT skill sets, software, AI/ML tools, management automation, and enhanced security policies to improve their cyber-resilience in a multicloud computing world.</span></p>
<p><i><span style="font-weight: 400;">Jean S. Bozman is president of Cloud Architects, a market research and consulting company based in Palo Alto, California.</span></i></p>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.eweek.com/author/jean-s-bozman/" aria-label="author-photo"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/10/Bozman-Headshot-150x150-1-150x150.jpeg"/><noscript><img data-del="avatar" src='https://eweekprd.wpenginepowered.com/wp-content/uploads/2021/10/Bozman-Headshot-150x150-1-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eweek.com/author/jean-s-bozman/">Jean S. Bozman</a></span></div><div class="td-author-description">Jean S. Bozman is an IT industry analyst focusing on cloud infrastructure and proud founder of Cloud Architects Advisors llc.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>
		
		<div class="_jotform_newsletter">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://form.jotform.com/jsform/212843907981162"></script>
		</div>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky" role="presentation" aria-label="Side Bar">
                                <div class="wpb_wrapper">
                                         

    <!-- Most Popular Articles -->
    <div class="td_block_wrap td_flex_block_1 tdi_53 td-pb-border-top td-subheader-flex td_block_template_14 td_flex_block"  data-td-block-uid="tdi_53" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_53{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_53 .entry-thumb{
					background-position: center 50%;
				}.tdi_53 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_53 .td-image-container,
				.ie11 .tdi_53 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_53 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_53 .td-module-meta-info,
				.ie11 .tdi_53 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_53 .td-module-meta-info{
					margin: 0 0 0 15px;
				
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_53 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_53 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_53 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_53 .td-post-vid-time{
					display: block;
				}.tdi_53 .td-post-category{
					display: none;
				}.tdi_53 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_53 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}.tdi_53 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_53 .td-read-more{
					display: none;
				}.tdi_53 .td-post-author-name{
					display: none;
				}.tdi_53 .td-post-date,
				.tdi_53 .td-post-author-name span{
					display: none;
				}.tdi_53 .entry-review-stars{
					display: inline-block;
				}.tdi_53 .td-icon-star,
                .tdi_53 .td-icon-star-empty,
                .tdi_53 .td-icon-star-half{
					font-size: 15px;
				}.tdi_53 .td-module-comments{
					display: none;
				}.tdi_53 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_53 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_53 .td_module_wrap:hover .td-module-title a{
					color: #7dacc4 !important;
				}.tdi_53 .td-block-title a,
				.tdi_53 .td-block-title span{
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_53 .entry-title{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}.tdi_53 .td-read-more a{
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}html:not([class*='ie']) .tdi_53 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53 .td-module-container:before{
					bottom: -10px;
				}.tdi_53 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53 .td-module-container:before{
					bottom: -10px;
				}.tdi_53 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53 .td-module-container:before{
					bottom: -10px;
				}.tdi_53 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MOST POPULAR ARTICLES</span></h4></div><div id=tdi_53 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/cloud/" class="td-post-category">Cloud</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/cloud/edge-and-endpoint-management/" rel="nofollow bookmark" class="td-image-wrap " title="IGEL CEO Jed Ayres on Edge and Endpoint Management" ><span data-bg="https://www.eweek.com/wp-content/uploads/2022/06/eSPEAKS-thumbnail-3-696x392.png" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/cloud/edge-and-endpoint-management/" rel="bookmark" title="IGEL CEO Jed Ayres on Edge and Endpoint Management">IGEL CEO Jed Ayres on Edge and...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/jmaguire/">James Maguire</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T19:23:50-04:00" >June 14, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://www.eweek.com/cloud/edge-and-endpoint-management/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    <div class="td-excerpt">I spoke with Jed Ayres, CEO of IGEL, about the endpoint sector, and an open source OS for the cloud; we also spoke about...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/cloud/edge-and-endpoint-management/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/big-data-and-analytics/" class="td-post-category">Big Data and Analytics</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/big-data-and-analytics/alteryxs-suresh-vittal-on-the-democratization-of-data-analytics/" rel="nofollow bookmark" class="td-image-wrap " title="Alteryx’s Suresh Vittal on the Democratization of Data Analytics" ><span data-bg="https://www.eweek.com/wp-content/uploads/2022/05/eSPEAKS-thumbnail-9-696x392.png" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/big-data-and-analytics/alteryxs-suresh-vittal-on-the-democratization-of-data-analytics/" rel="bookmark" title="Alteryx’s Suresh Vittal on the Democratization of Data Analytics">Alteryx’s Suresh Vittal on the Democratization of...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/jmaguire/">James Maguire</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-31T19:12:09-04:00" >May 31, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://www.eweek.com/big-data-and-analytics/alteryxs-suresh-vittal-on-the-democratization-of-data-analytics/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    <div class="td-excerpt">I spoke with Suresh Vittal, Chief Product Officer at Alteryx, about the industry mega-shift toward making data analytics tools accessible to a company’s complete...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/big-data-and-analytics/alteryxs-suresh-vittal-on-the-democratization-of-data-analytics/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/security/" class="td-post-category">Cybersecurity</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/security/visas-michael-jabbara-on-cybersecurity-and-digital-payments/" rel="nofollow bookmark" class="td-image-wrap " title="Visa’s Michael Jabbara on Cybersecurity and Digital Payments" ><span data-bg="https://www.eweek.com/wp-content/uploads/2022/05/eSPEAKS-thumbnail-5-696x392.png" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/security/visas-michael-jabbara-on-cybersecurity-and-digital-payments/" rel="bookmark" title="Visa’s Michael Jabbara on Cybersecurity and Digital Payments">Visa’s Michael Jabbara on Cybersecurity and Digital...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/jmaguire/">James Maguire</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T15:52:30-04:00" >May 17, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://www.eweek.com/security/visas-michael-jabbara-on-cybersecurity-and-digital-payments/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    <div class="td-excerpt">I spoke with Michael Jabbara, VP and Global Head of Fraud Services at Visa, about the cybersecurity technology used to ensure the safe transfer...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/security/visas-michael-jabbara-on-cybersecurity-and-digital-payments/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/blogs/careers/" class="td-post-category">Careers</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/blogs/careers/tech-hiring-trends-2/" rel="nofollow bookmark" class="td-image-wrap " title="SThree’s Sunny Ackerman on Tech Hiring Trends" ><span data-bg="https://www.eweek.com/wp-content/uploads/2022/06/eSPEAKS-thumbnail-2-696x392.png" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/blogs/careers/tech-hiring-trends-2/" rel="bookmark" title="SThree’s Sunny Ackerman on Tech Hiring Trends">SThree’s Sunny Ackerman on Tech Hiring Trends</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/jmaguire/">James Maguire</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-09T16:08:56-04:00" >June 9, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://www.eweek.com/blogs/careers/tech-hiring-trends-2/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    <div class="td-excerpt">I spoke with Sunny Ackerman, President/Americas for tech recruiter SThree, about the tight labor market in the tech sector, and much needed efforts to...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/blogs/careers/tech-hiring-trends-2/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/enterprise-apps/" class="td-post-category">Applications</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/enterprise-apps/ciscos-thimaya-subaiya-customer-experience-in-tech-solutions/" rel="nofollow bookmark" class="td-image-wrap " title="Cisco’s Thimaya Subaiya on Customer Experience in Tech Solutions" ><span data-bg="https://www.eweek.com/wp-content/uploads/2022/05/eSPEAKS-thumbnail-3-696x392.png" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/enterprise-apps/ciscos-thimaya-subaiya-customer-experience-in-tech-solutions/" rel="bookmark" title="Cisco’s Thimaya Subaiya on Customer Experience in Tech Solutions">Cisco’s Thimaya Subaiya on Customer Experience in...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/jmaguire/">James Maguire</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T18:19:19-04:00" >May 10, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://www.eweek.com/enterprise-apps/ciscos-thimaya-subaiya-customer-experience-in-tech-solutions/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    <div class="td-excerpt">I spoke with Thimaya Subaiya, SVP and GM of Global Customer Experience at Cisco, about the factors that create good customer experience – and...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/enterprise-apps/ciscos-thimaya-subaiya-customer-experience-in-tech-solutions/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        </div></div>    <div class="clearfix"></div>
    <!-- Side bar Ad -->
    <div class="eweek-sticky-rail eweek-target" id="eweek-867399444" data-advadstrackid="218079" data-advadstrackbid="1"><!-- Start: GAM Ad Slot Render | Eweek Sticky Rail -->
<div id="sticky-rail" style="min-width: 160px; width: auto; text-align:center; max-height: 600px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script type="rocketlazyloadscript">
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-rail");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Rail --></div>    <!-- Side bar End -->
    <div class="clearfix" style="margin-bottom:25px !important;"></div>
                                </div>
                            </div>
                          </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->
<div role="banner" aria-label="bottom ad">
        <!--
    <div class="wpb_wrapper">
        <div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_75_a2c td_block_template_1">
            <style>
                /* inline tdc_css att */
                .tdi_75_a2c {margin-bottom:10px !important;}

            </style>
            <style>
                /* custom css */
                .tdi_75_a2c.td-a-rec {text-align: center;}
                .tdi_75_a2c .td-element-style {z-index: -1;}
                .tdi_75_a2c .td-spot-id-spot_img_hidden {display: none;}
                .tdi_75_a2c .td-adspot-title {display: block;}
                @media (max-width: 767px) {
                    .tdi_75_a2c .td_spot_img_all {display: none;}
                    .tdi_75_a2c .td-adspot-title {display: block;}
                }
            </style>
            <div style="display: inline-block">
                <span class="td-adspot-title">- Advertisment -</span><a href="" class="td_spot_img_all"><img title="footer ad" alt="footer ad" role="img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/b2b_default_728x90-2.png"><noscript><img title="footer ad" alt="footer ad" role="img" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/b2b_default_728x90-2.png"></noscript></a><a href="" class="td_spot_img_mob"><img title="footer ad" alt="footer ad" role="img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/b2b_default_300x50-2.png"><noscript><img title="footer ad" alt="footer ad" role="img" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/b2b_default_300x50-2.png"></noscript></a>
            </div>
        </div>
    </div>
    -->

</div>
<footer>
  <nav>
  <section>
  <!-- Instagram -->
        <div class="td-footer-template-wrap" style="position: relative">
                    <div class="td-footer-wrap ">
              <div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_55{
                    min-height: 0;
                }.tdi_55 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_54_rand_style td-element-style" ></div><div id="tdi_56" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57,
                .tdi_57 .tdc-columns{
                    min-height: 0;
                }.tdi_57,
				.tdi_57 .tdc-columns{
				    display: block;
				}.tdi_57 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_57 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_57 .tdc-row-video-background-error,
	                .tdi_57 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_57 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_57 .tdc-row-video-background-error,
	                .tdi_57 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_57 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_57 .tdc-row-video-background-error,
	                .tdi_57 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_57{
padding-top:60px !important;
}

.tdi_57 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_59{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" >
<style>

/* inline tdc_css att */

.tdi_60{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-right:auto !important;
margin-left:auto !important;
padding-left:32px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img{
                    max-width: 90%;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60 .tdb-logo-text-title{
                    font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdb-logo-text-title{
                    font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_60 .tdb-logo-img{
                    max-width: 80%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2020/07/eweek-logo-footer.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20157%2042'%3E%3C/svg%3E" alt="Logo"  title=""  width="157" height="42" data-lazy-src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/eweek-logo-footer.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2020/07/eweek-logo-footer.png" src="https://eweekprd.wpenginepowered.com/wp-content/uploads/2020/07/eweek-logo-footer.png" alt="Logo"  title=""  width="157" height="42" /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_61 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61" >
<style>

/* inline tdc_css att */

.tdi_61{
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_61{
                    text-align: left !important;
                }.tdi_61 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:16px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">eWeek has the latest technology news and analysis, buying guides, and product reviews for IT professionals and technology buyers. The site’s focus is on innovative solutions and covering in-depth technical content. eWeek stays on the cutting edge of technology news and IT trends through interviews and expert analysis. Gain insight from top innovators and thought leaders in the fields of IT, business, enterprise software, startups, and more.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_62 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62" >
<style>

/* inline tdc_css att */

.tdi_62{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_63 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_63 .tdm-social-item i.td-icon-twitter,
				.tdi_63 .tdm-social-item i.td-icon-linkedin,
				.tdi_63 .tdm-social-item i.td-icon-pinterest,
				.tdi_63 .tdm-social-item i.td-icon-blogger,
				.tdi_63 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_63 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_63 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_63 .tdm-social-item i,
				.tds-team-member2 .tdi_63.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_63 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_63.tds-social1 .tdm-social-item:hover i{
					color: #2a8ccc;
				}.tdi_63 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_63 .tdm-social-item i.td-icon-twitter,
				.tdi_63 .tdm-social-item i.td-icon-linkedin,
				.tdi_63 .tdm-social-item i.td-icon-pinterest,
				.tdi_63 .tdm-social-item i.td-icon-blogger,
				.tdi_63 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_63 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_63"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/eWeekNews/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/eWeekNews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/eweek-washington-bureau/?trk=company_name"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/eweek-washington-bureau/?trk=company_name" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.eweek.com/feed/"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.eweek.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eWEEKNews"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eWEEKNews" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/eweeknews"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/eweeknews" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67,
				.tdi_67 .tdc-inner-columns{
				    display: block;
				}.tdi_67 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_69  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 .vc_column-inner > .wpb_wrapper,
				.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-bottom:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_70 .td-block-title > *,
            .td-theme-wrap .tdi_70 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_70 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_70 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_70 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_70 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #2a8ccc;
            }

            .td-theme-wrap .tdi_70 .td-subcat-dropdown ul:after {
                background-color: #2a8ccc;
            }
            
            
            .td-theme-wrap .tdi_70 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_70 .td_quote_on_blocks,
            .td-theme-wrap .tdi_70 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_70 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_70 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_70 .td-instagram-user a {
                color: #2a8ccc;
            }

            .td-theme-wrap .tdi_70 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_70 .td-load-more-wrap a:hover {
                background-color: #2a8ccc;
                border-color: #2a8ccc;
            }

            .td-theme-wrap .tdi_70 .td-read-more a,
            .td-theme-wrap .tdi_70 .td-weather-information:before,
            .td-theme-wrap .tdi_70 .td-weather-week:before,
            .td-theme-wrap .tdi_70 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_70 .td-post-category,
            .td-theme-wrap .tdi_70 .td-post-category:hover {
                background-color: #2a8ccc;
            }
/* inline tdc_css att */

.tdi_70{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
width:100% !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_70 .td-block-title a,
				body .tdi_70 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:24px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_70 .td-block-title a,
				body .tdi_70 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:19px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_70 .td-block-title a,
				body .tdi_70 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:18px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_70 .td-block-title{
					text-align: center;
				}body .tdi_70.td_block_template_4 .td-block-title > *:before,
				body .tdi_70.td_block_template_17 .td-block-title:after,
				body .tdi_70.td_block_template_13 .td-block-subtitle,
				body .tdi_70.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_70.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_70.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisers</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:30px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_71{
                    text-align: left !important;
                }.tdi_71 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:16px !important;line-height:1.4 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Advertise with TechnologyAdvice on eWeek and our other IT-focused platforms.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_72 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top footer_advertise_btn td_block_template_1"  data-td-block-uid="tdi_72"     >
<style>

/* inline tdc_css att */

.tdi_72{
border-color:#2a8ccc !important;
width:auto !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_72 .tdm-btn{
                    height: auto;
                    padding: 10px 16px;
                }

/* phone */
@media (max-width: 767px){
.tdi_72 .tdm-btn{
                    height: auto;
                    padding: 15px 30px;
                }
}
</style>
<style>
body .tdi_73{
					background-color: #2a8ccc;
				}.tdi_73{
                    padding: 10px 16px;
                    height: auto;
                    line-height: 1;
                
					font-family:Roboto !important;font-weight:500 !important;
				}.tdi_73 .tdm-btn-icon:last-child{
					margin-left: 10px;
				}.tdi_73,
				.tdi_73:before{
					border-radius: 15px;
				}

/* phone */
@media (max-width: 767px){
.tdi_73{
                    padding: 15px 30px;
                    height: auto;
                    line-height: 1;
                }.tdi_73,
				.tdi_73:before{
					border-radius: 25px;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="https://solutions.technologyadvice.com/advertise-on-eweek/?utm_source=eweek&amp;utm_medium=portfolio_footer&amp;utm_campaign=advertise_button" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_73" ><span class="tdm-btn-text">Advertise with Us</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-angle-right"></i></a></div></div></div></div></div><div class="vc_column_inner tdi_75  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 .vc_column-inner > .wpb_wrapper,
				.tdi_75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_75{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_76 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_76" >
<style>
.td-theme-wrap .tdi_76 .td-block-title > *,
            .td-theme-wrap .tdi_76 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_76 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_76 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_76 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_76 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #2a8ccc;
            }

            .td-theme-wrap .tdi_76 .td-subcat-dropdown ul:after {
                background-color: #2a8ccc;
            }
            
            
            .td-theme-wrap .tdi_76 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_76 .td_quote_on_blocks,
            .td-theme-wrap .tdi_76 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_76 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_76 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_76 .td-instagram-user a {
                color: #2a8ccc;
            }

            .td-theme-wrap .tdi_76 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_76 .td-load-more-wrap a:hover {
                background-color: #2a8ccc;
                border-color: #2a8ccc;
            }

            .td-theme-wrap .tdi_76 .td-read-more a,
            .td-theme-wrap .tdi_76 .td-weather-information:before,
            .td-theme-wrap .tdi_76 .td-weather-week:before,
            .td-theme-wrap .tdi_76 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_76 .td-post-category,
            .td-theme-wrap .tdi_76 .td-post-category:hover {
                background-color: #2a8ccc;
            }
/* inline tdc_css att */

.tdi_76{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_76 .td-block-title a,
				body .tdi_76 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:24px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_76 .td-block-title a,
				body .tdi_76 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:19px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_76 .td-block-title a,
				body .tdi_76 .td-block-title span{
					font-family:Roboto Condensed !important;font-size:18px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Menu</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_77 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_77 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_77 a{
					color: #ffffff;
				}.tdi_77 li.current-menu-item > a,
				.tdi_77 li.current-menu-ancestor > a,
				.tdi_77 li.current-category-ancestor > a,
				.tdi_77 a:hover{
					color: #2a8ccc;
				}.tdi_77 .td-block-title a,
				.tdi_77 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;
				}.tdi_77 li{
					font-family:Roboto !important;font-size:16px !important;line-height:24px !important;font-weight:500 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 li{
					font-family:Roboto !important;font-size:16px !important;line-height:20px !important;font-weight:500 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_77 class="td_block_inner td-fix-index"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-220685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220685"><a href="https://www.eweek.com/about/">About eWeek</a></li>
<li id="menu-item-220686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220686"><a href="https://www.eweek.com/subscribe-to-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-220687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220687"><a href="https://www.eweek.com/news/">Latest News</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_78" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:40px !important;
}
}

</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_83{
margin-top:15px !important;
}

</style></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_84 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_85 .tdm-title{
					color: #ffffff;
				}body .tdi_84:hover .tdi_85 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_84:hover .tdi_85 .tdm-title{
					cursor: default;
				}.tdi_85 .tdm-title{
					font-family:Roboto Condensed !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_85"><h3 class="tdm-title tdm-title-md">Our Brands</h3></div></div></div></div></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -2px;
	                    margin-right: -2px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 2px;
	                    padding-right: 2px;
	                }
                }@media (min-width: 767px) {
                    .tdi_87.tdc-row-content-vert-center,
                    .tdi_87.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-bottom,
                    .tdi_87.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_87.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
div.tdi_89{
				    width: 100% !important;
				}
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_90  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_90"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/TAwhitefooter.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://technologyadvice.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>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</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_91  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_91"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/serverwatchwhitefooter-10.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.serverwatch.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_91 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_91{
					width: 100%;
				}.tdi_91:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_94  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_94"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/datamationwhitefooter.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.datamation.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_94 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_94{
					width: 100%;
				}.tdi_94:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_95  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_95"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/PMcomwhitefooter-09.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://project-management.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_95 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_95{
					width: 100%;
				}.tdi_95:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_98  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_98"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/webowhitefooter.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.webopedia.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_98 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_98{
					width: 100%;
				}.tdi_98:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_99  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_99"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/esecuritywhitefooter.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.esecurityplanet.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_99 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_99{
					width: 100%;
				}.tdi_99:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_102  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_102"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/ENP_whitefooter_stack.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.enterprisenetworkingplanet.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_102 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_102{
					width: 100%;
				}.tdi_102:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_103  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_103"><a data-bg="https://www.eweek.com/wp-content/uploads/2021/01/ITBEwhitefooter-copy.png" 
			class="td_single_image_bg rocket-lazyload" 
			style="" 
			href="https://www.itbusinessedge.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-right:auto !important;
margin-left:auto !important;
}
}

</style>
<style>
/* custom css */
.tdi_103 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_103{
					width: 100%;
				}.tdi_103:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div id="tdi_104" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_105  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105,
                .tdi_105 .tdc-columns{
                    min-height: 0;
                }.tdi_105,
				.tdi_105 .tdc-columns{
				    display: block;
				}.tdi_105 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109{
margin-top:15px !important;
}

</style></div><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111,
				.tdi_111 .tdc-inner-columns{
				    display: block;
				}.tdi_111 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_114 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_114"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_114 .td_block_inner{
                    text-align: center;
                }.tdi_114 .tdb-menu > li .tdb-menu-sep,
                .tdi_114 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_114 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_114 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_114 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_114 .tdb-menu > li > a,
                .tdi_114 .td-subcat-more{
                    color: #ffffff;
                }.tdi_114 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_114 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_114 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_114 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_114 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_114 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_114 .tdb-menu > li > a,
                .tdi_114 .td-subcat-more,
                .tdi_114 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;
                }.tdi_114 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_114 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li a,
                .tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li a{
                    color: #ffffff;
                }.tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg,
                .tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon{
                    color: #ffffff;
                }.tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_114 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_114 .tdb-menu-items-dropdown  .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg,
                .tdi_114 .tdb-menu-items-dropdown  .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_114 .tdb-menu .tdb-normal-menu ul,
                .tdi_114 .td-pulldown-filter-list,
                .tdi_114 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_114 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* phone */
@media (max-width: 767px){
.tdi_114 .tdb-menu > li > a,
                .tdi_114 .td-subcat-more,
                .tdi_114 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:10px !important;
                }
}
</style>
<style>
.tdi_114 .tdb-menu > li.current-menu-item > a,
				.tdi_114 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_114 .tdb-menu > li.current-category-ancestor > a,
				.tdi_114 .tdb-menu > li:hover > a,
				.tdi_114 .tdb-menu > li.tdb-hover > a,
				.tdi_114 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_114 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_114 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_114 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_114 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_114 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_114 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_114 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_114 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_114 .tdb-menu > li > a:after,
				.tdi_114 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 0px;
				}
</style>
<style>
.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_114 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffffff;
				}.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_114 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffffff;
				}
</style><div id=tdi_114 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-footer-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-219735" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219735"><a href="https://technologyadvice.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-219736" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219736"><a href="https://technologyadvice.com/terms-conditions/"><div class="tdb-menu-item-text">Terms</div></a></li>
<li id="menu-item-219737" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219737"><a href="https://technologyadvice.com/about-us/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-219738" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219738"><a href="https://technologyadvice.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-219739" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219739"><a href="https://solutions.technologyadvice.com/advertise-on-eweek/?utm_source=eweek&#038;utm_medium=portfolio_footer&#038;utm_campaign=advertise_contact-us"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-219741" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219741"><a href="https://www.eweek.com/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
<li id="menu-item-219740" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-219740"><a href="https://technologyadvice.com/privacy-policy/ccpa-opt-out-form/"><div class="tdb-menu-item-text">California &#8211; Do Not Sell My Information</div></a></li>
</ul></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_content tdi_117 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_content .tdm-image-holder{
                  position: relative;
                  display: block;
                  height: 0;
                  margin-bottom: 24px;
                  padding-bottom: 70%;
                }.tdm_block_column_content .tdm-image-holder:hover .tdm-hover-img{
                  opacity: 1;
                }.tdm_block_column_content .tdm-image-holder > div{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  background-repeat: no-repeat;
                  background-position: center center;
                  background-size: cover;
                }.tdm_block_column_content .tdm-hover-img{
                  opacity: 0;
                  -webkit-transition: all 0.4s ease-in-out;
                  transition: all 0.4s ease-in-out;
                }.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title{
                  color: #4db2ec;
                }.tdm_block_column_content .tdm-title-xxsm,
                .tdm_block_column_content .tdm-title-xsm{
                  margin-bottom: 20px;
                }.tdm_block_column_content .tdm-title-md{
                  margin-bottom: 14px;
                }.tdm_block_column_content .tdm-title-bg{
                  margin-bottom: 16px;
                }.tdm_block_column_content .tdm-descr{
                  margin-bottom: 0;
                }.tdm_block_column_content .tds-button{
                  margin-top: 25px;
                }.tdi_117 .tdm-descr{
                    color: #ffffff;
                
					font-size:11px !important;line-height:1.2 !important;
				}@media (max-width: 767px) {
                  .tdm_block_column_content .tdm-image-holder {
                    margin-bottom: 14px;
                  }
                }
</style><div class="tdm-col-content-info"><a href="#" target="_blank"  class="tdm-col-content-title-url"></a><p class="tdm-descr td-fix-index">Property of TechnologyAdvice.<br>
&copy; 2022 TechnologyAdvice. All Rights Reserved<br><br>
Advertiser Disclosure: Some of the products that appear on this site are from companies from which TechnologyAdvice receives compensation. This compensation may impact how and where products appear on this site including, for example, the order in which they appear. TechnologyAdvice does not include all companies or all types of products available in the marketplace.</p></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_119 "  style="height: 60px"></div></div></div></div></div><div id="tdi_120" class="tdc-row"><div class="vc_row tdi_121  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_121,
                .tdi_121 .tdc-columns{
                    min-height: 0;
                }.tdi_121,
				.tdi_121 .tdc-columns{
				    display: block;
				}.tdi_121 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121{
position:relative;
}

.tdi_121 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_120_rand_style td-element-style" ><style>
.tdi_120_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_125 choice-footer-msg">
<style scoped>

/* inline tdc_css att */

.tdi_125{
margin-top:0px !important;
margin-bottom:10px !important;
padding-top:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="choice-footer-msg" style="color:#ffffff;">
</div></div></div></div></div></div></div></div></div>          </div>

      </div>
        </div><!--close td-outer-wrap-->

  
    <!-- RR Article Native -->
  <div data-advadstrackid="220186" data-advadstrackbid="1" class="eweek-target" id="eweek-704691047"><!-- Start: GAM Ad Slot Render | Eweek Native Right Rail Ads -->
<div id="native-rr-article" style="height: 0; width: 0;">
<script type="rocketlazyloadscript">
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("native-rr-article");
});
	
	(function() {
		var rightRailSpot = document.querySelector('.tdc-column.td-is-sticky .td-block-inner .td_module_flex:nth-child(3)');
		var rightRailReplacedPost = document.querySelector('.tdc-column.td-is-sticky .td_block_inner .td_module_flex:nth-child(3) .td-module-container');
		var rightRailContent = document.getElementById('native-rr-article');
		rightRailReplacedPost.parentNode.replaceChild(rightRailContent, rightRailReplacedPost);
		rightRailContent.style.height = 'auto';
		rightRailContent.style.width = '100%';
	})();

</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Native Right Rail Ads --></div>


  <!-- BOAP Native -->
  <div data-advadstrackid="220057" data-advadstrackbid="1" class="eweek-target" id="eweek-889960000"><!-- Start: GAM Ad Slot Render | Eweek Native BOAP Ads -->
<div id="native-boap" style="width: 0; height: 0;">
<script type="rocketlazyloadscript">
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("native-boap");
});
	
	(function() {
		var boapSpot = document.querySelector('article.post');
		var boapAfterContent = document.querySelector("article.post footer");		
		var boapContent = document.getElementById('native-boap');
		boapAfterContent.parentNode.insertBefore(boapContent, boapAfterContent.nextSibling);
		boapContent.style.height = 'auto';
		boapContent.style.width = '100%';		
	})();

</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Native Main Well Ads --></div>
  <script type="rocketlazyloadscript">(function(){var advanced_ads_ga_UID="UA-48216600-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5 (rara)
        Deploy mode: deploy
        
        uid: 639b96d1ddb43
    -->

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNH8X6D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type='text/javascript' id='icp_js-js-extra'>
/* <![CDATA[ */
var intentclicks_ajax = {"url":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/ta-intentclicks-master/includes/js/scripts.js?ver=1.11.0' id='icp_js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a6e001c892","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"eweek-layer","placements":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"eweek-sticky","placements":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.eweek.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/custom.js?ver=6.1.1' id='custom-js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/themes/Newspaper-child-eweek/js/ta_form_tracker.min.js?ver=1.0.4' id='ta_form_tracker-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_posts_autoload-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"eweek-target","blogId":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eweekprd.wpenginepowered.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_files_for_front-js'></script>
<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"Datalayer &amp; GAM Core","type":"ad"},{"title":"Before Closing Head Tag","type":"placement"},{"title":"Eweek | Cloud Category \u2013 Ad Slot Definitions","type":"ad"},{"title":"Cloud Category | Ad Slot Definitions Placement","type":"placement"},{"title":"Eweek | Inline Top Render","type":"ad"},{"title":"Inline Top","type":"placement"},{"title":"Eweek | Sticky Rail Render","type":"ad"},{"title":"Sticky Rail","type":"placement"},{"title":"Eweek | Native RR Article","type":"ad"},{"title":"Eweek | Native BOAP","type":"ad"}];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script id="eweek-tracking">var advads_tracking_ads = {"1":[218063,218069,218081,218079,220186,220057]};var advads_tracking_urls = {"1":"https:\/\/www.eweek.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.eweek.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>  </section>
  </nav>
</footer>
<div id="bottom-footer-fixed-slot">
  <script type="rocketlazyloadscript">
    function closeStickyFooter() {
      var stickyBottomClose = document.getElementsByClassName('eweek-close-button');
      stickyBottomClose[0].parentNode.remove();
    }
  </script>
<span class="eweek-close-button" onclick="closeStickyFooter()" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span>
<div data-advadstrackid="218080" data-advadstrackbid="1" class="eweek-target" id="eweek-1731919308"><!-- Start: GAM Ad Slot Render | Eweek Sticky Bottom -->
<div id="sticky-bottom" style="max-width: 1020px; min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 90px; height: auto; background-color: #ffffff; border:1px solid #efefef;">
<script type="rocketlazyloadscript">
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-bottom");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Bottom --></div></div>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://eweekprd.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://eweekprd.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1671055761' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css' href='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css' href='https://eweekprd.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='native-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child-eweek/native-styles.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child-eweek/style.css?ver=1671055761' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1671055762' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1671055762' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='https://eweekprd.wpenginepowered.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=1671055762' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->