<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <link media="all" href="https://www.eweek.com/wp-content/cache/autoptimize/css/autoptimize_79b95c091e2f1d49d53c7045286d50be.css" rel="stylesheet" /><link media=" print" href="https://www.eweek.com/wp-content/cache/autoptimize/css/autoptimize_af3f06c364b63b8f7839aa5d50777c54.css" rel="stylesheet" /><title>Lenovo Taps Strategic Partners for New Everything-as-a-Service and Edge Solutions | eWEEK</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eweek.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="While the Everything-as-a-Service and edge computing offerings announced at Tech World 2021 may be new, the partner-driven ethos behind them has long been a key part of Lenovo’s success." />
	<link rel="canonical" href="https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lenovo Taps Strategic Partners for New Everything-as-a-Service and Edge Solutions | eWEEK" />
	<meta property="og:description" content="While the Everything-as-a-Service and edge computing offerings announced at Tech World 2021 may be new, the partner-driven ethos behind them has long been a key part of Lenovo’s success." />
	<meta property="og:url" content="https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/" />
	<meta property="og:site_name" content="eWEEK" />
	<meta property="article:published_time" content="2021-09-15T21:27:09+00:00" />
	<meta property="og:image" content="https://www.eweek.com/wp-content/uploads/2021/04/data-center.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1087" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charles King" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eweek.com/#website","url":"https://www.eweek.com/","name":"eWEEK","description":"Technology News, Tech Product Reviews, Research and Enterprise Analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eweek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/#primaryimage","inLanguage":"en-US","url":"https://www.eweek.com/wp-content/uploads/2021/04/data-center.jpeg","contentUrl":"https://www.eweek.com/wp-content/uploads/2021/04/data-center.jpeg","width":1920,"height":1087},{"@type":"WebPage","@id":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/#webpage","url":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/","name":"Lenovo Taps Strategic Partners for New Everything-as-a-Service and Edge Solutions | eWEEK","isPartOf":{"@id":"https://www.eweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/#primaryimage"},"datePublished":"2021-09-15T21:27:09+00:00","dateModified":"2021-09-15T21:27:09+00:00","author":{"@id":"https://www.eweek.com/#/schema/person/cbb5365a9cff9700d682efd21afa42b6"},"description":"While the Everything-as-a-Service and edge computing offerings announced at Tech World 2021 may be new, the partner-driven ethos behind them has long been a key part of Lenovo\u2019s success.","breadcrumb":{"@id":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eweek.com/"},{"@type":"ListItem","position":2,"name":"Lenovo Taps Strategic Partners for New Everything-as-a-Service and Edge Solutions"}]},{"@type":"Person","@id":"https://www.eweek.com/#/schema/person/cbb5365a9cff9700d682efd21afa42b6","name":"Charles King","image":{"@type":"ImageObject","@id":"https://www.eweek.com/#personlogo","inLanguage":"en-US","url":"https://www.eweek.com/wp-content/uploads/2021/03/Charles.King2_-150x150.jpg","contentUrl":"https://www.eweek.com/wp-content/uploads/2021/03/Charles.King2_-150x150.jpg","caption":"Charles King"},"description":"Charles King is a longtime contributor to eWEEK and founder and principal analyst at PUND-IT. He covers a wide range of IT topics, including large enterprise systems, processors, servers, cloud services and others. Mr. King is considered one of the top 10 IT analysts in the world by Apollo Research, which quantified the listing of 3,960 analysts globally by their individual press coverage metrics (number of mentions and length of responses in the press).","sameAs":["https://pund-it.com"],"url":"https://www.eweek.com/author/charles-king/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Feed" href="https://www.eweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eWEEK &raquo; Comments Feed" href="https://www.eweek.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- eweek.com is managing ads with Advanced Ads 1.26.0 --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	







<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7CRoboto+Condensed%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%2C500%7CRoboto%3A400%2C500%2C700%2C300%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />


<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.eweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>






<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.eweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eweek.com/wp-json/wp/v2/posts/219494" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eweek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eweek.com/?p=219494' />
<link rel="alternate" type="application/json+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fnetworking%2Flenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eweek.com%2Fnetworking%2Flenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="eweek-layer-custom-css"></style>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '59524dc8f0';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.eweek.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3c5f0a1267","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eweek.com\/wp-admin\/","wpRestNonce":"3c5f0a1267","wpRestUrl":"https:\/\/www.eweek.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TNH8X6D' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start: GAM Head Tag -->

<!-- Start: Data Layer -->
<script>
    // Setup our base data layer

    window.dataLayer = window.dataLayer || [];
    dataLayer.push(
        {"event":"CMS_Data","taxonomy":["audience purchase stage awareness","product data center cloud computing","industry","product it management practices","product networking","industry technology"],"category":"enterprise-apps', 'cloud', 'it-management', 'news', 'networking","keywords":["Lenovo"," Everything-as-a-Service"," edge computing "]}    );
</script>
<!-- End: Data Layer-->
<!-- End: GAM Head Tag -->

<!-- Start: Advertising Core -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

<script>window.googletag=window.googletag||{cmd:[]},window.ta=window.ta||{gam:{ready:!1,tags:{}}};var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;getDataLayerValue=function(e,t,a){for(var o=0,n=window.dataLayer.length;o<n;o++){var g;if(void 0!==dataLayer[o][e]&&(g=t?cleanKeyValue_GAM(dataLayer[o][e]):dataLayer[o][e],a))return g}return g},getURLSegments=function(e){return e.split("/").filter(function(e){return null!=e&&""!=e&&null!=e})},getCMSEnvironment=function(){var e=new RegExp(/(local|dev)\.wordpress\.relay\.cool/).test(window.location.hostname),t=new RegExp(/.*(local|dev).*\.wpengine\.com/).test(window.location.hostname),a=new RegExp(/stage\.wordpress\.relay\.cool/).test(window.location.hostname),o=new RegExp(/.*(stage|stg|esplanetst).*\.wpengine\.com/).test(window.location.hostname);return e||t?"dev":a||o?"stage":"prod"},getGAMCookie=function(e){for(var t=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){var n=a[o].replace(/^\s+|\s+$/g,"");if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""},setGAMCookie=function(e,t,a,o){if(!(e&&t&&a&&o))return!1;var n=new Date;switch(o){case"mo":n.setMonth(n.getMonth()+a);break;case"hr":n.setTime(n.getTime()+60*a*60*1e3);break;case"min":n.setTime(n.getTime()+60*a*1e3);break;case"sec":n.setTime(n.getTime()+1e3*a);break;default:n.setTime(n.getTime()+24*a*60*60*1e3)}var g="expires="+n.toUTCString();document.cookie=e+"="+t+";"+g+";path=/"},checkGAMCookie=function(e){return e&&""!=getGAMCookie(e)?1:0},cleanKeyValue_GAM=function(e){if(e)if(Array.isArray(e))for(i=0;i<e.length;i++)e[i]=e[i].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");else"object"==typeof e&&null!==e?Object.keys(e).forEach(function(t){e[t]=e[t].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"")}):e=e.replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");return e},dumpGAMTargeting=function(){if(window.googletag&&googletag.pubadsReady){var e=window.googletag.pubads().getTargetingKeys();for(k=0;k<e.length;k++)console.log(e[k],googletag.pubads().getTargeting(e[k]))}},refreshDFPTags=function(){if(window.googletag&&googletag.pubadsReady)for(var e in window.ta.gam.tags)window.ta.gam.tags.hasOwnProperty(e)&&null!=window.ta.gam.tags[e]&&void 0!==window.ta.gam.tags[e].slot&&window.ta.gam.tags[e].refreshable&&(window.ta.gam.tags[e].refreshed=!0,window.ta.gam.tags[e].refresh_counter++,googletag.pubads().refresh([window.ta.gam.tags[e].slot],{changeCorrelator:!1}))},hide__div=function(e){if(e){if(window.googletag&&googletag.pubadsReady){var t=e.replace(/-outer/,"").replace(/-/g,"");void 0!==window.ta.gam.tags[t].slot&&(googletag.destroySlots([window.ta.gam.tags[t].slot]),window.ta.gam.tags[t]=null)}document.getElementById&&(document.getElementById(e).style.visibility="hidden",document.getElementById(e).innerHTML="")}};</script>
<script>googletag.cmd.push(function(){var _env=getCMSEnvironment(),_clean_path=cleanKeyValue_GAM(getURLSegments(window.location.pathname)),_clean_kw=cleanKeyValue_GAM(["Lenovo"," Everything-as-a-Service"," edge computing "]),_clean_tax=cleanKeyValue_GAM(["audience purchase stage awareness","product data center cloud computing","industry","product it management practices","product networking","industry technology"]),_clean_category=cleanKeyValue_GAM("enterprise-apps', 'cloud', 'it-management', 'news', 'networking"),_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_clean_mlt&&googletag.pubads().setTargeting("mlt",_clean_mlt),_clean_mlcr&&googletag.pubads().setTargeting("mlcr",_clean_mlcr),_clean_mlcs&&googletag.pubads().setTargeting("mlcs",_clean_mlcs),_clean_mldm&&googletag.pubads().setTargeting("mldm",_clean_mldm),_clean_mlsr&&googletag.pubads().setTargeting("mlsr",_clean_mlsr),_clean_mlpc&&googletag.pubads().setTargeting("mlpc",_clean_mlpc),_clean_mldm&&googletag.pubads().setTargeting("mldcm",_clean_mldcm),_clean_mlfa&&googletag.pubads().setTargeting("mlfa",_clean_mlfa),_clean_mlins&&googletag.pubads().setTargeting("mlins",_clean_mlins),_clean_mlpg&&googletag.pubads().setTargeting("mlpg",_clean_mlpg),_clean_mledu&&googletag.pubads().setTargeting("mledu",_clean_mledu),_clean_mlind&&googletag.pubads().setTargeting("mlind",_clean_mlind),googletag.pubads().setTargeting("env",_env),googletag.pubads().setTargeting("url",window.location.hostname.concat(window.location.pathname)),googletag.pubads().setTargeting("hostname",window.location.hostname),googletag.pubads().setTargeting("kw",_clean_kw),googletag.pubads().setTargeting("tax",_clean_tax),googletag.pubads().setTargeting("category",_clean_category),googletag.pubads().setTargeting("path",_clean_path),googletag.pubads().enableSingleRequest(),googletag.enableServices();});</script>
<!-- End: Advertising Core -->

<script>var ntv_kvpMap={},_ntv_env=getCMSEnvironment(),_ntv_clean_path=[cleanKeyValue_GAM(getURLSegments(window.location.pathname))].join(),_ntv_clean_kw=[cleanKeyValue_GAM(["Lenovo"," Everything-as-a-Service"," edge computing "])].join(),_ntv_clean_tax=[cleanKeyValue_GAM(["audience purchase stage awareness","product data center cloud computing","industry","product it management practices","product networking","industry technology"])].join(),_ntv_clean_category=[cleanKeyValue_GAM("enterprise-apps', 'cloud', 'it-management', 'news', 'networking")].join(),_ntv_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_ntv_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_ntv_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_ntv_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_ntv_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_ntv_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_ntv_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_ntv_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_ntv_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_ntv_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_ntv_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_ntv_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_ntv_clean_mlt&&(ntv_kvpMap.mlt=_ntv_clean_mlt),_ntv_clean_mlcr&&(ntv_kvpMap.mlcr=_ntv_clean_mlcr),_ntv_clean_mlcs&&(ntv_kvpMap.mlcs=_ntv_clean_mlcs),_ntv_clean_mldm&&(ntv_kvpMap.mldm=_ntv_clean_mldm),_ntv_clean_mlsr&&(ntv_kvpMap.mlsr=_ntv_clean_mlsr),_ntv_clean_mlpc&&(ntv_kvpMap.mlpc=_ntv_clean_mlpc),_ntv_clean_mldcm&&(ntv_kvpMap.mldcm=_ntv_clean_mldcm),_ntv_clean_mlfa&&(ntv_kvpMap.mlfa=_ntv_clean_mlfa),_ntv_clean_mlins&&(ntv_kvpMap.mlins=_ntv_clean_mlins),_ntv_clean_mlpg&&(ntv_kvpMap.mlpg=_ntv_clean_mlpg),_ntv_clean_mledu&&(ntv_kvpMap.mledu=_ntv_clean_mledu),_ntv_clean_mlind&&(ntv_kvpMap.mlind=_ntv_clean_mlind),ntv_kvpMap.env=_ntv_env,ntv_kvpMap.url=window.location.hostname.concat(window.location.pathname),ntv_kvpMap.hostname=window.location.hostname,ntv_kvpMap.keyword=_ntv_clean_kw,ntv_kvpMap.tax=_ntv_clean_tax,ntv_kvpMap.category=_ntv_clean_category,ntv_kvpMap.path=_ntv_clean_path,console.log(ntv_kvpMap),window.ntvConfig=window.ntvConfig||{},window.ntvConfig.keyValues=ntv_kvpMap;</script>

<!-- Start: Nativo Javascript Injection -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End: Nativo Javascript Injection --><!-- Start: GAM Ad Slot Definitions | Eweek networking Category -->
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.ta = window.ta ||
{
gam:
{
ready: false,
tags:
{}
}
};

googletag.cmd.push(function()
{

// Define Ad Slot Configurations

// Inline Top
window.ta.gam.tags.inlinetop = {
id: 'inline-top',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.inlinetop.slot =
			googletag.defineSlot(
'/5055/B2B/IT/eweek/networking/inline-top',
[
[300,50],[320,50],[728,90],[970,90],[970,250],[1000,90]],'inline-top').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[728,90],[970,90],[970,250],[1000,90]])

// Tablet
.addSize([768,321],
[[728,90]])

// networking
.addSize([0,0],
[[300,50],[320,50]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','top')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

// Sticky Rail
window.ta.gam.tags.stickyrail = {
id: 'sticky-rail',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.stickyrail.slot = googletag.defineSlot(
'/5055/B2B/IT/eweek/networking/sticky-rail',
[
[300,50],[320,50],[300,250],[300,600],[160,600]],'sticky-rail').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[300,250],[300,600],[160,600]])

// Tablet
.addSize([768,650],
[[300,250],[300,600],[160,600]])

// networking
.addSize([0,0],
[[300,50],[320,50],[300,250]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','top')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

// Sticky Bottom
window.ta.gam.tags.stickybottom = {
id: 'sticky-bottom',
refreshable: true,
refresh_delay: 5,
pending_refresh: false,
refreshed: false,
max_refresh: 5,
refresh_counter: 0,
viewable: false,
in_view: undefined,
visibility: 0,
view_percentage_threshold: 85
};

window.ta.gam.tags.stickybottom.slot =
			googletag.defineSlot(
'/5055/B2B/IT/eweek/networking/sticky-bottom',
[
[300,50],[320,50],[728,90],[970,90],[1000,90]],'sticky-bottom').defineSizeMapping(
googletag.sizeMapping()

// Desktop
.addSize([1240,650],
[[728,90],[970,90],[1000,90]])

// Tablet
.addSize([768,321],
[[728,90]])

// networking
.addSize([0,0],
[[300,50],[320,50]])

.build())
.addService(googletag.pubads())
.setTargeting('pos','sticky')
.setTargeting('refreshable','true')
.setTargeting('adrefreshed','false');

});
</script>
<!-- End: GAM Ad Slot Definitions | Eweek networking Category -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eweek.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eweek.com/enterprise-apps/",
                    "name": "Applications"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0084c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0084c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0084c4;
                }
                .tdm-btn-style1 {
					background-color: #0084c4;
				}
				.tdm-btn-style2:before {
				    border-color: #0084c4;
				}
				.tdm-btn-style2 {
				    color: #0084c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0084c4;
                    -moz-box-shadow: 0 2px 16px #0084c4;
                    box-shadow: 0 2px 16px #0084c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0084c4;
                    -moz-box-shadow: 0 4px 26px #0084c4;
                    box-shadow: 0 4px 26px #0084c4;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219494 single-format-standard td-standard-pack tdm-menu-active-style3 lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions global-block-template-1 td-fast-news aa-prefix-eweek-  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage" role=document>
        <div class="td-scroll-up" role=complementary aria-label="scroll top"><i class="td-icon-menu-up"></i></div>

            <div class="td-menu-background"></div>
<div id="td-mobile-nav" role="navigation" aria-label="mobile">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4091"><a href="https://www.eweek.com/news/">Latest News</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://www.eweek.com/security/">Cybersecurity</a></li>
<li id="menu-item-2622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/">Big Data and Analytics</a></li>
<li id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2623"><a href="https://www.eweek.com/cloud/">Cloud</a></li>
<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624"><a href="https://www.eweek.com/mobile/">Mobile</a></li>
<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2625"><a href="https://www.eweek.com/networking/">Networking</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="https://www.eweek.com/storage/">Storage</a></li>
<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/">Applications</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218922"><a href="https://www.eweek.com/sponsored/?ntv_adpz=1141">Sponsored</a></li>
<li id="menu-item-2633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2633"><a href="https://www.eweek.com/it-management/">IT Management</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2635"><a href="https://www.eweek.com/small-business/">Small Business</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631"><a href="https://www.eweek.com/development/">Development</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2630"><a href="https://www.eweek.com/database/">Database</a></li>
<li id="menu-item-2634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2634"><a href="https://www.eweek.com/servers/">Servers</a></li>
<li id="menu-item-218022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218022"><a href="https://www.eweek.com/android/">Android</a></li>
<li id="menu-item-218023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218023"><a href="https://www.eweek.com/apple/">Apple</a></li>
<li id="menu-item-218275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218275"><a href="https://www.eweek.com/innovation/">Innovation</a></li>
<li id="menu-item-218024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218024"><a href="https://www.eweek.com/blogs/">Blogs</a></li>
<li id="menu-item-218026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218026"><a href="https://www.eweek.com/pc-hardware/">PC Hardware</a></li>
<li id="menu-item-218027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218027"><a href="https://www.eweek.com/reviews/">Reviews</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218028"><a href="https://www.eweek.com/search-engines/">Search Engines</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218029"><a href="https://www.eweek.com/virtualization/">Virtualization</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                        
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Login">
            	<!-- close button -->
	            <div class="td-login-close" >
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i><span class="sr-only">Close</span></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob" role="presentation" aria-label="Mobile Forgot Password">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i><span class="sr-only">Read Down</span></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
            
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eweek.com/" role="form" aria-label="Search Form">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile" aria-label="close mobile"></i><span class="sr-only">Close</span></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" aria-label="button"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div> 
    <div id="td-outer-wrap" class="td-theme-wrap">
      <nav role="navigation" aria-label="Main menu">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_c04" class="tdc-zone"><div class="tdc_zone tdi_2_a2f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_a2f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a2f{
position:relative;
}
}

</style>
<div class="tdi_1_c04_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_c04_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3_4a8" class="tdc-row"><div class="vc_row tdi_4_41f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_41f,
                .tdi_4_41f .tdc-columns{
                    min-height: 0;
                }.tdi_4_41f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_4_41f,
				.tdi_4_41f .tdc-columns{
				    display: block;
				}.tdi_4_41f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_41f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_41f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_4a8_rand_style td-element-style" ></div><div class="vc_column tdi_6_a60  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_a60{
                    vertical-align: baseline;
                }.tdi_6_a60 > .wpb_wrapper,
				.tdi_6_a60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_a60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_a60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_a60{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_a60{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_aa6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_aa6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aa6{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aa6{
                    display: inline-block;
                }.tdi_7_aa6 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_aa6 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aa6 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i><span class="sr-only">Menu</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_8a9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_8a9{
                    vertical-align: baseline;
                }.tdi_9_8a9 > .wpb_wrapper,
				.tdi_9_8a9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_8a9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_8a9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_8a9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_8a9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_4c1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_4c1" >
<style>
/* custom css */
.tdi_10_4c1 .tdb-logo-a,
                .tdi_10_4c1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_4c1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_4c1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_4c1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_4c1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_4c1 .tdb-logo-text-title{
                    display: block;
                }.tdi_10_4c1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_4c1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_4c1 .tdb-logo-img{
                    max-width: 140px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_148  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_148{
                    vertical-align: baseline;
                }.tdi_12_148 > .wpb_wrapper,
				.tdi_12_148 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_148 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_148 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_148{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_148{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_548 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_548" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_548{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_548{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_548 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_548 .tdb-header-search-button-mob{
                    color: #0084c4;
                }.tdi_13_548 .tdb-header-search-button-mob:hover{
                    color: #7dacc4;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i><span class="sr-only">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_ffa" class="tdc-zone"><div class="tdc_zone tdi_15_158  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_158{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_186" class="tdc-row"><div class="vc_row tdi_17_2a1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_2a1,
                .tdi_17_2a1 .tdc-columns{
                    min-height: 0;
                }.tdi_17_2a1,
				.tdi_17_2a1 .tdc-columns{
				    display: block;
				}.tdi_17_2a1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_64a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_64a{
                    vertical-align: baseline;
                }.tdi_19_64a > .wpb_wrapper,
				.tdi_19_64a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_64a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_64a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_c12" class="tdc-zone"><div class="tdc_zone tdi_21_f81  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_f81{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_f81{
box-shadow:0 2px 14px #888888 !important;
position:relative;
}

</style>
<div class="tdi_20_c12_rand_style td-element-style" ><style>
.tdi_20_c12_rand_style{
background-color:#ffffff !important;
}
 
.tdi_20_c12_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div id="tdi_22_c26" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23_41f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23_41f,
                .tdi_23_41f .tdc-columns{
                    min-height: 0;
                }.tdi_23_41f,
				.tdi_23_41f .tdc-columns{
				    display: block;
				}.tdi_23_41f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_41f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_41f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23_41f.tdc-row-content-vert-center,
                    .tdi_23_41f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_41f.tdc-row-content-vert-bottom,
                    .tdi_23_41f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_41f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_41f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23_41f{
position:relative;
}

.tdi_23_41f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_41f{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_22_c26_rand_style td-element-style" ><style>
.tdi_22_c26_rand_style{
background-color:#ffffff !important;
}
 
.tdi_22_c26_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(180deg,#ffffff, rgba(0,0,0,0.15)) !important;
}
</style></div><div class="vc_column tdi_25_fcc  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_fcc{
                    vertical-align: baseline;
                }.tdi_25_fcc > .wpb_wrapper,
				.tdi_25_fcc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_fcc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_fcc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_fcc{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_fcc{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_122 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_122" >
<style>
/* custom css */
.tdi_26_122 .tdb-logo-a,
                .tdi_26_122 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_122 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_122 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_122 .tdb-logo-img{
                    max-width: 80%;
                }.tdi_26_122 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26_122 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_26_122 .tdb-logo-text-title{
                    display: block;
                }.tdi_26_122 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_122 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_122 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eweek.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_RetinaLogo-300x80.png" src="https://www.eweek.com/wp-content/uploads/2021/01/eweek_logo_MainLogo-300x80.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_f1f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28_f1f{
                    vertical-align: baseline;
                }.tdi_28_f1f > .wpb_wrapper,
				.tdi_28_f1f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_f1f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_f1f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_f1f{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_f1f{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_22a tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_22a"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_29_22a .tdb-menu > li .tdb-menu-sep,
                .tdi_29_22a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_29_22a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_29_22a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_29_22a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_29_22a .tdb-menu > li > a,
                .tdi_29_22a .td-subcat-more{
                    color: #000000;
                }.tdi_29_22a .tdb-menu > li > a,
                .tdi_29_22a .td-subcat-more,
                .tdi_29_22a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:80px !important;font-weight:600 !important;
                }.tdi_29_22a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_29_22a .tdb-menu .tdb-normal-menu ul,
                .tdi_29_22a .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_29_22a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_29_22a .td-pulldown-filter-list li a{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:600 !important;
                }.tdi_29_22a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_29_22a .tdb-mega-menu .sub-menu > li{
                    max-width: 300px !important;
                }.tdi_29_22a .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 300px;
                    margin: 0 auto;
                }.tdi_29_22a .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_29_22a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_22a .tdb-menu > li > a,
                .tdi_29_22a .td-subcat-more{
                    padding: 0 9px;
                }.tdi_29_22a .tdb-menu > li > a,
                .tdi_29_22a .td-subcat-more,
                .tdi_29_22a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:11px !important;line-height:60px !important;font-weight:600 !important;
                }
}
</style>
<style>
.tdi_29_22a .tdb-menu > li.current-menu-item > a,
				.tdi_29_22a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_22a .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_22a .tdb-menu > li:hover > a,
				.tdi_29_22a .tdb-menu > li.tdb-hover > a,
				.tdi_29_22a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0785c4;
				}.tdi_29_22a .tdb-menu > li > a:after,
				.tdi_29_22a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0785c4;
				
					bottom: 0px;
				}.tdi_29_22a .tdb-menu > li.current-menu-item > a:after,
				.tdi_29_22a .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29_22a .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29_22a .tdb-menu > li:hover > a:after,
				.tdi_29_22a .tdb-menu > li.tdb-hover > a:after,
				.tdi_29_22a .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_29_22a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_22a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_22a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_22a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_22a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_22a .td-pulldown-filter-list li:hover a{
					color: #0785c4;
				}
</style><div id=tdi_29_22a class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4091"><a href="https://www.eweek.com/news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2626"><a href="https://www.eweek.com/security/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2622"><a href="https://www.eweek.com/big-data-and-analytics/"><div class="tdb-menu-item-text">Big Data and Analytics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2623"><a href="https://www.eweek.com/cloud/"><div class="tdb-menu-item-text">Cloud</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2624"><a href="https://www.eweek.com/mobile/"><div class="tdb-menu-item-text">Mobile</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2625"><a href="https://www.eweek.com/networking/"><div class="tdb-menu-item-text">Networking</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2627"><a href="https://www.eweek.com/storage/"><div class="tdb-menu-item-text">Storage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2621"><a href="https://www.eweek.com/enterprise-apps/"><div class="tdb-menu-item-text">Applications</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218922"><a href="https://www.eweek.com/sponsored/?ntv_adpz=1141"><div class="tdb-menu-item-text">Sponsored</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2633"><a href="https://www.eweek.com/it-management/"><div class="tdb-menu-item-text">IT Management</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2635"><a href="https://www.eweek.com/small-business/"><div class="tdb-menu-item-text">Small Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2631"><a href="https://www.eweek.com/development/"><div class="tdb-menu-item-text">Development</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2630"><a href="https://www.eweek.com/database/"><div class="tdb-menu-item-text">Database</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2634"><a href="https://www.eweek.com/servers/"><div class="tdb-menu-item-text">Servers</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218022"><a href="https://www.eweek.com/android/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218023"><a href="https://www.eweek.com/apple/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218275"><a href="https://www.eweek.com/innovation/"><div class="tdb-menu-item-text">Innovation</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218024"><a href="https://www.eweek.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218026"><a href="https://www.eweek.com/pc-hardware/"><div class="tdb-menu-item-text">PC Hardware</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218027"><a href="https://www.eweek.com/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218028"><a href="https://www.eweek.com/search-engines/"><div class="tdb-menu-item-text">Search Engines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-218029"><a href="https://www.eweek.com/virtualization/"><div class="tdb-menu-item-text">Virtualization</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_33_fc4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33_fc4{
                    vertical-align: baseline;
                }.tdi_33_fc4 > .wpb_wrapper,
				.tdi_33_fc4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_fc4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_fc4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33_fc4{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_34_124 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_124" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.eweek.com/"><div class="tdb-search-form-inner"><label for="tdb-head-search-form-input" class="sr-only">Search</label><input id="tdb-head-search-form-input" class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><span style="cursor:pointer;" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown" aria-label="Search"><i class="tdb-search-icon td-icon-search"></i></span></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_35_4f2 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_4f2"   >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_35_4f2 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_4f2{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_4f2{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_4f2 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_35_4f2 i,
				.tdi_35_4f2 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_36_c6a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_36_c6a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_36_c6a td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_37_acb" class="tdc-zone"><div class="tdc_zone tdi_38_6b7  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_38_6b7{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_39_8cd" class="tdc-row"><div class="vc_row tdi_40_8d3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_8d3,
                .tdi_40_8d3 .tdc-columns{
                    min-height: 0;
                }.tdi_40_8d3,
				.tdi_40_8d3 .tdc-columns{
				    display: block;
				}.tdi_40_8d3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_fcf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_fcf{
                    vertical-align: baseline;
                }.tdi_42_fcf > .wpb_wrapper,
				.tdi_42_fcf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_fcf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_fcf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                    </nav>

<!-- Top Ad -->
<div role="banner" aria-label="top ad" style="margin-bottom: 12px !important;margin-top: 32px !important;">
    <div class="eweek-inline-top eweek-target" id="eweek-1580592234" data-advadstrackid="218081" data-advadstrackbid="1" data-advadsredirect=""><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Inline Top -->
<div id="inline-top" style="min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 250px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("inline-top");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Inline Top --><!--/noptimize--></div></div>
<!-- Top Ad End -->

    <div class="td-main-content-wrap td-container-wrap">
        <style>
          /* custom css */        
              @media (min-width: 1019px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
              @media (min-width: 768px) and (max-width: 1018px) {
                  .td-featured-image-rec{
                    float: left;
                    max-width: 60%;
                    padding: 0 25px 25px 0;
                  }
                  .td-featured-image-rec img{
                    margin :0;
                  }
              }
          /* custom css */
        </style>
        <div class="" role="main" aria-label="Main Content">
            <div class="tdc_zone tdi_43_2cf  wpb_row td-pb-row" role="presentation" aria-label="Breadcrumb"> 
              <div id="tdi_44_3f2" class="tdc-row stretch_row_1400 td-stretch-content">
                  <div class="vc_row tdi_45_822  wpb_row td-pb-row">
                    <div class="td-pb-span12 td-main-content" >
                      <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eweek.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Applications</span></div></div>
                    </div>
                  </div>
              </div>
            </div>
            <div class="tdc_zone tdi_46_194  wpb_row td-pb-row">
                                        <div id="tdi_47_164" class="tdc-row stretch_row_1400 td-stretch-content">
                          <div class="vc_row tdi_48_1f6  wpb_row td-pb-row">
                            <div class="vc_column tdi_49_f84 wpb_column vc_column_container tdc-column td-pb-span9" role="presentation" aria-label="Article Content">
                                <div class="wpb_wrapper">
                                    

    <article id="post-219494" class="post-219494 post type-post status-publish format-standard has-post-thumbnail category-enterprise-apps category-cloud category-it-management category-news category-networking tag-edge-computing tag-everything-as-a-service tag-lenovo b2b_audience-awareness-and-consideration b2b_industry-industry b2b_industry-technology b2b_product-cloud-computing b2b_product-it-management-practices b2b_product-networking" itemscope itemtype="https://schema.org/Article" role="article">
        <div class="td-post-header">
            <ul class="td-category"><li class="entry-category"><a  href="https://www.eweek.com/enterprise-apps/">Applications</a></li><li class="entry-category"><a  href="https://www.eweek.com/cloud/">Cloud</a></li><li class="entry-category"><a  href="https://www.eweek.com/it-management/">IT Management</a></li><li class="entry-category"><a  href="https://www.eweek.com/networking/">Networking</a></li></ul>            <header class="td-post-title">
                <h1 class="entry-title">Lenovo Taps Strategic Partners for New Everything-as-a-Service and Edge Solutions</h1>                                    <p class="td-post-sub-title">While the Everything-as-a-Service and edge computing offerings announced at Tech World 2021 may be new, the partner-driven ethos behind them has long been a key part of Lenovo’s success.</p>
                                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eweek.com/author/charles-king/">Charles King</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T17:27:09-04:00" >September 15, 2021</time></span>                                                        </div>
            </header>
        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eweek.com%2Fnetworking%2Flenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions%2F" aria-label="Facebook Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lenovo+Taps+Strategic+Partners+for+New+Everything-as-a-Service+and+Edge+Solutions&url=https%3A%2F%2Fwww.eweek.com%2Fnetworking%2Flenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions%2F&via=eWEEK" aria-label="Twitter Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.eweek.com/networking/lenovo-taps-strategic-partners-for-new-everything-as-a-service-and-edge-solutions/&title=Lenovo+Taps+Strategic+Partners+for+New+Everything-as-a-Service+and+Edge+Solutions" aria-label="Linkedin Social Share">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
                      
            <div class="td-featured-image-rec">
            <div class="td-post-featured-image"><a href="https://www.eweek.com/wp-content/uploads/2021/04/data-center.jpeg" data-caption=""><img width="696" height="394" class="entry-thumb td-modal-image" src="https://www.eweek.com/wp-content/uploads/2021/04/data-center-696x394.jpeg" srcset="https://www.eweek.com/wp-content/uploads/2021/04/data-center-696x394.jpeg 696w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-300x170.jpeg 300w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-1024x580.jpeg 1024w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-768x435.jpeg 768w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-1536x870.jpeg 1536w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-1068x605.jpeg 1068w, https://www.eweek.com/wp-content/uploads/2021/04/data-center-742x420.jpeg 742w, https://www.eweek.com/wp-content/uploads/2021/04/data-center.jpeg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>            </div>
                      <p>Lenovo has long been one of the tech industry’s canniest vendors in terms of building and extending strategic partnerships. So it is no surprise that both new and existing partners shared the spotlight and rallying cries during last week’s <a href="https://tw21.lenovo.com/en/">Lenovo Tech World 2021</a> event.</p>
<p>Building on Lenovo’s existing suite of Infrastructure-as-a-Service and Device-as-a-Service offerings, the company also used the Tech World event to unveil a host of new <a href="https://news.lenovo.com/pressroom/press-releases/global-everything-as-a-service-strategy/">as-a-Service </a>and <a href="https://news.lenovo.com/pressroom/press-releases/new-innovation-for-resilient-edge-computing/">edge computing solutions</a>. Many of those are delivered through its <a href="https://www.lenovo.com/tz/en/about/our-businesses/infrastructure-solutions-group">Infrastructure Solutions Group (ISG)</a> and <a href="https://www.lenovo.com/sg/en/about/our-businesses/solutions-services-group">Solutions and Services Group (SSG)</a>.</p>
<p>However, while most every systems vendor is delivering or developing its own brand of EaaS and edge offerings, few are focused as intently as Lenovo is on the practical value partners can add to those efforts. As a result, Lenovo’s new offerings will arrive at market well ahead of and better formed than many others. Let’s consider this in greater detail.</p>
<h2><strong>The case for EaaS and edge</strong></h2>
<p>First, why are vendors focusing so intently on EaaS and edge computing?</p>
<p>In essence, they are following the money and the market but for somewhat different reasons. The case for EaaS—acquiring, deploying, maintaining and managing a vendor’s products through a single contract, support and payment agreement with no upfront costs—has strengthened significantly during the Covid-19 pandemic.</p>
<p>Businesses facing unexpected challenges in everything from staffing to facilities maintenance to customer demand to supply chain management are looking for ways to survive and succeed. Those drivers, along with simplified monthly or quarterly payment terms, have made EaaS solutions increasingly valuable for and attractive to business customers.</p>
<p>According to Lenovo, the market for aaS offerings is growing at more than 4X the overall IT services TAM. On the product side, the company noted that aaS represents 12 percent of x86 server spend and over half of new enterprise storage spend, growing at 40 percent CAGR. In commercial PCs, one of the earliest markets for EaaS, solutions represent 17 percent of overall spend (up from 1 percent two years ago) and is growing at 50 percent CAGR.</p>
<p>In other words, it is no wonder that IT vendors are pursuing EaaS.</p>
<p>What about edge computing? The narrative there has also been impacted by Covid-19. For years, the case for edge computing revolved around the need to process, analyze and enhance the value of data being generated and collected at the remote ends of corporate networks, in locations such as factory floors and retail outlets. Those value propositions still exist but added to the mix are new use cases, such as businesses supporting remote workers and schools enabling distance learning.</p>
<p>As a result, private and public sector customers are seeking solutions that enhance the performance of network functions and services while also easing or automating complex management tasks. Given the growing interest in and potential size of these markets, numerous IT vendors are actively developing and delivering edge-focused solutions and services.</p>
<h2><strong>Lenovo’s new enterprise offerings and partners’ value-add</strong></h2>
<p>So what exactly did Lenovo announce at Tech World 2021? Perhaps the most important takeaway is that the company will begin offering its entire portfolio of products as a service under the expanded TruScale brand. Lenovo believes it is fully able to differentiate TruScale from competitors’ offerings through its global reach, its portfolio of end-to-end — “from the pocket to the cloud” — technology solutions, and its centralized management platform.</p>
<p>That said, what are Lenovo’s new enterprise data center and cloud EaaS and edge offerings all about, and what roles do Lenovo’s strategic partners play? In the former case, the new EaaS solutions significantly expand on the company’s <a href="https://techtoday.lenovo.com/us/en/truscale">TruScale Infrastructure Services</a> which allow customers to use hardware and services without purchasing the equipment and pay for what they use with no minimum capacity requirements.</p>
<p>Lenovo’s metering solution remains outside of the customer’s data plane, combining the simplicity of cloud-like access and economics with the security of hardware deployed on-premises. Capacity can scale-up or down to meet a customer’s business needs. Agreements include all related services (maintenance, support, remote monitoring and management) paid in one monthly bill.</p>
<p>Partners play key roles in existing Lenovo TruScale-enabled offerings, such as the SAP S/4HANA Cloud private edition, a fully managed SAP S/4HANA cloud service based on Lenovo TruScale and purchased through SAP, and the Nutanix- and Citrix-based hosted desktop solution announced in April.</p>
<p>At Tech World 2021, the company announced new partner-enabled offerings including:</p>
<ul>
<li><strong>Edge-to-cloud solutions</strong> utilizing Lenovo’s <a href="https://www.lenovo.com/us/en/p/data-center/sdi/thinkagile-vx-series/wmd00000340">ThinkAgile VX HCI</a> platform and VMware Cloud Foundation or Lenovo’s <a href="https://www.lenovo.com/us/en/p/data-center/sdi/thinkagile-mx-certified-node/wmd00000377">ThinkAgile MX HCI</a> platform and Microsoft Azure Stack HCI (both will be available in December 2021)</li>
<li><strong>VMware-based infrastructure solutions</strong> (Lenovo + <a href="https://www.vmware.com/products/cloud-foundation.html">VMware Cloud Foundation</a>) as-a-service managed by Lenovo through the VMware Cloud Provider Program (VCPP) (available worldwide in December 2021)</li>
<li><strong>Deloitte Cloud Managed Services</strong> powered by Lenovo TruScale IaaS which leverage <a href="https://www2.deloitte.com/us/en/pages/technology/solutions/cloud-managed-services.html">Deloitte’s Open Cloud</a> management platform and can be purchased through Deloitte or Lenovo (available in December 2021)</li>
<li>In partnership with Intel, <strong>Lenovo TruScale Infrastructure Solutions with Silicon-as-a-Service </strong>capabilities will enable customers to scale compute resources on-demand and only pay for activated processor cores. Proof-of-Concepts are currently in progress with availability slated for 1Q 2022</li>
<li><strong>Lenovo TruScale Infinite Storage</strong> enables perpetual non-disruptive storage infrastructure data services, including guaranteed upgrades to the most current Lenovo ThinkSystem DM series for the life of the contract. Enables customers to non-disruptively grow their storage environments up to 260PB to meet performance and/or capacity requirements (available in 1Q 2022)</li>
</ul>
<p>Along with customers purchasing the new EaaS solutions directly through Lenovo and its strategic partners (where noted), members of Lenovo’s TruScale Channel Program can directly contract and deliver TruScale as-a-service solutions to customers (available in September 2021 for T1 partners and in Q1 2022 through Distribution).</p>
<p>Three separate announcements underscored Lenovo’s focus on edge computing. First, the company said it will be the first vendor to market with a solution that leverages VMware’s edge computing platform. The offering consists of two <a href="https://lenovopress.com/datasheet/ds0088-thinksystem-se350">Lenovo ThinkSystem SE350 Edge Servers</a> integrated with pre-loaded VMware software and can reduce the footprint of edge hardware by up to 50 percent.</p>
<p>The company also announced enhancements to <a href="https://lenovopress.com/ds0113.pdf">Lenovo Open Cloud Automation (LOC-A)</a>, which is designed to automate data center and cloud infrastructure deployment tasks. According to Lenovo, LOC-A can now support up to 10,000 edge computing sites and speed time to deployment by up to 81% while reduce labor requirements by 10X+ (vs. manual methods). The ThinkSystem SE350 Edge Servers and LOC-A enhancements will be available in September 2021.</p>
<p>Finally, the company introduced the <a href="https://news.lenovo.com/pressroom/press-releases/powerful-and-flexible-thinkedge-se70-edge-ai-platform/">Lenovo ThinkEdge SE70</a>, a flexible artificial intelligence (AI) edge platform for enterprises that is designed to support intelligent transformation efforts in areas from logistics, transportation and smart cities to retail, healthcare and manufacturing. The ThinkEdge SE70 was created in cooperation with Amazon Web Services (AWS) and leverages the <a href="https://aws.amazon.com/panorama/panorama-device-sdk/">AWS Panorama Device SDK</a> which can be used to transform commonplace IP cameras into ‘smart’ cameras. The new solution is powered by <a href="https://www.nvidia.com/en-us/autonomous-machines/embedded-systems/jetson-xavier-nx/">NVIDIA’s Jetson Xavier NX</a> platform for supporting AI and machine learning models at the edge. Availability for the ThinkEdge SE70 is slated for 1H 2022.</p>
<h2><strong>Final analysis</strong></h2>
<p>Successfully working with strategic partners is a vital issue for vendors of every stripe. Doing so can substantially reduce the time, effort and risks involved in developing and delivering new solutions and services. Plus, well-known partners add their own imprimatur or “seal of approval” to new solutions, a crucial issue for enterprises and other organizations that tend to value reliability as much as they do innovation.</p>
<p>Those points and value propositions are clear in the new EaaS and edge computing solutions Lenovo announced at Tech World 2021. With the help of strategic partners, the company has significantly expanded its TruScale portfolio with IT and cloud infrastructure offerings that should appeal to a wide range of business customers. Lenovo has also followed a similar partner-amplified path in its new edge offerings, resulting in solutions that will resonate with businesses’ current needs and emerging areas of interest.</p>
<p>As I noted earlier, Lenovo has proactively leveraged strategic partnerships for many years, from well-established efforts with IT industry mainstays, including Intel, Microsoft, VMware, SAP, Nutanix, Citrix and NVIDIA to newer relationships with Deloitte, Kyndryl and AWS. While the Everything-as-a-Service and edge computing offerings announced at Tech World 2021 may be new, the partner-driven ethos behind them has been a key part of Lenovo’s longstanding success and the benefits it consistently delivers to business customers and the channel.</p>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.eweek.com/author/charles-king/"><img data-del="avatar" alt='' src='https://www.eweek.com/wp-content/uploads/2021/03/Charles.King2_-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eweek.com/author/charles-king/">Charles King</a></span></div><div class="td-author-url"><a href="https://pund-it.com">https://pund-it.com</a></div><div class="td-author-description">Charles King is a longtime contributor to eWEEK and founder and principal analyst at PUND-IT. He covers a wide range of IT topics, including large enterprise systems, processors, servers, cloud services and others. Mr. King is considered one of the top 10 IT analysts in the world by Apollo Research, which quantified the listing of 3,960 analysts globally by their individual press coverage metrics (number of mentions and length of responses in the press).</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="vc_column tdi_52_c2c  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky" role="presentation" aria-label="Side Bar">
                                <div class="wpb_wrapper">
                                         

    <!-- Most Popular Articles -->
    <div class="td_block_wrap td_flex_block_1 tdi_53_598 td-pb-border-top td-subheader-flex td_block_template_14 td_flex_block"  data-td-block-uid="tdi_53_598" >
<style>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</style>
<style>
/* custom css */
.tdi_53_598 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_53_598 .entry-thumb{
					background-position: center 50%;
				}.tdi_53_598 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_53_598 .td-image-container,
				.ie11 .tdi_53_598 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_53_598 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_53_598 .td-module-meta-info,
				.ie11 .tdi_53_598 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_53_598 .td-module-meta-info{
					margin: 0 0 0 15px;
				
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_53_598 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_53_598 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_53_598 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_53_598 .td-post-vid-time{
					display: block;
				}.tdi_53_598 .td-post-category{
					display: none;
				}.tdi_53_598 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_53_598 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}.tdi_53_598 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_53_598 .td-read-more{
					display: none;
				}.tdi_53_598 .td-post-author-name{
					display: none;
				}.tdi_53_598 .td-post-date,
				.tdi_53_598 .td-post-author-name span{
					display: none;
				}.tdi_53_598 .entry-review-stars{
					display: inline-block;
				}.tdi_53_598 .td-icon-star,
                .tdi_53_598 .td-icon-star-empty,
                .tdi_53_598 .td-icon-star-half{
					font-size: 15px;
				}.tdi_53_598 .td-module-comments{
					display: none;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_53_598 .td_module_wrap:hover .td-module-title a{
					color: #7dacc4 !important;
				}.tdi_53_598 .td-block-title a,
				.tdi_53_598 .td-block-title span{
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_53_598 .entry-title{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}.tdi_53_598 .td-read-more a{
					font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif !important;
				}html:not([class*='ie']) .tdi_53_598 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_598 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_598 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_598 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_598 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_598 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_598 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_598 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_53_598 .td-module-container:before{
					bottom: -10px;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_53_598 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_53_598 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MOST POPULAR ARTICLES</span></h4></div><div id=tdi_53_598 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/android/" class="td-post-category">Android</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy XCover Pro: Durability for Tough Work Stations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/Samsung.XCoverPro-696x486.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/" rel="bookmark" title="Samsung Galaxy XCover Pro: Durability for Tough Work Stations">Samsung Galaxy XCover Pro: Durability for Tough...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/cpreimesberger/">Chris Preimesberger</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T00:30:00-04:00" >December 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Have you ever dropped your phone, winced and felt the pain as it hit the sidewalk? Either the screen splintered like a windshield being...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/pc-hardware/samsung-galaxy-xcover-pro-durability-for-tough-work-stations/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/cloud/" class="td-post-category">Cloud</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/" rel="bookmark" class="td-image-wrap " title="Why Data Security Will Face Even Harsher Hackers in 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/Randori.David_.Moose_.Wolpoff.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/" rel="bookmark" title="Why Data Security Will Face Even Harsher Hackers in 2021">Why Data Security Will Face Even Harsher...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/cpreimesberger/">Chris Preimesberger</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T20:53:18-04:00" >December 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Who would know more about details of the hacking process than an actual former career hacker? And who wants to understand all they can...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/security/why-data-security-will-face-even-harsher-hackers-in-2021/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/security/" class="td-post-category">Cybersecurity</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/" rel="bookmark" class="td-image-wrap " title="How Veritas Is Shining a Light Into Dark Data" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2020/09/Screen-Shot-2021-02-03-at-8.30.22-AM-696x391.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/" rel="bookmark" title="How Veritas Is Shining a Light Into Dark Data">How Veritas Is Shining a Light Into...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/eweek-editors/">eWEEK EDITORS</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T12:00:00-04:00" >September 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Protecting data has always been one of the most important tasks in all of IT, yet as more companies become data companies at the...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/storage/how-veritas-is-shining-a-light-into-dark-data/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/big-data-and-analytics/" class="td-post-category">Big Data and Analytics</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/" rel="bookmark" class="td-image-wrap " title="How NVIDIA A100 Station Brings Data Center Heft to Workgroups" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/NVDIA.A100.workstation.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/" rel="bookmark" title="How NVIDIA A100 Station Brings Data Center Heft to Workgroups">How NVIDIA A100 Station Brings Data Center...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/zeus-kerravala/">Zeus Kerravala</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T23:55:00-04:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There’s little debate that graphics processor unit manufacturer NVIDIA is the de facto standard when it comes to providing silicon to power machine learning...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/big-data-and-analytics/how-nvidia-a100-station-brings-data-center-heft-to-workgroups/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.eweek.com/apple/" class="td-post-category">Apple</a>                        <div class="td-module-thumb"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/" rel="bookmark" class="td-image-wrap " title="Why iPhone 12 Pro Makes Sense for Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.eweek.com/wp-content/uploads/2021/01/iPhone12.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/" rel="bookmark" title="Why iPhone 12 Pro Makes Sense for Business">Why iPhone 12 Pro Makes Sense for...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.eweek.com/author/wayne-rash/">Wayne Rash</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T01:25:00-04:00" >November 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">If you’ve been watching the Apple commercials for the past three weeks, you already know what the company thinks will happen if you buy...</div>
                    
                                        <div class="td-read-more">
                        <a href="https://www.eweek.com/pc-hardware/why-iphone-12-pro-makes-sense-for-business/">Read more</a>
                    </div>
                                    </div>
            </div>
        </div>

        </div></div>    <div class="clearfix"></div>
    <!-- Side bar Ad -->
    <div class="eweek-sticky-rail eweek-target" id="eweek-1372853816" data-advadstrackid="218079" data-advadstrackbid="1" data-advadsredirect=""><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Sticky Rail -->
<div id="sticky-rail" style="min-width: 160px; width: auto; text-align:center; min-height: 250px; max-height: 600px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-rail");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Rail --><!--/noptimize--></div>    <!-- Side bar End -->
    <div class="clearfix" style="margin-bottom:25px !important;"></div>
                                </div>
                            </div>
                          </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->
<div role="banner" aria-label="bottom ad">
        <!--
    <div class="wpb_wrapper">
        <div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_75_a2c td_block_template_1">
            <style>
                /* inline tdc_css att */
                .tdi_75_a2c {margin-bottom:10px !important;}

            </style>
            <style>
                /* custom css */
                .tdi_75_a2c.td-a-rec {text-align: center;}
                .tdi_75_a2c .td-element-style {z-index: -1;}
                .tdi_75_a2c .td-spot-id-spot_img_hidden {display: none;}
                .tdi_75_a2c .td-adspot-title {display: block;}
                @media (max-width: 767px) {
                    .tdi_75_a2c .td_spot_img_all {display: none;}
                    .tdi_75_a2c .td-adspot-title {display: block;}
                }
            </style>
            <div style="display: inline-block">
                <span class="td-adspot-title">- Advertisment -</span><a href="" class="td_spot_img_all"><img title="footer ad" alt="footer ad" role="img" src="/wp-content/uploads/2020/07/b2b_default_728x90-2.png"></a><a href="" class="td_spot_img_mob"><img title="footer ad" alt="footer ad" role="img" src="/wp-content/uploads/2020/07/b2b_default_300x50-2.png"></a>
            </div>
        </div>
    </div>
    -->

</div>
<footer>
  <nav>
  <section>
  <!-- Instagram -->
        <div class="td-footer-template-wrap" style="position: relative">
                    <div class="td-footer-wrap ">
              <div id="tdi_54_cf1" class="tdc-zone"><div class="tdc_zone tdi_55_f7d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_55_f7d{
                    min-height: 0;
                }
</style><div id="tdi_56_d4f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_e2e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_57_e2e,
                .tdi_57_e2e .tdc-columns{
                    min-height: 0;
                }.tdi_57_e2e,
				.tdi_57_e2e .tdc-columns{
				    display: block;
				}.tdi_57_e2e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_e2e{
padding-top:40px !important;
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_57_e2e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_e2e{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_e2e{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_e2e{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_56_d4f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_56_d4f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}
</style></div><style>
.tdi_56_d4f_rand_style{
background-color:#000000 !important;
}
 
.tdi_56_d4f_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.8) !important;
}
</style></div><div class="vc_column tdi_59_67d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_67d{
                    vertical-align: middle;
                }.tdi_59_67d > .wpb_wrapper,
				.tdi_59_67d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_67d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_67d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_59_67d{
margin-top:-20px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_67d{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_67d{
margin-top:-10px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_60_07f tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_07f" >
<style>

/* inline tdc_css att */

.tdi_60_07f{
margin-top:20px !important;
margin-bottom:40px !important;
width:260px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_07f{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_07f{
width:200px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_07f{
width:240px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_07f .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="https://www.eweek.com/wp-content/uploads/2020/07/eweek-logo-footer.png" title="eWeek" alt="eWeek"></div></div><div class="vc_row_inner tdi_62_120  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_120{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_120,
				.tdi_62_120 .tdc-inner-columns{
				    display: block;
				}.tdi_62_120 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62_120 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_62_120 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_62_120{
margin-bottom:20px !important;
}

.tdi_62_120 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_64_126  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64_126{
                    vertical-align: baseline;
                }.tdi_64_126 .vc_column-inner > .wpb_wrapper,
				.tdi_64_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_126{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_65_26f  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_65_26f"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/TAwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://technologyadvice.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_65_26f{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_65_26f .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_65_26f{
					width: 100%;
				
					display: inline-block;
				}.tdi_65_26f:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_66_f36  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_66_f36"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/serverwatchwhitefooter-10.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.serverwatch.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_66_f36{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_66_f36 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_66_f36{
					width: 100%;
				
					display: inline-block;
				}.tdi_66_f36:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_68_765  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68_765{
                    vertical-align: baseline;
                }.tdi_68_765 .vc_column-inner > .wpb_wrapper,
				.tdi_68_765 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_765 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_69_148  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_69_148"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/datamationwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.datamation.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_69_148{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_69_148 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_69_148{
					width: 100%;
				
					display: inline-block;
				}.tdi_69_148:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_10f  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_70_10f"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/PMcomwhitefooter-09.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://project-management.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_10f{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_70_10f .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_70_10f{
					width: 100%;
				
					display: inline-block;
				}.tdi_70_10f:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_72_26e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72_26e{
                    vertical-align: baseline;
                }.tdi_72_26e .vc_column-inner > .wpb_wrapper,
				.tdi_72_26e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_26e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_73_e11  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_73_e11"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/webowhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.webopedia.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_73_e11{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_73_e11 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_73_e11{
					width: 100%;
				
					display: inline-block;
				}.tdi_73_e11:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_74_4e8  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_74_4e8"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/esecuritywhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.esecurityplanet.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_74_4e8{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_74_4e8 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_74_4e8{
					width: 100%;
				
					display: inline-block;
				}.tdi_74_4e8:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_76_f35  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76_f35{
                    vertical-align: baseline;
                }.tdi_76_f35 .vc_column-inner > .wpb_wrapper,
				.tdi_76_f35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_f35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_77_af4  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_77_af4"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/ENP_whitefooter_stack.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.enterprisenetworkingplanet.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_77_af4{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_77_af4 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_77_af4{
					width: 100%;
				
					display: inline-block;
				}.tdi_77_af4:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_78_226  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_78_226"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.eweek.com/wp-content/uploads/2021/01/ITBEwhitefooter-copy.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.itbusinessedge.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_78_226{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_78_226 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_78_226{
					width: 100%;
				
					display: inline-block;
				}.tdi_78_226:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79_188 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_188" >
<style>

/* inline tdc_css att */

.tdi_79_188{
margin-top:10px !important;
margin-bottom:10px !important;
padding-bottom:5px !important;
width:100% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_188{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_188{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_188 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.42857143 !important;font-style:normal !important;
				}.tdi_79_188 .tdm-descr a{
                    color: #ffffff;
                }.tdi_79_188 .tdm-descr a:hover{
                    color: #7dacc4;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_188 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.42857143 !important;font-style:normal !important;
				}
}
</style><p class="tdm-descr"><br>
<a href="https://technologyadvice.com/contact-us/">Contact Us</a> | <a href="https://technologyadvice.com/about-us/">About</a> | <a href="/sitemap/">Sitemap</a></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_80_ef7 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_ef7" >
<style>
.tdi_81_252 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_81_252 .tdm-social-item i.td-icon-twitter,
				.tdi_81_252 .tdm-social-item i.td-icon-linkedin,
				.tdi_81_252 .tdm-social-item i.td-icon-pinterest,
				.tdi_81_252 .tdm-social-item i.td-icon-blogger,
				.tdi_81_252 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_81_252 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_81_252 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_81_252 .tdm-social-item i,
				.tds-team-member2 .tdi_81_252.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_81_252 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_81_252.tds-social1 .tdm-social-item:hover i{
					color: #7dacc4;
				}.tdi_81_252 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_81_252"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/pages/eWEEK/49650732622" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/pages/eWEEK/49650732622" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="/rss.xml" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="/rss.xml" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eWEEKNews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eWEEKNews" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/eweeknews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/eweeknews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82_24f tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_24f" >
<style>

/* inline tdc_css att */

.tdi_82_24f{
margin-bottom:100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82_24f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_24f{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_24f .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.42857143 !important;font-style:normal !important;
				}.tdi_82_24f .tdm-descr a{
                    color: #ffffff;
                }.tdi_82_24f .tdm-descr a:hover{
                    color: #7dacc4;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_24f .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.42857143 !important;font-style:normal !important;
				}
}
</style><p class="tdm-descr">Property of TechnologyAdvice.<br>

<a href="https://technologyadvice.com/terms-conditions/">Terms of Service<a/> | <a href="https://technologyadvice.com/privacy-policy/">Privacy Notice</a> | <a href="https://solutions.technologyadvice.com/digital-advertising-solutions/?utm_source=eweek&utm_medium=portfolio_footer&utm_campaign=advertise_contact-us">Advertise</a> | <a href="https://technologyadvice.com/privacy-policy/ccpa-opt-out-form">California - Do Not Sell My Information</a>
<br><br>

&copy; 2021 TechnologyAdvice. All Rights Reserved<br><br>
Advertiser Disclosure: Some of the products that appear on this site are from companies from which TechnologyAdvice receives compensation. This compensation may impact how and where products appear on this site including, for example, the order in which they appear. TechnologyAdvice does not include all companies or all types of products available in the marketplace.</p></div></div></div></div></div></div></div>          </div>

      </div>
        </div><!--close td-outer-wrap-->
  <script>
		var advanced_ads_ga_UID = 'UA-48216600-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="eweek-sticky-footer eweek-sticky eweek-target" id="eweek-668842766" style="position: fixed; bottom: 0; z-index: 10000; " data-advadstrackid="218080" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><!--noptimize--><!-- Start: GAM Ad Slot Render | Eweek Sticky Bottom -->
<div id="sticky-bottom" style="max-width: 1020px; min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 90px; height: auto; background-color: #ffffff; border:1px solid #efefef;">
<script>
window.googletag = window.googletag ||
{
cmd: []
};

window.googletag.cmd.push(function()
{
googletag.display("sticky-bottom");
});
</script>
</div>
<!-- End: GAM Ad Slot Render | Eweek Sticky Bottom --><!--/noptimize--></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#eweek-668842766"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "eweek-668842766" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#eweek-668842766" ).on( "click", "span", function() { advads.close( "#eweek-668842766" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "eweek-668842766" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "eweek-668842766" ]["modifying_func"]();
};
});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 61428ffe4c48a
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNH8X6D" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"396c5308e9","disable_ajax_form":"false"};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"eweek-layer","placements":[]};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"eweek-sticky","placements":["sticky-footer"]};
/* ]]> */
</script>







<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.eweek.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>

<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"eweek-target","blogId":"1"};
/* ]]> */
</script>




<!--noptimize--><script>window.advads_has_ads = [["218063","ad",null],["218077","ad",null],["218081","ad",null],["218079","ad",null],["218080","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>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</script>

<script>var advads_tracking_ads = {"1":[218063,218077,218081,218079,218080]};var advads_tracking_urls = {"1":"https:\/\/www.eweek.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.eweek.com\/linkout\/"};</script>  </section>
  </nav>
</footer>
<script defer src="https://www.eweek.com/wp-content/cache/autoptimize/js/autoptimize_ac4b47b363a2e1593dab6150a7701245.js"></script></body>
</html>