<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" xmlns:fb="https://ogp.me/ns/fb#" xmlns:og="https://opengraphprotocol.org/schema/">
  <head>

	<meta name="WT.qs_dlk" content="XFwN@grIhEIAAHkdx0wAAAES"/>

	<meta name="WT.qs_shmv" content="hv20180802-clarkson.sf.quinstreet.net"/>

	<meta name="DCS.dcsipa" content="1" />

	<meta name="inject_params" content="WT.qs_dlk=XFwN@grIhEIAAHkdx0wAAAES&"/>
<script>
                document.cookie = 'inject_params=WT.qs_dlk=XFwN@grIhEIAAHkdx0wAAAES&; path=/;  domain=eweek.com;';
                document.cookie = 'WMUUID=XFwN@grIhEIAAHkdx0wAAAES; path=/;  domain=eweek.com;';
            </script>
              <script type='text/javascript' src="/cms/js/dfp/dfp-welcomead.js"></script>
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel='shortcut icon' type='image/x-icon' href='/bundles/eweekbase/images/favicon.ico' />
    
                            
                            
            
    <title>What Is Confidential Computing?</title>

    <meta http-equiv="cleartype" content="on"><meta property="og:locale" content="en_US" /><link rel="canonical" href="https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project"><meta property="og:url" content="https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Article" itemid="https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project"/><meta name="title" content="Google Set to Advance Confidential Computing With Asylo Project"><meta property="og:title" content="Google Set to Advance Confidential Computing With Asylo Project"><meta name="twitter:title" content="Google Set to Advance Confidential Computing With Asylo Project"><meta name="description" content="Google is looking to further the development and advancement of a model for security known as confidential computing, which will help to protect the integrity of workloads, wherever they are running. "><meta property="og:description" content="Google is looking to further the development and advancement of a model for security known as confidential computing, which will help to protect the integrity of workloads, wherever they are running. "><meta property="twitter:description" content="Google is looking to further the development and advancement of a model for security known as confidential computing, which will help to protect the integrity of workloads, wherever they are running. "><meta name="robots" content="index,follow"><meta name="Googlebot-News" content="index,follow"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="/imagesvr_ez/b2bezp/2019/02/confidential-computing-challenge-1088x725.png?alias=social_image"><meta property="og:image" content="/imagesvr_ez/b2bezp/2019/02/confidential-computing-challenge-1088x725.png?alias=social_image"><meta property="og:image:width" content="300px"><meta property="og:image:height" content="560px"><meta name="twitter:site:id" content="15856164"><meta name="twitter:site" content="eWEEKNews"><meta property="og:type" content="article"><meta property="og:site_name" content="eWEEK"><meta property="article:publisher" content="https://www.facebook.com/eWeekNews/"><meta name="twitter:creator" content="Sean Michael Kerner"><meta property="article:section" content="/security" ><meta name="keywords" content="Google, Confidential Computing, Trusted Computing, hardware security, cloud security, Asylo"><meta name="news_keywords" content="Google, Confidential Computing, Trusted Computing, hardware security, cloud security, Asylo"><meta property="article:tag" content="Google"><meta property="article:tag" content="Confidential Computing"><meta property="article:tag" content="Trusted Computing"><meta property="article:tag" content="hardware security"><meta property="article:tag" content="cloud security"><meta property="article:tag" content="Asylo"><meta property="og:updated_time" content="2019-02-06 13:28:57"><meta property="article:modified_time" content="2019-02-06 13:28:57"><meta itemprop="dateModified" content="2019-02-06 13:28:57"/><meta name="robots" content="noodp"/>
                            
                <link href="/cms/css/d0d0c8a.css" rel="stylesheet" type="text/css">
    
        <link href="/cms/css/834138a.css" rel="stylesheet" type="text/css">
    

    
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script src="/cms/js/b862975.js"></script>
<script type="text/javascript">
    var cmsSpace;
    cmsSpace = cmsSpace || {};

        
        cmsSpace.currentContentId = 1056831;
    
        
        cmsSpace.locationId = 1533801;
    
        
        cmsSpace.currentTopicId = 47101;
    </script>

<!-- Registration Tracking  -->
    <script src="/cms/js/b707007.js"></script>
<!-- End Registration Tracking  -->

    <script>    
    cmsSpace.newstickerDelay = 3000;
    cmsSpace.currentParentId = 47101;
</script>

            <!-- BEGIN DFP core -->
<script type='text/javascript'>
window.qs={consent:{ready:false,service:{dfp:{dc:false},krux:{dc:false,al:false,tg:false,cd:false,sh:false,re:false},ml:{dc:false}}},dfp:{ready:false},krux:{dn:'',jf:'',dr:'',ir:'',noer:''}};
function gDFPC(e){var n=e+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].replace(/^\s+|\s+$/g,'');if(c.indexOf(n)==0)return c.substring(n.length,c.length);}return "";}function sDFPC(c,v,e){var d=new Date();d.setMonth(d.getMonth()+e);var exp="expires="+d.toUTCString();document.cookie=c+"="+v+";"+exp+";path=/";}function cDFPC(c){if(gDFPC(c)!="")return 1;return 0;}var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;var myWTDLK=gDFPC('WMUUID');var mlWTFP="";var myWTtemp=gDFPC('WT_FPC').split(":");for(var i=0;i<myWTtemp.length;i++){if(myWTtemp[i].search("id=")==0){mlWTFP=myWTtemp[i].slice(3);}}var qsDFPSec=(location.protocol==="https:"?"true":"false");
</script>
        <!-- Consent info -->
<script type="text/javascript">
    if (cDFPC('_qscon')) {
        if (typeof window.qs != 'undefined' && window.qs.consent) {
            window.qs.consent.service = JSON.parse(gDFPC('_qscon'));
        }
    }
</script>
<script type='text/javascript'>
var tag_def="";var qs_tags=[];var gpt_tmp=[];function refreshDFPTags(){if(typeof googletag.pubads != 'undefined'){googletag.pubads().refresh();}}function hideQSDiv(e){if(document.getElementById){document.getElementById(e).style.visibility="hidden";document.getElementById(e).innerHTML="";}}var myQSPfm="des";var myDFPPfm="des";var mql=window.matchMedia("(max-width: 767px)");if(mql.matches){myQSPfm="mob";myDFPPfm="mob";}else{mql=window.matchMedia("(min-width: 768px) and (max-width: 991px)");if(mql.matches){myQSPfm="tab-p";myDFPPfm="tab";}else{mql=window.matchMedia("(min-width: 992px) and (max-width: 1239px)");if(mql.matches){myQSPfm="tab-l";myDFPPfm="tab";}else{mql=window.matchMedia("(min-width: 1240px)");if(mql.matches){myQSPfm="des";myDFPPfm="des";}}}}
</script>
<script type='text/javascript'>
    console.log('QS: DFP GPT Code');(function(){var src=(location.protocol==="https:"?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";document.write("<scr"+"ipt src=\""+src+"\"></scr"+"ipt>");})();</script>
<script type='text/javascript'>console.log('QS: DFP Tag Code');function displayDFPTag(tag){console.log('QS: Called displayDFPTag("' + tag + '")');var tag_code="";var this_tag_div_style="";var this_tag_inner_div_style=0;switch (tag){case "p1-oop":case "p3-oop":this_tag_div_style=" style='height:0px;'";this_tag_inner_div_style=1;break;case "p1-imu":case "p2-imu":case "p3-imu":case "ic":case "p1-lb":case "p2-lb":case "p1-ciu":case "p2-ciu":case "sky":case "hp-sponsor-logo":case "rr-sponsor-logo":case "vi-sponsor-logo":case "va-sponsor-logo":case "de-sponsor-logo":case "dt-sponsor-logo":case "pf":case "p2-oop":case "wap":break;default:return "<!-- QS-DFP: Unknown tag '"+tag+"' requested -->";}tag_code="<div id='"+tag+"'"+this_tag_div_style+">\n    <scr"+"ipt type=\"text/javascript\">\n        googletag.display('"+tag+"');\n    </scr"+"ipt>\n</div>\n";if(this_tag_inner_div_style){tag_code += "<style type=\"text/css\">#"+tag+"_ad_container{height:0px;}</style>\n";}return tag_code;}</script>
<!-- END DFP core -->
<!-- BEGIN Evidon Code -->
<script type='text/javascript'>console.log('QS: Evidon Code');(function (id) {
    function append(scriptid, url, async) {
        var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
        if (!f) f = d.head;
        var s = d.createElement(sn);
        s.async = true;
        s.id = scriptid;
        s.src = url;
        f.parentNode.insertBefore(s, f);
    }
    function getRootDomain() {
        var parts = window.location.hostname.split('.');
        if (parts.length === 2) rootDomain = parts[0];
        else if (parts.length > 2) {
            // see if the next to last value is a common tld
            var part = parts[parts.length - 2];
            if (part === 'com' || part === 'co') {
                rootDomain = parts[parts.length - 3]; // go back one more
            } else {
                rootDomain = part;
            }
        }
        return rootDomain;
    }

    window.evidon = {};
    window.evidon.id = id;
    var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
    append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
    append('evidon-location', cdn + 'geo/country.js', true);
    append('evidon-themes', noticecdn + id + '/snthemes.js', true);
    if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

    window.evidon.priorConsentCallback = function () {
        // add the tags which need to wait for prior consent
        // here.  This should be all your advertising tags and
        // probably most of your social and tracking tags.

        // QS globals
        window.qs.consent.ready = true;
    }
    window.evidon.closeCallback = function () {
        // this is executed when a user closes a UI element (banner/barrier) without
        // providing consent.

        // QS globals
        window.qs.consent.ready = true;
    }
    window.evidon.consentWithdrawnCallback = function () {
        // this is exeucted if the user withdraws consent and elects to
        // no longer allow technologies to run on the site.

        // QS globals
        window.qs.consent.ready = true;
    }
    window.evidon.consentDeclinedCallback = function () {
        // this is executed if the user explicitly declines giving consent by
        // using a Decline button

        // QS globals
        window.qs.consent.ready = true; 
    }
})(704);
</script>
<!-- END Evidon Code -->
<meta NAME="DCSext.tax" content="product it data center cloud computing cloud security,product security encryption,product security privacy,audience purchase stage awareness" />
<meta NAME="DCSext.qse_b2b_tax" content="product it data center cloud computing cloud security,product security encryption,product security privacy,audience purchase stage awareness" />
<!-- BEGIN Krux -->
<script type='text/javascript'>window.qs.krux.dn=gDFPC('dn'),window.qs.krux.jf=gDFPC('jf'),window.qs.krux.dr=gDFPC('dr'),window.qs.krux.ir=gDFPC('ir'),window.qs.krux.noer=gDFPC('noer');
</script>
<script class='kxint' type='text/javascript'>console.log('QS: Krux Interchange Tag');window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+''+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return (m&&unescape(m[1]))||'';}else{return '';}}Krux.user=retrieve('user');Krux.segments=retrieve('segs')?retrieve('segs').split(','):[];})();
</script>
<script class='kxct' data-id='Jd-PsEKi' data-timing='async' data-version='3.0' type='text/javascript'>console.log('QS: Krux Control Tag');window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Jd-PsEKi.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);}());
</script>
<script type='text/javascript'>console.log('QS: Krux Data Layer');var kruxDataLayer={"page":{"domain":"www.eweek.com","section":"security","category":"security","keywords":"Google,Confidential Computing,Trusted Computing,hardware security,cloud security,Asylo","url_path_1":"https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project"},"user":{"dn":'',"jf":'',"dr":'',"ir":'',"noer":''}};if(typeof window.qs!='undefined'&&window.qs.consent.service.krux.dc&&window.qs.consent.service.krux.al&&window.qs.consent.service.krux.tg&&window.qs.consent.service.krux.cd){if(typeof window.qs.krux.dn!='undefined'&&window.qs.krux.dn!='null'){kruxDataLayer.user.dn=window.qs.krux.dn;}if(typeof window.qs.krux.jf!='undefined'&&window.qs.krux.jf!='null'){kruxDataLayer.user.jf=window.qs.krux.jf;}if(typeof window.qs.krux.dr!='undefined'&&window.qs.krux.dr!='null'){kruxDataLayer.user.dr=window.qs.krux.dr;}if(typeof window.qs.krux.ir!='undefined'&&window.qs.krux.ir!='null'){kruxDataLayer.user.ir=window.qs.krux.ir;}if(typeof window.qs.krux.noer!='undefined'&&window.qs.krux.noer!='null'){kruxDataLayer.user.noer=window.qs.krux.noer;}}</script>
<script type='text/javascript'>console.log('QS: Krux Consent Tag');Krux('consent:set',{dc:window.qs.consent.service.krux.dc,al:window.qs.consent.service.krux.al,tg:window.qs.consent.service.krux.tg,cd:window.qs.consent.service.krux.cd,sh:window.qs.consent.service.krux.sh,re:window.qs.consent.service.krux.re},function(errors,body){if(errors){console.error('SF DMP: '+errors);}else{console.log('SF DMP: Successfully set consent flags.');}});</script>
<!-- END Krux -->
<!-- BEGIN ML -->
<script type='text/javascript'>console.log('QS: ML Tag');if (typeof window.qs != 'undefined' && window.qs.consent.service.ml.dc) {var mlCLID="50428";if(typeof mlCLID!='undefined'){var mlEml=gDFPC('eml');(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");(function(){_ml=window._ml||{};_ml.eid='50027';_ml.clid=mlCLID;if(typeof mlEml!='undefined'){_ml.em=mlEml;}else{_ml.em='';}_ml.ht='shex';_ml.fp=mlWTFP;_ml.redirect=(location.protocol==='https:'?'https:':'http:')+'//beacon.krxd.net/usermatch.gif?partner=madisonlogic&partner_uid=[PersonID]';_ml.informer={enable:true};var s=document.getElementsByTagName('script')[0],cd=new Date(),mltag=document.createElement('script');mltag.type='text/javascript';mltag.async=true;mltag.src=(location.protocol==='https:'?'https:':'http:')+'//ml314.com/tag.aspx?'+cd.getDate()+cd.getMonth()+cd.getFullYear();s.parentNode.insertBefore(mltag,s);})();}
}</script>
<!-- END ML -->
<!-- BEGIN GA -->
<script type='text/javascript'>console.log('QS: GA Tag');var gaSID="UA-48216600-1";(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[  0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', gaSID, 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');
</script>
<!-- END GA -->
<!-- BEGIN DFP visibility -->
<script type='text/javascript'>
    console.log('QS: DFP Visibility code');

    googletag.pubads().setTargeting('kw',['Google','Confidential Computing','Trusted Computing','hardware security','cloud security','Asylo']);
    googletag.pubads().setTargeting('tax',['product it data center cloud computing cloud security','product security encryption','product security privacy','audience purchase stage awareness']);
    googletag.pubads().setTargeting('path',['security','google-set-to-advance-confidential-computing-with-asylo-project']);
    googletag.pubads().setTargeting('articlekey','1056831');
    googletag.pubads().setTargeting('pagetype','article');
    googletag.pubads().setTargeting('securesite',''+qsDFPSec+'');
    googletag.pubads().setTargeting('url',['https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project','http://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project']);
    googletag.pubads().setTargeting('pfm',''+myDFPPfm+'');
    googletag.pubads().setTargeting('env','prod');
    googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
    if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){if(typeof window.qs!='undefined'&&window.qs.consent.service.ml.dc){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}}
    if(typeof window.qs!='undefined'&&window.qs.consent.service.krux.dc&&window.qs.consent.service.krux.al&&window.qs.consent.service.krux.tg&&window.qs.consent.service.krux.cd){
        if(typeof Krux!='undefined'&&Krux.segments&&Krux.user){
            googletag.pubads().setTargeting('ksg',Krux.segments);
            googletag.pubads().setTargeting('kuid',Krux.user);
        }
        if(window.qs.krux.dn!=''&&window.qs.krux.dn!='null'){googletag.pubads().setTargeting('dn',''+window.qs.krux.dn+'');}
        if(window.qs.krux.jf!=''&&window.qs.krux.jf!='null'){googletag.pubads().setTargeting('jf',''+window.qs.krux.jf+'');}
        if(window.qs.krux.dr!=''&&window.qs.krux.dr!='null'){googletag.pubads().setTargeting('dr',''+window.qs.krux.dr+'');}
        if(window.qs.krux.ir!=''&&window.qs.krux.ir!='null'){googletag.pubads().setTargeting('ir',''+window.qs.krux.ir+'');}
        if(window.qs.krux.noer!=''&&window.qs.krux.noer!='null'){googletag.pubads().setTargeting('noer',''+window.qs.krux.noer+'');}
    }
    googletag.defineSlot('/5055/b2b/it/eweek/p1-imu',[[300,50],[300,250],[300,600],[300,1050],[320,50]],'p1-imu').defineSizeMapping(googletag.sizeMapping().addSize([1240,650],[[300,250],[300,600],[300,1050]]).addSize([768,321],[[300,250],[300,600]]).addSize([0,0],[[300,50],[300,250],[320,50]]).build()).addService(googletag.pubads()).setTargeting('pos','top');
    googletag.defineSlot('/5055/b2b/it/eweek/p2-imu',[[300,50],[300,250],[300,600],[320,50]],'p2-imu').defineSizeMapping(googletag.sizeMapping().addSize([768,321],[[300,250],[300,600]]).addSize([0,0],[2,2]).build()).addService(googletag.pubads()).setTargeting('pos','mid');
    googletag.defineSlot('/5055/b2b/it/eweek/p1-lb',[[300,50],[320,50],[728,90],[970,90],[970,250]],'p1-lb').defineSizeMapping(googletag.sizeMapping().addSize([1240,650],[[728,90],[970,90],[970,250]]).addSize([768,321],[728,90]).addSize([0,0],[[300,50],[320,50]]).build()).addService(googletag.pubads()).setTargeting('pos','top');
    googletag.defineSlot('/5055/b2b/it/eweek/p2-lb',[[300,50],[320,50],[728,90]],'p2-lb').defineSizeMapping(googletag.sizeMapping().addSize([768,321],[728,90]).addSize([0,0],[2,2]).build()).addService(googletag.pubads()).setTargeting('pos','low');
    if(mbw>640){googletag.defineOutOfPageSlot('/5055/b2b/it/eweek/p1-oop','p1-oop').addService(googletag.pubads());}
    if(mbw>1460){googletag.defineOutOfPageSlot('/5055/b2b/it/eweek/p2-oop','p2-oop').addService(googletag.pubads());}
    if(myDFPPfm == "des" || (myDFPPfm == "mob" && mbw<640)){googletag.defineOutOfPageSlot('/5055/b2b/it/eweek/p3-oop','p3-oop').addService(googletag.pubads());}
    if (myQSPfm == "tab-p"){googletag.defineSlot('/5055/b2b/it/eweek/pf',[[728,90],[600,50]],'pf').addService(googletag.pubads());}

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.disablePublisherConsole();
    if(typeof window.qs!='undefined'&&!window.qs.consent.service.dfp.dc){googletag.pubads().setRequestNonPersonalizedAds(1);}
    googletag.enableServices();
</script>

<script type='text/javascript'>
    var myDFPCustParams="&cust_params="+encodeURIComponent('pfm=' + myDFPPfm);
    myDFPCustParams+=encodeURIComponent('&env=prod');
    myDFPCustParams+=encodeURIComponent('&pagetype=article');
    myDFPCustParams+=encodeURIComponent('&articlekey=1056831');
    myDFPCustParams+=encodeURIComponent('&kw=Google,Confidential Computing,Trusted Computing,hardware security,cloud security,Asylo');
    myDFPCustParams+=encodeURIComponent('&tax=product it data center cloud computing cloud security,product security encryption,product security privacy,audience purchase stage awareness');
    myDFPCustParams+=encodeURIComponent('&path=security,google-set-to-advance-confidential-computing-with-asylo-project');
    myDFPCustParams+=encodeURIComponent('&url=https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project');
</script>
<!-- END DFP visibility -->
<script type="text/javascript">
    var waitForConsent = timeoutms => new Promise((resolve, reject)=>{
        var checkConsent = () => {
            if (timeoutms && (timeoutms % 1000) == 0)
                console.log('QS: Checking for consent data');
            if (typeof window.qs != 'undefined' && window.qs.consent.ready && typeof window.evidon != 'undefined' && window.evidon.notice) {
                // DFP
                window.qs.consent.service.dfp.dc = window.evidon.notice.consentIsGiven;
                // Salseforce/Krux
                window.qs.consent.service.krux.dc = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.al = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.tg = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.cd = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.sh = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.re = window.evidon.notice.consentIsGiven;
                // ML
                window.qs.consent.service.ml.dc = window.evidon.notice.consentIsGiven;
                
                // Set QS consent cookie
                sDFPC('_qscon', JSON.stringify(window.qs.consent.service), 13);
                
                resolve("QS: Consent data is ready");
            } else if ((timeoutms -= 100) < 0) {
                // DFP
                window.qs.consent.service.dfp.dc = false;
                // Salseforce/Krux
                window.qs.consent.service.krux.dc = false;
                window.qs.consent.service.krux.al = false;
                window.qs.consent.service.krux.tg = false;
                window.qs.consent.service.krux.cd = false;
                window.qs.consent.service.krux.sh = false;
                window.qs.consent.service.krux.re = false;
                // ML
                window.qs.consent.service.ml.dc = false;
                
                // Set QS consent cookie
                sDFPC('_qscon', JSON.stringify(window.qs.consent.service), 13);
                
                reject("QS: Consent data is not ready - moving on");
            } else
                setTimeout(checkConsent, 100);
        }
        setTimeout(checkConsent, 100);
    });

    (async ()=>{
        waitForConsent(5000)
            .then(function (msg) {
                console.log(msg);
            })
            .catch(function (err) {
                console.log(err);
            })
    })();
</script>


        
              

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcs0hqs4610000ou3mn7tu0uc_5l6j",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"eweek.com",
            fpcdom:".eweek.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcs0hqs4610000ou3mn7tu0uc_5l6j/njs.gif?dcsuri=/security/google-set-to-advance-confidential-computing-with-asylo-project&dcsipa=1&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.eweek.com&amp;WT.qs_dlk=XFwN@grIhEIAAHkdx0wAAAES&"/></noscript>
</head>
  <body class="">
    <header class="header visible-lg-block">
        <div class="container">
            <div class="eweek-logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <a href="/" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <img src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWEEK - Enterprise IT Technology News, Opinion and Reviews">
                        <meta itemprop="url" content="/bundles/eweekbase/images/logo_eweek.jpg">
                        <meta itemprop="width" content="157"/>
                        <meta itemprop="height" content="42"/>
                    </a>
                    <meta itemprop="name" content="eWEEK">
            </div>
            <nav class="topbar">
                <ul class="user-actions nav navbar-nav pull-right">
                    <div id="showAdvertiserDisclosure"><a href="#footerDisclaimerText">Advertiser Disclosure</a></div>
                        <!-- <li class="hidden no-qs-cookie"><a href="/myeweek/register">Register</a></li>
                        <li class="hidden no-qs-cookie"><a href="#" onclick="showGFrame('login', 'full');return false;">Login</a></li>
                        <li class="hidden email-only-cookie ty-for-subscribing dropdown">
                            <img id="email-only-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="email-only-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                                <li><a href="#" onclick="onLogoutHandler();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden biz-card-cookie dropdown">
                            <img id="biz-card-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="biz-card-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                            </ul>
                        </li>
                        <li class="hidden social-user-cookie dropdown">
                            <img id="social-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="social-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/register">Complete My Registration</a></li>
                                <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden light-user-cookie dropdown">
                            <img id="userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/information">My Account</a></li>
                                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                                <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
                            </ul>
                        </li>
                        <li class="hidden full-user-cookie dropdown">
                            <img id="full-userimage" class="user-image user-image-top" src="/bundles/qsgigya/images/avatar_48x48.gif" alt="eWEEK Account Options">
                            <a href="#" id="full-username" class="user-name user-name-top"></a>
                            <ul class="dropdown-menu">
                                <li><a href="/myeweek/information">My Account</a></li>
                                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                                <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
                            </ul>
                        </li>-->
                    <li><a href="/rss.xml" target="_blank"><img src="/bundles/eweekbase/images/social_rss_header.jpg" alt="eWEEK RSS feed"></a></li>
					<li><a href="https://twitter.com/eWEEKNews" target="_blank"><img src="/bundles/eweekbase/images/social_twitter_header.jpg" alt="eWEEK Twitter"></a></li>
                    <li><a href="http://www.facebook.com/pages/eWEEK/49650732622" target="_blank"><img src="/bundles/eweekbase/images/social_facebook_header.jpg" alt="eWEEK Facebook"></a></li>
                    <li><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" target="_blank"><img src="/bundles/eweekbase/images/social_in_header.jpg" alt="eWEEK LinkedIn"></a></li>
                    <li><a href="https://plus.google.com/109054026984915480795" target="_blank"><img src="/bundles/eweekbase/images/social_google_header.jpg" alt="eWEEK Google Plus"></a></li>
                    <li><a href="https://www.youtube.com/user/eweeknews" target="_blank"><img src="/bundles/eweekbase/images/social_youtube_header.png" alt="eWEEK YouTube Channel"></a></li>
                </ul>
                                
<!-- Main Menu -->
<ul class="nav navbar-nav header-menu pull-right">
                                
        <li
            id="menu_82"
             data-related-id="51109"            class="dropdown"
        >
            <a
                href="/big-data-and-analytics"
                            >
                Big Data and Analytics
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/big-data-and-analytics/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/01/eWEEkchat.2019.jpg?alias=fatmenu_thumbnail" alt="eWEEkchat.2019" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/big-data-and-analytics/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                #eWEEKchat Feb. 13: Edge Computing: IT&#039;s Newest Greenfield                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/big-data-and-analytics/edge-computing-pioneer-stackpath-launches-platform-for-containers-vms">
                                        Edge Computing Pioneer StackPath Launches Platform...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/big-data-and-analytics/eweek-s-top-vendors-web-and-mobile-analytics-providers">
                                        eWEEK&#039;s Top Vendors: Web and Mobile Analytics Providers                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/big-data-and-analytics/how-to-get-the-most-out-of-enterprise-knowledge-assets-using-search">
                                        How to Get the Most Out of Enterprise Knowledge Assets...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/big-data-and-analytics/why-u.s.-firms-are-less-cyber-secure-than-they-think">
                                        Why U.S. Firms Are Less Cyber-Secure Than They Think                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/big-data-and-analytics/amazon-web-services-launches-aws-backup">
                                        Amazon Web Services Launches AWS Backup                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/big-data-and-analytics/eweek-top-vendors-advanced-bi-analytics-providers">
                                        eWEEK Top Vendors: Advanced BI, Analytics Providers                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_95"
             data-related-id="47113"            class="dropdown"
        >
            <a
                href="/cloud"
                            >
                Cloud
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/cloud/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=fatmenu_thumbnail" alt="IridiumSatellite.wayne" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/cloud/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                How Iridium Next-Gen Satellites Will Boost IoT Performance                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/cloud/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                        #eWEEKchat Feb. 13: Edge Computing: IT&#039;s Newest Greenfield                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/cloud/google-set-to-advance-confidential-computing-with-asylo-project">
                                        Google Set to Advance Confidential Computing With Asylo...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/cloud/edge-computing-pioneer-stackpath-launches-platform-for-containers-vms">
                                        Edge Computing Pioneer StackPath Launches Platform...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/cloud/zscaler-cloud-security-product-overview-and-insight">
                                        Zscaler Cloud Security: Product Overview and Insight                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/cloud/red-hat-launches-codeready-workspaces-kubernetes-ide">
                                        Red Hat Launches CodeReady Workspaces Kubernetes IDE                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/cloud/dell-emc-brings-azure-stack-to-the-edge">
                                        Dell EMC Brings Azure Stack to the Edge                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_96"
             data-related-id="47091"            class="dropdown"
        >
            <a
                href="/mobile"
                            >
                Mobile
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/apple">
                                    Apple
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="/blogs/upfront">
                                    Upfront Blog
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="/android">
                                    Android
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/mobile/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=fatmenu_thumbnail" alt="IridiumSatellite.wayne" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/mobile/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                How Iridium Next-Gen Satellites Will Boost IoT Performance                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                                                                <li>
                                        <a href="/mobile/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                            #eWEEKchat Feb. 13: Edge Computing: IT&#039;s Newest Greenfield                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/mobile/can-we-expect-5g-at-samsung-s-feb.-20-galaxy-10-launch">
                                            Can We Expect 5G at Samsung&#039;s Feb. 20 Galaxy 10 Launch?                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/mobile/jamf-expands-identity-authentication-with-connect-integrations-for-azure">
                                            Jamf Expands Identity Authentication with Connect Integrations...                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/mobile/apple-facetime-at-risk-from-severe-flaw">
                                            Apple FaceTime at Risk From Severe Flaw                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/mobile/why-the-future-of-2-in-1-notebooks-is-customized-leather">
                                            Why the Future of 2-in-1 Notebooks Is Customized Leather                                        </a>
                                    </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_97"
             data-related-id="47087"            class="dropdown"
        >
            <a
                href="/networking"
                            >
                Networking
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/networking/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=fatmenu_thumbnail" alt="IridiumSatellite.wayne" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/networking/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                How Iridium Next-Gen Satellites Will Boost IoT Performance                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/networking/net-neutrality-debate-ends-up-back-in-court">
                                        Net Neutrality Debate Ends Up Back in Court                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/networking/extreme-networks-looks-to-protect-enterprises-from-iot-security-risks">
                                        Extreme Networks Looks to Protect Enterprises From...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/networking/net-neutrality-has-its-day-in-court-did-fcc-act-properly">
                                        Net Neutrality Has Its Day in Court: Did FCC Act Properly?                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/networking/microsoft-launches-public-preview-of-azure-iot-hub-device-streams">
                                        Microsoft Launches Public Preview of Azure IoT Hub...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/networking/cisco-brings-intent-based-networking-to-the-iot-edge">
                                        Cisco Brings Intent-Based Networking to the IoT Edge...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/networking/understanding-the-key-trend-of-intent-based-networking">
                                        Understanding the Key Trend of Intent-Based Networking                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_98"
             data-related-id="47101"            class="dropdown"
        >
            <a
                href="/security"
                            >
                Security
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/blogs/security-watch">
                                    Security Watch Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/security/google-set-to-advance-confidential-computing-with-asylo-project">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/confidential-computing-challenge-1088x725.png?alias=fatmenu_thumbnail" alt="Confidential Computing" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/security/google-set-to-advance-confidential-computing-with-asylo-project">
                                Google Set to Advance Confidential Computing With Asylo...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                                                                <li>
                                        <a href="/security/major-airlines-at-risk-from-check-in-system-flaw-wandera-reports">
                                            Major Airlines at Risk From Check-In System Flaw, Wandera...                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/security/zscaler-cloud-security-product-overview-and-insight">
                                            Zscaler Cloud Security: Product Overview and Insight                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/security/mozilla-improves-privacy-security-in-firefox-65">
                                            Mozilla Improves Privacy, Security in Firefox 65                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/security/password-reuse-remains-a-barrier-to-safer-internet-use">
                                            Password Reuse Remains a Barrier to Safer Internet...                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/security/extreme-networks-looks-to-protect-enterprises-from-iot-security-risks">
                                            Extreme Networks Looks to Protect Enterprises From...                                        </a>
                                    </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_99"
             data-related-id="47121"            class="dropdown"
        >
            <a
                href="/servers"
                            >
                Servers
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/servers/microsoft-azure-portal-gains-new-look-features-for-users">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/01/MSAzure.containers.jpg?alias=fatmenu_thumbnail" alt="MSAzure.containers" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/servers/microsoft-azure-portal-gains-new-look-features-for-users">
                                Microsoft Azure Portal Gains New Look, Features for...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/servers/ibm-unveils-latest-system-in-its-quantum-computing-lineup">
                                        IBM Unveils Latest System in Its Quantum Computing...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/servers/huawei-gets-into-the-arm-server-chip-game">
                                        Huawei Gets Into the Arm Server Chip Game                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/servers/growth-of-large-cloud-providers-spurs-server-market-growth">
                                        Growth of Large Cloud Providers Spurs Server Market...                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/servers/nvidia-s-agx-xavier-helps-devs-build-new-autonomous-machines">
                                        Nvidia’s AGX Xavier Helps Devs Build New Autonomous...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/servers/large-cloud-providers-fuel-growth-in-server-market">
                                        Large Cloud Providers Fuel Growth in Server Market                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/servers/liqid-intel-optane-take-aim-at-dram-with-new-fabric-package">
                                        Liqid, Intel Optane Take Aim at DRAM with New Fabric...                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_100"
             data-related-id="47117"            class="dropdown"
        >
            <a
                href="/storage"
                            >
                Storage
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/blogs/storage-station">
                                    Storage Station Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/storage/edge-computing-pioneer-stackpath-launches-platform-for-containers-vms">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/StackPath.logo2.jpg?alias=fatmenu_thumbnail" alt="StackPath.logo2" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/storage/edge-computing-pioneer-stackpath-launches-platform-for-containers-vms">
                                Edge Computing Pioneer StackPath Launches Platform...                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-5">
                        <ul class="latest">
                                                                                                <li>
                                        <a href="/storage/samsung-cracks-terabyte-threshold-in-smartphone-storage">
                                            Samsung Cracks Terabyte Threshold in Smartphone Storage                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/storage/portworx-looks-to-improve-cloud-native-kubernetes-data-portability">
                                            Portworx Looks to Improve Cloud-Native Kubernetes Data...                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/storage/aws-backup-backs-up-data-across-aws-network-on-premises">
                                            AWS Backup Backs Up Data Across AWS Network, On-Premises                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/storage/how-to-get-the-most-out-of-enterprise-knowledge-assets-using-search">
                                            How to Get the Most Out of Enterprise Knowledge Assets...                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="/storage/samsung-starts-making-first-1tb-flash-storage-for-phones">
                                            Samsung Starts Making First 1TB Flash Storage for Phones                                        </a>
                                    </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_101"
             data-related-id="47115"            class="dropdown"
        >
            <a
                href="/virtualization"
                            >
                Virtualization
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/virtualization/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=fatmenu_thumbnail" alt="IridiumSatellite.wayne" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/virtualization/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                How Iridium Next-Gen Satellites Will Boost IoT Performance                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/virtualization/startup-arrcus-s-open-os-supports-400gbe-networks">
                                        Startup Arrcus&#039;s Open OS Supports 400GbE Networks                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/virtualization/stackrox-boosts-container-security-platform-with-multi-risk-profiling">
                                        StackRox Boosts Container Security Platform With Multi-Risk...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/virtualization/red-hat-advances-container-technology-with-podman-1.0">
                                        Red Hat Advances Container Technology With Podman 1.0                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/virtualization/researchers-reveal-play-with-docker-security-vulnerability">
                                        Researchers Reveal Play With Docker Security Vulnerability                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/virtualization/eweek-s-top-vendors-for-cloud-data-center-storage">
                                        eWEEK’s Top Vendors for Cloud, Data Center Storage...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/virtualization/red-hat-enterprise-linux-8-hits-beta-with-improved-system-performance">
                                        Red Hat Enterprise Linux 8 Hits Beta With Improved...                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_102"
             data-related-id="47105"            class="dropdown"
        >
            <a
                href="/innovation"
                            >
                Innovation
            </a>
                            <div class="dropdown-menu">
<div class="container">
        <div class="row no-subtopics">
                            <div class="col-sm-4">
                    <div class="highlight">
                        <div class="attribute-image">
                                                            <a href="/innovation/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=fatmenu_thumbnail" alt="IridiumSatellite.wayne" />
                                </a>
                                                    </div>
                        <div class="attribute-title">
                            <a href="/innovation/how-iridium-next-gen-satellites-will-boost-iot-performance">
                                How Iridium Next-Gen Satellites Will Boost IoT Performance                            </a>
                        </div>
                    </div>
                </div>
                                    <div class="col-sm-4">
                        <ul class="latest">
                                                            <li>
                                    <a href="/innovation/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                        #eWEEKchat Feb. 13: Edge Computing: IT&#039;s Newest Greenfield                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/innovation/edge-computing-pioneer-stackpath-launches-platform-for-containers-vms">
                                        Edge Computing Pioneer StackPath Launches Platform...                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/innovation/samsung-starts-making-first-1tb-flash-storage-for-phones">
                                        Samsung Starts Making First 1TB Flash Storage for Phones                                    </a>
                                </li>
                                                                    </ul></div><div class="col-sm-4"><ul class="latest">
                                                                                            <li>
                                    <a href="/innovation/understanding-the-key-trend-of-intent-based-networking">
                                        Understanding the Key Trend of Intent-Based Networking                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/innovation/eweek-top-vendors-advanced-bi-analytics-providers">
                                        eWEEK Top Vendors: Advanced BI, Analytics Providers                                    </a>
                                </li>
                                                                                            <li>
                                    <a href="/innovation/why-the-future-of-2-in-1-notebooks-is-customized-leather">
                                        Why the Future of 2-in-1 Notebooks Is Customized Leather                                    </a>
                                </li>
                                                                                    </ul>
                    </div>
                                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_103"
                        class="dropdown no-link"
        >
            <a
                href="#"
                 class="dropdown-arrow"            >
                More
            </a>
                            <div class="dropdown-menu">
    <ul>
                                                            <li
                id="menu_104"
                 data-related-id="47103"            >
                <a href="/enterprise-apps">
                    Enterprise Apps                </a>
            </li>
                                                            <li
                id="menu_105"
                 data-related-id="47089"            >
                <a href="/android">
                    Android                </a>
            </li>
                                                            <li
                id="menu_106"
                 data-related-id="47099"            >
                <a href="/apple">
                    Apple                </a>
            </li>
                                                            <li
                id="menu_107"
                 data-related-id="47119"            >
                <a href="/it-management">
                    IT Management                </a>
            </li>
                                                            <li
                id="menu_108"
                 data-related-id="47125"            >
                <a href="/small-business">
                    Small Business                </a>
            </li>
                                                            <li
                id="menu_109"
                 data-related-id="47107"            >
                <a href="/development">
                    Development                </a>
            </li>
                                                            <li
                id="menu_110"
                 data-related-id="47111"            >
                <a href="/pc-hardware">
                    PC Hardware                </a>
            </li>
                                                            <li
                id="menu_112"
                 data-related-id="47129"            >
                <a href="/database">
                    Database                </a>
            </li>
                                                            <li
                id="menu_47043"
                 data-related-id="47127"            >
                <a href="/search-engines">
                    Search Engines                </a>
            </li>
            </ul>
</div>
                    </li>
    </ul>
<!-- /Main Menu -->

                            </nav>
        </div>
    </header>
    <div id="main-menu" class="main-menu">
        <div class="container">
                        
<!-- Main Menu -->

<nav class="navbar navbar-default" role="navigation" id="site-top-menu-mobile">
        <div class="navbar-header hidden-lg">
        <button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".main-menu-collapse" alt="Menu">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
        <button type="button" class="search-toggle pull-right" data-toggle="collapse" data-target=".search-form-collapse">
            <span class="sr-only">Toggle search</span>
        </button><!-- /.search-toggle -->
        <div id="showAdvertiserDisclosure"><a href="#footerDisclaimerText">Advertiser Disclosure</a></div>
        <div class="eweek-logo">
            <a href="/" itemprop="url"><img src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"></a>
        </div><!-- /.eweek-logo -->
    </div><!-- /.navbar-header -->
    <div class="search-form collapse navbar-collapse search-form-collapse">
        <form action="/googlecse" id="cse-search-box" name="cse-search-box" onsubmit="return checkSearchValue();">
            <input type="hidden" name="cx" value="partner-pub-8768004398756183:8606422690" />
            <input type="hidden" name="cof" value="FORID:11" />
            <input type="hidden" name="ie" value="ISO-8859-1" />
            <input  id="searchField" name="q" class="form-control search-query" type="text" value="" />
			<input class="search-submit" type="submit" value="" alt="Search eWeek site">
            <script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=">
</script>
        </form>
    </div>
    <!-- <div class="login-form collapse login-form-collapse hidden-lg">
        <ul class="hidden no-qs-cookie nav navbar-nav">
            <li><a href="/myeweek/register">Register</a></li>
            <li><a href="#" onclick="showGFrame('login', 'full');return false;">Login</a></li>
        </ul>
        <ul class="hidden email-only-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
            <li><a href="#" onclick="onLogoutHandler();return false;">Log out</a></li>
        </ul>
        <ul class="hidden biz-card-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
        </ul>
        <ul class="hidden social-user-cookie nav navbar-nav">
            <li><a href="#" class="user-name">Username</a></li>
            <li><a href="/myeweek/register">Complete My Registration</a></li>
            <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
        </ul>
        <div class="hidden light-user-cookie">
            <h3 class="user-cookie-menu-header">
                Username
            </h3>
            <ul class="nav navbar-nav">
                <li><a href="/myeweek/information">My Account</a></li>
                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
            </ul>
        </div>
        <div class="hidden full-user-cookie">
            <h3 class="user-cookie-menu-header">
                Username
            </h3>
            <ul class="nav navbar-nav">
                <li><a href="/myeweek/information">My Account</a></li>
                <li><a href="/myeweek/subscriptions">My Subscriptions</a></li>
                <li><a href="#" onclick="EweekLogout();return false;">Log out</a></li>
            </ul>
        </div>
    </div> -->
    <div class="collapse navbar-collapse main-menu-collapse">
        <button type="button" class="topics-toggle hidden-lg" data-toggle="collapse" data-target=".topics-collapse">
            Topics <i class="glyphicon glyphicon-chevron-down"></i>
        </button>

                
<!-- Main Menu -->
<ul class="nav navbar-nav topics-collapse collapse hidden-lg">
                                
        <li
            id="menu_82"
             data-related-id="51109"            class="dropdown"
        >
            <a
                href="/big-data-and-analytics"
                            >
                Big Data and Analytics
            </a>
                    </li>
                                
        <li
            id="menu_95"
             data-related-id="47113"            class="dropdown"
        >
            <a
                href="/cloud"
                            >
                Cloud
            </a>
                    </li>
                                
        <li
            id="menu_96"
             data-related-id="47091"            class="dropdown"
        >
            <a
                href="/mobile"
                            >
                Mobile
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/apple">
                                    Apple
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="/blogs/upfront">
                                    Upfront Blog
                                </a>
                            </li>
                                                                                                                                            <li>
                                <a href="/android">
                                    Android
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_97"
             data-related-id="47087"            class="dropdown"
        >
            <a
                href="/networking"
                            >
                Networking
            </a>
                    </li>
                                
        <li
            id="menu_98"
             data-related-id="47101"            class="dropdown"
        >
            <a
                href="/security"
                            >
                Security
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/blogs/security-watch">
                                    Security Watch Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_99"
             data-related-id="47121"            class="dropdown"
        >
            <a
                href="/servers"
                            >
                Servers
            </a>
                    </li>
                                
        <li
            id="menu_100"
             data-related-id="47117"            class="dropdown"
        >
            <a
                href="/storage"
                            >
                Storage
            </a>
                            
<div class="dropdown-menu">
    <div class="container">
        <div class="row subtopics">
            <div class="col-sm-3">
                                    <ul class="categories">
                                                                                                                                            <li>
                                <a href="/blogs/storage-station">
                                    Storage Station Blog
                                </a>
                            </li>
                                            </ul>
                            </div>
                    </div>
    </div>
</div>
                    </li>
                                
        <li
            id="menu_101"
             data-related-id="47115"            class="dropdown"
        >
            <a
                href="/virtualization"
                            >
                Virtualization
            </a>
                    </li>
                                
        <li
            id="menu_102"
             data-related-id="47105"            class="dropdown"
        >
            <a
                href="/innovation"
                            >
                Innovation
            </a>
                    </li>
                                
        <li
            id="menu_103"
                        class="dropdown no-link"
        >
            <a
                href="#"
                 class="dropdown-arrow"            >
                More
            </a>
                            <div class="dropdown-menu">
    <ul>
                                                            <li
                id="menu_104"
                 data-related-id="47103"            >
                <a href="/enterprise-apps">
                    Enterprise Apps                </a>
            </li>
                                                            <li
                id="menu_105"
                 data-related-id="47089"            >
                <a href="/android">
                    Android                </a>
            </li>
                                                            <li
                id="menu_106"
                 data-related-id="47099"            >
                <a href="/apple">
                    Apple                </a>
            </li>
                                                            <li
                id="menu_107"
                 data-related-id="47119"            >
                <a href="/it-management">
                    IT Management                </a>
            </li>
                                                            <li
                id="menu_108"
                 data-related-id="47125"            >
                <a href="/small-business">
                    Small Business                </a>
            </li>
                                                            <li
                id="menu_109"
                 data-related-id="47107"            >
                <a href="/development">
                    Development                </a>
            </li>
                                                            <li
                id="menu_110"
                 data-related-id="47111"            >
                <a href="/pc-hardware">
                    PC Hardware                </a>
            </li>
                                                            <li
                id="menu_112"
                 data-related-id="47129"            >
                <a href="/database">
                    Database                </a>
            </li>
                                                            <li
                id="menu_47043"
                 data-related-id="47127"            >
                <a href="/search-engines">
                    Search Engines                </a>
            </li>
            </ul>
</div>
                    </li>
    </ul>
<!-- /Main Menu -->

        
        <ul class="nav navbar-nav  resources-menu">
                                                                                <li
                    id="menu_83"
                     data-related-id="47095"                    
                                    >
                    <a
                        href="/news"
                                                                    >
                        News &amp; Analysis
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_84"
                     data-related-id="47139"                    
                                    >
                    <a
                        href="/video"
                                                                    >
                        Videos
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_113"
                     data-related-id="47199"                    
                                    >
                    <a
                        href="/slideshows"
                                                                    >
                        Slideshows
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_114"
                     data-related-id="47133"                    
                                    >
                    <a
                        href="/blogs"
                                                                    >
                        Blogs
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_115"
                     data-related-id="47387"                    
                     class="hidden-sm hidden-xs hidden-md"                >
                    <a
                        href="/research"
                                                                    >
                        White Papers &amp; Webcasts
                    </a>
                                                        </li>
                                                                                <li
                    id="menu_116"
                                        
                                    >
                    <a
                        href="/SponsoredHub.php?prx_adpz=1141"
                                                                            rel="nofollow"
                                            >
                        Sponsored Content
                    </a>
                                                        </li>
                    </ul>
    </div><!-- /.navbar-collapse -->
</nav><!-- END Navbar -->
<!-- /Main Menu -->

                    </div>
    </div>

        <div>
                            <script>
            if (myQSPfm == "des" || myQSPfm == "mob") {
                document.write("<div class=\"dfp_lb visible-lg-block visible-xs-block\" >");
                document.write("<!-- QS-AD: p1-lb start -->");
                var t = displayDFPTag("p1-lb");
                document.write(t);
                document.write("<!-- QS-AD: p1-lb end -->");
                document.write("</div>");
            }
        
</script>
        </div>

    <div class="container">
        <!-- dialogue boxes for login registration -->
        <div class="modal fade" id="eweek_login_frame" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-body">
                        		<div id="loginDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#loginDialog','formLogin','#loginMessage', true)" ></div>
				<div class="formContentLogin">
					<div class="row">
						<div id="loginTitle" class="formHeader col-lg-5 col-sm-5 col-xs-5">Log in</div>
						<div id="loginlinkback_full" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href="/myeweek/register">Sign up now</a></div>
						<div id="loginlinkback_fullmodal" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href=# onclick="closeDialog('#loginDialog','formLogin','#loginMessage'); showDialog('#registerDialog');return false;">Sign up now</a></div>
						<div id="loginlinkback_light" class="linkback formHeader col-lg-7 col-sm-7 col-xs-7 text-right">Don't have an Account? <a href=# onclick="closeDialog('#loginDialog','formLogin','#loginMessage'); showDialog('#registerLightDialog');return false;">Sign up now</a></div>
					</div>
					<div class="hline"></div>

					<form class="formContainer form-horizontal" id="formLogin" name="formLogin" method="post" data-disable="false">
						<input name="submit" type="hidden" value="submit">
<input name="loginForm" type="hidden" value="">
<div id="p_loginEmail" class="form-group "><label id="l_loginEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_loginEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_loginEmail"  name="loginEmail" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_loginPassword" class="form-group"><label id="l_loginPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_loginPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="loginPassword" id="ACL_Form_loginPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>

                       <div class="row">
                           <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
                               <button type="submit" id="login" name="login" class="btn btn-primary has-spinner" data-spinner="right">Log In ></button>
                           </div>
                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 text-right">
                                <a href="/myeweek/forgotpassword">Forgot Your Password?</a>
                            </div>
                       </div>
						<span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="loginMessage" class="error"></div>
					</form>
				</div>
			</div>
		</div>

                                <div id="registerLightDialog" class="contentRegister">
            <div id="container">
                <div class="dialogClose" onclick="closeDialog('#registerLightDialog','formRegisterLight','#registrationLightMessage', true)" ></div>
                <div class="formContent">
                    <div class="row">
                        <div id="lightLoginTitle" class="formHeader no-qs-cookie col-lg-5 col-sm-5 col-xs-5">Create a new Account</div>
                        <div id="lightLoginTitle2" class="formHeader loginTitle col-lg-12 col-sm-12 col-xs-12 email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden"><strong>Complete your registration.</strong></div>

                        <div class="col-lg-7 col-sm-7 col-xs-7 text-right no-qs-cookie">Already have an Account? <a href=# onclick="closeDialog('#registerLightDialog','formRegisterLight','#registrationLightMessage');showDialog('#loginDialog');return false;">Click here</a></div>
                    </div>
                    <div class="hline"></div>

                    <div class="myeweek_bold email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden">
                        You're currently subscribed to some eWEEK features and just need to create a username and password.
                    </div>

                    <!-- BEGIN Form -->
                    <form class="formContainer form-horizontal" id="formRegisterLight" name="formRegisterLight" method="post" data-disable="false">
                        <input name="submit" type="hidden" value="submit">
<input name="shownform" type="hidden" value="reglight">
<div id="p_light_EM" class="form-group "><label id="l_light_EM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_light_EM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_light_EM"  name="light_EM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_light_Password" class="form-group"><label id="l_light_Password" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_light_Password" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="light_Password" id="ACL_Form_light_Password" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_light_ConfirmPassword" class="form-group"><label id="l_light_ConfirmPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Re-Type Password:</label>
<div id="f_light_ConfirmPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password"  name="light_ConfirmPassword" id="ACL_Form_light_ConfirmPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_light_UserDisplayName" class="form-group "><label id="l_light_UserDisplayName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Username:</label>
<div id="f_light_UserDisplayName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_light_UserDisplayName"  name="light_UserDisplayName" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<input name="light_UserAvatar" type="hidden" value="/bundles/qsgigya/images/avatar_48x48.gif">
<p id="p_light_NewsletterKeys" class="Form_radiolabel"><label id="l_light_NewsletterKeys">Your registration with Eweek will include the following free email newsletter(s):</label>
<label class="Form_radiolabel radio-inline"><input id="ACL_Form_light_NewsletterKeys" name="light_NewsletterKeys" type="checkbox" value="10110" >News & Views</label>

</p>
                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="registerlight" name="registerlight" class="btn btn-primary has-spinner" data-spinner="right">Register</button>
                        </div>
                        <span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="registrationLightMessage" class="error">&nbsp;</div>
                    </form>
                    <!-- END Form -->
                    <!-- Form Temp  -->
                    <div class="p_temp"></div>
                    <!-- END Form Temp  -->
                </div>
            </div>
        </div>                        		<div id="linkAccountDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#linkAccountDialog','linkForm','#linkAccountMessage', true);"></div>
				<div class="formContent">
					<div>
						<div class="userImage" >
							<img id="linkUserImage" src="/bundles/qsgigya/images/user_dialogs/avatar_100px.jpg" style="width:40px;" />
						</div>
						<span id="userMainDetails" class="formHeader loginTitle">
							Would you like to link your Social account to eWEEK?
						</span>
					</div>
					<div class="hline"></div>
					
					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderlinkAccount">				
						<div class="linkNewText">You already have <span class="normalaccntlink">an account</span><span class="socialaccntlink">a social account</span> with us.<br>Link your accounts to manage all your info in one place.</div>
					</div>

					<form id="linkForm" name="linkForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
                        <div id="p_linkEmail" class="form-group ">
                            <label id="l_linkEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
                            <div id="text_linkEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8 myeweek_hidden"></div>
                            <div id="d_linkEmail" class="col-lg-9 col-md-9 col-sm-9 col-xs-8 myeweek_hidden">
                                <input id="linkEmail" class="form-control" type="email" name="linkEmail">
	                            <div class="help-block with-errors"></div>
    	                    </div>
                        </div>

                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12 myeweek_center">
                            <button type="submit" id="linkAccount" name="linkAccount" class="btn btn-primary">Yes, Link My Accounts</button>
                            <div class="myeweek_vspace"></div>
							<a href="#" class="" onclick="closeDialog('#linkAccountDialog','linkForm','#linkAccountMessage');showDialog('#loginDialog','formLogin','#loginMessage');return false;">No Thanks, I will login with my current <span class="socialaccntlink">social </span>account</a>
                        </div>

						<span class="error_sp">&nbsp; &nbsp; &nbsp;</span><div id="linkAccountMessage" class="error">&nbsp;</div>
					</form>
				</div>
			</div>
		</div> 
                        		<div id="linkSocialAccountDialog" class="contentRegister">	
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#linkSocialAccountDialog','linkSocialForm','#linkSocialAccountMessage', true)" ></div>
				<div class="formContent">
					<div>
						<div class="userImage" >
							<img id="linkSocialUserImage" src="/bundles/qsgigya/images/user_dialogs/avatar_100px.jpg" style="width:40px;" />
						</div>
						<span id="userMainDetails" class="formHeader loginTitle">
							Would you like to link your Social account to eWEEK?
						</span>
					</div>
					<div class="hline"></div>

 					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderlinkSocialAccount">				
						<div class="linkNewText">Linking your Social and eWEEK accounts makes it easier to manage your profile and subscriptions, all in one place.</div>
					</div>

					<form id="linkSocialForm" name="linkSocialForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
                        <div id="p_linkSocialEmail" class="form-group ">
                            <label id="l_linkSocialEmail" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
                                <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                     <input id="linkSocialEmail" class="form-control" type="email" required="" name="linkSocialEmail">
                                <div class="help-block with-errors"></div>
                            </div>
                        </div>

                        <div id="p_linkSocialPassword" class="form-group ">
                            <label id="l_linkSocialPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
                                <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                     <input id="linkSocialPassword" class="form-control" type="email" required="" name="linkSocialPassword">
                                <div class="help-block with-errors"></div>
                            </div>
                        </div>


                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="linkSocialAccount" name="linkSocialAccount" class="btn btn-primary">Link Account</button>
							<a href="#" class="btn btn-primary" onclick="closeDialog('#linkSocialAccountDialog','linkForm','#linkSocialAccountMessage', true);return false;">No Thanks</a>
                        </div>

						<span class="error_sp">&nbsp; &nbsp; &nbsp;</span><div id="linkSocialAccountMessage" class="error">&nbsp;</div>
					</form>
				</div>
			</div>	
		</div> 
	
                        		<div id="provideEmailDialog" class="contentLogin">
			<div id="container">
				<div class="dialogClose" onclick="closeDialog('#provideEmailDialog','emailForm','#provideEmailMessage', true)" ></div>
				<div class="formContent">
					<div class="row">
						<span id="ProvideEmailTitle" class="formHeader myeweek_header col-lg-12 col-sm-12 col-xs-12">We need just a little more information ...</span>
					</div>
					<div class="hline"></div>

 					<div class="eweek_logo_div">
						<img class="eweek_logo" src="/bundles/eweekbase/images/logo_eweek.jpg" alt="eWeek - Enterprise IT Technology News, Opinion and Reviews"/>
					</div>

					<div id="inheaderprovideEmail">				
						<div class="linkNewText">Please provide the following information to complete your registration.</div>
					</div>

					<form id="emailForm" name="emailForm" class="formContainer form-horizontal" data-toggle="validator" method="post">
						<input name="missingsubmit" type="hidden" value="submit">
<div id="p_missingEM" class="form-group "><label id="l_missingEM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_missingEM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_missingEM"  name="missingEM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<input name="missingUserDisplayName" type="hidden" value="">
<input name="missingUserAvatar" type="hidden" value="">

                        <div class="form-group col-lg-12 col-md-12 col-sm-12 col-xs-12">
                            <button type="submit" id="provideEmail" name="provideEmail" class="btn btn-primary">Register</button>
                        </div>
						<span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="provideEmailMessage" class="error">&nbsp;</div>
					</form>
				</div>	
			</div>
		</div> 
            			                <!-- Full Registration content -->
            <div id="registerDialog" class="contentRegister">
                <div id="container" class="row">
                    <!-- Form  -->
                    <div id="formRegisterDiv" class="formContent">
                        <div class="dialogClose" onclick="closeDialog('#registerDialog','formRegister','#registrationMessage', true)" ></div>
                        <div class="row register-header">
                            <div id="RegistrationTitle1" class="col-lg-6 col-sm-6 col-xs-6 myeweek_header no-qs-cookie">Sign Me Up</div>
                            <div id="RegistrationTitle2" class="col-lg-12 col-sm-12 col-xs-12 email-only-cookie biz-card-cookie social-user-cookie light-user-cookie hidden"><strong>Complete your registration to get access to all of eWEEK's great content and community features.</strong></div>

                            <div class="col-lg-6 col-sm-6 col-xs-6 linkback text-right no-qs-cookie">Already Registered? <a href=# onclick="showGFrame('login', 'fullmodal');return false;">Click here</a></div>
                        </div>
                        <div>
                            <form class="formContainer form-horizontal" id="formRegister" name="formRegister" method="post" data-disable="false">
                                <div id="p_FN" class="form-group "><label id="l_FN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">First Name:</label>
<div id="f_FN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_FN"  name="FN" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_LN" class="form-group "><label id="l_LN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Last Name:</label>
<div id="f_LN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_LN"  name="LN" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_EM" class="form-group "><label id="l_EM" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">E-mail Address:</label>
<div id="f_EM" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_EM"  name="EM" type="email" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_Password" class="form-group"><label id="l_Password" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Password:</label>
<div id="f_Password" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password" pattern="^(?=.*[A-Za-z])(?=.*\d)[A-Za-z\d$@$!%*#?&]{6,}$" data-pattern-error="Password must be at least 6 characters and must include a letter and a digit" data-toggle="validator" name="Password" id="ACL_Form_Password" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_ConfirmPassword" class="form-group"><label id="l_ConfirmPassword" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Confirm Password:</label>
<div id="f_ConfirmPassword" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input type="password" data-match="#ACL_Form_Password" data-match-error="Confirm password is not matching" name="ConfirmPassword" id="ACL_Form_ConfirmPassword" class="form-control" required value=""/><div class="help-block with-errors"></div></div></div>
<div id="p_UserDisplayName" class="form-group "><label id="l_UserDisplayName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Username:</label>
<div id="f_UserDisplayName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_UserDisplayName"  name="UserDisplayName" type="text" class="form-control" pattern="^.{2,30}$" data-pattern-error="Entry must have 2-30 characters"   required/><div class="help-block with-errors"></div></div></div>
<div id="p_Designation" class="form-group radio-form-group custom-radio-form-group "><label id="l_Designation" class="control-label" required>Title:</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="Designation" type="radio" required value="C-Level/President" >C-Level/President</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="Designation" type="radio" required value="Manager" >Manager</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="Designation" type="radio" required value="VP" >VP</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="Designation" type="radio" required value="Staff (Associate/Analyst/etc.)" >Staff (Associate/Analyst/etc.)</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="Designation" type="radio" required value="Director" >Director</label>

</div><div id="p_JobFunction" class="form-group "><label id="l_JobFunction" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Function:</label><div id="f_JobFunction" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="JobFunction" id="ACL_Form_JobFunction" data-error="Please select Function."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="IT - General" order="0">IT - General</option>
<option value="IT - Project Management" order="1">IT - Project Management</option>
<option value="IT - Systems/Network Administration" order="2">IT - Systems/Network Administration</option>
<option value="IT - Developer" order="3">IT - Developer</option>
<option value="IT - Tester/QA" order="4">IT - Tester/QA</option>
<option value="Accounting/Finance/Legal" order="5">Accounting/Finance/Legal</option>
<option value="Academic/Research" order="6">Academic/Research</option>
<option value="Administrative" order="7">Administrative</option>
<option value="General Management" order="8">General Management</option>
<option value="Human Resources" order="9">Human Resources</option>
<option value="Marketing" order="10">Marketing</option>
<option value="Operations" order="11">Operations</option>
<option value="Sales" order="12">Sales</option>
<option value="Consultant" order="13">Consultant</option>
<option value="Other" order="14">Other</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_DecisionRole" class="form-group radio-form-group custom-radio-form-group "><label id="l_DecisionRole" class="control-label" required>Role in IT decision-making process:</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Align Business & IT Goals" >Align Business & IT Goals</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Create IT Strategy" >Create IT Strategy</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Determine IT Needs" >Determine IT Needs</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Manage Vendor Relationships" >Manage Vendor Relationships</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Evaluate/Specify Brands or Vendors" >Evaluate/Specify Brands or Vendors</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Other Role in IT Decision Making Process" >Other Role</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Authorize Purchases" >Authorize Purchases</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="DecisionRole" type="radio" required value="Not Involved in IT Decision Making Process" >Not Involved</label>

</div><div id="p_WP" class="form-group "><label id="l_WP" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Work Phone:</label>
<div id="f_WP" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_WP"  name="WP" type="text" class="form-control"  autocomplete="off" pattern="^[\d]{8,30}$" data-pattern-error="Invalid Work Phone. Must be 8 numbers or longer" required/><div class="help-block with-errors"></div></div></div>
<div id="p_CompanyName" class="form-group "><label id="l_CompanyName" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Company:</label>
<div id="f_CompanyName" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_CompanyName"  name="CompanyName" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_NumberofEmployeesRange" class="form-group hidden"><label id="l_NumberofEmployeesRange" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Company Size:</label><div id="f_NumberofEmployeesRange" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="NumberofEmployeesRange" id="ACL_Form_NumberofEmployeesRange" data-error="Please select Company Size."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="9" order="0">1-9</option>
<option value="24" order="1">10-24</option>
<option value="49" order="2">25-49</option>
<option value="99" order="3">50-99</option>
<option value="249" order="4">100-249</option>
<option value="499" order="5">250-499</option>
<option value="999" order="6">500-999</option>
<option value="1999" order="7">1000-1999</option>
<option value="4999" order="8">2000-4999</option>
<option value="9999" order="9">5000-9999</option>
<option value="10000" order="10">10,000 or More</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_Industry" class="form-group hidden"><label id="l_Industry" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Industry:</label><div id="f_Industry" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="Industry" id="ACL_Form_Industry" data-error="Please select Industry."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="Aerospace & Defense" order="0">Aerospace & Defense</option>
<option value="Agriculture" order="1">Agriculture</option>
<option value="Apparel & Textiles" order="2">Apparel & Textiles</option>
<option value="Associations" order="3">Associations</option>
<option value="Automotive" order="4">Automotive</option>
<option value="Biotech" order="5">Biotech</option>
<option value="Business Services" order="6">Business Services</option>
<option value="Computer Hardware/Software/Technology Manufacturer" order="7">Computer Hardware/Software/Technology Manufacturer</option>
<option value="Computer Services/Consulting" order="8">Computer Services/Consulting</option>
<option value="Computer/Technology Reseller" order="9">Computer/Technology Reseller</option>
<option value="Construction/Architecture/Engineering" order="10">Construction/Architecture/Engineering</option>
<option value="Consumer Goods & Services" order="11">Consumer Goods & Services</option>
<option value="Education" order="12">Education</option>
<option value="Electronics" order="13">Electronics</option>
<option value="Energy & Utilities" order="14">Energy & Utilities</option>
<option value="Financial Services" order="15">Financial Services</option>
<option value="Food & Beverage" order="16">Food & Beverage</option>
<option value="Furniture" order="17">Furniture</option>
<option value="Government - Federal" order="18">Government - Federal</option>
<option value="Government - State & Local" order="19">Government - State & Local</option>
<option value="Hardware" order="20">Hardware</option>
<option value="Healthcare & Medical" order="21">Healthcare & Medical</option>
<option value="Home & Garden" order="22">Home & Garden</option>
<option value="Hospitality & Travel" order="23">Hospitality & Travel</option>
<option value="Legal" order="24">Legal</option>
<option value="Manufacturing" order="25">Manufacturing</option>
<option value="Media & Entertainment" order="26">Media & Entertainment</option>
<option value="Mining" order="27">Mining</option>
<option value="Non-Profit" order="28">Non-Profit</option>
<option value="Other" order="29">Other</option>
<option value="Pharmaceutical" order="30">Pharmaceuticals</option>
<option value="Printing & Publishing" order="31">Printing & Publishing</option>
<option value="Real Estate" order="32">Real Estate</option>
<option value="Recreation" order="33">Recreation</option>
<option value="Retail & Distribution" order="34">Retail & Distribution</option>
<option value="Telecommunications" order="35">Telecommunications</option>
<option value="Transportation & Logistics" order="36">Transportation & Logistics</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_S1" class="form-group hidden"><label id="l_S1" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Street Address</label>
<div id="f_S1" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_S1"  name="S1" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_CT" class="form-group hidden"><label id="l_CT" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">City:</label>
<div id="f_CT" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_CT"  name="CT" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_PC" class="form-group hidden"><label id="l_PC" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label text-left">Zip/postal code</label>
<div id="f_PC" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><input id="ACL_Form_PC"  name="PC" type="text" class="form-control"    required/><div class="help-block with-errors"></div></div></div>
<div id="p_SP" class="form-group hidden"><label id="l_SP" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>State/Province:</label><div id="f_SP" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="SP" id="ACL_Form_SP" data-error="Please select State."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="AL" order="0">Alabama</option>
<option value="AK" order="1">Alaska</option>
<option value="AZ" order="2">Arizona</option>
<option value="AR" order="3">Arkansas</option>
<option value="AA" order="4">Armed Forces Americas</option>
<option value="AE" order="5">Armed Forces Europe</option>
<option value="AP" order="6">Armed Forces Pacific</option>
<option value="CA" order="7">California</option>
<option value="CO" order="8">Colorado</option>
<option value="CT" order="9">Connecticut</option>
<option value="DE" order="10">Delaware</option>
<option value="DC" order="11">District of Columbia</option>
<option value="FL" order="12">Florida</option>
<option value="GA" order="13">Georgia</option>
<option value="HI" order="14">Hawaii</option>
<option value="ID" order="15">Idaho</option>
<option value="IL" order="16">Illinois</option>
<option value="IN" order="17">Indiana</option>
<option value="IA" order="18">Iowa</option>
<option value="KS" order="19">Kansas</option>
<option value="KY" order="20">Kentucky</option>
<option value="LA" order="21">Louisiana</option>
<option value="ME" order="22">Maine</option>
<option value="MD" order="23">Maryland</option>
<option value="MA" order="24">Massachusetts</option>
<option value="MI" order="25">Michigan</option>
<option value="MN" order="26">Minnesota</option>
<option value="MS" order="27">Mississippi</option>
<option value="MO" order="28">Missouri</option>
<option value="MT" order="29">Montana</option>
<option value="NE" order="30">Nebraska</option>
<option value="NV" order="31">Nevada</option>
<option value="NH" order="32">New Hampshire</option>
<option value="NJ" order="33">New Jersey</option>
<option value="NM" order="34">New Mexico</option>
<option value="NY" order="35">New York</option>
<option value="NC" order="36">North Carolina</option>
<option value="ND" order="37">North Dakota</option>
<option value="OH" order="38">Ohio</option>
<option value="OK" order="39">Oklahoma</option>
<option value="OR" order="40">Oregon</option>
<option value="PA" order="41">Pennsylvania</option>
<option value="PR" order="42">Puerto Rico</option>
<option value="RI" order="43">Rhode Island</option>
<option value="SC" order="44">South Carolina</option>
<option value="SD" order="45">South Dakota</option>
<option value="TN" order="46">Tennessee</option>
<option value="TX" order="47">Texas</option>
<option value="UT" order="48">Utah</option>
<option value="VT" order="49">Vermont</option>
<option value="VA" order="50">Virginia</option>
<option value="WA" order="51">Washington</option>
<option value="WV" order="52">West Virginia</option>
<option value="WI" order="53">Wisconsin</option>
<option value="WY" order="54">Wyoming</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_CN" class="form-group hidden"><label id="l_CN" class="col-lg-3 col-md-3 col-sm-3 col-xs-4 control-label" required>Country:</label><div id="f_CN" class="col-lg-9 col-md-9 col-sm-9 col-xs-8"><select class="form-control" name="CN" id="ACL_Form_CN" data-error="Please select Country."  required>
<option selected="True" value="">--- Select One ---</option>
<option value="ZZ" order="0">(Unspecified)</option>
<option value="AF" order="1">Afghanistan</option>
<option value="AL" order="2">Albania</option>
<option value="DZ" order="3">Algeria</option>
<option value="AD" order="4">Andorra</option>
<option value="AO" order="5">Angola</option>
<option value="AI" order="6">Anguilla</option>
<option value="AQ" order="7">Antarctica</option>
<option value="AG" order="8">Antigua & Barbuda</option>
<option value="AR" order="9">Argentina</option>
<option value="AM" order="10">Armenia</option>
<option value="AW" order="11">Aruba</option>
<option value="AU" order="12">Australia</option>
<option value="AT" order="13">Austria</option>
<option value="AZ" order="14">Azerbaijan</option>
<option value="BS" order="15">Bahamas</option>
<option value="BH" order="16">Bahrain</option>
<option value="BD" order="17">Bangladesh</option>
<option value="BB" order="18">Barbados</option>
<option value="BY" order="19">Belarus</option>
<option value="BE" order="20">Belgium</option>
<option value="BZ" order="21">Belize</option>
<option value="BJ" order="22">Benin</option>
<option value="BM" order="23">Bermuda</option>
<option value="BT" order="24">Bhutan</option>
<option value="BO" order="25">Bolivia</option>
<option value="BA" order="26">Bosnia-Herzegovina</option>
<option value="BW" order="27">Botswana</option>
<option value="BV" order="28">Bouvet Island</option>
<option value="BR" order="29">Brazil</option>
<option value="VG" order="30">British Virgin Islands</option>
<option value="BN" order="31">Brunei</option>
<option value="BG" order="32">Bulgaria</option>
<option value="BF" order="33">Burkina Faso</option>
<option value="BI" order="34">Burundi</option>
<option value="KH" order="35">Cambodia</option>
<option value="CM" order="36">Cameroon</option>
<option value="CA" order="37">Canada</option>
<option value="CV" order="38">Cape Verde</option>
<option value="KY" order="39">Cayman Islands</option>
<option value="CF" order="40">Central African Republic</option>
<option value="TD" order="41">Chad</option>
<option value="CL" order="42">Chile</option>
<option value="CN" order="43">China</option>
<option value="CO" order="44">Colombia</option>
<option value="KM" order="45">Comoros</option>
<option value="CG" order="46">Congo</option>
<option value="CK" order="47">Cook Islands</option>
<option value="CR" order="48">Costa Rica</option>
<option value="CI" order="49">Cote D'ivoire</option>
<option value="HR" order="50">Croatia</option>
<option value="CU" order="51">Cuba</option>
<option value="CY" order="52">Cyprus</option>
<option value="CZ" order="53">Czech Republic</option>
<option value="DK" order="54">Denmark</option>
<option value="DJ" order="55">Djibouti</option>
<option value="DM" order="56">Dominica</option>
<option value="DO" order="57">Dominican Republic</option>
<option value="TP" order="58">East Timor</option>
<option value="EC" order="59">Ecuador</option>
<option value="EG" order="60">Egypt</option>
<option value="SV" order="61">El Salvador</option>
<option value="GQ" order="62">Equatorial Guinea</option>
<option value="ER" order="63">Eritrea</option>
<option value="EE" order="64">Estonia</option>
<option value="ET" order="65">Ethiopia</option>
<option value="FK" order="66">Falkland Islands</option>
<option value="FO" order="67">Faroe Islands</option>
<option value="FJ" order="68">Fiji</option>
<option value="FI" order="69">Finland</option>
<option value="FR" order="70">France</option>
<option value="GF" order="71">French Guiana</option>
<option value="PF" order="72">French Polynesia</option>
<option value="GA" order="73">Gabon</option>
<option value="GM" order="74">Gambia</option>
<option value="GE" order="75">Georgia</option>
<option value="DE" order="76">Germany</option>
<option value="GH" order="77">Ghana</option>
<option value="GI" order="78">Gibraltar</option>
<option value="GR" order="79">Greece</option>
<option value="GL" order="80">Greenland</option>
<option value="GD" order="81">Grenada</option>
<option value="GP" order="82">Guadeloupe</option>
<option value="GT" order="83">Guatemala</option>
<option value="GN" order="84">Guinea</option>
<option value="GW" order="85">Guinea-Bissau</option>
<option value="GY" order="86">Guyana</option>
<option value="HT" order="87">Haiti</option>
<option value="HN" order="88">Honduras</option>
<option value="HK" order="89">Hong Kong</option>
<option value="HU" order="90">Hungary</option>
<option value="IS" order="91">Iceland</option>
<option value="IN" order="92">India</option>
<option value="ID" order="93">Indonesia</option>
<option value="IQ" order="94">Iraq</option>
<option value="IE" order="95">Ireland</option>
<option value="IR" order="96">Islamic Republic of Iran</option>
<option value="IL" order="97">Israel</option>
<option value="IT" order="98">Italy</option>
<option value="JM" order="99">Jamaica</option>
<option value="JP" order="100">Japan</option>
<option value="JO" order="101">Jordan</option>
<option value="KZ" order="102">Kazakhstan</option>
<option value="KE" order="103">Kenya</option>
<option value="KI" order="104">Kiribati</option>
<option value="KP" order="105">Korea, DPRK</option>
<option value="KR" order="106">Korea, ROK</option>
<option value="KW" order="107">Kuwait</option>
<option value="KG" order="108">Kyrgyzstan</option>
<option value="LA" order="109">Laos</option>
<option value="LV" order="110">Latvia</option>
<option value="LB" order="111">Lebanon</option>
<option value="LS" order="112">Lesotho</option>
<option value="LR" order="113">Liberia</option>
<option value="LY" order="114">Libya</option>
<option value="LI" order="115">Liechtenstein</option>
<option value="LT" order="116">Lithuania</option>
<option value="LU" order="117">Luxembourg</option>
<option value="MO" order="118">Macau</option>
<option value="MG" order="119">Madagascar</option>
<option value="MW" order="120">Malawi</option>
<option value="MY" order="121">Malaysia</option>
<option value="MV" order="122">Maldives</option>
<option value="ML" order="123">Mali</option>
<option value="MT" order="124">Malta</option>
<option value="MQ" order="125">Martinique</option>
<option value="MR" order="126">Mauritania</option>
<option value="MU" order="127">Mauritius</option>
<option value="YT" order="128">Mayotte</option>
<option value="MX" order="129">Mexico</option>
<option value="MD" order="130">Moldova</option>
<option value="MC" order="131">Monaco</option>
<option value="MN" order="132">Mongolia</option>
<option value="MS" order="133">Monserrat</option>
<option value="MA" order="134">Morocco</option>
<option value="MZ" order="135">Mozambique</option>
<option value="MM" order="136">Myanmar (Burma)</option>
<option value="NA" order="137">Nambia</option>
<option value="NR" order="138">Nauru</option>
<option value="NP" order="139">Nepal</option>
<option value="NL" order="140">Netherlands</option>
<option value="AN" order="141">Netherlands Antilles</option>
<option value="NC" order="142">New Caledonia</option>
<option value="NZ" order="143">New Zealand</option>
<option value="NI" order="144">Nicaragua</option>
<option value="NE" order="145">Niger</option>
<option value="NG" order="146">Nigeria</option>
<option value="NU" order="147">Niue</option>
<option value="NF" order="148">Norfolk Island</option>
<option value="NO" order="149">Norway</option>
<option value="OM" order="150">Oman</option>
<option value="PK" order="151">Pakistan</option>
<option value="PA" order="152">Panama</option>
<option value="PG" order="153">Papua New Guinea</option>
<option value="PY" order="154">Paraguay</option>
<option value="PE" order="155">Peru</option>
<option value="PH" order="156">Philippines</option>
<option value="PN" order="157">Pitcairn</option>
<option value="PL" order="158">Poland</option>
<option value="PT" order="159">Portugal</option>
<option value="QA" order="160">Qatar</option>
<option value="RE" order="161">Reunion</option>
<option value="RO" order="162">Romania</option>
<option value="RU" order="163">Russian Federation</option>
<option value="RW" order="164">Rwanda</option>
<option value="LC" order="165">Saint Lucia</option>
<option value="WS" order="166">Samoa</option>
<option value="SM" order="167">San Marino</option>
<option value="ST" order="168">Sao Tome & Principe</option>
<option value="SA" order="169">Saudi Arabia</option>
<option value="SN" order="170">Senegal</option>
<option value="SC" order="171">Seychelles</option>
<option value="SL" order="172">Sierra Leone</option>
<option value="SG" order="173">Singapore</option>
<option value="SK" order="174">Slovakia</option>
<option value="SI" order="175">Slovenia</option>
<option value="SB" order="176">Solomon Islands</option>
<option value="SO" order="177">Somalia</option>
<option value="ZA" order="178">South Africa</option>
<option value="ES" order="179">Spain</option>
<option value="LK" order="180">Sri Lanka</option>
<option value="SH" order="181">St. Helena</option>
<option value="PM" order="182">St. Pierre & Miquelon</option>
<option value="SD" order="183">Sudan</option>
<option value="SR" order="184">Suriname</option>
<option value="SZ" order="185">Swaziland</option>
<option value="SE" order="186">Sweden</option>
<option value="CH" order="187">Switzerland</option>
<option value="SY" order="188">Syria</option>
<option value="TW" order="189">Taiwan</option>
<option value="TJ" order="190">Tajikistan</option>
<option value="TZ" order="191">Tanzania</option>
<option value="TH" order="192">Thailand</option>
<option value="TG" order="193">Togo</option>
<option value="TK" order="194">Tokelau</option>
<option value="TO" order="195">Tonga</option>
<option value="TT" order="196">Trinidad & Tobago</option>
<option value="TN" order="197">Tunisia</option>
<option value="TR" order="198">Turkey</option>
<option value="TM" order="199">Turkmenistan</option>
<option value="TV" order="200">Tuvalu</option>
<option value="UM" order="201">U.S. Pacific Islands</option>
<option value="UG" order="202">Uganda</option>
<option value="UA" order="203">Ukraine</option>
<option value="AE" order="204">United Arab Emirates</option>
<option value="GB" order="205">United Kingdom</option>
<option value="US" order="206">United States</option>
<option value="UY" order="207">Uruguay</option>
<option value="UZ" order="208">Uzbekistan</option>
<option value="VU" order="209">Vanuatu</option>
<option value="VA" order="210">Vatican City (Holy See)</option>
<option value="VE" order="211">Venezuela</option>
<option value="VN" order="212">Vietnam</option>
<option value="EH" order="213">Western Sahara</option>
<option value="YE" order="214">Yemen</option>
<option value="YU" order="215">Yugoslavia</option>
<option value="ZR" order="216">Zaire</option>
<option value="ZM" order="217">Zambia</option>
<option value="ZW" order="218">Zimbabwe</option>
</select><div class="help-block with-errors"></div></div></div><div id="p_AnnouncementList" class="form-group radio-form-group custom-radio-form-group "><label id="l_AnnouncementList" class="control-label" required>Occasionally, we send subscribers special offers from select partners. Would you like to receive these special partner offers via e-mail?</label>
<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="AnnouncementList" type="radio" required value="Y" checked="checked">Yes</label>

<label class="Form_radiolabel col-lg-5 col-sm-5 col-xs-12 radio-inline"><input name="AnnouncementList" type="radio" required value="N" >No</label>

</div><input name="Primary_Sic" type="hidden" value="">
<input name="Revenue_Range" type="hidden" value="">
<input name="Sub_Industry" type="hidden" value="">
<input name="CompanyWebSiteURL" type="hidden" value="">
<input name="Marketing_Alias" type="hidden" value="">
<input name="JobTitle" type="hidden" value="">
<input name="Employee_Range" type="hidden" value="">
<input name="SICDescription" type="hidden" value="">
<input name="LinkedInProfile" type="hidden" value="">
<input name="EmailType" type="hidden" value="">
<input name="DUNS" type="hidden" value="">
<input name="EmailThreatRisk" type="hidden" value="">
<input name="EmailDeliverabilityRating" type="hidden" value="">
<input name="EmailDisposition" type="hidden" value="">
<input name="NetProspexContactID" type="hidden" value="">
<p id="p_NewsletterKeys" class="Form_radiolabel"><label id="l_NewsletterKeys">Your registration with Eweek will include the following free email newsletter(s):</label>
<label class="Form_radiolabel radio-inline"><input id="ACL_Form_NewsletterKeys" name="NewsletterKeys" type="checkbox" value="10110" >News & Views</label>

</p><input id="ACL_Form_WorkPhoneConsent" name="WorkPhoneConsent" type="hidden" value="No">
<p id="prompt_WorkPhoneConsent" style="display:none" class="Form_FieldContainer">By submitting your wireless number, you agree that eWEEK, its related properties, and vendor partners providing content you view may contact you using contact center technology.  Your consent is not required to view content or use site features.</p>
<input name="WorkPhoneConsentLanguage" type="hidden" value="NA">
<input name="WorkPhoneType" type="hidden" value="NotWireless">
<input name="WorkPhoneConsentDate" type="hidden" value="NA">
<input name="CBQ" type="hidden" value="">

                                <div class="myeweek_vspace"></div>
                                <div class="form-group">
                                    <p class="text-muted">By clicking on the "Register" button below, I agree that I have carefully read the <a target="_blank" href="//www.eweek.com/terms">Terms of Service</a> and the <a target="_blank" href="//www.eweek.com/privacy">Privacy Policy</a> and I agree to be legally bound by all such terms.</p>
                                </div>
                                <div class="form-group">
                                    <button type="submit" id="register" name="register" class="btn btn-primary has-spinner text-center col-lg-2 col-lg-offset-5 col-md-2 col-md-offset-5 col-sm-2 col-sm-offset-5 col-xs-3 col-xs-offset-5" data-spinner="right">Register</button>
                                </div>
                                <div id="submitLink" class="submitLinkPopup">
                                    <a id="consentSubmit" href="#"> Continue without consent </a>
                                </div>
                            <span class="error_sp">&nbsp; &nbsp; &nbsp; </span><div id="registrationMessage" class="error">&nbsp;</div>
                            </form>
                        </div>
                    </div>
                    <!-- End Form -->
                    <!-- Form Temp  -->
                    <div class="p_temp"></div>
                </div>
            </div>
        <!-- END Registration content -->
    <!-- //Below JS is for loading the company information fields from the demand base API -->
    <script type="text/javaScript">
        var productElement = document.getElementById("ACL_Form_CompanyName");
        if (productElement != null && productElement != '' ){
            if(document.getElementById("registerDialog").style.display!='none') {
                var str = "";
                var str1 = "";

                str = " <script>\n"
                        + " (function(d,b,a,s,e){ var t = b.createElement(a), \n"
                        + " fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; \n"
                        + " t.src=('https:'==document.location.protocol ? 'https://' : 'http://') + s; \n"
                        + " fs.parentNode.insertBefore(t, fs); }) \n"
                        + " (window,document,'script','scripts.demandbase.com/nv9gbbyO.min.js','demandbase_js_lib'); \n"
                        + "</scr" + "ipt>";

                document.write(str);
                document.write(str1);
            }
        }
    
</script>
    <!-- //demand base API code ENDs Here -->

    <!-- //Below JS is for generating the date time in the format - DD-MMM-YYYY h:mm:ss -->
    <script type="text/javascript" src="//imageserver.quinstreet.com/b2btechleadform/js/moment.min.js">
</script>
<script type="text/javascript">
    window.kruxId = 'null';

</script>
           <script src="/cms/js/08fd723.js">
</script>
                        </div>
                </div><!-- /.modal-content -->
            </div><!-- /.modal-dialog -->
        </div><!-- /.modal -->
        <!-- / dialogue boxes for login registration -->

        <div class="main-content">
                                    <div class="breadcrumb clearfix visible-lg-block">
                <ul class="pull-left">
                                                                        <li><a href="/">Home</a></li>
                                                                                                                             <li><a href="/security">Security</a></li>
                                                                                        </ul>
                                                                           <!-- <div class="full-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-follow"
                            class="follow pull-left follow-topic myeweek_hidden"
                            data-id=47101
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                        <a
                            href="#"
                            id="follow-topic-unfollow"
                            class="unfollow pull-left follow-topic myeweek_hidden"
                            data-id=47101
                        ><span class="icon">+</span>UnFollow on my eWEEK</a>
                    </div>
                    <div class="no-qs-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-login"
                            onClick="showGFrame('login', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47101
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div>
                    <div class="email-only-cookie biz-card-cookie social-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-register"
                            onClick="showGFrame('registrationmodal', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47101
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div>
                    <div class="light-user-cookie hidden">
                        <a
                            href="#"
                            id="follow-topic-upgrade"
                            onClick="showGFrame('upgrademodal', 'fullmodal', 'recall_followTopic');return false;"
                            class="follow pull-left follow-topic"
                            data-id=47101
                        ><span class="icon">+</span>Follow on my eWEEK</a>
                    </div> -->
                            </div>
            
        <div class="article">
        <div class="row">
            <!-- Article page content -->
            <article class="col-xs-12 col-sm-12 col-md-8 col-lg-9 " itemscope="itemscope" itemtype="https://schema.org/Article">
                                                                    <h1 itemprop="headline" ><span class="ezstring-field">Google Set to Advance Confidential Computing With Asylo Project</span> </h1>
                                                <div class="social-actions">
                    
        <div class="author-byline">
        By:
                    <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                <span itemprop="name">
                                    <a rel="author" href="/Authors/sean-michael-kerner" title="Posts by Sean Michael Kerner">Sean Michael Kerner</a>
                </span>
            </span>
                |
         <time datetime="2019-02-06" itemprop="datePublished">
            February 06, 2019
        </time>
    </div>

                                                                                                                                                                <div class="buttons-social"></span>
                            <span class="sharefacebook"></span>
							<span class="sharetwitter"></span>
                            <span class="sharegplus"></span>
                            <span class="sharelinkedin"></span>
                            
                        </div>
                </div>
                <div class="media-box">
                                    </div>
                                <div class="summary clearfix" itemprop="description">
                    <p>Google is looking to further the development and advancement of a model for security known as confidential computing, which will help to protect the integrity of workloads, wherever they&#039;re running.</p>
                </div>
                                                                 <div id="manual-webinar-asset" class="hidden-xs">
                    <div id="webinar-section1">
                        <h3><span>WEBINAR:<br/><span id="redspan">On-Demand</span> </span> </h3>
                    </div>
                    <div id="webinar-section2">
                        <p class="webinar-title">Desktop-as-a-Service Designed for Any Cloud ? Nutanix Frame</p><br/><p class="webinar-date"></p>
                    </div>
                    <div id="webinar-section3">
                        <p> <a href="http://o1.qnsr.com/cgi/r?WT.qs_dlk=XFwN@grIhEIAAHkdx0wAAAES;;n=203;c=1643115;s=14821;x=7936;f=201707241158260;u=j;z=TIMESTAMP;k=https%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D246994010%26srvid%3D935613%26vkey%3D11773310%26io%3D232602%26qset%3DCONTACTFORM_HQB%26formHQB%3Dy%26domain%3Dwww.eweek.com" class="btn btn-primary" id="webinar-asset-button" rel="noindex, nofollow" target="_blank"><strike>Watch</strike>&rarr; </a>
                        </p>
                    </div>
                </div>
                        
                <div class="body clearfix" itemprop="articleBody">
                                                                        <div class="article-image visible-sm-block visible-md-block visible-xs-block visible-lg-block" itemprop="image">
                                <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/confidential-computing-challenge-1088x725.png?alias=article_hero" alt="Confidential Computing" />
                            </div>
                                            
                                                                <div class="body">
                            <p>Google is working to advance the next stage of cloud cyber-security with an approach known as confidential computing and the open-source <a href="https://asylo.dev/" target="_self">Asylo</a>, project which makes it easier to implement.</p><p>Google is positioning confidential computing as the next step in advancing trust, control and security for the cloud. A core element of the approach is making sure data in use is protected and encrypted against potential risks from underlying malicious hardware. Additionally, confidential computing offers the promise of providing an additional layer of protection against malicious insiders, network vulnerabilities and compromised operating systems.</p><p>"We don't really want developers to have to think about the low-level technology or the lower-level security properties. We want them to be able to develop an application and it just works," Brandon Baker, tech lead for Cloud Security at Google Cloud, said during a press call. "The overall goal for Google is certainly to make cloud as secure, if not more secure than running things on premises, and we see confidential computing as an important part of that."</p><p><div id="sl-listings-b2b-olal" data-fallback-tag="%3Clink%20rel%3D%22stylesheet%22%20href%3D%22%2F%2Fhqx-qmp.quinstreet.com%2Fhqx%2Fmin%2F%3Fr%3Db2b%26f%3D%2Fcss%2Fqmp%2FbootstrapArticleMiddlePosition_a.css%22%2F%3E%0A%3Cdiv%20id%3D%22responsive_asset%22%20class%3D%22row%22%3E%0A%09%3Cdiv%20class%3D%22col-lg-8%20col-xs-8%22%20id%3D%22link_section%22%3E%0A%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D248163510%26srvid%3D95920%26vkey%3D27102410%26io%3D234060%26qid%3D200%26BLUID%3D2019012813253472738927%3A027102410%3A010%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fit-management%3F%26astLst%3D248163510%25252C95920%25252C27102410%25252C234060%25252C200%252526hidehf%25253D1%252526downloadassettype%25253Dreport%26BLUID%3D2019012813253472738927%3A027102410%3A010%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20rel%3D%22noopener%22%3E%20Modernizing%20Enterprise%20IT%3A%20Motivators%20and%20Challenges%3C%2Fa%3E%0A%09%3C%2Fdiv%3E%0A%09%3Cdiv%20class%3D%22col-lg-4%20col-xs-4%20row%22%20id%3D%22button_section%22%3E%0A%09%09%3Cdiv%20id%3D%22asset_button%22%3E%0A%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D248163510%26srvid%3D95920%26vkey%3D27102410%26io%3D234060%26qid%3D200%26BLUID%3D2019012813253472738927%3A027102410%3A010%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fit-management%3F%26astLst%3D248163510%25252C95920%25252C27102410%25252C234060%25252C200%252526hidehf%25253D1%252526downloadassettype%25253Dreport%26BLUID%3D2019012813253472738927%3A027102410%3A010%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20id%3D%22link-btn%22%20rel%3D%22noopener%22%3EDownload%3C%2Fa%3E%0A%09%09%3C%2Fdiv%3E%0A%09%09%3Cdiv%20id%3D%22asset_clip%22%3E%0A%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D248163510%26srvid%3D95920%26vkey%3D27102410%26io%3D234060%26qid%3D200%26BLUID%3D2019012813253472738927%3A027102410%3A010%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fit-management%3F%26astLst%3D248163510%25252C95920%25252C27102410%25252C234060%25252C200%252526hidehf%25253D1%252526downloadassettype%25253Dreport%26BLUID%3D2019012813253472738927%3A027102410%3A010%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20class%3D%22link-img%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%20noopener%22%20%3E%0A%09%09%09%09%3Cspan%20class%3D%22sr-only%22%3EDownload%3C%2Fspan%3E%0A%09%09%09%09%3Cimg%20alt%3D%22asset-download%22%20src%3D%22%2F%2Fwww.eweek.com%2Fhqb2b%2Fimg%2FClipDoc.png%22%3E%0A%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09%09%3C%2Fdiv%3E%0A%09%3C%2Fdiv%3E%0A%09%3Cdiv%20id%3D%22responsive_asset%22%20class%3D%22row%22%3E%0A%09%09%3Cdiv%20class%3D%22col-lg-8%20col-xs-8%22%20id%3D%22link_section%22%3E%0A%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D247850010%26srvid%3D95980%26vkey%3D28454410%26io%3D233960%26BLUID%3D2019012813282358434995%3A028454410%3A004%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fsecurity%3F%26astLst%3D247850010%25252C95980%25252C28454410%25252C233960%25252C%252526hidehf%25253D1%252526downloadassettype%25253Dpdf%26BLUID%3D2019012813282358434995%3A028454410%3A004%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20rel%3D%22noopener%22%3E%20Securing%20Your%20Organization%E2%80%99s%20Network%20on%20a%20Shoestring%20%3C%2Fa%3E%0A%09%09%3C%2Fdiv%3E%0A%09%09%3Cdiv%20class%3D%22col-lg-4%20col-xs-4%20row%22%20id%3D%22button_section%22%3E%0A%09%09%09%3Cdiv%20id%3D%22asset_button%22%3E%0A%09%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D247850010%26srvid%3D95980%26vkey%3D28454410%26io%3D233960%26BLUID%3D2019012813282358434995%3A028454410%3A004%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fsecurity%3F%26astLst%3D247850010%25252C95980%25252C28454410%25252C233960%25252C%252526hidehf%25253D1%252526downloadassettype%25253Dpdf%26BLUID%3D2019012813282358434995%3A028454410%3A004%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20id%3D%22link-btn%22%20rel%3D%22noopener%22%3EDownload%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09%09%09%3Cdiv%20id%3D%22asset_clip%22%3E%0A%09%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D247850010%26srvid%3D95980%26vkey%3D28454410%26io%3D233960%26BLUID%3D2019012813282358434995%3A028454410%3A004%26regorigin%3Dlisting_widget%26loginUser%3Dy%26media%3Dhq-researchcenter%26typage%3Dhttp%3A%2F%2Fwww.eweek.com%2Fresearch%2Fsecurity%3F%26astLst%3D247850010%25252C95980%25252C28454410%25252C233960%25252C%252526hidehf%25253D1%252526downloadassettype%25253Dpdf%26BLUID%3D2019012813282358434995%3A028454410%3A004%26qset%3DCONTEXT_STEP2%26ft%3Dassetform_ab1%26domain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20class%3D%22link-img%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%20noopener%22%20%3E%0A%09%09%09%09%09%3Cspan%20class%3D%22sr-only%22%3EDownload%3C%2Fspan%3E%0A%09%09%09%09%09%3Cimg%20alt%3D%22asset-download%22%20src%3D%22%2F%2Fwww.eweek.com%2Fhqb2b%2Fimg%2FClipDoc.png%22%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09%09%3C%2Fdiv%3E"><script src="https://sl-qmp.quinstreet.com/listings?jswrap=y&amp;id=sl-listings-b2b-olal&amp;vertical=b2b&amp;webSiteName=www.ezpublish.com&amp;webPageUri=/onelinepayedassetlisting.html&amp;portalServiceCode=B2B_PRODUCT_IT_DATA_CENTER_CLOUD_COMPUTING_CLOUD_SECURITY,B2B_PRODUCT_SECURITY_ENCRYPTION,B2B_PRODUCT_SECURITY_PRIVACY,B2B_AUDIENCE_PURCHASE_STAGE_AWARENESS&amp;templateName=bootstrapArticleMiddlePosition_A&amp;widgetInstanceKey=24657610&amp;affiliateKey=71822344&amp;tag=20407610&amp;customParams=%7B%22landingURL%22%3A%22https%3A%5C%2F%5C%2Fo1.qnsr.com%5C%2Fcgi%5C%2Fr%3F%3Bn%3D203%3Bc%3D1660740%3Bs%3D14821%3Bx%3D7936%3Bf%3D201812271310380%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%5C%2F%5C%2Fassetform.eweek.com%5C%2Fcontroller%22%2C%22qset%22%3A%22CONTACTFORM_HQB%22%2C%22formHQB%22%3A%22y%22%2C%22domain%22%3A%22www.eweek.com%22%7D">
</script></div><div style="clear:both;"></div></p><div class="further-reading"><h4>Further reading</h4>

<ul>
            <li>
            <a href="/security/major-airlines-at-risk-from-check-in-system-flaw-wandera-reports">
                                                                    Wandera Exposes Airline Check-In Flaw            </a>
        </li>
            <li>
            <a href="/security/zscaler-cloud-security-product-overview-and-insight">
                                                                    Zscaler Cloud Security: Product Overview and Insight            </a>
        </li>
    </ul>
</div><p>Google is not working alone in its effort to advance the idea of confidential computing. Baker told <em>eWEEK</em> that Google is eager to have conversations on both the hardware and software sides to help move the industry forward. </p><p>"We are working with multiple hardware vendors as we speak to provide our recommendations and feedback," he said. "For example, we are reviewing the upstream changes to Linux repos, which are proposed by Intel and AMD to support confidential computing hardware to ensure they will meet security and usability goals."</p><p><strong>Asylo</strong></p><p>Confidential computing isn't just a theoretical concept for Google either. Google has been developing an open-source effort called Asylo, which provides a software development framework to help integrate the core concepts of confidential computing. Baker explained that the name Asylo comes from the Greek language, where the word means safe space or sanctuary.</p><p>"Asylo really is a framework that makes the development experience really just look and feel more like developing a Linux application for any sort of environment," Baker said. "With the Asylo framework, providing security properties, taking care of setting up the security environment, and thinking about the way to securely communicate between environments and safely get data in and out of them."</p><p>Baker said that one of the current challenges Google wants to help address is that every single platform has its own attestation protocols and flows. </p><p>"We want to ensure that customers don't have to learn all of this and just get a tamper-evident integrity statement that they can act on," Baker explained. "Asylo can hopefully abstract away many of the details and make attesting enclaves easier by implementing integrity verification and code identity core in library code that all Asylo applications can take advantage of in a common, interoperable way."</p><p>Baker said Google is already making use of Asylo for highly sensitive workloads. That said, it's not technology that is widely deployed—yet. He noted that Google is actively engaged and working closely with its hardware partners to bring confidential computing technology to server environments and enable broad cloud deployments. </p><p>Part of how Google is hoping to advance the momentum is with the Confidential Computing Challenge (C3) that runs for two months until April 1 and is a call for designs, proof of concepts and creative approaches for using confidential computing.</p><p>"We want to build community momentum now, so that when enterprise-class silicon becomes broadly available there will be applications that can take advantage of it," he said.</p><p><em>Sean Michael Kerner is a senior editor at eWEEK and InternetNews.com. Follow him on Twitter @TechJournalist.</em></p>

                        </div>
                                        
                </div>
                <style>
.qs-listings #asset-bottom-b .description {
    font-size: 13px !important;
    line-height: 18.4px !important;
}
.qs-listings #asset-bottom-b #Sponsored_by {
    font-size: 13px !important;
}
.qs-listings #asset-bottom-b #Sponsored_by #date {
    font-size: 13px !important;
}
@media only screen and (max-width: 768px) and (min-width: 320px){
.qs-listings #asset-bottom-b {
    height: auto !important;
}
}
</style>
        
<div id="bottom-container" class="articleBottomPosition_B qs-listings" data-fallback-tag="%3Clink%20rel%3D%22stylesheet%22%20href%3D%22%2F%2Fhqx-qmp.quinstreet.com%2Fhqx%2Fmin%2F%3Fr%3Db2b%26f%3D%2Fcss%2Fqmp%2FarticleBottomPosition_b.css%22%20%2F%3E%0A%3Cscript%20src%3D%22%2F%2Fhqx-qmp.quinstreet.com%2Fhqx%2Fmin%2F%3Fr%3Db2b%26f%3D%2Fjs%2FarticleBottomPosition_b.js%22%20type%3D%22text%2Fjavascript%22%3E%3C%2Fscript%3E%0A%3Cdiv%20id%3D%22asset-bottom-b%22%3E%0A%09%3Cdiv%20class%3D%22bottom-section%20group%20inner-content%22%3E%0A%09%09%3Cdiv%20class%3D%22bottom-olal-title%20show-on-desktop%22%3ERelated%20White%20Papers%20and%20Webcasts%3C%2Fdiv%3E%0A%09%09%3Cdiv%20class%3D%22asset-col%20show-on-desktop%20span_1_of_3%22%3E%0A%09%09%09%3Cdiv%20id%3D%22btn-clip-wrapper%22%3E%0A%09%09%09%09%3Cdiv%20id%3D%22clip-div%22%20%3E%0A%09%09%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1659112%3Bs%3D14821%3Bx%3D7936%3Bf%3D201810221418400%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D227183310%26amp%3Bsrvid%3D95980%26amp%3Bvkey%3D25648410%26amp%3Bio%3D229767%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20class%3D%22asset_image%22%20target%3D%22_blank%22%3E%0A%09%09%09%09%09%09%3Cimg%20height%3D%22153px%22%20width%3D%22115px%22%20src%3D%22%2Fimagesvr_ce%2F9317%2Fglobalscape-0026-the_gaping_holes_in_your_data_security-100.gif%22%20%3E%0A%09%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09%09%09%3Cdiv%20class%3D%22asset-col%20span_asset%22%3E%0A%09%09%09%09%3Cdiv%20class%3D%22show-on-mob%20mobile-title%22%3E%0A%09%09%09%09%09%3Cstrong%3E%20Sponsored%20content%3C%2Fstrong%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%09%3Ca%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1659112%3Bs%3D14821%3Bx%3D7936%3Bf%3D201810221418400%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D227183310%26amp%3Bsrvid%3D95980%26amp%3Bvkey%3D25648410%26amp%3Bio%3D229767%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20class%3D%22asset_title_link%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3ETop%20Three%20Gaping%20Holes%20in%20Your%20Data%20Security%3C%2Fa%3E%0A%09%09%09%09%3Cdiv%20id%3D%22Sponsored_by%22%20class%3D%22show-on-desktop%22%3EBy%20globalscape%20%0A%09%09%09%09%09%3Cbr%2F%3E%0A%09%09%09%09%09%3Cdiv%20id%3D%22date%22%3E%3C%2Fdiv%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%09%3Cdiv%20class%3D%22description%20show-on-desktop%20%22%3EYour%20IT%20team%20understands%20the%20importance%20of%20securing%20the%20network%20against%20data%20breaches%20from%20external%20threats.%20Regardless%20of%20your%20efforts%2C%20data%20breaches%20usually%20begin%20from%20inside%20your%20network%2C%20often%20due%20to%20lax%20or%20unenforced%20security%20policies.%20*Did%20you%20know%3F%20Insider%20threats%20are%20now%20the%20most%20prevalent%20cause%20of%20data%20incidents%2C%20representing%20nearly%2070%25%20of%20all%20data%20leaks.%20Are%20you%20doing%20enough%20%0A%09%09%09%09%09%3Ca%20class%3D%22continue-link%22%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1659112%3Bs%3D14821%3Bx%3D7936%3Bf%3D201810221418400%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D227183310%26amp%3Bsrvid%3D95980%26amp%3Bvkey%3D25648410%26amp%3Bio%3D229767%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%3E%20Continue%20reading...%3C%2Fa%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%09%3Cdiv%20class%3D%22description%20show-on-mob%20%22%3EYour%20IT%20team%20understands%20the%20importance%20of%20securing%20the%20network%20against%20data%20breaches%20from%20external%20threats.%20Regardless%20of%20your%20efforts%2C%20data%20breaches%20usually%20begin%20from%20inside%20your%20network%2C%20often%20due%20to%20lax%20or%20unenforced%20security%20policies%20%E2%80%A6%20%0A%09%09%09%09%09%3Ca%20class%3D%22continue-link%22%20target%3D%22_blank%22%20href%3D%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1659112%3Bs%3D14821%3Bx%3D7936%3Bf%3D201810221418400%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D227183310%26amp%3Bsrvid%3D95980%26amp%3Bvkey%3D25648410%26amp%3Bio%3D229767%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%3E%20Continue%20reading...%3C%2Fa%3E%0A%09%09%09%09%3C%2Fdiv%3E%0A%09%09%09%09%3Cdiv%20class%3D%22show-on-mob%20sponser-name%22%3ESponsored%20by%20globalscape%3C%2Fdiv%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09%09%3C%2Fdiv%3E%0A%09%3C%2Fdiv%3E">
   
                   <script type="text/javascript"  src="https://sl-qmp.quinstreet.com/listings?jswrap=y&id=bottom-container&vertical=b2b&webSiteName=www.ezpublish.com&webPageUri=/featuredqmplisting.html&portalServiceCode=B2B_PRODUCT_IT_DATA_CENTER_CLOUD_COMPUTING_CLOUD_SECURITY,B2B_PRODUCT_SECURITY_ENCRYPTION,B2B_PRODUCT_SECURITY_PRIVACY,B2B_AUDIENCE_PURCHASE_STAGE_AWARENESS&templateName=articleBottomPosition_B&widgetInstanceKey=24657510&affiliateKey=71822344&tag=111215444&customParams=%7B%22landingURL%22%3A%22https%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1659112%3Bs%3D14821%3Bx%3D7936%3Bf%3D201810221418400%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%22%2C%22qset%22%3A%22CONTACTFORM_HQB%22%2C%22formHQB%22%3A%22y%22%2C%22domain%22%3A%22www.eweek.com%22%7D">
</script>
   </div>
                <div class="dfp_imu visible-xs-block">
                                        <script>
                        if (myQSPfm == "mob") {
                            document.write("<!-- QS-AD: p1-imu start -->");
                            var t = displayDFPTag("p1-imu");
                            document.write(t);
                            document.write("<!-- QS-AD: p1-imu end -->");
                        }
                    
</script>
                </div>

                                                    <nav>
                        <ul class="story-nav">
                                                            <li>
                                    <a href="/security/major-airlines-at-risk-from-check-in-system-flaw-wandera-reports">
                                        <span aria-hidden="true" class="glyphicon glyphicon-menu-left"></span>
                                        <span class="action">Previous Story</span>
                                    </a>
                                </li>
                                <li>
                                    <span class="action">Previous</span>
                                    <a href="/security/major-airlines-at-risk-from-check-in-system-flaw-wandera-reports">
                                        Major Airlines at Risk From Check-In System Flaw, Wandera...                                    </a>
                                </li>
                                                        <li class="separator no-border-right""></li>
                                                    </ul>
                    </nav>
                                                <div class="widget-related-content visible-sm-block visible-md-block visible-xs-block">
                </div>
                                                                                                                                                                                                                                                                                                    
                                                                            
                        
                                                                            
                                                                                                                                                                                                                                
                        
                                                    <div class="author-highlight clearfix">
                                                                <div class="image">
                                    <img class="responsive" src="/imagesvr_ez/b2bezp/2016/11/48993_7_Sean%20Michael%20Kerner_standard.gif?alias=author_bio" alt="Sean Michael Kerner" />
                                </div>
                                                                <div class="bio">
                                    <h3>Sean Michael Kerner</h3>
                                                                                                            <p>Sean Michael Kerner is an Internet consultant, strategist, and contributor to several leading IT business web sites.

</p>
                                </div>
                                <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                                    <span itemprop="name">
                                        <a
                                            href="/Authors/sean-michael-kerner"
                                            title="Post by Sean Michael Kerner"
                                            rel="author"
                                            class="viewBio-button"
                                        >View full bio<span class="view-bio glyphicon glyphicon-menu-right"></span></a>
                                    </span>
                                </span>
                                <div class="social clearfix row">
                                   <!-- <div class="pull-right">
                                        <div class="connect-combo">
                                            <span class="connect">Connect with Sean:</span>
                                        </div>
                                                                                <div class="authorFollow">
                                            <div class="full-user-cookie hidden">
                                                <a
                                                    href="#"
                                                    id="follow-author-follow"
                                                    class="follow pull-left follow-author myeweek_hidden"
                                                    data-id=48993
                                                ><span class="icon">+</span>Follow on my eWEEK</a>
                                                <a
                                                    href="#"
                                                    id="follow-author-unfollow"
                                                    class="unfollow pull-left follow-author myeweek_hidden"
                                                    data-id=48993
                                                ><span class="icon">+</span>UnFollow on my eWEEK</a>
                                            </div>
                                            <div class="no-qs-cookie hidden" style="padding:0px;">
                                                <a
                                                    href="#"
                                                    id="follow-author-login"
                                                    onClick="showGFrame('login', 'fullmodal', 'recall_followAuthor');return false;"
                                                    class="follow pull-left follow-author"
                                                    data-id=48993
                                                ><span class="icon">+</span>Follow on my eWEEK</a>
                                            </div>
                                            <div class="email-only-cookie biz-card-cookie social-user-cookie hidden" style="padding:0px;">
                                                <a
                                                    href="#"
                                                    id="follow-author-register"
                                                    onClick="showGFrame('registrationmodal', 'fullmodal', 'recall_followAuthor');return false;"
                                                    class="follow pull-left follow-author"
                                                    data-id=48993
                                                ><span class="icon">+</span>Follow on my eWEEK</a>
                                            </div>
                                            <div class="light-user-cookie hidden" style="padding:0px;">
                                                <a
                                                    href="#"
                                                    id="follow-author-upgrade"
                                                    onClick="showGFrame('upgrademodal', 'fullmodal', 'recall_followAuthor');return false;"
                                                    class="follow pull-left follow-author"
                                                    data-id=48993
                                                ><span class="icon">+</span>Follow on my eWEEK</a>
                                            </div>
                                        </div>
                                                                            </div>-->
                                </div>
                            </div>
                                            
                                <div id="nodeSearchWidgetA" style="display: none">    
                <style>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</style>
<div id="searchWidget" class="eweekvariationA">
    <div id="top_bar" class="eweekvariationA">
        <p>
            Research Assistant on <img src="/bundles/eweekbase/images/searchwidget/eWeek_Logo_2015.png"/>
            <span>Top IT resources to move your business forward</span>
        </p>
    </div>

    <div id="search_step1" class="searchWidgetSteps  eweekvariationA col-lg-12 col-sm-12 col-xs-12" >
        <h3> Which topic are you interested in? </h3>
        <div class="topicsRow col-lg-12 col-sm-12 col-xs-12" id="topic-row1">
            <div class="topics col-lg-3 col-sm-3 col-xs-6" id="B2B_PRODUCT_SECURITY">
                <img src="/bundles/eweekbase/images/searchwidget/icon-security.png"/>
                <p>Security</p>
            </div>
            <div class="topics col-lg-3 col-sm-3 col-xs-6 " id="B2B_PRODUCT_NETWORKING">
                <img src="/bundles/eweekbase/images/searchwidget/icon-networks.png"/>
                <p>Networks/IoT</p>
            </div>
            <div class="topics col-lg-3 col-sm-3 col-xs-4" id="B2B_PRODUCT_DEVELOPMENT_CLOUD">
                <img src="/bundles/eweekbase/images/searchwidget/icon-cloud.png"/>
                <p>Cloud</p>
            </div>
            <div class="topics col-lg-3 col-sm-3 col-xs-4" id="B2B_PRODUCT_STORAGE">
                <img src="/bundles/eweekbase/images/searchwidget/icon-datastorage.png"/>
                <p>Data Storage</p>
            </div>


            <div class="topics col-lg-4 col-sm-4 col-xs-4" id="B2B_PRODUCT_APPLICATIONS">
                <img src="/bundles/eweekbase/images/searchwidget/icon-apps.png"/>
                <p>Applications</p>
            </div>
            <div class="topics col-lg-4 col-sm-4 col-xs-6" id="B2B_PRODUCT_DEVELOPMENT">
                <img src="/bundles/eweekbase/images/searchwidget/icon-dev.png"/>
                <p>Development</p>
            </div>
            <div class="topics col-lg-4 col-sm-4 col-xs-6" id="B2B_PRODUCT_IT_MANAGEMENT_PRACTICES">
                <img src="/bundles/eweekbase/images/searchwidget/icon-itmgmt.png"/>
                <p>IT Management</p>
            </div>

        </div>
        <input type="hidden" name="selectedPortalServiceCode" id="selectedPortalServiceCode">
    </div>

    <div id="search_step2" class="searchWidgetSteps eweekvariationA col-lg-12 col-sm-12 col-xs-12" style="display: none" >
        <h3> What is your company size? </h3>
        <div class="step-no-question">
            <div class="col-lg-4 col-sm-4 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/article-Q2.png"/>
            </div>
            <div class="inputdiv col-lg-8 col-sm-8">
                <div class="styled-select select-background rounded">
                    <select name="NumberofEmployeesRange" id="numberofEmployeesRange">
                        <option>SELECT COMPANY SIZE</option>
                        <option value="9" >1-9</option>
                        <option value="24" >10-24</option>
                        <option value="49" >25-49</option>
                        <option value="99" >50-99</option>
                        <option value="249" >100-249</option>
                        <option value="499" >250-499</option>
                        <option value="999" >500-999</option>
                        <option value="1999" >1000+</option>
                    </select>
                </div>
            </div>
            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-2.png"/>
            </div>
            <div class="tracker-bar col-xs-12 hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-mobile-2.png"/>
            </div>
        </div>
    </div>
    <div id="search_step3" class="searchWidgetSteps eweekvariationA col-lg-12 col-sm-12 col-xs-12" style="display: none">
        <h3> What is your job title? </h3>
        <div class="step-no-question">
            <div class="col-lg-4 col-sm-4 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/article-Q3.png"/>
            </div>
            <div class="inputdiv col-lg-8 col-sm-8">
                <div class="styled-select select-background rounded">
                    <select name="Designation" id="designation">
                        <option>SELECT JOB TITLE</option>
                        <option value="C-Level/President">C-Level/President</option>
                        <option value="Manager">Manager</option>
                        <option value="VP">VP</option>
                        <option value="Staff (Associate/Analyst/etc.)">Staff (Associate/Analyst/etc.)</option>
                        <option value="Director">Director</option>
                    </select>
                </div>
            </div>

            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-3.png"/>
            </div>
            <div class="tracker-bar col-xs-12 hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-mobile-3.png"/>
            </div>
        </div>
    </div>
    <div id="search_step4" class="searchWidgetSteps eweekvariationA col-lg-12  col-sm-12 col-xs-12" style="display: none">
        <h3> What is your job function? </h3>
        <div class="step-no-question">
            <div class="col-lg-4 col-sm-4 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/article-Q4.png"/>
            </div>
            <div class="inputdiv col-lg-8 col-sm-8">
                <div class="styled-select select-background rounded">
                    <select name="JobFunction" id="jobFunction">
                        <option>SELECT JOB FUNCTION</option>
                        <option value="IT - General">IT - General</option>
                        <option value="IT - Project Management">IT - Project Management</option>
                        <option value="IT - Systems/Network Administration">IT - Systems/Network Administration</option>
                        <option value="IT - Developer">IT - Developer</option>
                        <option value="IT - Tester/QA">IT - Tester/QA</option>
                        <option value="Accounting/Finance/Legal">Accounting/Finance/Legal</option>
                        <option value="Academic/Research">Academic/Research</option>
                        <option value="Administrative">Administrative</option>
                        <option value="General Management">General Management</option>
                        <option value="Human Resources">Human Resources</option>
                        <option value="Marketing">Marketing</option>
                        <option value="Operations">Operations</option>
                        <option value="Sales">Sales</option>
                        <option value="Consultant">Consultant</option>
                        <option value="Other">Other</option>
                    </select>
                </div>
            </div>

            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-4.png"/>
            </div>
            <div class="tracker-bar col-xs-12 hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidget/tracker-mobile-4.png"/>
            </div>
        </div>
    </div>
    <div id="search_step5" class="searchWidgetSteps eweekvariationA col-lg-12 col-sm-12 col-xs-12"  style="display: none">
        <p><span>Searching our resource database</span> to find your matches...</p>
        <div id="progresscircle">
            <!--<img src="https://www.datamation.com/hqb2b/img/searchwidget/progress.gif" height="140"/>-->
            <div id="searchWidgetContainer"></div>
        </div>
    </div>
    <div id="search_step6" class="col-lg-12 col-sm-12 col-xs-12" style="display: none">
    </div>
    
</div>
                </div>
                <div id="nodeSearchWidgetC" style="display: none">
                <style>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</style>

<div id="searchWidgetC">
    <div id="top_bar">
        <p>
            <img src="/bundles/eweekbase/images/searchwidgetC/eWeek_Logo_2015.png"/>Research Assistant
            <span>Top IT resources to move your business forward</span>
        </p>
    </div>

    <div id="search_stepc1" class="searchWidgetCSteps col-lg-12 col-sm-12 col-xs-12" >
        <h3> Which topic are you interested in? </h3>
        <div class="topicsRow  col-sm-12 col-xs-12 " id="topic-row1">
            <ul class="list-group row">
                <li class="topics variationCtopics col-sm-4 col-xs-6" id="B2B_PRODUCT_SECURITY">
                    <a href="javascript:void(0);">Security</a>
                </li>
                <li class="topics variationCtopics col-sm-4 col-xs-6" id="B2B_PRODUCT_STORAGE">
                    <a href="javascript:void(0);">Data Storage</a>
                </li>
                <li class="topics variationCtopics col-sm-4 col-xs-6" id="B2B_PRODUCT_DEVELOPMENT">
                    <a href="javascript:void(0);">Development</a>
                </li>
                <li class="topics variationCtopics col-sm-4  col-xs-6" id="B2B_PRODUCT_NETWORKING">
                    <a href="javascript:void(0);">Networks/IoT</a>
                </li>
                <li class="topics variationCtopics col-lg-4 col-sm-4 col-xs-6" id="B2B_PRODUCT_APPLICATIONS">
                    <a href="javascript:void(0);">Applications</a>
                </li>

                <li class="topics variationCtopics col-sm-4 col-xs-6" id="B2B_PRODUCT_IT_MANAGEMENT_PRACTICES">
                    <a href="javascript:void(0);">IT Management</a>
                </li>

                <li class="topics variationCtopics col-sm-4 col-xs-6" id="B2B_PRODUCT_DEVELOPMENT_CLOUD">
                    <a href="javascript:void(0);">Cloud</a>
                </li>

            </ul>

        </div>
        <input type="hidden" name="selectedPortalServiceCode" id="selectedPortalServiceCode">
    </div>

    <div id="search_stepc2" class="searchWidgetCSteps col-lg-12 col-sm-12" style="display: none" >
        <h3> What is your company size? </h3>
        <div class="step-no-question">

            <div class="inputdiv col-lg-12 col-sm-12">
                <div class="styled-select select-background ">
                    <select name="NumberofEmployeesRangeC" id="numberofEmployeesRangeC">
                        <option>SELECT COMPANY SIZE</option>
                        <option value="9" >1-9</option>
                        <option value="24" >10-24</option>
                        <option value="49" >25-49</option>
                        <option value="99" >50-99</option>
                        <option value="249" >100-249</option>
                        <option value="499" >250-499</option>
                        <option value="999" >500-999</option>
                        <option value="1999" >1000+</option>
                    </select>
                </div>
            </div>
            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-2.png"/>
            </div>
            <div class="tracker-bar hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-mobile-2.png"/>
            </div>
        </div>
    </div>
    <div id="search_stepc3" class="searchWidgetCSteps col-lg-12 col-sm-12 col-xs-12" style="display: none">
        <h3> What is your job title? </h3>
        <div class="step-no-question">

            <div class="inputdiv col-lg-12 col-sm-12">
                <div class="styled-select select-background rounded">
                    <select name="DesignationC" id="designationC">
                        <option>SELECT JOB TITLE</option>
                        <option value="C-Level/President">C-Level/President</option>
                        <option value="Manager">Manager</option>
                        <option value="VP">VP</option>
                        <option value="Staff (Associate/Analyst/etc.)">Staff (Associate/Analyst/etc.)</option>
                        <option value="Director">Director</option>
                    </select>
                </div>
            </div>

            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-3.png"/>
            </div>
            <div class="tracker-bar col-xs-12 hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-mobile-3.png"/>
            </div>
        </div>
    </div>
    <div id="search_stepc4" class="searchWidgetCSteps col-lg-12  col-sm-12 col-xs-12" style="display: none">
        <h3> What is your job function? </h3>
        <div class="step-no-question">

            <div class="inputdiv col-lg-12 col-sm-12">
                <div class="styled-select select-background rounded">
                    <label>
                        <select name="JobFunctionC" id="jobFunctionC">
                            <option>SELECT JOB FUNCTION</option>
                            <option value="IT - General">IT - General</option>
                            <option value="IT - Project Management">IT - Project Management</option>
                            <option value="IT - Systems/Network Administration">IT - Systems/Network Administration</option>
                            <option value="IT - Developer">IT - Developer</option>
                            <option value="IT - Tester/QA">IT - Tester/QA</option>
                            <option value="Accounting/Finance/Legal">Accounting/Finance/Legal</option>
                            <option value="Academic/Research">Academic/Research</option>
                            <option value="Administrative">Administrative</option>
                            <option value="General Management">General Management</option>
                            <option value="Human Resources">Human Resources</option>
                            <option value="Marketing">Marketing</option>
                            <option value="Operations">Operations</option>
                            <option value="Sales">Sales</option>
                            <option value="Consultant">Consultant</option>
                            <option value="Other">Other</option>
                        </select>
                    </label>
                </div>
            </div>

            <div class="tracker-bar col-lg-12 col-sm-12 hidden-xs">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-4.png"/>
            </div>
            <div class="tracker-bar col-xs-12 hidden-lg hidden-md hidden-sm">
                <img src="/bundles/eweekbase/images/searchwidgetC/tracker-mobile-4.png"/>
            </div>
        </div>
    </div>
    <div id="search_stepc5" class="searchWidgetCSteps col-lg-12 col-sm-12 col-xs-12"  style="display: none">
        <p><span>Searching our resource database</span> to find your matches...</p>
        <div id="progresscircle">
            <!--<img src="https://www.datamation.com/hqb2b/img/searchwidget/progress.gif" height="140"/>-->
            <div id="searchWidgetCContainer"></div>
        </div>
    </div>
    <div id="search_stepc6" class="col-lg-12 col-sm-12 col-xs-12" style="display: none">
    </div>


</div>                </div>	
               
                

            </article><!-- content -->
                        <div class="hidden-xs hidden-sm col-md-4 col-lg-3 decrease-padding-left ">
                                                                                                                
<!-- personalization-widget -->
<div class="visible-lg-block">
    <div class="row">
        <div class="col-sm-12">
            <div class="personalization-widget-wrapper">
                <div class="personalization-widget-box no-qs-cookie hidden">
                    <!-- default-nocookie-widget -->
                    <div id="personalization-no-qs-cookie">
                        <form id="newsletterSubscribForm" method="post" name="newsletterSubscribForm">
                            <div class="newsletter-icon"></div>
                            <div class="newsletter-header">
                                <div class="newsletter-arrow floatL"></div>
                                <div class="newsletter-header-text floatL">
                                    <div class="subscribe-text">Subscribe <span class="newsletter-text">to</span></div>
                                    <div class="floatL newsletter-text">Editor's Pick</div>
                                </div>
                            </div>
                            <div id="nlsubscribeMessage" class="error"></div>
                            <div class="newsletter-form" id="newsletter-form">
                                <div class="floatL">
                                    <input type="text" id="nl_email" name="nlemail" class="nlemail" maxlength="255" placeholder="Enter Email Address">
                                </div>
                                <div class="floatL">
                                    <input type="button" name="btnSubscribe" id="nl_submit_button" value="GO >"  onclick="newsletterGlobalSubmit('newsletterSubscribForm','nlsubscribeMessage', 'nlsubscribeMessage'); return false;">
                                </div>
                            </div>
                         <!--   <div class="login-form center-text">
                                Or <span class="submit_button" onclick="showGFrame('login', 'full');return false;">Log in</span>
                            </div> -->
                            <div class="newsletter-more">
                                <a id="morenewsletters" data-placement="left" data-toggle="popover" data-container="body" data-placement="left" type="button" data-html="true">Click for more newsletters</a>
                            </div>
                            <div class="myeweek_vspace"></div>
                            <div id="listContent" class="hide orig_listContent">
                                <ul class="list-group no_border nlcheckbox">
    <li class="list-group-item no_border nlcheckbox">
    <input type="checkbox" id="subscribe_1" name="nlNewsletterKey" value="9310">
    <label for="subscribe_1">Editor's Pick</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_3" name="nlNewsletterKey" value="8710">
        <label for="subscribe_3">Cloud Computing Digest</label></li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_4" name="nlNewsletterKey" value="10710">
        <label for="subscribe_4">Mobile and Wireless Update</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_5" name="nlNewsletterKey" value="8810">
        <label for="subscribe_5">Best of eWEEK</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_7" name="nlNewsletterKey" value="8910">
        <label for="subscribe_7">Careers Smart Moves</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_8" name="nlNewsletterKey" value="9010">
        <label for="subscribe_8">Enterprise Applications Update</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_13" name="nlNewsletterKey" value="10410">
        <label for="subscribe_13">Storage Report</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_17" name="nlNewsletterKey" value="9810">
        <label for="subscribe_17">Infrastructure Update</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_18" name="nlNewsletterKey" value="9910">
        <label for="subscribe_18">Linux &amp; Open Source Update</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_20" name="nlNewsletterKey" value="10310">
        <label for="subscribe_20">Securing the Enterprise</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_22" name="nlNewsletterKey" value="10610">
        <label for="subscribe_22">What's Hot Now</label>
    </li>
    <li class="list-group-item no_border nlcheckbox">
        <input type="checkbox" id="subscribe_23" name="nlNewsletterKey" value="9410">
        <label for="subscribe_23">eWEEKend</label>
    </li>
</ul>
                            </div>
                        </form>
                    </div>
                    <!-- END default-nocookie-widget -->
                    
                    
                    <div class="myeweek_vspace"></div>
                </div>
                <!-- END default-nocookie-widget -->
                <!-- email-only|biz-card|social-widget -->
               
               
            </div>
        </div>
    </div>
    <div class="myeweek_vspace"></div>
    <div class="myeweek_vspace"></div>
</div>
<!-- END personalization-widget -->

                                            <script>
                    if (myQSPfm == "des" || myQSPfm == "tab-l") {
                        document.write("<div class=\"dfp_imu visible-lg-block visible-md-block\" >");
                        document.write("<!-- QS-AD: p1-imu start -->");
                        var t = displayDFPTag("p1-imu");
                        document.write(t);
                        document.write("<!-- QS-AD: p1-imu end -->");
                        document.write("</div>");
                    }
                
</script>
                                                        
<div class="widget-editors-choice visible-lg-block">
    <h3>Editor's Choice</h3>
        <div class="lead-item">
        <div class="image">
            <div class="background">
                                <a href="https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance">
                    <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/IridiumSatellite.wayne.jpg?alias=slideshow_preview" alt="IridiumSatellite.wayne" />
                </a>
            </div>
            <a href="https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance" class="back-overlay"><div class="gradient-overlay"></div></a>
            <a href="https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance" class="front-overlay">
                How Iridium Next-Gen Satellites Will Boost IoT Performance            </a>
        </div>
        <div class="author-byline">
                            By:
                <a href="https://www.eweek.com/Authors/wayne-rash">
                    Wayne Rash
                </a>
                                                    |
                    <time datetime="2019-02-06">
                        February 06, 2019
                    </time>
                                    </div>
		<ul class="social-buttons">
                    <li><img src="/bundles/eweekbase/images/icon_social_facebook_blue.png" onclick="socialShare('How Iridium Next-Gen Satellites Will Boost IoT Performance','https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance','facebook')"></li>
                    <li><img src="/bundles/eweekbase/images/social_google_blog_connect.jpg" onclick="socialShare('How Iridium Next-Gen Satellites Will Boost IoT Performance','https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance','gplus')"></li>
                    <li><img src="/bundles/eweekbase/images/social_linkedin_blog_connect.jpg" onclick="socialShare('How Iridium Next-Gen Satellites Will Boost IoT Performance','https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance','linkedin')"></li>
                    <li><img src="/bundles/eweekbase/images/social_twitter_blog_connect.jpg" onclick="socialShare('How Iridium Next-Gen Satellites Will Boost IoT Performance','https://www.eweek.com/networking/how-iridium-next-gen-satellites-will-boost-iot-performance','twitter')"></li>
                </ul>
    </div>
            <ul class="clearfix">
                                                
                        <li class="clearfix">
                <div class="image">
                    <a href="https://www.eweek.com/innovation/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2019/01/eWEEkchat.2019.jpg?alias=carousel_regular" alt="eWEEkchat.2019" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="https://www.eweek.com/innovation/eweekchat-feb.-13-edge-computing-it-s-newest-greenfield">#eWEEKchat Feb. 13: Edge Computing: IT&#039;s Newest Greenfield</a>
                </div>
            </li>
                                                                        <li class="ntv_editor_choice_pos3"></li>
                
                        <li class="clearfix">
                <div class="image">
                    <a href="https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/confidential-computing-challenge-1088x725.png?alias=carousel_regular" alt="Confidential Computing" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="https://www.eweek.com/security/google-set-to-advance-confidential-computing-with-asylo-project">Google Set to Advance Confidential Computing With Asylo...</a>
                </div>
            </li>
                                                            
                        <li class="clearfix">
                <div class="image">
                    <a href="https://www.eweek.com/networking/net-neutrality-debate-ends-up-back-in-court">
                                                                                                                <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/eweek_2.6.19.jpg?alias=carousel_regular" alt="Daily Tech Briefing Feb.6, 2019" />
                                                                        </a>
                </div>
                <div class="item">
                    <a href="https://www.eweek.com/networking/net-neutrality-debate-ends-up-back-in-court">Net Neutrality Debate Ends Up Back in Court</a>
                </div>
            </li>
                        </ul>
</div>

                                                                                                                                                    <div class="widget-video-promotion hide visible-lg-block">
    <h3>Related video</h3>
    <div class="dynamic-widget-items" data-dynamic-items-limit="1">
                    <div class="item" data-widget-item-id="1056803">
                                     <div class="image">
                         <a href="/security/mozilla-improves-privacy-security-in-firefox-65">
                             <div class="play-overlay"></div>
                             <img class="responsive" src="/imagesvr_ez/b2bezp/2019/02/eweek_2.5.19.jpg?alias=list_medium" alt="Daily Tech Briefing Feb. 5, 2019" />
                         </a>
                     </div>
                                  <a class="detail" href="/security/mozilla-improves-privacy-security-in-firefox-65">Mozilla Improves Privacy, Security in Firefox 65</a>
                                                   <p>DAILY VIDEO: Mozilla improves privacy controls in Firefox 65, and IBM warns of Apple Siri shortcut...</p>
            </div>
                    <div class="item" data-widget-item-id="1056721">
                                     <div class="image">
                         <a href="/security/why-enterprises-need-a-multilayered-approach-to-security">
                             <div class="play-overlay"></div>
                             <img class="responsive" src="/imagesvr_ez/b2bezp/2019/01/eWEEKJan19MonthlyRecap.jpg?alias=list_medium" alt="Monthy Video Recap January 2019" />
                         </a>
                     </div>
                                  <a class="detail" href="/security/why-enterprises-need-a-multilayered-approach-to-security">Why Enterprises Need a Multilayered Approach to Security</a>
                                                   <p>JANUARY RECAP VIDEO: To protect yourself, your enterprise must adopt a multilayered approach...</p>
            </div>
            </div>
    <a
         class="view-all"
         href="/video/featured"
     >View all</a>
</div>

                                                        <!-- WhitePaper Listing -->
<div class="qmpContainer visible-lg-block">
    <div id="widget-title">
        <strong>Top White Papers and Webcasts </strong>
    </div>
    <div class="caret whitepaper-caret"></div>
    <div class="cachedWidget">
        <ul id="sl-listings-b2b" class="listing"
                data-fallback-tag="%3Clink%20href%3D%22%2F%2Fhqx-qmp.quinstreet.com%2Fhqx%2Fmin%2F%3Fr%3Db2b%26f%3D%2Fcss%2Fqmp%2Fezpub_qmp_default.css%22%20type%3D%22text%2Fcss%22%20rel%3D%22stylesheet%22%3E%3Cli%20class%3D%22asset%22%3E%3Cdiv%20class%3D%22asset-first%22%3E%3Cdiv%20class%3D%22asset-col-left%22%3E%3Cdiv%20class%3D%22asset-image%22%3E%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3E%3Cimg%20src%3D%22%2Fimagesvr_ce%2F7635%2Fquinstreet-0162-its_time_to_rethink_crm-100.gif%22%20class%3D%22assetthumb%22%3E%3C%2Fa%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20class%3D%22asset-col-right%22%3E%3Cdiv%20class%3D%22asset-title%22%3E%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EIt%27s%20Time%20to%20Rethink%20CRM%3C%2Fa%3E%3C%2Fdiv%3E%3Cdiv%20class%3D%22asset-download-btn%22%3E%3Ca%20class%3D%22btn%20btn-warning%20btn-block%20btn-orange%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D219999910%26amp%3Bsrvid%3D96080%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3ERegister%20Now%3C%2Fa%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20class%3D%22clearfix%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fli%3E%3Cli%20class%3D%22sub-header-text%22%3EAdditional%20Downloads%3C%2Fli%3E%3Cli%20class%3D%22asset-listing%22%20style%3D%22padding-bottom%3A0%3B%22%3E%3Cdiv%20class%3D%22asset-title-link%22%3E%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D220012510%26amp%3Bsrvid%3D95880%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EReady%20Your%20Enterprise%20for%20the%20API%20Revolution%3C%2Fa%3E%3C%2Fdiv%3E%3C%2Fli%3E%3Cli%20class%3D%22asset-listing%22%3E%3Cdiv%20class%3D%22asset-title-link%22%3E%3Ca%20class%3D%22qsct%22%20href%3D%22http%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%3Fasset%3D220032010%26amp%3Bsrvid%3D96100%26amp%3Bvkey%3D4190310%26amp%3Bio%3D11111%26amp%3Bregorigin%3Dlisting_widget%26amp%3BlandingURL%3Dhttp%3A%2F%2Fo1.qnsr.com%2Fcgi%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%2F%2Fassetform.eweek.com%2Fcontroller%26amp%3Bqset%3DCONTACTFORM_HQB%26amp%3BformHQB%3Dy%26amp%3Bdomain%3Dwww.eweek.com%26widgetsrc%3Dmwidget%22%20target%3D%22_blank%22%20rel%3D%22noindex%2C%20nofollow%22%3EPlanning%20a%20Successful%20ERP%20Implementation%3C%2Fa%3E%3C%2Fdiv%3E%3C%2Fli%3E">
                            <script type="text/javascript"  src="https://sl-qmp.quinstreet.com/listings?jswrap=y&id=sl-listings-b2b&vertical=b2b&webSiteName=www.ezpublish.com&webPageUri=/featuredqmplisting.html&portalServiceCode=B2B_PRODUCT_IT_DATA_CENTER_CLOUD_COMPUTING_CLOUD_SECURITY,B2B_PRODUCT_SECURITY_ENCRYPTION,B2B_PRODUCT_SECURITY_PRIVACY,B2B_AUDIENCE_PURCHASE_STAGE_AWARENESS&templateName=ezpub_featured_listing&widgetInstanceKey=24657510&affiliateKey=72179444&tag=204377811&customParams=%7B%22landingURL%22%3A%22https%3A%5C%2F%5C%2Fo1.qnsr.com%5C%2Fcgi%5C%2Fr%3F%3Bn%3D203%3Bc%3D1395307%3Bs%3D14821%3Bx%3D7936%3Bf%3D201308291444490%3Bu%3Dj%3Bz%3DTIMESTAMP%3Bk%3Dhttps%3A%5C%2F%5C%2Fassetform.eweek.com%5C%2Fcontroller%22%2C%22qset%22%3A%22CONTACTFORM_HQB%22%2C%22formHQB%22%3A%22y%22%2C%22domain%22%3A%22www.eweek.com%22%7D">
</script>
                    </ul>
    </div>
</div>

                                            <script>
                    if (myQSPfm == "des") {
                        document.write("<div class=\"dfp_imu visible-lg-block\" >");
                        document.write("<!-- QS-AD: p2-imu start -->");
                        var t = displayDFPTag("p2-imu");
                        document.write(t);
                        document.write("<!-- QS-AD: p2-imu end -->");
                        document.write("</div>");
                    }
                
</script>
            
                            </div>
                    </div>
    </div>
        <script>
        if (myQSPfm == "tab-p") {
            document.write("<div class=\"visible-sm-block\">");
            document.write("<!-- QS-AD: pf start -->");
            var t = displayDFPTag("pf");
            t = "<div id=\"dfp_pf\"><div class=\"dfp_pf\">" + t + "</div></div>";
            document.write(t);
            document.write("<style type=\"text/css\">body{padding-bottom:110px;}</style>");
            document.write("<!-- QS-AD: pf end -->");
            document.write("</div>");
        }
    
</script>
        </div><!-- /.main-content -->
    </div><!-- /.container -->

        <div>
                            <script>
            if (myQSPfm == "des") {
                document.write("<div class=\"dfp_lb visible-lg-block\" >");
                document.write("<!-- QS-AD: p2-lb start -->");
                var t = displayDFPTag("p2-lb");
                document.write(t);
                document.write("<!-- QS-AD: p2-lb end -->");
                document.write("</div>");
            }
        
</script>
        </div>

    <div class="footer-wrapper">
        



<footer class="footer-main container">
    <div class="footer-one clearfix">
        <div class="footer-links">
            <div>
                <br>
                <a href="/"><img src="/bundles/eweekbase/images/footer_logo.png" alt="eWEEK - Enterprise IT Technology News, Opinion and Reviews"></a><br>
                <br>
                                        <a href="/contact-us.html">Contact Us</a>
                     | <a href="/about-us.html">About eWeek</a>
                     | <a href="/sitemap.html">Sitemap</a>
    
                <br>
            </div>
        </div>
    </div>
    <div class="footer-two">
        <div id="footer-social-icon">
		<ul>
                <li class="visible-lg-inline visible-md-inline visible-sm-inline" target="_blank"><a href="/rss.xml" target="_blank"><img src="/bundles/eweekbase/images/social_rss_footer.jpg" alt="eWEEK RSS feed"></a></li>
                <li><a href="https://twitter.com/eWEEKNews" target="_blank"><img src="/bundles/eweekbase/images/social_twitter_footer.png" alt="eWEEK Twitter"></a></li>
                <li><a href="http://www.facebook.com/pages/eWEEK/49650732622" target="_blank"><img src="/bundles/eweekbase/images/social_facebook_footer.png" alt="eWEEK Facebook"></a></li>
                <li><a href="https://www.linkedin.com/company/eweek-washington-bureau?trk=company_name" target="_blank"><img src="/bundles/eweekbase/images/social_linkedin_footer.png" alt="eWEEK LinkedIn"></a></li>
                <li><a href="https://plus.google.com/109054026984915480795" target="_blank"><img src="/bundles/eweekbase/images/social_google_footer.png" alt="eWEEK Google Plus"></a></li>
                <li><a href="https://www.youtube.com/user/eweeknews" target="_blank"><img src="/bundles/eweekbase/images/social_youtube_footer.png" alt="eWEEK YouTube Channel"></a></li>
            </ul>
        </div>
        <div class="footer-links">
            <div>
                Property of QuinStreet Enterprise.<br>
                <a href="//www.eweek.com/terms">Terms of Service</a> | <a href="//www.eweek.com/licensing">Licensing &amp; Reprints</a> | <a href="//www.eweek.com/privacy">Privacy Policy</a> | <a href="//www.quinstreetenterprise.com/advertise">Advertise</a><br>
                <br>
                Copyright 2019 QuinStreet Inc. All Rights Reserved
            </div>
        </div>
        <div id="footerDisclaimerText">
            <p>
            <strong>Advertiser Disclosure:</strong>
            Some of the products that appear on this site are from companies from which QuinStreet receives compensation. This compensation may impact how and where products appear on this site including, for example, the order in which they appear. QuinStreet does not include all companies or all types of products available in the marketplace.
            </p>
        </div> 
    
</div>
</footer>
            
    </div>
    

                <script src="/cms/js/6694951.js">
</script>
    
                <script src="/cms/js/7197bf6.js">
</script>
    
   
    <script type="text/javascript" lang="javascript">
        document.domain = 'eweek.com';
        var expire5min = (new Date()).getTime() + 120000; // expiration time - 5 min from now
    
</script>

                <script src="/cms/js/ff6e58f.js">
</script>
       

        <script>
        window.twttr  = (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0],
            t         = window.twttr || {};

          if (d.getElementById(id)) return t;

          js     = d.createElement(s);
          js.id  = id;
          js.src = "https://platform.twitter.com/widgets.js";
          fjs.parentNode.insertBefore(js, fjs);

          t._e    = [];
          t.ready = function(f) {
            t._e.push(f);
          };

          return t;
        }(document, "script", "twitter-wjs"));
    
</script>
    
    	
    <script type="text/javascript" src="https://addevent.com/libs/atc/1.6.1/atc.min.js" async defer>
</script>
    <!-- AddThisEvent Settings -->
    <script type="text/javascript">
    window.addeventasync = function(){
        addeventatc.settings({
        license    : "abqxeSzoOzpNFZuLmmqh22964",
        mouse      : false,
        css        : true,
        outlook    : {show:true, text:"Outlook"},
        google     : {show:true, text:"Google <em>(online)</em>"},
        yahoo      : {show:true, text:"Yahoo <em>(online)</em>"},
        outlookcom : {show:true, text:"Outlook.com <em>(online)</em>"},
        appleical  : {show:true, text:"Apple Calendar"},
        facebook   : {show:true, text:"Facebook Event"},
        dropdown   : {order:"google,outlook,yahoo,appleical,outlookcom,facebook"},
        });
    };
    
</script>
    <!-- This is hacky stuff but dont have option until addEvent allow to customise the text color. -->
    <style type="text/css">
        #addeventatc1{color:#fff !important;}
    </style>
   
  <!-- included Newsletter JS -->
<script src="/cms/js/99a0c46.js">
</script>

<!-- End Newsletter JS -->
   
   
    <script src="/cms/js/26ae198.js">
</script>

    
<script>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</script>

<script>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</script>

    
        
                    <script>
        if (myQSPfm == "des") {
            document.write("<!-- QS-AD: p2-oop start -->");
            var t = displayDFPTag("p2-oop");
            document.write(t);
            document.write("<!-- QS-AD: p2-oop end -->");
        }
    
</script>
        <script>
        if (myQSPfm == "des" || myQSPfm == "mob") {
            document.write("<!-- QS-AD: p3-oop start -->");
            var t = displayDFPTag("p3-oop");
            document.write(t);
            document.write("<!-- QS-AD: p3-oop end -->");
        }
    
</script>
  </body>
</html>
